Page Index Toggle Pages: 1 Print
Attn: Upgrade from Y2.1 to Y2.3.1 (Read 2841 times)
Captain John
Ex Member


Attn: Upgrade from Y2.1 to Y2.3.1
Jan 26th, 2009 at 4:42pm
Print Post  
- Do a clean install of YaBB 2.3.1 somewhere on your server.
-above is REQUIRED for upgrading from Y2.1 !
 Y2.3.1 Setup adds Variables to the yabb2/Variables folder (Settings.pl and *.txt files) that are NOT included in a Y2.1 Settings and upgrading (file overwriting) directly from Y2.1 to Y2.3.1 will cause the loss of Views to reset to 0 (zero).

After a fresh install has been completed and setup, Follow the instructions in the Quick-Guide to upgrade from 2.1 to 2.3.1 (transferring Y2.1 data files, to the NEW Y2.3.1 Installation)
 NOTE: Do NOT copy the *.def, *.pl or *.helporder files from the OLD ./Variables folder !

- Now run the Maintenance functions on your 2.3.1 board

Should be OK
« Last Edit: Mar 3rd, 2009 at 8:14pm by »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Print
 
  « Board Index ‹ Board  ^Top