YaBB Next Bugs [Fixed] YaBB Next Bugs [Fixed]
These are bugs fixed in YaBB Next until its release. Please check this board before making a new bug report.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 58
Posts: 243
Pages Pages: [1] 2 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Global Announcement
YaBBForum may be temporarily unavailable 15 Jul - 0200-0500 UTC
Our ISP is doing major physical cabling maintenance tonight, there may be times where our service is not available
Maintenance Begins Local Time:
Sarasota (U.S.A. - Florida)      Monday, Jul...

Started Jul 14th, 2014 at 8:05pm by JonB
0 277 Last Post Jul 14th, 2014 at 8:05pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 463 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
After importing Boards, some are duplicated (2.5.2, 2.6.0)
After importing old board data and editing a board, the edited boards show up multiple times in BoardIndex.
For 2.5.2: in Subs.pl  find [CODE perl]
replace with[CODE perl]
This will automatically check for duplicates in the $cat{} ...

Started Aug 23rd, 2014 at 3:23pm by Dandello
0 2 Last Post Aug 23rd, 2014 at 3:23pm
By: Dandello
Normal Topic
Mark all posts as read
No really a bug
When one clicks on "Mark all posts as read" at the bottom of the main page it does mark all posts as read but one needs to refresh the page to show no unread topics.
Is there...

Started Aug 20th, 2014 at 3:11pm by RonS2
2 20 Last Post Aug 20th, 2014 at 8:09pm
By: Dandello
Normal Topic
MarkAllAsRead issues
Going to a button driven 'new messages' button caused some javascript issues. Fived in SVN 1515 - many thanks to Pyragony for reporting it and Monni for fixing it.
Edited:
And I can't spell today.  Undecided

Started Jul 23rd, 2014 at 8:37pm by Dandello
0 15 Last Post Jul 23rd, 2014 at 8:37pm
By: Dandello
Normal Topic
More MoveSplitSplice issues
It was hanging when moving posts with attachments - the fix is in the SVN (Build 1512).

Started Jul 18th, 2014 at 10:14pm by Dandello
0 13 Last Post Jul 18th, 2014 at 10:14pm
By: Dandello
Normal Topic
Better non-English Language support
It's been pointed out that hard-coded <sup></sup> in Sources/DateTime.pm doesn't work very well for other languages.
The fix is to move the <sup></sup> items to English/Main.lng and out of Source...

Started Jul 7th, 2014 at 5:24pm by Dandello
0 14 Last Post Jul 7th, 2014 at 5:24pm
By: Dandello
Normal Topic
Non-English registration language issue
When languages other than English are available for selection on the Registration page, many of the labels shown on the registration page stay in the default forum language.
the fix:
in Regi...

Started Jul 7th, 2014 at 4:46pm by Dandello
0 16 Last Post Jul 7th, 2014 at 4:46pm
By: Dandello
Normal Topic
Default attachment image not showing
The default attachment icon doesn't show for added allowed attachment extensions
The fix:
In Display.pm
find [CODE perl]
and replace with [CODE perl]

Started Jul 3rd, 2014 at 2:51pm by Dandello
0 17 Last Post Jul 3rd, 2014 at 2:51pm
By: Dandello
Normal Topic
Return to thread after thread removal
On YaBBForumSoftware, the forum throws a 500 error instead of returning to the MessageIndex when a thread is removed using the multi-admin checkboxes.  Embarrassed
Edited:
It would be mildly helpful if I reme...


Started Jun 8th, 2014 at 6:49pm by Dandello
0 37 Last Post Jun 8th, 2014 at 6:49pm
By: Dandello
Normal Topic
ACK! mark new PMs as read
Doesn't appear to be working. After clicking the link and the moving circle window closes, on refresh the unread PMs show up as unread again.  Embarrassed

Started Jun 4th, 2014 at 5:56am by Dandello
1 43 Last Post Jun 4th, 2014 at 7:39am
By: Dandello
Normal Topic
delete member issue
Reported by Pyragony on the 2.5.4 testbed. Deleting a member throws an error as YaBB is looking for a non-existent '.attachments' file.
Fixed in SVN 1490 - there was a typo and instead of lookin...

Started May 24th, 2014 at 2:48pm by Dandello
0 23 Last Post May 24th, 2014 at 2:48pm
By: Dandello
Normal Topic
Registration Censor check issue
Censor check in Registration was showing two copies of the bad word instead of one. Fixed in the SVN 1487.

Started May 12th, 2014 at 2:10pm by Dandello
0 49 Last Post May 12th, 2014 at 2:10pm
By: Dandello
Normal Topic
MoveSplitSplice is messed up
Probably while fixing something else. (It isn't moving the messages.)  Embarrassed

Started Apr 26th, 2014 at 2:43am by Dandello
1 85 Last Post Apr 26th, 2014 at 3:31am
By: Dandello
Very Hot Topic (More than 25 Replies)
Username=Email Address Breaks Password Retrival
Excerpt from e-mail to Dandello earlier -
Quote:
On Fri, Apr 18, 2014 at 9:42 AM, Jon Baker <jonbservergeek@gmail.com> wrote:
You are going to hate me.

One of my users may have expos...

Folks -

Please test this on 2.4m 2.5AE & 2.5.2 forums
thanks
Cool

Started Apr 18th, 2014 at 3:02pm by JonB
« Pages 1 2 3 »
32 1,188 Last Post Apr 25th, 2014 at 5:36pm
By: Dandello
Normal Topic
Daylight savings time
Daylight savings time only works when the USER and the SERVER are in the same country AND the server is set up to return a usable DST value when queried about localtime.
This goes back to at leas...

Started Mar 17th, 2014 at 2:35pm by Dandello
2 173 Last Post Apr 9th, 2014 at 2:51pm
By: JonB
Normal Topic
Password reset @ yabbforum.com broken
Confirmed by Dandello
Wink

Started Oct 26th, 2012 at 2:06am by JonB
3 1,299 Last Post Apr 5th, 2014 at 8:55pm
By: Dandello
Normal Topic
Mark and quote in 2.6.0
Guess I will post here for now.
Mark & Quote doesn't seem to be working in 2.6.0 when using IE.
IE8 on XP

Started Mar 4th, 2014 at 6:24am by WestwegoMan
3 269 Last Post Apr 5th, 2014 at 8:31pm
By: Dandello
Hot Topic (More than 10 Replies)
vars files zero out during VERY long and complicated editing
This has apparently been around since at least 2.1 - when doing very long (timespan) and complicated (lots of tags) Posts or PMs, YaBB loses the contents of the Poster's vars file. At what point this ...

Started Mar 25th, 2014 at 2:16am by Dandello
10 414 Last Post Apr 5th, 2014 at 5:24am
By: JonB
Normal Topic
Extended Profiles bug in 2.6.0
View Extended profiles by Group permissions doesn't work. (You can set the fields for 'view by group'  but they just don't show when that option is selected.)
Edited:
Fixed in SVN 1461


Started Apr 1st, 2014 at 2:15pm by Dandello
2 129 Last Post Apr 1st, 2014 at 3:30pm
By: Dandello
Normal Topic
Admin center last Backup notice
On the Detailed Version check page the Last Backup notice is coming up with the wrong time - it's reading the proper time from Settings.pm, but it's not being properly passed to DateTime.pm for format...

Started Mar 31st, 2014 at 6:26pm by Dandello
2 147 Last Post Apr 1st, 2014 at 2:53pm
By: JonB
Normal Topic
Extended Profiles bug in 2.5AE, 2.5.2
View Extended profiles by Group permissions doesn't work. (You can set the fields for 'view by group'  but they just don't show when that option is selected.
In Extended Profiles.pl find:[CODE perl]
replace ...

Started Apr 1st, 2014 at 2:13pm by Dandello
0 130 Last Post Apr 1st, 2014 at 2:13pm
By: Dandello
Normal Topic
Poll colors missing
Poll colors went missing - fixed in SVN Build 1459

Started Mar 28th, 2014 at 10:22pm by Dandello
0 86 Last Post Mar 28th, 2014 at 10:22pm
By: Dandello
Normal Topic
Censor not working
In looking for something else I discovered that the censored word list is not replacing words in posts like it's supposed to. (And if I figure that one out, maybe I can get it to work in 2.6's Live Pr...

Started Mar 27th, 2014 at 10:07pm by Dandello
1 119 Last Post Mar 27th, 2014 at 10:53pm
By: Dandello
Normal Topic
Birthday List
The Birthday list throws errors with the data here - needs a 'bad data' catcher.

Started Mar 8th, 2014 at 3:19am by Dandello
1 153 Last Post Mar 27th, 2014 at 6:53pm
By: Dandello
Normal Topic
Unable to save Email Domain filters
[from Beta forum]
Would any of the Admins here be so kind as to test HERE in this forum the facility for Email Domain Filter by adding just a few domains and save it? say for instance....
[CODE]
Cannot get  the SAVE func...

Started Mar 27th, 2014 at 2:36pm by JonB
6 294 Last Post Mar 27th, 2014 at 5:46pm
By: Bill Myers
Normal Topic
Upgrading email domain filters not getting moved over
I just updated a 2.5AE forum to yabb-svn-1454-branches-2.6 all looks good apart from the email domain filters not getting moved over.

Started Mar 26th, 2014 at 9:08pm by xnoddyx
7 349 Last Post Mar 27th, 2014 at 12:43pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Moderator helps not showing
When 'use permissions' is turned on the Moderator Helps were not appearing for Moderators - fixed in SVN build 1455.

Started Mar 26th, 2014 at 2:50am by Dandello
10 397 Last Post Mar 26th, 2014 at 6:39pm
By: RonS2
Hot Topic (More than 10 Replies)
Cant save Profile Change - Time Offset
"Time offset must be +/- and numeric."
I wanted to turn off Reverse Post Order
Unchecked it - now can't save
Undecided

Started Mar 22nd, 2014 at 6:52pm by JonB
14 618 Last Post Mar 25th, 2014 at 2:16am
By: Bill Myers
Normal Topic
Admin Logins not showing - Admin test
on Admin Beta Test -
In: YaBB Chat and Support Community › YaBB Teams › Admin corner › Minor tweaks
- X - T - C -
xonder
Have set the maximum number of entries stored in the Admi...

Started Mar 22nd, 2014 at 8:34pm by JonB
8 371 Last Post Mar 23rd, 2014 at 2:02pm
By: Dandello
Pages Pages: [1] 2 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top