YaBB Next Bugs [Fixed] YaBB Next Bugs [Fixed]
These are bugs fixed in YaBB Next until its release. Please check this board before making a new bug report.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 98
Posts: 335
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Subject / Started By Sort (A-Z) Replies Views Last Post
 Important Topics
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.á There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
2 1,695 Last Post Jun 2nd, 2016 at 2:10pm
By: Dandello
Sticky Topic
Bug fixes for 2.6.11
No guarantees that installed mods won't break it, BUT: this should fix the currently identified bugs in 2.6.11
Edited:
Well, it will once I figure out why the zipped file is bad....á Sad

Edited:
New zip. Smiley

Started Jan 12th, 2015 at 8:57pm by Dandello
This topic contains 2 attachments
2 156 Last Post Nov 30th, 2015 at 5:08pm
By: Dandello
 Board Topics
Normal Topic
Functionality Bug - New Notification Popup
I am unsure if this is a new version of an old issue or not.
On 'this version' Next Edition, if you enable Topic or Board Notification in UCP and you wish to receive e-mail notification -- you wi...

Started Aug 10th, 2012 at 6:30pm by A Tester
This topic contains 1 attachment
0 696 Last Post Aug 10th, 2012 at 6:30pm
By: A Tester
Normal Topic
Last post column issue
I have noticed, on my recent YaBB 2.5 forum that after moving or deleting a thread from a board, in the "Last post" column, instead of showing the thread that was previous to the deleted thread, it do...

Started Sep 3rd, 2012 at 5:36pm by alakazam
3 1,224 Last Post Sep 3rd, 2012 at 6:31pm
By: xnoddyx
Normal Topic
Cannot find required language file.
Per Jon's instructions, I think this goes here.
On the beta forum the following three-part error message is/was preventing one from accessing the forum.
Quote:
Cannot find required language file. Please inf...

[edit]As of this edit, t

Started Mar 13th, 2014 at 12:32am by Bill Myers
3 429 Last Post Mar 13th, 2014 at 1:59am
By: JonB
Normal Topic
Viewing most recent posts
I just noticed that using this forum's "View the most recent posts on the forum" option doesn't include all of the most recent posts. If this isn't intentional, I'm guessing it's a bug, no?

Started Nov 12th, 2012 at 7:54am by Bill Myers
0 589 Last Post Nov 12th, 2012 at 7:54am
By: Bill Myers
Locked Topic
Membership glitches here in this forum
For any of you who may be working on fixes for what's going on with corrupted memberships here in this forum, hopefully the following information can help:
1. Interestingly, JonB is now listed as an Ex Membe...

Started Dec 2nd, 2011 at 10:48pm by Bill Myers
3 267 Last Post Aug 10th, 2012 at 9:01pm
By: Dandello
Normal Topic
Corrections to your rotating news quotes
Regarding YaBB's Support page, and the rotating news items that are designed to promote YaBB, I just noticed the following spelling error:
[CODE]
The correct quotation should be as follows with the c...:
[CODE]
I guess I should

Started Apr 11th, 2012 at 11:58pm by Bill Myers
1 2,444 Last Post Aug 10th, 2012 at 4:26pm
By: Dandello
Normal Topic
Previewing PM messages
Maybe it's just because this forum is using a beta version, but I noticed while replying to a PM that there is no active preview available, nor is a preview option available.
I'm only seeing S... and [b]Save as Dra

Started Jun 6th, 2012 at 8:04pm by Bill Myers
4 1,954 Last Post Aug 10th, 2012 at 4:25pm
By: westwegoman - Ex Member
Normal Topic
IMSearch groups showing as ex-member
Specifically, for users that have sent broadcast messages and are using the IM search function, the 'To:'  shows 'ex-member' instead of the group.
The fix: in Search.pm/pl find [CODE perl]
replace with [CODE perl]
Note: this ...

Started May 16th, 2016 at 1:59pm by Dandello
0 18 Last Post May 16th, 2016 at 1:59pm
By: Dandello
Normal Topic
ManageTemplates not showing proper head file
In testing a something else I realized a bug had slipped in. (Most 2.61+ templates are probably similar enough nobody noticed the problem.)
in Admin/ManageTemplates.pm find [CODE perl]
replace with [CODE perl]

Started Feb 26th, 2016 at 2:36pm by Dandello
0 28 Last Post Feb 26th, 2016 at 2:36pm
By: Dandello
Normal Topic
MyCenter IM drafts
In checking a mod installation for 2.6.12 I discovered a bug in MyCenter.pm
find [CODE perl]
and replace with [CODE perl]
Changes are in the SVN: branch (2.6.12 and trunk)

Started Feb 18th, 2016 at 5:42pm by Dandello
0 22 Last Post Feb 18th, 2016 at 5:42pm
By: Dandello
Normal Topic
UBBC img button doesn't have Context Tips
The fix: In ContextHelp.lng find [CODE] and replace with [CODE]
At some point the calling graphic was changed from image.xxx to img.xxx and it wasn't changed in the language file.

Started Feb 7th, 2016 at 3:16pm by Dandello
0 17 Last Post Feb 7th, 2016 at 3:16pm
By: Dandello
Normal Topic
invalid SSL_version error
Attempting to send e-mail mail.gmail.com (or other mail servers) using ports 465 or 587 throwsá an error on the order of :
[CODE]
This is a known bug with Net::SMTP::TLS which YaBB has used since 2006 ...

Started Jan 24th, 2016 at 2:06pm by Dandello
7 93 Last Post Feb 4th, 2016 at 6:17pm
By: Dandello
Normal Topic
Missing delete button in ViewMembers
13 frickin months and only one person has commented on this one.  Cry (It's fixed in 2.6.12 BTW)

Started Jan 7th, 2016 at 2:55pm by Dandello
1 26 Last Post Jan 9th, 2016 at 6:42pm
By: Red Barchetta
Normal Topic
LivePreview & UTF-8
On some forums (not all) using UTF-8 character encoding, LivePreview throws errors like: Quote:
An Error Has Occurred. Argument "Encode::FB_CROAK" isn't numeric in subroutine entry at E:/Perl64/lib/Encode...

Started Oct 31st, 2015 at 3:17pm by Dandello
0 26 Last Post Oct 31st, 2015 at 3:17pm
By: Dandello
Normal Topic
edit registration agreement on multi-language forums
Specifically, if there are no Help files for the language in question, the edit registration agreement section will throw an error on saving the edited registration agreement.
the fix:
In Ad...

Started Oct 30th, 2015 at 2:06pm by Dandello
0 24 Last Post Oct 30th, 2015 at 2:06pm
By: Dandello
Normal Topic
Possible LivePreview security issue
It was brought to our attention that trying to directly access the subroutines in LivePreview by calling them via 'action=' brings up a download box in some browsers.
While annoying, I doubt it'...

Started Oct 22nd, 2015 at 6:01pm by Dandello
1 32 Last Post Oct 22nd, 2015 at 7:29pm
By: Dandello
Normal Topic
htaccess tweaks
It has been brought to our attention that the htaccess files that YaBB has used for years and years may not block everything they ought to.
the suggested fix from someone who knows a lot more ab...

Started Oct 22nd, 2015 at 6:25pm by Dandello
0 29 Last Post Oct 22nd, 2015 at 6:25pm
By: Dandello
Normal Topic
New Post marker not showing properly when category collapsed
When a category is collapsed (on BoardIndex) the 'new posts' marker does not indicate any new posts when the new post is in a subboard.  Embarrassed

Started Aug 9th, 2015 at 2:56pm by Dandello
1 39 Last Post Aug 9th, 2015 at 5:33pm
By: Dandello
Normal Topic
Backup (Bzip2 issues) and more
Pyragony found some old code and has also made some observations/suggestions concerning YaBB backup.
see: http://yabbforumsoftware.com/cgi-bin/yabb2/YaBB.pl?num=1437971712
and http://yabbfo...

Started Jul 28th, 2015 at 2:42pm by Dandello
0 32 Last Post Jul 28th, 2015 at 2:42pm
By: Dandello
Normal Topic
News does not render when newsfader off
In Subs.pm In Subs.pm find [CODE perl]
Replace with [CODE perl]
The javascript replacer code was inadvertently left out.  Embarrassed

Started Jul 10th, 2015 at 1:47pm by Dandello
0 39 Last Post Jul 10th, 2015 at 1:47pm
By: Dandello
Normal Topic
RSS not showing subboards

Started Jul 9th, 2015 at 3:19pm by Dandello
0 45 Last Post Jul 9th, 2015 at 3:19pm
By: Dandello
Normal Topic
RSS Feed issues
RSS cannot properly format code boxes. (Which leads to non-functional  buttons and unhighlighted code and other weirdness. The current fix:

In Sources/RSS.pm (in 2 places) find [CODE perl]
and add above it [CODE perl]
in Languages...

Started Jun 3rd, 2015 at 3:33pm by Dandello
0 40 Last Post Jun 3rd, 2015 at 3:33pm
By: Dandello
Normal Topic
Glitch with Eventcal
Occasionally spammers and hacker wannabes find weird glitches that end up in the Errorlog
In this case, 'action=eventcal' without 'calshow=1' tosses an error.
The fix: In Sources/Eventcal.pm find[CODE perl]
Add above it[CODE perl]

Started Apr 22nd, 2015 at 3:08pm by Dandello
0 50 Last Post Apr 22nd, 2015 at 3:08pm
By: Dandello
Normal Topic
ModifyMessages doesn't work when Attachments are disabled.
The fix: In Sources/ModifyMessage.pm find [CODE perl]
and comment it out or remove it.
Then find (around line 774) find [CODE perl] and either remove or comment it out.
Needless to say, make sure you've backed up a copy...

Started Mar 23rd, 2015 at 9:29pm by Dandello
0 72 Last Post Mar 23rd, 2015 at 9:29pm
By: Dandello
Normal Topic
2.6.11 Ban Utilities w Advanced Banning
Not only does it not save properly from the Admin Center Ban Utilities screen, it doesn't properly update User info if the ban is lifted from the Admin Center.  Cry
to fix: In Subs.pm find [CODE perl]
replac...

Started Mar 11th, 2015 at 9:03pm by Dandello
1 91 Last Post Mar 13th, 2015 at 1:58pm
By: Dandello
Normal Topic
2.6.11 Ban Utilities w/o Advanced Banning
The Utility doesn't behave properly when trying to remove items from the ban Utilities screen in the Admin Center.  Embarrassed

Started Mar 11th, 2015 at 8:55pm by Dandello
0 56 Last Post Mar 11th, 2015 at 8:55pm
By: Dandello
Normal Topic
Registration welcome email w/o password
The welcome email sends an encrypted password.  Embarrassed
In Sources/Register.pm find |b][CODE perl][/b]
Replace with:  [CODE perl]

Started Mar 11th, 2015 at 1:05am by Dandello
0 46 Last Post Mar 11th, 2015 at 1:05am
By: Dandello
Normal Topic
Censor files not closing properly
This only happens forums with more than one Language pack and more than one censor.txt file.
In Sources/Load.pm find:[CODE perl]
Replace it with:[CODE perl]

Started Feb 27th, 2015 at 2:36pm by Dandello
0 46 Last Post Feb 27th, 2015 at 2:36pm
By: Dandello
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top