YaBB Next Bugs [Fixed] YaBB Next Bugs [Fixed]
These are bugs fixed in YaBB Next until its release. Please check this board before making a new bug report.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 75
Posts: 276
Pages Pages: [1] 2 3 
There are no actions to perform.
 
Subject / Started By Replies Sort (A-Z) Views Last Post
 Important Topics
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.á There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
1 195 Last Post Mar 3rd, 2015 at 12:26pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 1,241 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
Sticky Topic
Bug fixes for 2.6.11
No guarantees that installed mods won't break it, BUT: this should fix the currently identified bugs in 2.6.11
Edited:
Well, it will once I figure out why the zipped file is bad....á Sad

Edited:
New zip. Smiley

Started Jan 12th, 2015 at 8:57pm by Dandello
This topic contains 2 attachments
1 59 Last Post Feb 23rd, 2015 at 8:36pm
By: Dandello
 Board Topics
Normal Topic
ModifyMessages doesn't work when Attachments are disabled.
The fix: In Sources/ModifyMessage.pm find [CODE perl]
and comment it out or remove it.
Then find (around line 774) find [CODE perl] and either remove or comment it out.
Needless to say, make sure you've backed up a copy...

Started Mar 23rd, 2015 at 9:29pm by Dandello
0 26 Last Post Mar 23rd, 2015 at 9:29pm
By: Dandello
Normal Topic
2.6.11 Ban Utilities w/o Advanced Banning
The Utility doesn't behave properly when trying to remove items from the ban Utilities screen in the Admin Center.  Embarrassed

Started Mar 11th, 2015 at 8:55pm by Dandello
This topic contains 1 attachment
0 13 Last Post Mar 11th, 2015 at 8:55pm
By: Dandello
Normal Topic
Registration welcome email w/o password
The welcome email sends an encrypted password.  Embarrassed
In Sources/Register.pm find |b][CODE perl][/b]
Replace with:  [CODE perl]

Started Mar 11th, 2015 at 1:05am by Dandello
0 12 Last Post Mar 11th, 2015 at 1:05am
By: Dandello
Normal Topic
Censor files not closing properly
This only happens forums with more than one Language pack and more than one censor.txt file.
In Sources/Load.pm find:[CODE perl]
Replace it with:[CODE perl]

Started Feb 27th, 2015 at 2:36pm by Dandello
0 13 Last Post Feb 27th, 2015 at 2:36pm
By: Dandello
Normal Topic
Breadcrumb navigation
When  a board is postable and has subboards,  the board link in the breadcrump navigation when on the  Display screen is wrong.
The fix:
In Sources/Display.pm find [CODE]
and change it to [CODE]

Started Feb 17th, 2015 at 4:06pm by Dandello
0 11 Last Post Feb 17th, 2015 at 4:06pm
By: Dandello
Normal Topic
GMod permissions
Does not properly show which items are checked.  Cry No idea when it started but the gmod permissions really are stored as hashes...  Roll Eyes
In Admin/AdminEdit.pm find[CODE perl]
Replace with: [CODE perl]

Started Feb 11th, 2015 at 1:16am by Dandello
0 14 Last Post Feb 11th, 2015 at 1:16am
By: Dandello
Normal Topic
Guardian Issues
In 2.6.+ we added more 'Admin choice'  functions to Guardian. However, there were some bits of code in GuardianAdmin.pm that should have come out for Guardian to work properly in both the automatic an...

Started Jan 16th, 2015 at 8:48pm by Dandello
0 14 Last Post Jan 16th, 2015 at 8:48pm
By: Dandello
Normal Topic
No Spellcheck on Guest PM to Admin
In PostBox.pm find: [CODE perl]
Replace with [CODE perl]

Started Jan 1st, 2015 at 2:48pm by Dandello
0 20 Last Post Jan 1st, 2015 at 2:48pm
By: Dandello
Normal Topic
Mandatory Gender selection on registration
The dropdown was not appearing in 2.6.11
The fix:
In Register.pm find [CODE perl]
replace with [CODE perl]

Started Dec 21st, 2014 at 11:05pm by Dandello
0 18 Last Post Dec 21st, 2014 at 11:05pm
By: Dandello
Normal Topic
tabtext.txt and Languages
When a user has a language selected and the user's chosen language is no longer there AND there have been added tabs in the tab menu, TabMenu.pm tries to write to a non-existent folder, which fails an...

Started Oct 21st, 2014 at 6:40pm by Dandello
0 22 Last Post Oct 21st, 2014 at 6:40pm
By: Dandello
Normal Topic
Errorlog Error rendering issues
When an error message has illegal and unbalanced pointy brackets in it, it can cause the ErrorLog to not render properly, making impossible for the admin to remove the errors from the log.
Fix is...

Started Sep 17th, 2014 at 6:39pm by Dandello
0 23 Last Post Sep 17th, 2014 at 6:39pm
By: Dandello
Normal Topic
After importing Boards, some are duplicated (2.5.2, 2.6.0)
After importing old board data and editing a board, the edited boards show up multiple times in BoardIndex.
For 2.5.2: in Subs.pl  find [CODE perl]
replace with[CODE perl]
This will automatically check for duplicates in the $cat{} ...

Started Aug 23rd, 2014 at 3:23pm by Dandello
0 26 Last Post Aug 23rd, 2014 at 3:23pm
By: Dandello
Normal Topic
MarkAllAsRead issues
Going to a button driven 'new messages' button caused some javascript issues. Fived in SVN 1515 - many thanks to Pyragony for reporting it and Monni for fixing it.
Edited:
And I can't spell today.  Undecided

Started Jul 23rd, 2014 at 8:37pm by Dandello
0 37 Last Post Jul 23rd, 2014 at 8:37pm
By: Dandello
Normal Topic
More MoveSplitSplice issues
It was hanging when moving posts with attachments - the fix is in the SVN (Build 1512).

Started Jul 18th, 2014 at 10:14pm by Dandello
0 35 Last Post Jul 18th, 2014 at 10:14pm
By: Dandello
Normal Topic
Better non-English Language support
It's been pointed out that hard-coded <sup></sup> in Sources/DateTime.pm doesn't work very well for other languages.
The fix is to move the <sup></sup> items to English/Main.lng and out of Source...

Started Jul 7th, 2014 at 5:24pm by Dandello
0 36 Last Post Jul 7th, 2014 at 5:24pm
By: Dandello
Normal Topic
Non-English registration language issue
When languages other than English are available for selection on the Registration page, many of the labels shown on the registration page stay in the default forum language.
the fix:
in Regi...

Started Jul 7th, 2014 at 4:46pm by Dandello
0 38 Last Post Jul 7th, 2014 at 4:46pm
By: Dandello
Normal Topic
Default attachment image not showing
The default attachment icon doesn't show for added allowed attachment extensions
The fix:
In Display.pm
find [CODE perl]
and replace with [CODE perl]

Started Jul 3rd, 2014 at 2:51pm by Dandello
0 39 Last Post Jul 3rd, 2014 at 2:51pm
By: Dandello
Normal Topic
Return to thread after thread removal
On YaBBForumSoftware, the forum throws a 500 error instead of returning to the MessageIndex when a thread is removed using the multi-admin checkboxes.á Embarrassed
Edited:
It would be mildly helpful if I reme...


Started Jun 8th, 2014 at 6:49pm by Dandello
0 72 Last Post Jun 8th, 2014 at 6:49pm
By: Dandello
Normal Topic
delete member issue
Reported by Pyragony on the 2.5.4 testbed. Deleting a member throws an error as YaBB is looking for a non-existent '.attachments' file.
Fixed in SVN 1490 - there was a typo and instead of lookin...

Started May 24th, 2014 at 2:48pm by Dandello
0 43 Last Post May 24th, 2014 at 2:48pm
By: Dandello
Normal Topic
Registration Censor check issue
Censor check in Registration was showing two copies of the bad word instead of one. Fixed in the SVN 1487.

Started May 12th, 2014 at 2:10pm by Dandello
0 98 Last Post May 12th, 2014 at 2:10pm
By: Dandello
Normal Topic
Extended Profiles bug in 2.5AE, 2.5.2
View Extended profiles by Group permissions doesn't work. (You can set the fields for 'view by group'  but they just don't show when that option is selected.
In Extended Profiles.pl find:[CODE perl]
replace ...

Started Apr 1st, 2014 at 2:13pm by Dandello
0 274 Last Post Apr 1st, 2014 at 2:13pm
By: Dandello
Normal Topic
Poll colors missing
Poll colors went missing - fixed in SVN Build 1459

Started Mar 28th, 2014 at 10:22pm by Dandello
0 124 Last Post Mar 28th, 2014 at 10:22pm
By: Dandello
Normal Topic
Browser list in clicklog
The log saves the info but it's not showing in the Admin Center View Clicklog.  Embarrassed
Fixed in SVN 1451 (When I upload it.)

Started Mar 19th, 2014 at 6:31pm by Dandello
0 152 Last Post Mar 19th, 2014 at 6:31pm
By: Dandello
Normal Topic
Extra Smilies not showing in list
To be specific - when Extra smilies are supposed to show along side the smilies on the bottom of the post box - they don't. áEmbarrassedEdited:
Fixed in SVN Build 1446

Started Mar 12th, 2014 at 2:20pm by Dandello
0 146 Last Post Mar 12th, 2014 at 2:20pm
By: Dandello
Normal Topic
Birthday list with bad data
If there's bad data (like missing month, year, or day or the day is '0') in the Birthday list data file, it throws a date error. Fixed in SVN Build 1440. (Added a blank field catcher - those entries w...

Started Mar 9th, 2014 at 5:35pm by Dandello
0 142 Last Post Mar 9th, 2014 at 5:35pm
By: Dandello
Normal Topic
Table formatting when thread locked
Minor formatting issue when threads are locked - fixed in SVN 1441

Started Mar 9th, 2014 at 2:38am by Dandello
0 145 Last Post Mar 9th, 2014 at 2:38am
By: Dandello
Normal Topic
bypasslock not working for replies
Modify worked - reply didn't. Fixed in Sources/Post.pm build 1435

Started Mar 5th, 2014 at 7:38pm by Dandello
0 105 Last Post Mar 5th, 2014 at 7:38pm
By: Dandello
Pages Pages: [1] 2 3 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top