YaBB Next Bugs [Fixed] YaBB Next Bugs [Fixed]
These are bugs fixed in YaBB Next until its release. Please check this board before making a new bug report.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 58
Posts: 243
Pages Pages: [1] 2 
There are no actions to perform.
 
Subject / Started By Replies Sort (A-Z) Views Last Post
 Important Topics
Global Announcement
Yabbforum.com on auto-pilot from August 30 through September 2
The building that YaBBforum.com's servers and routers are located in is being 'tented' for the Labor Day weekend to ensure we don't have a termite infestation.
The equipment will be up and runnin...

Started Aug 29th, 2014 at 5:20pm by JonB
1 22 Last Post Aug 29th, 2014 at 5:30pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 472 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
After importing Boards, some are duplicated (2.5.2, 2.6.0)
After importing old board data and editing a board, the edited boards show up multiple times in BoardIndex.
For 2.5.2: in Subs.pl  find [CODE perl]
replace with[CODE perl]
This will automatically check for duplicates in the $cat{} ...

Started Aug 23rd, 2014 at 3:23pm by Dandello
0 3 Last Post Aug 23rd, 2014 at 3:23pm
By: Dandello
Normal Topic
MarkAllAsRead issues
Going to a button driven 'new messages' button caused some javascript issues. Fived in SVN 1515 - many thanks to Pyragony for reporting it and Monni for fixing it.
Edited:
And I can't spell today.  Undecided

Started Jul 23rd, 2014 at 8:37pm by Dandello
0 16 Last Post Jul 23rd, 2014 at 8:37pm
By: Dandello
Normal Topic
More MoveSplitSplice issues
It was hanging when moving posts with attachments - the fix is in the SVN (Build 1512).

Started Jul 18th, 2014 at 10:14pm by Dandello
0 14 Last Post Jul 18th, 2014 at 10:14pm
By: Dandello
Normal Topic
Better non-English Language support
It's been pointed out that hard-coded <sup></sup> in Sources/DateTime.pm doesn't work very well for other languages.
The fix is to move the <sup></sup> items to English/Main.lng and out of Source...

Started Jul 7th, 2014 at 5:24pm by Dandello
0 15 Last Post Jul 7th, 2014 at 5:24pm
By: Dandello
Normal Topic
Non-English registration language issue
When languages other than English are available for selection on the Registration page, many of the labels shown on the registration page stay in the default forum language.
the fix:
in Regi...

Started Jul 7th, 2014 at 4:46pm by Dandello
0 17 Last Post Jul 7th, 2014 at 4:46pm
By: Dandello
Normal Topic
Default attachment image not showing
The default attachment icon doesn't show for added allowed attachment extensions
The fix:
In Display.pm
find [CODE perl]
and replace with [CODE perl]

Started Jul 3rd, 2014 at 2:51pm by Dandello
0 18 Last Post Jul 3rd, 2014 at 2:51pm
By: Dandello
Normal Topic
Return to thread after thread removal
On YaBBForumSoftware, the forum throws a 500 error instead of returning to the MessageIndex when a thread is removed using the multi-admin checkboxes.  Embarrassed
Edited:
It would be mildly helpful if I reme...


Started Jun 8th, 2014 at 6:49pm by Dandello
0 38 Last Post Jun 8th, 2014 at 6:49pm
By: Dandello
Normal Topic
delete member issue
Reported by Pyragony on the 2.5.4 testbed. Deleting a member throws an error as YaBB is looking for a non-existent '.attachments' file.
Fixed in SVN 1490 - there was a typo and instead of lookin...

Started May 24th, 2014 at 2:48pm by Dandello
0 24 Last Post May 24th, 2014 at 2:48pm
By: Dandello
Normal Topic
Registration Censor check issue
Censor check in Registration was showing two copies of the bad word instead of one. Fixed in the SVN 1487.

Started May 12th, 2014 at 2:10pm by Dandello
0 51 Last Post May 12th, 2014 at 2:10pm
By: Dandello
Normal Topic
Extended Profiles bug in 2.5AE, 2.5.2
View Extended profiles by Group permissions doesn't work. (You can set the fields for 'view by group'  but they just don't show when that option is selected.
In Extended Profiles.pl find:[CODE perl]
replace ...

Started Apr 1st, 2014 at 2:13pm by Dandello
0 135 Last Post Apr 1st, 2014 at 2:13pm
By: Dandello
Normal Topic
Poll colors missing
Poll colors went missing - fixed in SVN Build 1459

Started Mar 28th, 2014 at 10:22pm by Dandello
0 88 Last Post Mar 28th, 2014 at 10:22pm
By: Dandello
Normal Topic
Browser list in clicklog
The log saves the info but it's not showing in the Admin Center View Clicklog.  Embarrassed
Fixed in SVN 1451 (When I upload it.)

Started Mar 19th, 2014 at 6:31pm by Dandello
0 97 Last Post Mar 19th, 2014 at 6:31pm
By: Dandello
Normal Topic
Extra Smilies not showing in list
To be specific - when Extra smilies are supposed to show along side the smilies on the bottom of the post box - they don't.  EmbarrassedEdited:
Fixed in SVN Build 1446

Started Mar 12th, 2014 at 2:20pm by Dandello
0 125 Last Post Mar 12th, 2014 at 2:20pm
By: Dandello
Normal Topic
Birthday list with bad data
If there's bad data (like missing month, year, or day or the day is '0') in the Birthday list data file, it throws a date error. Fixed in SVN Build 1440. (Added a blank field catcher - those entries w...

Started Mar 9th, 2014 at 5:35pm by Dandello
0 118 Last Post Mar 9th, 2014 at 5:35pm
By: Dandello
Normal Topic
Table formatting when thread locked
Minor formatting issue when threads are locked - fixed in SVN 1441

Started Mar 9th, 2014 at 2:38am by Dandello
0 123 Last Post Mar 9th, 2014 at 2:38am
By: Dandello
Normal Topic
bypasslock not working for replies
Modify worked - reply didn't. Fixed in Sources/Post.pm build 1435

Started Mar 5th, 2014 at 7:38pm by Dandello
0 88 Last Post Mar 5th, 2014 at 7:38pm
By: Dandello
Normal Topic
Viewing most recent posts
I just noticed that using this forum's "View the most recent posts on the forum" option doesn't include all of the most recent posts. If this isn't intentional, I'm guessing it's a bug, no?

Started Nov 12th, 2012 at 7:54am by Bill Myers
0 536 Last Post Nov 12th, 2012 at 7:54am
By: Bill Myers
Normal Topic
Functionality Bug - New Notification Popup
I am unsure if this is a new version of an old issue or not.
On 'this version' Next Edition, if you enable Topic or Board Notification in UCP and you wish to receive e-mail notification -- you wi...

Started Aug 10th, 2012 at 6:30pm by A Tester
This topic contains 1 attachment
0 609 Last Post Aug 10th, 2012 at 6:30pm
By: A Tester
Normal Topic
ACK! mark new PMs as read
Doesn't appear to be working. After clicking the link and the moving circle window closes, on refresh the unread PMs show up as unread again.  Embarrassed

Started Jun 4th, 2014 at 5:56am by Dandello
1 44 Last Post Jun 4th, 2014 at 7:39am
By: Dandello
Normal Topic
MoveSplitSplice is messed up
Probably while fixing something else. (It isn't moving the messages.)  Embarrassed

Started Apr 26th, 2014 at 2:43am by Dandello
1 86 Last Post Apr 26th, 2014 at 3:31am
By: Dandello
Normal Topic
Censor not working
In looking for something else I discovered that the censored word list is not replacing words in posts like it's supposed to. (And if I figure that one out, maybe I can get it to work in 2.6's Live Pr...

Started Mar 27th, 2014 at 10:07pm by Dandello
1 122 Last Post Mar 27th, 2014 at 10:53pm
By: Dandello
Normal Topic
Birthday List
The Birthday list throws errors with the data here - needs a 'bad data' catcher.

Started Mar 8th, 2014 at 3:19am by Dandello
1 155 Last Post Mar 27th, 2014 at 6:53pm
By: Dandello
Normal Topic
No Browser dedection [AdminCenter]
Hello
There is no Browser dedection in the "Forum Log"....

Started Mar 19th, 2014 at 7:06pm by Xonder
1 155 Last Post Mar 19th, 2014 at 7:25pm
By: Dandello
Normal Topic
External Links BOARD Feature Pic not displayed
OK - Now that I have tested 'External Links' and understand what it is -- I have found 'ze buggay'.  If you want see how it works , its on the Beta, In talk it up. I have NOT done extensive testing, j...

Started Mar 11th, 2014 at 1:38pm by JonB
1 237 Last Post Mar 11th, 2014 at 2:13pm
By: Dandello
Normal Topic
Mods/Admin Not beaing able to post in locked thread
In a locked thread I see the reply button, when I click on it I get the following error message in image one.
Then the reply box opens and I type in stuff.
Then I click on "Post Message" and...

Started Mar 8th, 2014 at 5:57pm by RonS2
This topic contains 2 attachments
1 126 Last Post Mar 8th, 2014 at 6:12pm
By: Dandello
Normal Topic
More Smileys on PM posting screen
When the Smiley box is disabled two different links appear for 'More Smilies' in PM send message.
I'm on it.

Started Mar 5th, 2014 at 4:21pm by Dandello
1 141 Last Post Mar 5th, 2014 at 7:36pm
By: Dandello
Normal Topic
pre validation catcher
Still not giving the right blurb when people try to login before getting admin approval.  Embarrassed

Started Mar 4th, 2014 at 11:54pm by Dandello
1 152 Last Post Mar 5th, 2014 at 12:12am
By: Dandello
Normal Topic
Corrections to your rotating news quotes
Regarding YaBB's Support page, and the rotating news items that are designed to promote YaBB, I just noticed the following spelling error:
[CODE]
The correct quotation should be as follows with the c...:
[CODE]
I guess I should

Started Apr 11th, 2012 at 11:58pm by Bill Myers
1 2,040 Last Post Aug 10th, 2012 at 4:26pm
By: Dandello
Pages Pages: [1] 2 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top