YaBB Next Bugs [Open] YaBB Next Bugs [Open]
Bugs that have been verified will be moved here to be worked on. Fixed bugs will be moved to the [Fixed] board.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 9
Posts: 52
Page Index Toggle Pages: 1
There are no actions to perform.
 
Subject / Started By Replies Views Last Post
 Important Topics
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 223 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Login via Displayname Bug
One of my users on the Beta is Displayname 'Reggie' with a cap R.
If you try to use the new login (which properly now shows the three options) and I type 'Reggie' I get the mismatch/back, if -- o...

Started Mar 10th, 2014 at 8:17pm by JonB
3 233 Last Post Mar 11th, 2014 at 3:49pm
By: Dandello
YaBB Backup weird one
When I was testing YaBB Backup, on my original backup run this afternoon, the backup started, but the timed window did not appear, and instead of getting a tar.gz I got a tar file and a Gateway 504 Ti...

Started Mar 13th, 2014 at 2:56am by JonB
0 149 Last Post Mar 13th, 2014 at 2:56am
By: JonB
 10
Re: Is the YaBBforum.com server time currently off +10
Something I noticed today (besides being off -10 minutes) is that DST didn't auto-correct.
I do have "Enable automatic Daylight Savings Time change" box checked.

Started Mar 16th, 2014 at 9:02pm by RonS2
« Pages 1 2 »
22 792 Last Post Mar 19th, 2014 at 2:31am
By: JonB
Backup Issues
I have not completed testing -
This is a problem I have had more than once.
Linux Server. - I set the backup method to Tar > tar.gz., saved settings.
[CODE perl]
The paths to tar & gzip is known to be correct ...

Started Mar 19th, 2014 at 7:41pm by JonB
4 361 Last Post Mar 21st, 2014 at 5:38pm
By: JonB
Moved: 'Censor not working'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Signing in when in maintenance mode
The first screen I see is asking me to sign in, then I'm notified that the beta forum is in maintenance mode.
Not really a bug but it might make sense if we're notified first that the forum is in...

Started Mar 29th, 2014 at 2:26pm by RonS2
5 273 Last Post Apr 3rd, 2014 at 3:57pm
By: JonB
Moved: 'pre validation catcher'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Mark and quote in 2.6.0'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Birthday list with bad data'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Extra Smilies not showing in list'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'noparse highlight bug'
This Topic has been moved to YaBB Next Bugs [Resolved - Not Bugs] by Dandello
Moved: 'Browser list in clicklog'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Moderator helps not showing'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Extended Profiles bug in 2.5AE, 2.5.2'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Admin center last Backup notice'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Extended Profiles bug in 2.6.0'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved: 'Password reset @ yabbforum.com broken'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Untrapped Error
On Jon B IIS test site.
Having a look as Admin at the Error Log, I found:
Untrapped Error :
Can't call method "upload" on an undefined value at ./Sources/Post.pm line 1153.
I thin...

Started Apr 3rd, 2014 at 7:46am by LoneSloane
6 316 Last Post Apr 5th, 2014 at 9:00pm
By: JonB
Moved: 'Daylight savings time'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Bug or a gremlin?
Not sure what caused this and its the first time it happened.
We do move topics a lot

Started Apr 25th, 2014 at 1:18pm by RonS2
2 122 Last Post Apr 25th, 2014 at 3:37pm
By: RonS2
Moved: 'MoveSplitSplice is messed up'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Fixed menu covers up context help
(Shows how often experienced users actually use Context help  Embarrassed )
The fixed menu picks up a z-index of 10000 when the javascript kicks in. It needs to be set to something like 5. (I can't get a...

Started May 15th, 2014 at 3:27pm by Dandello
0 20 Last Post May 15th, 2014 at 3:27pm
By: Dandello
subboards messing up board image titles
The titles and alt attributes associated with the boards in BoardIndex get messed up when there are subboards.

Started Jul 3rd, 2014 at 3:27pm by Dandello
1 6 Last Post Jul 3rd, 2014 at 3:58pm
By: Dandello
Page Index Toggle Pages: 1
There are no actions to perform.
 
Normal Topic
Sticky Topic
Locked Topic
Sticky Locked Topic
Moved Topic
Global Announcement
Locked Global Announcement
 10 Hot Topic (More than 10 Replies)
 25 Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top