YaBB Next Bugs [Open] YaBB Next Bugs [Open]
Bugs that have been verified will be moved here to be worked on. Fixed bugs will be moved to the [Fixed] board.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 12
Posts: 58
Pages Pages: [1] 2 
There are no actions to perform.
 
Subject / Started By Sort (A-Z) Replies Views Last Post
 Important Topics
Global Announcement
ISP Repairs
I got an robo-call just now - our ISP is performing emergency repairs overnight May 20-21.  We may be off-line temporarily
thanks
Smiley

Started yesterday at 5:10am by JonB
0 7 Last Post Yesterday at 5:10am
By: JonB
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.á There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
1 327 Last Post Mar 3rd, 2015 at 12:26pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 1,363 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
YaBB 'HTML character' rendering in subboards
The YaBB version of html characters rendering is not working properly for subboard board titles. This won't be a problem on single language forums or UTF-8 forums.

Started Feb 13th, 2015 at 6:53pm by Dandello
2 30 Last Post Feb 13th, 2015 at 8:08pm
By: JonB
Normal Topic
Admin edit section of Profiles erases Forum Control
Not sure when this started but the problem is in SVN 1547 and probably earlier.

Started Aug 24th, 2014 at 3:12am by Dandello
1 39 Last Post Aug 24th, 2014 at 3:51am
By: Dandello
Normal Topic
subboards messing up board image titles
The titles and alt attributes associated with the boards in BoardIndex get messed up when there are subboards.

Started Jul 3rd, 2014 at 3:27pm by Dandello
1 32 Last Post Jul 3rd, 2014 at 3:58pm
By: Dandello
Normal Topic
Fixed menu covers up context help
(Shows how often experienced users actually use Context help  Embarrassed )
The fixed menu picks up a z-index of 10000 when the javascript kicks in. It needs to be set to something like 5. (I can't get a...

Started May 15th, 2014 at 3:27pm by Dandello
0 57 Last Post May 15th, 2014 at 3:27pm
By: Dandello
Moved Topic
Moved: 'MoveSplitSplice is messed up'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved Topic
Moved Topic
Moved: 'Daylight savings time'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Password reset @ yabbforum.com broken'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Extended Profiles bug in 2.6.0'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Admin center last Backup notice'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Extended Profiles bug in 2.5AE, 2.5.2'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved Topic
Moved: 'Moderator helps not showing'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved Topic
Moved: 'Browser list in clicklog'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'noparse highlight bug'
This Topic has been moved to YaBB Next Bugs [Resolved - Not Bugs] by Dandello
Moved Topic
Moved Topic
Moved Topic
Moved: 'Extra Smilies not showing in list'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Birthday list with bad data'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Mark and quote in 2.6.0'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'pre validation catcher'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Censor not working'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Normal Topic
new.gif rendering
In certain installation scenarios, the tag for new.gif in in BoardIndex is rendered as the text tag alone.
This is related to several changes in YaBB 2.6.x
As we have moved forward with Lang...

Started Oct 20th, 2014 at 6:39pm by JonB
0 27 Last Post Oct 20th, 2014 at 6:39pm
By: JonB
Normal Topic
Backup Issues
I have not completed testing -
This is a problem I have had more than once.
Linux Server. - I set the backup method to Tar > tar.gz., saved settings.
[CODE perl]
The paths to tar & gzip is known to be correct ...

Started Mar 19th, 2014 at 7:41pm by JonB
4 668 Last Post Mar 21st, 2014 at 5:38pm
By: JonB
Normal Topic
YaBB Backup weird one
When I was testing YaBB Backup, on my original backup run this afternoon, the backup started, but the timed window did not appear, and instead of getting a tar.gz I got a tar file and a Gateway 504 Ti...

Started Mar 13th, 2014 at 2:56am by JonB
0 326 Last Post Mar 13th, 2014 at 2:56am
By: JonB
Pages Pages: [1] 2 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top