YaBB 2 - Bugs [Need Verification] YaBB 2 - Bugs [Need Verification]
POST BUG REPORTS HERE. These are new bugs that have not yet been verified. All verified bugs will be moved to the [OPEN] board to be worked on.
(Moderator Groups: Development Team, Legacy Dev Team, Support Team)
Topics: 31
Posts: 153
Pages Pages: [1] 2 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Global Announcement
YaBBForum may be temporarily unavailable 15 Jul - 0200-0500 UTC
Our ISP is doing major physical cabling maintenance tonight, there may be times where our service is not available
Maintenance Begins Local Time:
Sarasota (U.S.A. - Florida)      Monday, Jul...

Started Jul 14th, 2014 at 8:05pm by JonB
0 74 Last Post Jul 14th, 2014 at 8:05pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 277 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
Sticky Topic
Contact email for reporting security bugs in YaBB?
I have been attempting to contact someone from the YaBB development team privately to report a security issue in the current release of YaBB. What is the preferred method of reporting security bugs in...

Started May 1st, 2013 at 12:32pm by John Lightsey
This topic contains 1 attachment
6 1,327 Last Post Oct 10th, 2013 at 6:22pm
By: Dandello
Sticky Topic
About this board
To help us out with verifying bugs, post new bug reports here in this board.
As soon as we can verify that this is indeed a bug in the current development version of YaBB 2, a developer will move...

Started Nov 9th, 2006 at 3:59am by AK108
0 4,477 Last Post Nov 9th, 2006 at 3:59am
By: AK108
Sticky Topic
This is NOT a support board!
This board has solely two and only two purposes:
1) You have a real, serious reason to suspect that there is a bug in any of the YaBB 2.x versions
2) You are definitely sure there IS a bug i...

Started Oct 1st, 2005 at 9:37am by Alexik
0 5,182 Last Post Oct 1st, 2005 at 9:37am
By: Alexik
 Board Topics
Moved Topic
Moved Topic
Normal Topic
Unauthorised code execution?
Hi guys,
First of all apologies if what I'm about to post is already taken care of - I just stumbled across it and thought I'd mention it here. I simply don't have enough time to check all bug re...

Started Nov 7th, 2013 at 1:50pm by ggn
This topic contains 1 attachment
8 2,538 Last Post Dec 3rd, 2013 at 11:15pm
By: xnoddyx
Normal Topic
sendmail issues
If this has been reported before it's not showing up in Search.
This was reported by someone who just upgraded from 1x to 2.5.2.
Sendmail, instead of using the webmaster's email for the 'fro...

Started Jan 18th, 2013 at 3:22pm by Dandello
0 577 Last Post Jan 18th, 2013 at 3:22pm
By: Dandello
Hot Topic (More than 10 Replies)
Parsing Error with Parentheses and "%" Character
In YaBB 2.4, when I attempt to make a post including the following text:
[CODE]
a 406 error results with the following message:
Quote:
Not Acceptable
An appropriate representation of the requested...

Started Oct 27th, 2012 at 10:28am by George Maschke
14 2,822 Last Post Jan 5th, 2013 at 3:53pm
By: Dandello
Normal Topic
Bug Tracker
I have a bug tracker installed at: http://testbed.dandello.net/mantisbt11/ to report new Bugs in 2.5.2. Once we're comfortable with this system - or find another one that's easier to use - Corey and J...

Started Dec 27th, 2012 at 4:22pm by Dandello
0 527 Last Post Dec 27th, 2012 at 4:22pm
By: Dandello
Normal Topic
Problem in Setup.pl and in function fatal_error in Subs.pl
Toward the top of Setup.pl, it tries to get the root directory by looking at the environment variable SCRIPT_FILENAME. This doesn't seem to exist in IIS 7.
The fix is to add this
[CODE perl]
The problem with ...

Started Dec 12th, 2012 at 2:53pm by Gomez Addams
3 1,064 Last Post Dec 16th, 2012 at 6:17am
By: Dandello
Normal Topic
blank lines in censor.txt causing problems
I uploaded my old censor.txt file. It had a blank line on the end. When I tested a new registration is told me that the username I chose had a censored word in it. Removing the blank line allowed me t...

Started Dec 8th, 2012 at 4:19am by freediver
1 681 Last Post Dec 8th, 2012 at 4:43am
By: Dandello
Normal Topic
Possible IE10 Issue - please verify
Evidently, there's an issue with IE10 regarding the reply area because the check box for auto clipboard is permanently ticked, and cannot be removed. At least that's what has been reported here in ...

Started Nov 22nd, 2012 at 8:52am by Bill Myers
0 757 Last Post Nov 22nd, 2012 at 8:52am
By: Bill Myers
Normal Topic
2.5.2. Account Deleted EMail
You account on xxxx Forum is no longer active and deleted!
Would be better with "Your" (same in subject)

Started Nov 9th, 2012 at 11:18pm by depablo
8 1,627 Last Post Nov 10th, 2012 at 1:04am
By: malmklang2
Moved Topic
Moved: 'Admin/Sessions/Maintenance mode issues'
This Topic has been moved to YaBB 2 - Bugs [Fixed] by Dandello
Moved Topic
Moved: 'Language Corrections'
This Topic has been moved to YaBB 2 - Bugs [Fixed] by Dandello
Normal Topic
Underlining doesn't show!
A member pointed out a new problem since I upgraded: the underlining function no longer works! That is the button produces the [u] and it's twin, but they don't underline any more.

Started Oct 26th, 2012 at 12:31pm by Chess Publishing
8 2,114 Last Post Oct 26th, 2012 at 8:39pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Advanced Settings will not save some some Windows Machines
Earlier today, I had a problem I had only heard about with YaBB.  On some Windows Systems, it does not seem to possible to save Advanced Settings.
I had mostly heard about it with regards Windows...

Started Sep 21st, 2012 at 8:33pm by JonB
« Pages 1 2 »
This topic contains 1 attachment
17 4,067 Last Post Oct 25th, 2012 at 6:09pm
By: JonB
Normal Topic
Cosmetic error in Advanced Settings
While testing the Won't Save Advanced Settings -
There is a cosmetic error now on the e-mails tab. I am trying to work out why it is happening. It may be due to a browser 'forms' setting.  It hap...

Started Sep 23rd, 2012 at 10:12pm by JonB
2 853 Last Post Sep 23rd, 2012 at 11:25pm
By: JonB
Hot Topic (More than 10 Replies)
Changing case in Display Name triggers Duplicate
In 2.5AE, if a user changes the case of characters in his/her  Display Name, but does not alter the spelling - the duplicate displayname check is triggered, and they will not be able to save the chang...

Started Jan 24th, 2012 at 4:16am by JonB
« Pages 1 2 »
This topic contains 2 attachments
17 4,586 Last Post Aug 23rd, 2012 at 3:13pm
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
this forum keeps loging me out
the forum randomly logs me out is any one having the same prob?

Started Aug 13th, 2012 at 7:31pm by xnoddyx
10 1,311 Last Post Aug 14th, 2012 at 4:29pm
By: xnoddyx
Normal Topic
possible security vulnerability
Hi, I hope this is the right place to post this, and that it is in fact useful for you.
Conditions Required
* mail sending mechanism requires from address
* from address is empty
E...

Started Feb 12th, 2012 at 11:27am by Bee Bay
1 1,504 Last Post Feb 12th, 2012 at 12:52pm
By: BloodyRue
Normal Topic
disabling admin alert
If you set "Enable Broadcast Messaging for" to none it greys out the check boxes below, but the setting is still active. That is, if the alert moderator box is greyed out and checked, then guests can ...

Started Jan 20th, 2012 at 11:35pm by freediver
0 570 Last Post Jan 20th, 2012 at 11:35pm
By: freediver
Normal Topic
"Encountered a 503 error" www.yabbforum.com Bday C
Well, several hours later, I got everything changed except it will not allow me to input my birthday (which incidentally I have roughly an hour and a half of left).
I did the URL clear, multiple ...

Started Dec 29th, 2011 at 5:21am by Lindaru
5 1,396 Last Post Jan 11th, 2012 at 11:09pm
By: Bill Myers
Normal Topic
PM Notification Email switches off
YaBB 2.3
One of my members asked why I had stopped the forum from sending emails out when new PM's came in.  On looking in the admin centre I could see it had been disabled and so re-enabled it. ...

Started Jan 4th, 2012 at 7:11am by Martin.W
4 1,130 Last Post Jan 5th, 2012 at 8:06am
By: Bill Myers
Normal Topic
Bug Report - Multiple Quotes.
On your current forum, when the Quote button is pressed (on either IE or Firefox) more than once, a repeat quote is generated.
To Reproduce:
1. Go to any post and click Quote.
2. Close ...

Started Dec 15th, 2011 at 12:18am by FindTopCasinos.com
5 4,489 Last Post Jan 4th, 2012 at 5:09am
By: Bill Myers
Normal Topic
Unexpected logout after deleting user by gmod
YaBB 2.5 AE
Objectives:
Global moderator unexpected logout after deleting user.
Solution:
on /Sources/Profile.pl replace line #1537 by this:
[CODE perl]

Started Nov 23rd, 2011 at 5:05pm by rx2008
3 943 Last Post Nov 24th, 2011 at 1:21pm
By: Derek Barnstorm
Normal Topic
speed posting ban issues
It appears that preview and view recent posts count towards the speed posting ban on my forum. I am using YaBB 2.2.1.
I couldn't get the search function on this forum to work.

Started Oct 6th, 2011 at 8:55am by freediver
0 849 Last Post Oct 6th, 2011 at 8:55am
By: freediver
Moved Topic
Pages Pages: [1] 2 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top