General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,145
Posts: 9,130
Pages Pages: [1] 2 3 ... 40
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.á There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
2 326 Last Post Jun 2nd, 2016 at 2:10pm
By: Dandello
Sticky Topic
CGI Module v4+ issues
Symptom, your server error log shows: [CODE] or something similar.
Solution: for 2.6.11: In Subs.pm find [CODE perl]
replace with [CODE perl]
For 2.5.2 in Subs.pl find [CODE perl]
replace with [CODE perl]

Started May 16th, 2016 at 1:20pm by Dandello
0 141 Last Post May 16th, 2016 at 1:20pm
By: Dandello
Sticky Topic
When to NOT use 'Rebuild Attachments'
Symptoms - the attachments are in their proper directory and can be accessed via direct linking but are showing as 'deleted' in the message thread.
DO NOT RUN 'Rebuild Attachments' from the Admin...

Started Aug 3rd, 2015 at 4:29pm by Dandello
0 190 Last Post Aug 3rd, 2015 at 4:29pm
By: Dandello
Sticky Topic
Registration Error Codes
You've seen them in your Errorlog and now you need to know what they mean.
  • The 'We don't serve your kind here'  comes from the honeypot - meaning they filled in a formfield that is in the c...

I'll post more as

Started Oct 18th, 2014 at 9:30pm by Dandello
0 319 Last Post Oct 18th, 2014 at 9:30pm
By: Dandello
Sticky Topic
Attachments security issue
This has been brought to our attention by John Lightsey. There is a reported vulnerability involving text file (*.txt) attachments where Perl code in the file can actually be run by the server rather ...

Started May 2nd, 2013 at 4:15pm by Dandello
4 75 Last Post May 5th, 2013 at 11:09pm
By: Dandello
 Board Topics
Very Hot Topic (More than 25 Replies)
No admin center access
Greetings!
I'm a bit perplexed.á I have an ancient YaBB board that has been running for years without any issues.á It's so stable that I rarely actually log in as the administrator.á I did so tod...

Started Mar 29th, 2017 at 3:24am by mikie
« Pages 1 2 »
This topic contains 3 attachments
28 217 Last Post Apr 18th, 2018 at 12:39pm
By: Dandello
Hot Topic (More than 10 Replies)
Make Notify of Replies Checked by Default
Is there a way to do this? I think everyone who posts on my forum will want an e-mail notification of replies. That's how I had it on my old YaBB version, how can I do it on the new version?
Than...

Started Apr 12th, 2018 at 6:24am by leadcmdr
« Pages 1 2 »
21 76 Last Post Apr 16th, 2018 at 3:47pm
By: Dandello
Normal Topic
Board Notifications
I want to be notified of all posts on all boards, so I went in to each board and clicked the Notify of Replies button and set my preferences. When I look at My Notifications in my Profile, it only sho...

Started Apr 12th, 2018 at 3:59am by leadcmdr
6 25 Last Post Apr 12th, 2018 at 11:36pm
By: leadcmdr
Normal Topic
Missing Perl Modules Installed, Now What Do I Do?
I just installed two modules that were reported missing upon installing YaBB. How do I tell YaBB they are installed? I followed the 2009 instructions for using ModuleChecker.pl on Codex, but that didn...

Started Apr 12th, 2018 at 6:01am by leadcmdr
8 30 Last Post Apr 12th, 2018 at 11:35pm
By: leadcmdr
Normal Topic
Default Font Too Small
How can I make it so the default font is not 6 when typing in a post? I tried setting the minimum font size to 10 in Admin settings, but that doesn't do anything.
To be clear, your forum defaults...

Started Apr 12th, 2018 at 4:01am by leadcmdr
4 17 Last Post Apr 12th, 2018 at 4:02pm
By: leadcmdr
Normal Topic
Change Verbiage on Login Screen When Registration is Disabled
I have my Registration scheme set to "Only admin...", which generates this message when YaBB.pl is invoked:
"Warning
Only Registered Members are allowed to access this forum.
Please log...

Started Apr 12th, 2018 at 3:32am by leadcmdr
4 18 Last Post Apr 12th, 2018 at 3:52pm
By: leadcmdr
Hot Topic (More than 10 Replies)
E-Mail Functions Not Working Right
Version 1.3.1 on server running cPanel.
Sendmail - does nothing, but no errors.
Net::SMTP - only seems to send mail to addresses on the server/domain, but not to addresses on another domain....

Started Apr 5th, 2018 at 5:54am by leadcmdr
« Pages 1 2 »
This topic contains 1 attachment
17 93 Last Post Apr 12th, 2018 at 2:45pm
By: leadcmdr
Normal Topic
User ID and Screen Name can't be identical
Greetings Everyone,
I was running YaBB 2.1 for the longest time without any issues, but I lost all admin capabilities not too long ago & couldn't get that problem resolved directly.  I was able t...

Started Apr 4th, 2018 at 11:51pm by mikie
3 22 Last Post Apr 5th, 2018 at 11:54pm
By: mikie
Normal Topic
Avatar issue
And I can not find where in the account you can change the avatar.

Started Mar 29th, 2018 at 10:52am by Wery
1 9 Last Post Mar 29th, 2018 at 2:06pm
By: Dandello
Normal Topic
Message Editor Picture Help
I thought it was just me, but even here, when you right click on the picture button for help, you don't get it.
[IMAGE]

Started Dec 9th, 2016 at 11:41pm by Red Barchetta
6 3,551 Last Post Mar 29th, 2018 at 2:05pm
By: Dandello
Very Hot Topic (More than 25 Replies)
Search Function Now Yields No Results
I've been using YaBB for years on a few different forums, and it's been a pretty darned nice forum to work with. That said, I recently ported a couple of forums from a Windows IIS server onto a cPanel...

Started Feb 26th, 2018 at 10:53pm by leadcmdr
« Pages 1 2 3 »
This topic contains 1 attachment
30 130 Last Post Mar 17th, 2018 at 6:06pm
By: Dandello
Normal Topic
Event calendar
Everything has been working fantastically since moving to a new host but one of my users e-mailed me complaining that his birthday does not show up on the Event Calendar.  I checked and his, along wit...

Started Mar 5th, 2018 at 10:35pm by justin bowser
3 15 Last Post Mar 6th, 2018 at 5:06am
By: justin bowser
Hot Topic (More than 10 Replies)
Logging Login Activity
I'm still having a little trouble with sporadic login failures to my forum.  I can "see" failed attempts along with username and password submitted in the errorlog.txt file so I can tell people what c...

Started Feb 3rd, 2017 at 2:11am by justin bowser
12 131 Last Post Mar 6th, 2018 at 4:57am
By: justin bowser
Normal Topic
UNION hack
Saw this in my Who is Where screen, then all 100+ Guardian emails, and in my error log.
Guest  103.74.118.15      Today at 11:24pm      Guest checks if there are important events in the Calendar....

Started May 12th, 2017 at 4:57am by Red Barchetta
3 78 Last Post Mar 5th, 2018 at 10:31pm
By: justin bowser
Normal Topic
Experiencing '504 Gateway Timeout'
I run two forums - one running 2.1, the other 2.4.
For the last couple of months when I post to either of them I usually finish up with a '504 Gateway Timeout'.
If I then go straight to the...

Started Mar 2nd, 2018 at 4:07pm by Johnfromhere
9 50 Last Post Mar 4th, 2018 at 2:48pm
By: Dandello
Hot Topic (More than 10 Replies)
Untrapped Error
On a page in a thread. Happened a few times.
Untrapped Error :
The 'epoch' parameter ("1478232213[highlight") to DateTime::from_epoch did not pass regex check at /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi/DateTime.pm line 488 DateTime::from_epoch('undef', 'epoch', '1478232213[highlight') called at Sources/DateTime.pm line 54 main::toffs('1478232213[highlight', 0) called at Sources/DateTime.pm line 177 main::timeformat('1478232213[highlight', 0, 0, 0, 1) called at Sources/YaBBC.pm line 131 main::quotemsg('260913080D010E600', '1478125138/46#46', '1478232213[highlight', ']"Our Republic died at Appomattox"\x{a}[/highlight]\x{a}RIP...') called at Sources/YaBBC.pm line 389 main:CheesyoUBBC() ca...

Started Nov 13th, 2016 at 9:34pm by forumguy99
« Pages 1 2 »
16 162 Last Post Feb 3rd, 2018 at 2:49pm
By: Dandello
Normal Topic
Validation email stopped working
Using 2.5.2 and after the new person registers, an email validation is sent, so that we limit many bogus registrations.  This has been working for many years and now all of a sudden the email is not s...

Started Jan 20th, 2018 at 2:57pm by griswold
2 40 Last Post Jan 20th, 2018 at 11:27pm
By: griswold
Very Hot Topic (More than 25 Replies)
Web Hosting platform upgrade (Migration)
Our Forum has just gone off line and come back on after the planned November 9th Migration, but after trying to log in I get the error:-
Error: An Error Has Occurred! defined(@array) is deprecate...

Started Nov 9th, 2016 at 10:16pm by TheRambler
« Pages 1 2 3 »
This topic contains 13 attachments
41 477 Last Post Jan 5th, 2018 at 11:48pm
By: Dandello
Normal Topic
Secure connection browser warning
When navigating to my forum via any reputable browser it warns that my website is insecure and that login information can be stolen by people sniffing.
So I purchased the SSL certificate for my w...

Started Jan 4th, 2018 at 8:12pm by slaborde
1 36 Last Post Jan 5th, 2018 at 11:47pm
By: Dandello
Normal Topic
Where to add code?
Hi,
We are trying to get away from photobucket so we launched a new website using Chevereto software. We have the possibilities to add an upload button directly from it into the forum.
Here ...

Started Nov 2nd, 2017 at 2:56pm by CJ3Apage webmaster
1 32 Last Post Nov 2nd, 2017 at 7:20pm
By: Dandello
Normal Topic
Forum News issue
Hi
So in 2.5 I was able to use basic HTML in the forum news, pulling in small images, etc.á
It seems now that it wont use the email html tag so I can list an email address with link. Then I...

Started Sep 4th, 2017 at 2:44pm by Strongisland
This topic contains 2 attachments
7 65 Last Post Sep 5th, 2017 at 10:00pm
By: Strongisland
Normal Topic
HELP! Accidentally removed board
Hi
So after the upgrade from 2.5 to the latest, everything went very smoothly. Great directions.
Like an idiot I accidentally deleted a board. To be honest, when I updated an image to a boar...

Started Sep 2nd, 2017 at 3:07pm by Strongisland
9 68 Last Post Sep 5th, 2017 at 6:01pm
By: Strongisland
Normal Topic
Issue with standard mods not being found
Hello
I have an issue where some mods are having issues and it seems the yabb installation should have installed these for me? See the attachment for the ones that are missing. If anyone can let ...

Started Sep 2nd, 2017 at 12:19am by Strongisland
This topic contains 1 attachment
2 51 Last Post Sep 2nd, 2017 at 3:01pm
By: Strongisland
Normal Topic
External Link
I was adding/editing my boards and something that I have ignored for a long time got my attention.
Optional/Advanced Settings: (these do not need to be filled out completely and may have no affe...

Started May 15th, 2017 at 3:11am by Red Barchetta
This topic contains 1 attachment
1 61 Last Post May 15th, 2017 at 3:03pm
By: Dandello
Normal Topic
Message board path link
As I traverse down into my forum, I see the root path in the progress bar on my forum is not clickable like it is here. Instead, I have to use the menu bar above and select "Board Index" to get back t...

Started May 13th, 2017 at 7:13pm by Red Barchetta
This topic contains 1 attachment
4 88 Last Post May 14th, 2017 at 6:44pm
By: Red Barchetta
Pages Pages: [1] 2 3 ... 40
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top