General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,113
Posts: 8,852
Pages Pages: [1] 2 3 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.á There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
2 1,706 Last Post Jun 2nd, 2016 at 2:10pm
By: Dandello
Sticky Topic
CGI Module v4+ issues
Symptom, your server error log shows: [CODE] or something similar.
Solution: for 2.6.11: In Subs.pm find [CODE perl]
replace with [CODE perl]
For 2.5.2 in Subs.pl find [CODE perl]
replace with [CODE perl]

Started May 16th, 2016 at 1:20pm by Dandello
0 62 Last Post May 16th, 2016 at 1:20pm
By: Dandello
Sticky Topic
When to NOT use 'Rebuild Attachments'
Symptoms - the attachments are in their proper directory and can be accessed via direct linking but are showing as 'deleted' in the message thread.
DO NOT RUN 'Rebuild Attachments' from the Admin...

Started Aug 3rd, 2015 at 4:29pm by Dandello
0 113 Last Post Aug 3rd, 2015 at 4:29pm
By: Dandello
Sticky Topic
Registration Error Codes
You've seen them in your Errorlog and now you need to know what they mean.
  • The 'We don't serve your kind here'  comes from the honeypot - meaning they filled in a formfield that is in the c...

I'll post more as

Started Oct 18th, 2014 at 9:30pm by Dandello
0 249 Last Post Oct 18th, 2014 at 9:30pm
By: Dandello
Sticky Topic
Attachments security issue
This has been brought to our attention by John Lightsey. There is a reported vulnerability involving text file (*.txt) attachments where Perl code in the file can actually be run by the server rather ...

Started May 2nd, 2013 at 4:15pm by Dandello
4 5,033 Last Post May 5th, 2013 at 11:09pm
By: Dandello
 Board Topics
Very Hot Topic (More than 25 Replies)
Web Hosting platform upgrade (Migration)
Our Forum has just gone off line and come back on after the planned November 9th Migration, but after trying to log in I get the error:-
Error: An Error Has Occurred! defined(@array) is deprecate...

Started Nov 9th, 2016 at 10:16pm by TheRambler
« Pages 1 2 »
This topic contains 9 attachments
28 166 Last Post Dec 4th, 2016 at 5:31pm
By: Dandello
Hot Topic (More than 10 Replies)
Untrapped Error
On a page in a thread. Happened a few times.
Untrapped Error :
The 'epoch' parameter ("1478232213[highlight") to DateTime::from_epoch did not pass regex check at /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi/DateTime.pm line 488 DateTime::from_epoch('undef', 'epoch', '1478232213[highlight') called at Sources/DateTime.pm line 54 main::toffs('1478232213[highlight', 0) called at Sources/DateTime.pm line 177 main::timeformat('1478232213[highlight', 0, 0, 0, 1) called at Sources/YaBBC.pm line 131 main::quotemsg('260913080D010E600', '1478125138/46#46', '1478232213[highlight', ']"Our Republic died at Appomattox"\x{a}[/highlight]\x{a}RIP...') called at Sources/YaBBC.pm line 389 main:CheesyoUBBC() ca...

Started Nov 13th, 2016 at 9:34pm by forumguy99
11 35 Last Post Nov 21st, 2016 at 2:25am
By: Dandello
Normal Topic
Kind of a head-scratcher...
We have been running Yabb since late 2009 and for the most part it has been extremely stable. But, I seem to have had a gremlin sneak in through the back door...
About 2-3 weeks ago I started get...

Started Nov 6th, 2016 at 10:21pm by justin bowser
4 25 Last Post Nov 7th, 2016 at 10:37pm
By: justin bowser
Normal Topic
Users not receiving emails? Do not use 'sendmail'
For years, some users have complained to me that they don't get email Notifications from my YaBB 2.4 Forum.
Last month, after upgrading to YaBB 2.6 and moving to a new server, I got complaints fr...

Started Oct 14th, 2016 at 10:46pm by Jerry Krinock
3 21 Last Post Oct 15th, 2016 at 2:22pm
By: Dandello
Hot Topic (More than 10 Replies)
User control panel/Profile/Options not working
Hello, I've been trying to install a Mod & I've noticed one bit of my Forum doesn't work.
When, as Admin, I go into the User Control Panel & select Options, I type in my password to authenticate ...

Started Oct 5th, 2016 at 2:13pm by ramjet
This topic contains 1 attachment
11 62 Last Post Oct 10th, 2016 at 9:04pm
By: Dandello
Normal Topic
Unable to alter Forum Advanced Settings as Administrator
When I try to alter settings via the "Advanced Settings" tab as Administrator I get the following error message (after the "settings submitted to server" window) :-
"Forbidden
You don't h...

When I check Admin

Started Sep 20th, 2016 at 3:33pm by MorrisMinor
7 65 Last Post Sep 30th, 2016 at 5:01pm
By: Dandello
Normal Topic
Send message to admin(s) in 2.5.2
Hello again,   Smiley
I notice that you have a link when viewing as a guest that enables one to "send message to admin(s)" is this possible in 2.5.2 & if so how do I enable the facility??
MTIA, ...

Started Sep 28th, 2016 at 4:35pm by ramjet
1 28 Last Post Sep 28th, 2016 at 5:50pm
By: Dandello
Normal Topic
Adding Tweets to 2.5.2 Forum
Hello, apologies if this has been posted before but I couldn't find anything relevant.
My question is - is there an addon or mod I can add to my 2.5.2 forum so I can add the ability to insert Twe...

Started Sep 28th, 2016 at 10:41am by ramjet
1 65 Last Post Sep 28th, 2016 at 1:16pm
By: Dandello
Normal Topic
Forum ridiculously slow
My forum (http://www.ultimate-top-trumps.co.uk/cgi-bin/yabb2/YaBB.pl) is impossibly slow sometimes ending in a 404 message.
Occasionally it opens fairly quickly but most times it is very slow bor...

Started Sep 27th, 2016 at 10:31am by Nigs
5 40 Last Post Sep 27th, 2016 at 8:55pm
By: Dandello
Normal Topic
Error defined(@array) is deprecated with old YaBB
My web hoster did a server update yesterday which caused my YaBB (1.3.1) to not work properly anymore. At the moment I get the error message
Quote:
defined(@array) is deprecated at ./Sources/Extended...


Started Sep 21st, 2016 at 4:39pm by Homer J. S.
8 60 Last Post Sep 23rd, 2016 at 2:53pm
By: Dandello
Normal Topic
YaBB's "Search" only goes back a few weeks?
This regards the "Search" text field which you see at the upper right of most YaBB pages.
This board's stats indicate > 24,000 posts, and since at least half of them probably mention "YaBB", when...

Started Sep 19th, 2016 at 11:01pm by Jerry Krinock
2 31 Last Post Sep 20th, 2016 at 12:51pm
By: Jerry Krinock
Normal Topic
Where is the post "Preview" button?
When posting in my YaBB 2.4 board, there is a Preview button next to Post Message.  In this here board, which is said to be running YaBB 2.6, there is no Preview button.  Did this very nice feature ge...

Started Sep 9th, 2016 at 9:14pm by Jerry Krinock
2 43 Last Post Sep 11th, 2016 at 1:58pm
By: Jerry Krinock
Normal Topic
youtube videos not working
Example:
http://www.ozpolitic.com/forum/YaBB.pl?num=1471148829
Any idea what causes this? Apparently only my forum is affected. Everyone is affected - ie all browsers, windows versions etc.
I...

Started Aug 14th, 2016 at 8:38am by freediver
2 56 Last Post Aug 16th, 2016 at 3:30pm
By: freediver
Moved Topic
Normal Topic
sticky threads appearing twice
This bug appeared after some recent maintenance that did not go well. All my sticky threads became unstuck. If I restick them, they appear twice in the board index, eg:
http://www.ozpolitic.co...

Started Jul 10th, 2016 at 11:50am by freediver
1 43 Last Post Jul 10th, 2016 at 8:36pm
By: Dandello
Normal Topic
Problem getting onto the web page
Hi all, I hope that this post is in the right place.
I have been monitoring a medical support group for some 8 years since the guy who set it up moved to Australia.  The odd problem has been sort...

Started Jul 10th, 2016 at 8:38am by John Lewis
2 42 Last Post Jul 10th, 2016 at 3:57pm
By: John Lewis
Normal Topic
Bug Report: Recent Posts
On my YaBB forum, running 2.6.11, the "Recent Posts" feature fails when 15, 20, or 25 posts are chosen. It works fine when 5 or 10 posts are chosen.
I think that this has to do with the fact that...

Started Jul 4th, 2016 at 11:38am by George Maschke
5 62 Last Post Jul 5th, 2016 at 4:20pm
By: Dandello
Normal Topic
Ignore user
If I'm posting this is the wrong area, I apologize. I'm brand new to this site and yabb.
I recently installed YaBB 2.6.1.1 and am very happy with the results so far. I am wondering if there is an...

Started Jul 3rd, 2016 at 11:44pm by mikebab
4 61 Last Post Jul 5th, 2016 at 8:46am
By: mikebab
Normal Topic
I cannot create an account
Background:  The libertariansforum [DOT] com led me to this support forum.  I went to libertariansforum [DOT] com -> Help, and this page linked me to yabb.
The Help section specifically said "For...

Started Jul 4th, 2016 at 7:35pm by Interested
4 154 Last Post Jul 5th, 2016 at 7:05am
By: Bill Myers
Hot Topic (More than 10 Replies)
can't edit any posts
Hi,
I've just upgraded my forum from 2.3.1 to 2.6.11 version (converted files, updated template, translated language files), restarted it AND I hit the problem that I can't edit any posts. Meanin...

Started Mar 19th, 2015 at 9:51pm by shodam3
« Pages 1 2 »
20 234 Last Post Jul 3rd, 2016 at 11:34pm
By: mikebab
Normal Topic
accidentally deleted a board
I accidentally deleted one of my boards. I have unpacked a whole website backup so I think I have the important information. However I have added new boards since the backup was made, so I expect I wi...

Started Jun 29th, 2016 at 12:02pm by freediver
3 57 Last Post Jul 2nd, 2016 at 2:46pm
By: Dandello
Normal Topic
Membername.log
I'm using Yabb 2.5.AE.  I was wondering what the numbers in the member.log files are.  membername.log.
I see the board names in there and then many ten digit numbers which I thought were thread n...

Started Jun 16th, 2016 at 5:34pm by Autonerdz
5 86 Last Post Jun 17th, 2016 at 4:16pm
By: Bill Myers
Normal Topic
youtube (and such) html5 embedding
are there any settings/plans/updates to embed youtube links as html5 instead of annoying flash? Didn't find anything about it, so forgive me if there is already something somewhere about it.
Than...

Started Jun 7th, 2016 at 5:48am by Smirftsch
2 63 Last Post Jun 7th, 2016 at 1:02pm
By: Smirftsch
Normal Topic
Older YaBB backup error
For those running older versions of YaBB.
The error reads "Error: An Error Has Occurred! Use of qw(...) as parentheses is deprecated at .. "
The fix is: in Backup.pl find every instance of [CODE]
and mak...

Started Jun 6th, 2016 at 9:38pm by Dandello
0 37 Last Post Jun 6th, 2016 at 9:38pm
By: Dandello
Normal Topic
Slow Board
Anyone ever see this?á Seems like the slowdown is always on the ims file.á
debug tracer:
File Check on Open/Close:
Opened 8 files and Closed 8 files. (should be equal numbers)
Fil...

Started May 30th, 2016 at 12:30pm by marcbarton
4 86 Last Post May 31st, 2016 at 6:07pm
By: Bill Myers
Pages Pages: [1] 2 3 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top