General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 948
Posts: 7,391
Pages Pages: 3 4 [5] 6 7 ... 33
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Default Search parameters
Can anyone please tell me how to change the default search from "Posts made in the last week" to "All Posts" ?
Thanks
Alastair

Started May 12th, 2013 at 12:25pm by ajchis
3 552 Last Post May 12th, 2013 at 9:12pm
By: ajchis
Hot Topic (More than 10 Replies)
What is wrong with my forum ?
I haven't checked my forum for a week or so, being caught up with other projects, and when I visited it yesterday, I got a message saying that the site might be potentially harmful or contain maliciou...

Started Apr 25th, 2013 at 10:32am by alakazam
13 5,168 Last Post May 12th, 2013 at 12:19pm
By: xnoddyx
Normal Topic
admin lost login info
hi,
after closing our board for a year or so, we re-opened it.  However I forgot my admin password and the email address I entered for it is not seem to be valid....  is there any page I can get...

Started May 7th, 2013 at 7:39pm by dave1111
8 663 Last Post May 9th, 2013 at 12:36am
By: Bill Myers
Normal Topic
Deleting Members
Hello,
I am resurecting an old YaBB forum that was closed down a few years ago. It had about 850 members, all spammers that had registered after I moved to a new board and failed to lock downd th...

Started Apr 26th, 2013 at 6:45pm by qgolden
3 687 Last Post May 8th, 2013 at 2:53pm
By: Dandello
Normal Topic
Permissions issues.
I am having an issue when a member starts a new topic, After they post a new topic in order for members to be able to read it I have to change permissions of said file.
Here is the message everyo...

Started May 6th, 2013 at 3:21pm by Bill 24
6 602 Last Post May 7th, 2013 at 11:34am
By: xnoddyx
Hot Topic (More than 10 Replies)
Need Backup help
I am having an issue accessing my forum, The screen is a bunch of jumbo, I have a back up but can't access the forum to rum it, I enclosed a picture of my screen and here is a link http://jeffgordon-2...

Started May 3rd, 2013 at 9:50pm by Bill 24
This topic contains 1 attachment
12 1,588 Last Post May 6th, 2013 at 8:58pm
By: Bill 24
Hot Topic (More than 10 Replies)
Getting a 500 error after server transfer on YaBB.pl ONLY
Weirdly, I can still reach my AdminIndex and Seutp.pl screens.
Can anyone help me out here?  I've CHMODded YaBB.pl to 755, checked the path to perl, and checked to be sure all directories and sub...

Started May 2nd, 2013 at 2:23pm by ZachMatthews
11 2,276 Last Post May 4th, 2013 at 10:33am
By: xnoddyx
Normal Topic
Cannot activate "Anti-spam questions" due to config fault
Hello Yabbies!
Due to massive attacks of spammers I would like to activate the "Anti-spam questions" in YABB 2.5.2 but retrieve following message:
Quote:
Unable to open ./Languages/Deutsch_Du/spam.questions

Wit...

Started Apr 28th, 2013 at 8:37pm by DEYJKARK
5 741 Last Post May 2nd, 2013 at 12:06am
By: Dandello
Hot Topic (More than 10 Replies)
New Posts Become Important Topic
Hi There. Not sure if anyone else is experiencing this problem?
This morning, I noticed the most recent post on each of my forums are sticking to the top as important topics.
I'm not sure i...

Started Mar 10th, 2013 at 7:48pm by ScottJ
« Pages 1 2 »
15 2,407 Last Post Apr 30th, 2013 at 2:26pm
By: Dandello
Normal Topic
strange registration error message?
I have been attempting to register for one of your forums ozpolitic. I have tried five times now and I keep getting the same error message:

"you may not register with, post as a guest or c...

Started Apr 26th, 2013 at 4:01am by Jed Stuart
1 354 Last Post Apr 26th, 2013 at 4:25am
By: Dandello
Normal Topic
Members Having Profiles Blanked
Hey guys -
I am running YaBB 2.3.1 over here:
http://www.itinerantangler.com/cgi-bin/board/YaBB.pl
I am having an ongoing issue with random members having their profiles blanked.  They ...

Started Apr 21st, 2013 at 5:04pm by ZachMatthews
2 644 Last Post Apr 24th, 2013 at 3:34pm
By: ZachMatthews
Normal Topic
Reply Box Broken !!!!
Any idea why this would be happening.
The browser is IE9
As you can see the text box has moved up
[IMAGE]

Started Apr 16th, 2013 at 12:35pm by Derek Bullock (Ex Member)
4 777 Last Post Apr 17th, 2013 at 2:32am
By: xnoddyx
Hot Topic (More than 10 Replies)
TAB Menu
I am pulling my hair out but know there is a simple explanation.
Is there a text file somewhere that orders the appearance of the TAB Menu.
I am sure I have played with it before.
Thank...

Started Apr 16th, 2013 at 12:23am by Derek Bullock (Ex Member)
This topic contains 1 attachment
13 1,709 Last Post Apr 17th, 2013 at 1:24am
By: Dandello
Normal Topic
Site frequently hacked
I believe I have an estranged employee who keeps trying to hack into our forum. He has done so successfully a few times and we have been shut down. The administrators have been deleted at times too.<b...

Started Apr 15th, 2013 at 10:43pm by gigih
2 564 Last Post Apr 17th, 2013 at 12:45am
By: xnoddyx
Hot Topic (More than 10 Replies)
Can i add a tab that links to a https site rather than just http?
I'm trying to add a new tab to the top of our forum, but the link automatically adds http in front of the address. I require it to add https instead. Is there anyway of doing this?
Cheers
Ad...

Started Apr 15th, 2013 at 10:40am by Adrian_Horn
11 1,748 Last Post Apr 16th, 2013 at 8:26am
By: Adrian_Horn
Normal Topic
Can I bulk add users?
Hi, I've been asked to make a closed forum for approx 500 users. Is there anyway I can bulk add the users into YABB rather than doing them 1 by 1 in the admin panel?
I know the usernames, Full na...

Started Apr 15th, 2013 at 8:04am by Adrian_Horn
2 556 Last Post Apr 15th, 2013 at 3:28pm
By: Adrian_Horn
Normal Topic
Web attack Mass Injection Website 5
Please excuse me if this has already been discussed in this forum. If so please direct me to the thread this has been discussed in. I have two yabb forums in different domains.
When I and other p...

Started Apr 9th, 2013 at 6:41pm by Andrew Krakenberger
7 2,642 Last Post Apr 12th, 2013 at 3:43pm
By: xnoddyx
Very Hot Topic (More than 25 Replies)
GET to /cgi-bin/YaBB.pl not supported.
I'm using version 2.1 and don't have these lines in my sub.pl file.
Overnight I started to get the same error as originally listed in this post.  Any work arounds?

Started Dec 20th, 2012 at 6:16pm by griswold
« Pages 1 2 »
29 7,339 Last Post Apr 10th, 2013 at 11:59am
By: griswold
Normal Topic
Internal Server Error - Rebuild Message Index
I had a corrupt file, and deleted the thread.txt file, and ammended the board.txt file to reflect this, and the forum now works fine.
BUT.
When I try to rebuild the message index or recount ...

Started Apr 6th, 2013 at 8:18am by Martin.W
8 1,450 Last Post Apr 7th, 2013 at 7:01pm
By: Martin.W
Hot Topic (More than 10 Replies)
A single board inaccessible
Hi - My forum just passed it's 3rd birthday and has been running great but all of a sudden today one thread will not respond so I guess it is a bad file but I can not find where the file is stored for...

Started Mar 3rd, 2013 at 3:08am by tonyevans
11 1,536 Last Post Apr 6th, 2013 at 6:33am
By: Dandello
Normal Topic
YaBB2 on SuPHP (site5.com hosting) not working...
Hey all - I just changed hosts and have moved my site (www.sichl.com) to site5.com for hosting.  Since the move, I have not been able to get my YaBB forums working at all.
I've been back and fort...

Started Mar 8th, 2013 at 8:35pm by SICHLCommish
3 1,067 Last Post Apr 6th, 2013 at 6:32am
By: Dandello
Hot Topic (More than 10 Replies)
GoogieSpell
AKA Spell Checking.
Appears to be down for the count (throwing a 502 error) as it comes back with no misspellings even on grossly misspelled words - even on YaBB installs where it worked that las...

Started Apr 3rd, 2013 at 2:51pm by Dandello
« Pages 1 2 »
This topic contains 3 attachments
22 3,949 Last Post Apr 5th, 2013 at 3:07am
By: xnoddyx
Normal Topic
Placement of "Forum Statistics" section
Hello forumers, hello support!
I've just upgraded to 2.5.2 from 2.5 AE, works fine after copying Paths.pl. Many thanks to the project team!!!
What I really miss, is the opportunity to direct...

Started Mar 17th, 2013 at 10:23pm by DEYJKARK
2 741 Last Post Mar 18th, 2013 at 3:58am
By: Bill Myers
Normal Topic
Looking for help updating fixing a template issue
I have had this issue for ever, Im finally looking for someone that is willing to help me out and repair what is needed so I can do an update and or change the look of the forum in general.  Last time...

Started Mar 15th, 2013 at 9:13pm by street12
3 664 Last Post Mar 18th, 2013 at 12:51am
By: street12
Normal Topic
Boards empty after different Rebuilds
I run Yabb 2,3 on a server and a user contacted me because he was suddenly 'ex-member'.
I checked his user status and everything seemed normal (active User). His last post although was on a new p...

Started Mar 17th, 2013 at 4:43pm by HaCo
8 1,288 Last Post Mar 17th, 2013 at 6:55pm
By: Bill Myers
Normal Topic
Error Message: The Name field was not filled out. It is required.
I am admin. Since yesterday I've found that I cannot post or reply to threads. I get this message: 'The Name field was not filled out. It is required.'
The name 'appears' to be there, but I canno...

Started Mar 14th, 2013 at 6:25pm by Sv8predator
9 1,506 Last Post Mar 16th, 2013 at 12:13pm
By: Sv8predator
Normal Topic
Best End-User Hints??
Hi, the Arduino.cc forums are YaBB.  Thousands of people are using this, but most do not know how to use the tags etc. Me included. Can someone point to a good Hints / How-To for the beginning USER of...

Started Mar 14th, 2013 at 11:46am by TerryKing
2 736 Last Post Mar 14th, 2013 at 6:14pm
By: Bill Myers
Hot Topic (More than 10 Replies)
Anti-Spam Questions - blank field
When Anti-spam questions are enabled for registrations, it spits out two questions at the end of the registration form.  The first one is derived from the list in the Admin section.  The second one is...

Started Mar 6th, 2013 at 11:45am by Imp_In_Training
This topic contains 1 attachment
10 2,809 Last Post Mar 13th, 2013 at 11:31pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Google Chrome & Flash
It looks like the latest version of Chrome doesn't allow flash which means any videos posted using [IMAGE] can not be viewed on the forum, just like users of iPads and other apple product.
Some of page ...

Started Mar 8th, 2013 at 12:13am by RonS2
« Pages 1 2 »
15 3,033 Last Post Mar 10th, 2013 at 3:37pm
By: RonS2
Normal Topic
My IP address was added to the banned list
I just had to ftp and alter settings.pl as I could not log in, getting "you are banned" message. and found my IP number was in the banned list.
I know I did not add any ip numbers last night whe...

Started Mar 1st, 2013 at 11:37am by Sleepy_Dormouse
3 757 Last Post Mar 10th, 2013 at 10:01am
By: xnoddyx
Pages Pages: 3 4 [5] 6 7 ... 33
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top