General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 948
Posts: 7,391
Pages Pages: 4 5 [6] 7 8 ... 33
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
When attaching attachments and download avatar Error 500
Hello,
Powered Yabb 2.3.1, Forum worked for several years with no problems after the upgrade version of Apache to 22 following problem: Stopped attachments to messages and upload avatars, with th...

Started Mar 9th, 2013 at 3:58pm by Scorpion65
This topic contains 2 attachments
9 1,243 Last Post Mar 10th, 2013 at 4:22am
By: Dandello
Normal Topic
Buttons in post not working
Hi,
When I start a new thread on my forum, none of the tag buttons work such as the img one. I can attach a file but not use any links to show an image. Any suggestions?
Thanks

Started Mar 9th, 2013 at 8:36am by Espie79
5 713 Last Post Mar 9th, 2013 at 4:41pm
By: xnoddyx
Moved Topic
Moved: 'Kitchens Derby'
This Topic has been moved to Spammers Lounge by Dandello
Normal Topic
message help
I need a bit of help. I think I saw someplace to check that I wanted the message quoted into new notices, so I know if I've been there already or not. Also not to get notice messages about messages th...

Started Mar 5th, 2013 at 7:09am by donjusko
1 601 Last Post Mar 5th, 2013 at 6:42pm
By: xnoddyx
Normal Topic
Hacked, need help/advice please
Hello my site has been hacked. Is it just the files that have code in them that get affected? Are the things like Members, Messages etc Ok do you think? Can I just replace the AdminIndex etc?
As ...

Started Mar 2nd, 2013 at 6:16pm by media116
3 667 Last Post Mar 3rd, 2013 at 12:25am
By: xnoddyx
Normal Topic
Problems registering
Some people are having trouble registering on my forum. They get the following error message:
Quote:
System Information
Oops - we don't serve your kind here.

I think this is a custom error message I added...

Started Feb 26th, 2013 at 11:43am by freediver
6 2,521 Last Post Mar 2nd, 2013 at 3:54pm
By: xnoddyx
Normal Topic
Undefined error?
I am running a 2.2.3 board that has been working fine until a few days ago. Now users cannot register, existing users cannot start new posts or reply to posts.
Error as displayed is:
An Erro...

Started Feb 28th, 2013 at 2:59am by fostervs
5 912 Last Post Mar 2nd, 2013 at 3:41am
By: Dandello
Normal Topic
500 Error
I'm upgrading from Yabb 2.4 to 2.5.2 but as soon as I try to edit anything on the forum it displays a 500 error which then shows up on every forum page I try to access. I've followed what it said on t...

Started Feb 27th, 2013 at 9:28pm by minimatt
1 455 Last Post Feb 27th, 2013 at 10:14pm
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
YaBB 2.4 Live Preview
I was quite sure live preview was working in YaBB2.4.  Is there a problem with it or is it just my forum.  If it is only my forum anyone have any suggestions on how to fix it or where to look.
Th...

Started Feb 26th, 2013 at 1:26am by greydane
This topic contains 2 attachments
14 1,874 Last Post Feb 26th, 2013 at 5:54am
By: Bill Myers
Hot Topic (More than 10 Replies)
Inserting ad code
Hi
Can you please tell me where I need to insert the ads code so that the text ads may appear on top of every thread, like in the image below?
[IMAGE]
I don't want ads on my forum's main page. Just on top...

Started Feb 21st, 2013 at 12:49pm by alakazam
14 1,839 Last Post Feb 24th, 2013 at 7:37am
By: Bill Myers
Very Hot Topic (More than 25 Replies)
Error - The Subject Field Was Not Filled Out
I just had a YaBB 2.5 forum installed (PopCultureCommunity.com) installed, and when I am trying to edit posts I get this error: "The Subject Field Was Not Filled Out. It is required."
What do I d...

Started Feb 16th, 2013 at 11:34am by alakazam
« Pages 1 2 »
28 2,846 Last Post Feb 23rd, 2013 at 8:10pm
By: Dandello
Normal Topic
Feature request: Sort sticky threads
The YaBB 2 development forum states "Bugs and feature requests for version 2 of YaBB." but it contains only bug sub boards - so I post it here Wink .
For YaBB 1 there is a mod that lets you sort th...

Started Feb 16th, 2013 at 11:26pm by Homer J. S.
3 695 Last Post Feb 17th, 2013 at 12:47am
By: Dandello
Very Hot Topic (More than 25 Replies)
SMTP error from remote mail server
I used the e-mail members and got many e-mails back immediately saying:
SMTP error from remote mail server after end of data:
    host mx4.hotmail.com
550 Action not taken
Whats t...

Started Feb 13th, 2013 at 4:20am by forumguy99
« Pages 1 2 »
This topic contains 1 attachment
27 6,374 Last Post Feb 16th, 2013 at 12:02am
By: Bill Myers
Hot Topic (More than 10 Replies)
Crypt::SSLeay for Google Spell
Hi:  I asked my provider to install the Crypt::SSLeay module and they said they have placed it on the sever. However; the module check program in the Admin Centre (Yabb 2.4) doesn't see it.  See attac...

Started Feb 11th, 2013 at 6:55pm by greydane
This topic contains 1 attachment
13 1,751 Last Post Feb 15th, 2013 at 11:09pm
By: Dandello
Normal Topic
How to turn my 2.5 board into an archive
After over 10 years and nearly 450,000 posts on my (currently) version 2.5 forum, it has run it's course and I want to disable posting and turn the board into an archive where everyone can see all the...

Started Feb 15th, 2013 at 5:14pm by Allison_A
This topic contains 1 attachment
5 1,393 Last Post Feb 15th, 2013 at 8:25pm
By: Dandello
Normal Topic
Slow Load Time
I have a forum member somewhere in the boondocks of Canada.  I believe she is either on dial-up or weak wireless internet.
For a long time she has been complaining that my forum is much slower to...

Started Feb 14th, 2013 at 1:38am by Derek Bullock (Ex Member)
5 885 Last Post Feb 14th, 2013 at 4:04pm
By: Dandello
Normal Topic
Pre-Registered header notice
Hey all,
My "There are 2 Pre-Registered Members that are not yet validated." notice at the top of my board show 2 when in fact it's only one, if there were 2 pre-registered members waiting for ap...

Started Feb 12th, 2013 at 4:02pm by 2001SSEi
9 1,011 Last Post Feb 14th, 2013 at 2:08am
By: xnoddyx
Normal Topic
Ghost mode for Admins/Gmods does not seem to work
If I activate ghost mode, I'm still visible everywhere (also cleared the online log).

Started Feb 10th, 2013 at 1:33pm by Homer J. S.
7 983 Last Post Feb 14th, 2013 at 12:57am
By: Derek Barnstorm
Normal Topic
The Guardian, scripting and Wikipedia
One thing that really annoys me on The Guardian since YaBB 1 is that the scripting protection also blocks many links to Wikipedia and some other sites because they often use # and ( ) in their urls, f...

Started Feb 12th, 2013 at 9:26am by Homer J. S.
5 969 Last Post Feb 12th, 2013 at 6:21pm
By: Dandello
Hot Topic (More than 10 Replies)
Posting words in between pictures
There are many times I would like to attach a picture, have short description, and then post another picture, etc., but within the same single post.  I can sort of accomplish the same thing by posting...

Started Feb 12th, 2013 at 1:39pm by slaborde
11 1,057 Last Post Feb 12th, 2013 at 4:49pm
By: JonB
Very Hot Topic (More than 25 Replies)
server error when contacting my forum
I am unable to access our forum, I keep getting a server error.
I have contacted the web site help, but they only administer the web site.
The forum was uploaded to the web site host and wor...

Started Feb 10th, 2013 at 4:22am by trekwebmaster
« Pages 1 2 3 »
38 3,827 Last Post Feb 11th, 2013 at 10:13pm
By: xnoddyx
Normal Topic
no user help content displayed
Clicking on on the Help tab as a user takes me to the Help Section page but no content is available in the User Help or the Administrator Help sections. The Moderator and Global Moderator help section...

Started Feb 11th, 2013 at 7:27pm by reolf
6 672 Last Post Feb 11th, 2013 at 9:31pm
By: Dandello
Normal Topic
upload files and images
We want to allow uploading of two files (images) per post and have enabled that on the Advanced Settings section, File Attachments tab. Everything seems to be configured properly, the "Attachments dir...

Started Feb 11th, 2013 at 7:42pm by reolf
This topic contains 1 attachment
3 432 Last Post Feb 11th, 2013 at 8:28pm
By: Derek Barnstorm
Moved Topic
Hot Topic (More than 10 Replies)
Why does Y2.5.2 ask for job, city, postal code on registration?
I just recognized that YaBB 2.5.2 asks some odd questions on registration and I can't find any settings to control that... for example:
- Your zip code?
- Your job?
- Your city?
- ...

Started Feb 8th, 2013 at 2:32pm by Homer J. S.
« Pages 1 2 »
22 2,566 Last Post Feb 11th, 2013 at 3:25pm
By: Homer J. S.
Normal Topic
Code in CSS
Where in the CSS file is the code for the Horizontal line??
See Attachment.
Thanks Bruce

Started Feb 10th, 2013 at 4:52am by greydane
This topic contains 1 attachment
2 352 Last Post Feb 10th, 2013 at 2:11pm
By: greydane
Normal Topic
GoogieSpell does not work
Every time I try to use the spellchecker GoogieSpell of Y2.5.2 I get the message "An error was encountered on the server. Please try again later.".
At http://orangoo.com/labs/GoogieSpell/ it work...

Started Feb 9th, 2013 at 6:16pm by Homer J. S.
2 829 Last Post Feb 9th, 2013 at 9:57pm
By: Homer J. S.
Normal Topic
Issue with Reply Editing Box
This is only a small issue and is aesthetics more that anything else.  When you click reply to a msg, the reply box length is always the length you see in the attachment.  You can still resize it, typ...

Started Feb 6th, 2013 at 11:53pm by greydane
This topic contains 1 attachment
6 676 Last Post Feb 8th, 2013 at 2:29am
By: xnoddyx
Normal Topic
Y2.5.2: Random password sent on registration does not work
I'm just setting up a new board running on YaBB 2.5.2. I chose "Pre-registration with e-mail membership activation" together with "E-mail Random Password to New Member Upon Registration?".
The fi...

Started Feb 4th, 2013 at 6:18pm by Homer J. S.
3 860 Last Post Feb 6th, 2013 at 12:30am
By: xnoddyx
Normal Topic
Making Fonts Clearer
What file/section would I have to access to make the fonts in the attachment clearer.
Thanks Bruce

Started Feb 5th, 2013 at 6:20am by greydane
This topic contains 1 attachment
6 783 Last Post Feb 6th, 2013 at 12:29am
By: xnoddyx
Pages Pages: 4 5 [6] 7 8 ... 33
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top