General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,147
Posts: 9,137
Pages Pages: 1 [2] 3 4 ... 40
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
External Link
I was adding/editing my boards and something that I have ignored for a long time got my attention.
Optional/Advanced Settings: (these do not need to be filled out completely and may have no affe...

Started May 15th, 2017 at 3:11am by Red Barchetta
This topic contains 1 attachment
1 62 Last Post May 15th, 2017 at 3:03pm
By: Dandello
Normal Topic
Message board path link
As I traverse down into my forum, I see the root path in the progress bar on my forum is not clickable like it is here. Instead, I have to use the menu bar above and select "Board Index" to get back t...

Started May 13th, 2017 at 7:13pm by Red Barchetta
This topic contains 1 attachment
4 88 Last Post May 14th, 2017 at 6:44pm
By: Red Barchetta
Hot Topic (More than 10 Replies)
Board has gone totally crazy
Over the past couple of days my forum has apparently had a nervous breakdown.  I went in this morning and looked at the error log, cleaned it and everything looked OK.  I returned to the forum and it ...

Started Apr 25th, 2017 at 5:06pm by justin bowser
« Pages 1 2 »
21 229 Last Post May 2nd, 2017 at 11:49pm
By: justin bowser
Normal Topic
Perl module on server side....
We are living again this problem with our host and not able to fix it...
We have perl module compilation error while trying to access our forum at :  http://www.cj3apage.com/cgi-bin/3Ayabb26/YaBB...

Started Apr 11th, 2017 at 1:01pm by CJ3Apage webmaster
1 75 Last Post Apr 11th, 2017 at 1:32pm
By: CJ3Apage webmaster
Normal Topic
colspan and highlight color
Here some "in forum editing" question Smiley
I did a search, but didn't find an answer so far, is there a colspan feature to make table heads?
Also, is there a way to set highlight color or to s...

Started Sep 9th, 2016 at 7:06am by Smirftsch
4 105 Last Post Apr 4th, 2017 at 9:23am
By: Smirftsch
Normal Topic
SSL Unless I missed Something
I've been upgrading our website to SSL (aka.org) American Killifish Association, I have a member login area, which propagates a series of buttons(links) one of the links is our YABB forum which I've t...

Started Mar 31st, 2017 at 1:31pm by Halleffect235
1 68 Last Post Mar 31st, 2017 at 1:57pm
By: Dandello
Normal Topic
Registrants awaiting approval
On top of our board we have 2 yellow text boxes that state :
"There are 141 validated Restraints awaiting approval."
"There are 118 Pre-Registered Members that are not yet validated."
D...

Started Mar 6th, 2017 at 8:05pm by Paddy4699
This topic contains 1 attachment
1 72 Last Post Mar 6th, 2017 at 10:30pm
By: Dandello
Normal Topic
$faketruncation????? can anyone please help!
Hello
I have an issue that has suddenly started. I am unable to view my messages unless I Update session and then enter my postcode. I do so and I have to do it again.
The message that keep ...

Started Feb 4th, 2017 at 5:52pm by Nigs
5 120 Last Post Feb 6th, 2017 at 2:19pm
By: Dandello
Normal Topic
bug that stops guests viewing a board
I think this is a bug. If you go to board permissions and select all entries in the "view board" permissions, people who are not logged in can not view the board.

Started Jan 20th, 2017 at 10:08pm by freediver
2 78 Last Post Jan 21st, 2017 at 9:57pm
By: freediver
Very Hot Topic (More than 25 Replies)
threads not updating
This seems to be a recurring problem in long threads. For example, when I post in this thread:
http://www.ozpolitic.com/forum/YaBB.pl?num=1357305685
it should go to post #615 or higher (page...

Started Jan 13th, 2013 at 10:43pm by freediver
« Pages 1 2 3 4 5 »
61 219 Last Post Jan 20th, 2017 at 10:06pm
By: freediver
Normal Topic
Internal Server Error - should appreciate help.
I run a (closed) forum using Yabb 2.1 and it has run for years with no problem.  It only has at most, 30 users. A few months ago, I started to get "Internal Server Error" when trying to logon or even ...

Started Jan 10th, 2017 at 5:28pm by Johnfromhere
5 104 Last Post Jan 12th, 2017 at 1:50pm
By: Dandello
Normal Topic
Time Zone
Help solve the problem!
Do not set the date - date of the opening of the Forum
And do not set Select Forum Time Zone:
Opt for the time zone, click save.
Nothing saved.

Started Dec 20th, 2016 at 7:15am by Сергей
This topic contains 2 attachments
5 100 Last Post Dec 23rd, 2016 at 9:49pm
By: Dandello
Normal Topic
Guest access
I have always had the previous versions of our forum set so Guests could look around but not post, message, etc.  Since going from 2.3 to 2.6.12 guests can access the board but can't read any threads....

Started Dec 20th, 2016 at 3:31am by justin bowser
3 82 Last Post Dec 20th, 2016 at 2:40pm
By: justin bowser
Normal Topic
Admin Section functions
So I'm going through the Admin section of my forum and I see the Permalink Symlink URL section, and I have no idea what that is. So I google it, watch a youtube video on it, and I am still confused as...

Started Dec 11th, 2016 at 7:41pm by Red Barchetta
1 77 Last Post Dec 12th, 2016 at 3:42am
By: Dandello
Normal Topic
Kind of a head-scratcher...
We have been running Yabb since late 2009 and for the most part it has been extremely stable. But, I seem to have had a gremlin sneak in through the back door...
About 2-3 weeks ago I started get...

Started Nov 6th, 2016 at 10:21pm by justin bowser
4 98 Last Post Nov 7th, 2016 at 10:37pm
By: justin bowser
Normal Topic
Attachment image size
Is there a way to influence the size of an image uploaded as attachment when clicking it (going fullscreen)?

Started Oct 14th, 2016 at 7:54pm by Smirftsch
9 73 Last Post Nov 6th, 2016 at 12:10pm
By: Dandello
Normal Topic
RSS issues
Hello, i need help with the RSS function. It was working fine but stop working. Look like a user name or e-mail address error. We changed already is e-mail address without success.

Started Oct 15th, 2016 at 2:18pm by happyhub
1 16 Last Post Oct 17th, 2016 at 1:44am
By: Dandello
Normal Topic
Users not receiving emails? Do not use 'sendmail'
For years, some users have complained to me that they don't get email Notifications from my YaBB 2.4 Forum.
Last month, after upgrading to YaBB 2.6 and moving to a new server, I got complaints fr...

Started Oct 14th, 2016 at 10:46pm by Jerry Krinock
3 69 Last Post Oct 15th, 2016 at 2:22pm
By: Dandello
Hot Topic (More than 10 Replies)
User control panel/Profile/Options not working
Hello, I've been trying to install a Mod & I've noticed one bit of my Forum doesn't work.
When, as Admin, I go into the User Control Panel & select Options, I type in my password to authenticate ...

Started Oct 5th, 2016 at 2:13pm by ramjet
This topic contains 1 attachment
11 107 Last Post Oct 10th, 2016 at 9:04pm
By: Dandello
Normal Topic
Unable to alter Forum Advanced Settings as Administrator
When I try to alter settings via the "Advanced Settings" tab as Administrator I get the following error message (after the "settings submitted to server" window) :-
"Forbidden
You don't h...

When I check Admin

Started Sep 20th, 2016 at 3:33pm by MorrisMinor
7 117 Last Post Sep 30th, 2016 at 5:01pm
By: Dandello
Normal Topic
Send message to admin(s) in 2.5.2
Hello again,   Smiley
I notice that you have a link when viewing as a guest that enables one to "send message to admin(s)" is this possible in 2.5.2 & if so how do I enable the facility??
MTIA, ...

Started Sep 28th, 2016 at 4:35pm by ramjet
1 69 Last Post Sep 28th, 2016 at 5:50pm
By: Dandello
Normal Topic
Adding Tweets to 2.5.2 Forum
Hello, apologies if this has been posted before but I couldn't find anything relevant.
My question is - is there an addon or mod I can add to my 2.5.2 forum so I can add the ability to insert Twe...

Started Sep 28th, 2016 at 10:41am by ramjet
1 98 Last Post Sep 28th, 2016 at 1:16pm
By: Dandello
Normal Topic
Forum ridiculously slow
My forum (http://www.ultimate-top-trumps.co.uk/cgi-bin/yabb2/YaBB.pl) is impossibly slow sometimes ending in a 404 message.
Occasionally it opens fairly quickly but most times it is very slow bor...

Started Sep 27th, 2016 at 10:31am by Nigs
5 70 Last Post Sep 27th, 2016 at 8:55pm
By: Dandello
Normal Topic
Error defined(@array) is deprecated with old YaBB
My web hoster did a server update yesterday which caused my YaBB (1.3.1) to not work properly anymore. At the moment I get the error message
Quote:
defined(@array) is deprecated at ./Sources/Extended...


Started Sep 21st, 2016 at 4:39pm by Homer J. S.
8 88 Last Post Sep 23rd, 2016 at 2:53pm
By: Dandello
Normal Topic
YaBB's "Search" only goes back a few weeks?
This regards the "Search" text field which you see at the upper right of most YaBB pages.
This board's stats indicate > 24,000 posts, and since at least half of them probably mention "YaBB", when...

Started Sep 19th, 2016 at 11:01pm by Jerry Krinock
2 54 Last Post Sep 20th, 2016 at 12:51pm
By: Jerry Krinock
Hot Topic (More than 10 Replies)
Suspension Notification
Since this afternoon members, guest, everyone gets this message when
Suspension Notification. Your account on this forum has been suspended until 31.08.2017 at 09:08:40 by .
The try to login...

Started Sep 14th, 2016 at 12:48pm by Pieszyce
11 78 Last Post Sep 14th, 2016 at 3:22pm
By: Pieszyce
Normal Topic
Where is the post "Preview" button?
When posting in my YaBB 2.4 board, there is a Preview button next to Post Message.  In this here board, which is said to be running YaBB 2.6, there is no Preview button.  Did this very nice feature ge...

Started Sep 9th, 2016 at 9:14pm by Jerry Krinock
2 65 Last Post Sep 11th, 2016 at 1:58pm
By: Jerry Krinock
Normal Topic
youtube videos not working
Example:
http://www.ozpolitic.com/forum/YaBB.pl?num=1471148829
Any idea what causes this? Apparently only my forum is affected. Everyone is affected - ie all browsers, windows versions etc.
I...

Started Aug 14th, 2016 at 8:38am by freediver
2 76 Last Post Aug 16th, 2016 at 3:30pm
By: freediver
Moved Topic
Normal Topic
sticky threads appearing twice
This bug appeared after some recent maintenance that did not go well. All my sticky threads became unstuck. If I restick them, they appear twice in the board index, eg:
http://www.ozpolitic.co...

Started Jul 10th, 2016 at 11:50am by freediver
1 61 Last Post Jul 10th, 2016 at 8:36pm
By: Dandello
Pages Pages: 1 [2] 3 4 ... 40
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top