General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,113
Posts: 8,852
Pages Pages: 1 2 [3] 4 5 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Members "Banned" for no reason
Several members complain they are being "banned". None of the admin have taken this action.
Any ideas what may be triggering this change in member status?
Thanks.

Started Sep 27th, 2015 at 1:06am by gb3
1 53 Last Post Sep 27th, 2015 at 5:42pm
By: Dandello
Normal Topic
Guest/Anon area?
Is there a way that with out reducing security for the entire forum to set up a single message area that will allow Guests to post with out having to sign up as a member? I have tried to set up an are...

Started Sep 13th, 2015 at 3:54pm by Red Barchetta
7 61 Last Post Sep 16th, 2015 at 1:50am
By: Red Barchetta
Normal Topic
Can't Add New Moderator to Board - YaBB 2.5.2
I am trying to modify the Moderators on existing boards.  I go through the add Moderator dialog successfully and the name of the Moderator now appears in the list as expected.  However when I save the...

Started Aug 27th, 2015 at 9:40am by Nick W
9 64 Last Post Aug 29th, 2015 at 12:34pm
By: Dandello
Normal Topic
Buttons keep disappearing (BUG?/GLITCH)
Hello all,
I've had my YaBB 2.4 forum installed since released (NO MODS)
been running well!
These days tho.. staff and members keep telling me, certain threads reply or quote buttons ke...

Started Aug 15th, 2015 at 2:06am by Lithtech
8 84 Last Post Aug 17th, 2015 at 7:14pm
By: Lithtech
Normal Topic
"invisible" posts
now after the update to 2.6.11 I noticed twice now that some topic became "invisible". It still can be found with search function, but it doesn't seem to appear anymore on the board. Is something like...

Started Jul 22nd, 2015 at 7:27am by Smirftsch
6 72 Last Post Aug 9th, 2015 at 10:50pm
By: Dandello
Normal Topic
Yabb 2.6.11 Forums Gone
I do not know what happened but now if I log out all I see is the forum stats and the forums are gone I need visitors to see the board.....It was there one minute and gone the next......

Started Aug 1st, 2015 at 11:18pm by Phil19
3 58 Last Post Aug 2nd, 2015 at 12:39pm
By: Phil19
Normal Topic
"Username already exists" --- I Can't Find Them (?)
A user contacted us via Facebook saying he had a hard time registering. I went to find his profile and it wasn't waiting approval and I couldn't find them as a member. I assumed he didn't complete the...

Started Jul 30th, 2015 at 2:35pm by CMG_Shannon
1 55 Last Post Jul 30th, 2015 at 3:32pm
By: Dandello
Moved Topic
Moved: 'mysterious ban'
This Topic has been moved to YaBB Next Bugs [Open] by Dandello
Normal Topic
Changing 'File Paths' - Help/Questions
Hello there! (long time yabb user) my old account on here is L_ith
but seems broken...
Anyway
Yabb Forum Software: YaBB 2.4
This is the problem i have.
I have two folders in ...

Started Jul 25th, 2015 at 11:05pm by Lithtech
4 65 Last Post Jul 26th, 2015 at 11:10pm
By: Lithtech
Normal Topic
Missing Thread after attempting to merge
One of the moderators on my forum was trying to merge two threads.  However this wasn't successful and now the new thread they were trying to merge with the existing one has disappeared.
I've fou...

Started Jul 25th, 2015 at 10:15am by djblamire
3 66 Last Post Jul 25th, 2015 at 8:15pm
By: Dandello
Normal Topic
Forum News Feature 2.6.11 Can't display
Anyone else having problems getting the "Forum News" to display? Come what may, the feature simply will not activate.
Like the feature a lot in earlier versions. Has something changed in 2.6.11 t...

Started Jul 10th, 2015 at 8:59am by gb3
5 77 Last Post Jul 25th, 2015 at 8:00pm
By: Dandello
Normal Topic
Template Missing? Omitted or a download issue
In the help section of the forum it says:
YaBB gives you the ability to quickly and easily add and/or modify the look and feel of your Forum. In order to access these functions, you must be logge...

Started Jul 24th, 2015 at 1:29am by gb3
4 59 Last Post Jul 25th, 2015 at 7:07pm
By: gb3
Normal Topic
Forum 2.5.2 issue
Hello, my forum, in the last couple of days, seems to have become corrupted slightly.
It's difficult to describe the problem that has arisen so I've included a screenshot. Can anyone help?
A...

Started Jul 21st, 2015 at 7:21pm by ramjet
1 55 Last Post Jul 21st, 2015 at 8:40pm
By: Dandello
Moved Topic
Moved: 'Printpage wasting white ink'
This Topic has been moved to YaBB Next Bugs [Fixed] by Dandello
Normal Topic
Template switch for mobile devices
I am not sure if I just missed something again, but is there a way for the users to switch quickly to another template?
Origin of that question is, I am using some kind of "virtual frameset", ent...

Started Jul 10th, 2015 at 7:32am by Smirftsch
5 82 Last Post Jul 11th, 2015 at 12:50pm
By: Dandello
Normal Topic
YaBB does not pass the Google Mobile Test!
Mobile should be first and at the forefront of the direction of YaBB.  Is it?
YaBB seems incompatible with Google's requirements

Since April 21, 2015 Google Search expanded its use of...

Started Jul 10th, 2015 at 8:54am by gb3
4 82 Last Post Jul 10th, 2015 at 4:45pm
By: Dandello
Normal Topic
RSS Feed updates
I have literally no idea about feeds, as I never used them for myself. However, the old 2.5.2 forum was showing feeds in some way although it seemed to be bugged in some way as well. Now with 2.6.11 I...

Started Jul 9th, 2015 at 7:19am by Smirftsch
6 75 Last Post Jul 10th, 2015 at 6:06am
By: Smirftsch
Very Hot Topic (More than 25 Replies)
Conversion problem from 2.5.2, Event Calendar in EditTabs gone
Well, as said in the topic already- in a dry run it worked fine, but after converting all data from my 2.5.2 board the selection of certain things in the EditTabs window is gone.
It neither put ...

Started Jul 4th, 2015 at 8:09am by Smirftsch
« Pages 1 2 3 »
31 175 Last Post Jul 9th, 2015 at 3:48pm
By: Smirftsch
Normal Topic
Sent E-Mails containing html code
no matter if sending over the forum or by users E-Mail Program, the Mail content got crippled somehow displaying html code:
Quote:
<pre style="padding:5px 40px; box-sizing:border-box; -moz-box-...

Thanks,
Smirftsch</pre>
I couldn't find any settings influencing this so far. Sorry for this "mass" attack of problems...
Edited:
Registration mails look the same

Started Jul 7th, 2015 at 1:00pm by Smirftsch
8 69 Last Post Jul 8th, 2015 at 4:46pm
By: Smirftsch
Normal Topic
conversion crippled chars
From my 2.5.2 board converted names and code snippets are having crippled (mangled) chars. 2.5.2 was using iso-8859-1 while new one now UTF-8 - which seems quite logical, but some messages, names and ...

Started Jul 7th, 2015 at 9:51am by Smirftsch
4 52 Last Post Jul 7th, 2015 at 7:22pm
By: Smirftsch
Normal Topic
Some suggestion improvements regarding installation and the page.
First off, don't take me wrong here, I don't want to annoy or offend someone , I just want to report some of the troubles I had during the installation.
Also, this seems to be the fitting place f...

Started Jul 6th, 2015 at 7:09am by Smirftsch
2 53 Last Post Jul 6th, 2015 at 2:37pm
By: Smirftsch
Normal Topic
How to move a category?
I have added a new category and need to move it up in the heirarchy.
I have gone to Admin/Categories and chose the category I want to move up, but I am then taken to the Boards section. I dont wa...

Started Jul 6th, 2015 at 8:28am by Nigs
1 37 Last Post Jul 6th, 2015 at 8:38am
By: Nigs
Normal Topic
Preview Button?
I am about to move my forum from 2.5.2 to 2.6.11, so far I am very happy with the new version and it seems quite some work has been put into that. Had quite some work with working out an entire new te...

Started Jul 1st, 2015 at 4:01pm by Smirftsch
4 55 Last Post Jul 2nd, 2015 at 4:12am
By: Smirftsch
Normal Topic
BingBots
Yes I know not all bots are bad, some are even good.
Lately Bingbots are becoming a headache.
500 hits within one minute is a bit too much.
Is there anything I can do to slow or stop ...

Started Jun 18th, 2015 at 2:03pm by RonS2
1 49 Last Post Jun 18th, 2015 at 6:26pm
By: Dandello
Very Hot Topic (More than 25 Replies)
Event Calendar
Show "Disable username-link" checkbox to:
I have this option set for Moderators and Admins, and even tried All Members, but do not see it when adding entries to the Event Calendar.

Started Oct 10th, 2014 at 2:00am by Red Barchetta
« Pages 1 2 »
This topic contains 2 attachments
26 270 Last Post Jun 17th, 2015 at 1:36pm
By: Dandello
Normal Topic
What File Generates the <title> meta tag in YaBB?
Years ago, I had customized my YaBB 2.4 forum so that the name of the forum wouldn't appear in the <title> meta tag for each post. I have just now updated to 2.6.11 and would like to do the same custo...

Started Jun 4th, 2015 at 11:24am by George Maschke
2 53 Last Post Jun 4th, 2015 at 3:39pm
By: George Maschke
Normal Topic
members becoming ex-members that arent
I have several users being shown as ex members, but they arent. But have all the files for the user in forum/Members, but the forum is showing up there posts as ex-member and they cant login.
Sea...

Started May 13th, 2015 at 12:30pm by stooz
9 84 Last Post Jun 1st, 2015 at 8:36pm
By: Dandello
Normal Topic
Strange happenings in Global Moderator Access!
I was logged on as admin.
I checked one of the boxes in Global Mod Access Privileges and did Save Settings.
The check box I had just filled in did not have the desired effect when I tested i...

Started May 30th, 2015 at 7:26am by Johnfromhere
1 55 Last Post May 30th, 2015 at 12:58pm
By: Dandello
Hot Topic (More than 10 Replies)
Date format in Calendar.
Is there a way of altering the date format in the 'GO TO' and 'Add New Event' in the Calendar from Month Day Year to Day Month Year, please? (Default time format is set to '12th Jan, 2001 at 1:15pm)<b...

Started May 5th, 2015 at 11:42am by Johnfromhere
13 115 Last Post May 25th, 2015 at 3:42pm
By: Johnfromhere
Normal Topic
Incorrect Time Zone
Version 2.5.2
I cannot get either the dynamic date at the top of the page or posting date to display the correct date/time zone.  In the admin forum settings the forum time zone is shown correctl...

Started May 18th, 2015 at 8:13pm by bvj
2 52 Last Post May 22nd, 2015 at 8:59pm
By: bvj
Pages Pages: 1 2 [3] 4 5 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top