General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 953
Posts: 7,452
Pages Pages: 1 2 [3] 4 5 ... 33
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Hot Topic (More than 10 Replies)
Password
I forgot my password as admin for my YaBB forum. There is some way to recover it?
Undecided

Started Dec 11th, 2013 at 2:22am by xpgu
« Pages 1 2 »
19 1,522 Last Post Dec 20th, 2013 at 10:53am
By: xnoddyx
Normal Topic
online user log stuck
On our forum running Yabb2.2.1 the logged on user list is only showing one member as logged on even though I know there are more, whats more it doesn't even show me (administrator) as on line, what ma...

Started Dec 15th, 2013 at 9:17pm by glynn
3 385 Last Post Dec 20th, 2013 at 10:51am
By: xnoddyx
Normal Topic
Views counter on my forum reset itself back to zero
On my forum I have a category where people can blog their thoughts. One of our old timers gets great joy out of her daily blogs and loves seeing how many views she gets over the years. She had about 6...

Started Dec 15th, 2013 at 1:47pm by DeborahW
4 507 Last Post Dec 16th, 2013 at 7:27am
By: xnoddyx
Hot Topic (More than 10 Replies)
Could I get some TLC from the high powers
Hello everyone. I used to be an active member here years ago. I have been building and promoting some YaBB forums recently and needed to get logged back in here and at BoardMod.
Make a long story...

Started Dec 8th, 2013 at 4:54am by andem
10 1,179 Last Post Dec 15th, 2013 at 3:08pm
By: xnoddyx
Normal Topic
images won't show
installed 2.5.2 and imported some old files to get running.
But now I cannot upload images using yabb code
Early barra
My site is http://www.fishaholics.biz/cgi-bin/yabb2/YaBB.pl
...

Started Dec 9th, 2013 at 10:32pm by fishaholics
4 396 Last Post Dec 10th, 2013 at 8:55am
By: xnoddyx
Normal Topic
Registration log stuck
Our board has the reg log locked and can not delete invalid users nor clear 2 that are approved and members?
This is cleared after manually deleting the hackers/spammers that try to log in.
...

Started Dec 5th, 2013 at 3:58pm by BatDude
This topic contains 1 attachment
2 328 Last Post Dec 7th, 2013 at 4:05pm
By: RonS2
Normal Topic
Error Message
Could someone inform me what would give the following error message.
Untrapped Error :
Undefined subroutine &main::LoadHotlinkList called at ./Sources/Profile.pl line 2922.
My hosting ...

Started Nov 25th, 2013 at 6:25pm by smith21
5 445 Last Post Nov 26th, 2013 at 5:20pm
By: smith21
Normal Topic
What is the best
What is the best Photo/Video storage on the web?
I am using Photobucket at the moment, but it's a slow old game, there must be some better hosting companies out there, so please, what do you guys...

Started Nov 25th, 2013 at 7:59pm by trekwebmaster
1 201 Last Post Nov 25th, 2013 at 8:40pm
By: xnoddyx
Normal Topic
Members cannot post replies
I woke up this morning and went to make my morning posts on our daily intra-business Yabb forum (of which I'm the administrator, due to being the only idiot silly enough to admit to knowing a little a...

Started Nov 22nd, 2013 at 1:06am by Puttboy
2 255 Last Post Nov 22nd, 2013 at 2:35am
By: Dandello
Normal Topic
Quick Reply in 2.2.1
Is there a function setting to enable quick reply box in Yabb2.2.1 ?.

Started Nov 21st, 2013 at 8:58pm by glynn
1 329 Last Post Nov 21st, 2013 at 9:52pm
By: Dandello
Hot Topic (More than 10 Replies)
PLease Help -members Hist
i can't rebuild the members history in maintenance on Yabb 2.2.1
It comes up with the message below
Error: Unable to open ./Messages/topiccalc.txt.rebuild
Verbose:
How can I fix t...

Started Nov 19th, 2013 at 3:26pm by glynn
13 1,168 Last Post Nov 20th, 2013 at 6:32pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Member Banned for No Reason
On my YaBB site, version 2.4, I have a long-standing member (9388 posts) who has suddenly found herself banned from the site. I have not done it (no one else has access to the backend). I cannot un-ba...

Started Nov 8th, 2013 at 1:49am by Willi
« Pages 1 2 »
16 1,516 Last Post Nov 20th, 2013 at 4:12pm
By: xnoddyx
Hot Topic (More than 10 Replies)
My Forum not working after Server Migration
Hello there, my YaBB 2.4 forum has been working perfectly until my hosting company migrated my account to a new server.
My Forum no longer works nor can I log in to change or correct things. When...

Started Nov 18th, 2013 at 10:03am by ramjet
This topic contains 1 attachment
10 1,192 Last Post Nov 20th, 2013 at 2:39pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Editing the post date
Hi
Is it possible to edit the post/thread dates? I want to transfer some old news articles but want the date to be when they where posted originally, not when they where posted on the forum. <br ...

Started Nov 8th, 2013 at 7:28pm by Sagine
11 949 Last Post Nov 10th, 2013 at 3:38am
By: Bill Myers
Hot Topic (More than 10 Replies)
Link to my forum problems
If you click on the link below
http://www.woodturnersresource.com/cgi-bin/yabb2/YaBB.pl
you get this message
Quote:
Access to the forum from the current url is prohibited!

I'm thinking I might have a sett...

Started Nov 8th, 2013 at 3:04pm by RonS2
11 945 Last Post Nov 8th, 2013 at 8:03pm
By: Bill Myers
Normal Topic
Proxy Access to this forum is denied... why ?
Random here.... i use proxy all the time (part of the job) but always turned it off to access my forum now its off i get the message Proxy Access to this forum is denied! ....
so i try a friends ...

Started Oct 12th, 2013 at 3:29pm by L_ith
8 1,113 Last Post Nov 7th, 2013 at 5:13pm
By: RonS2
Normal Topic
Adding a nofollow tag to a link
Hello everybody,
I'm not sure if this the right thread for my question, but here goes. I hope admins transfer this to another thread if they think this is not the right one.
I'm trying to ad...

Started Oct 29th, 2013 at 4:30pm by Finn13
5 815 Last Post Nov 7th, 2013 at 12:47am
By: Dandello
Normal Topic
Smartphone app?
It appears that the popularity of smartphones is killing of our forum.
The problem seems to be our forum is too small to read, and too fiddly to post messages from a smartphone, no doubt others a...

Started Oct 4th, 2013 at 11:57am by trekwebmaster
3 438 Last Post Oct 12th, 2013 at 4:26pm
By: Dandello
Normal Topic
Permission to access /cgi-bin/yabb2/AdminIndex.pl
I would like to receive an email everytime a new user is registered on my board. So I follow these steps:
1) Log-in as admin.
2) Go to forum configuration -> Advanced Settings -> E-mail tab<...

Started Oct 9th, 2013 at 2:21pm by megacd
2 552 Last Post Oct 9th, 2013 at 11:39pm
By: xnoddyx
Normal Topic
Topic Notifications after Upgrade
Since an upgrade from 2.1 to 2.5 (New Install and manually copying over files), topic notifications don't seem to be working anymore.
One of our moderators is subscribed to all threads (they shou...

Started Aug 13th, 2011 at 5:56pm by djblamire
5 825 Last Post Oct 9th, 2013 at 11:36pm
By: xnoddyx
Normal Topic
Proxy Access to this forum is denied
"Proxy Access to this forum is denied " is the error message some of our (soon to be) members are getting when they try to register.  Can you help us out here...... I wish I had more info to give but ...

Started Sep 5th, 2010 at 2:50pm by dave1
7 1,777 Last Post Sep 29th, 2013 at 2:30pm
By: xnoddyx
Normal Topic
Boards not visibles
After various years using this forum, today I've noticed, after the logout, that my boards where not visible.
I'm used not to log-out so I didn't realize that! I couldn't say how log my boards ha...

Started Sep 22nd, 2013 at 9:19pm by the apprentice
3 426 Last Post Sep 23rd, 2013 at 2:20pm
By: Derek Barnstorm
Normal Topic
Can't delete pre-registered user ID, email not displayed
Using 2.5.2 with email approval ON.
In the past couple of weeks I've had two (spammer) applications to join where in the View Profile and Decide, the table row line for the email is missing and I am un...

Started Sep 21st, 2013 at 1:28pm by EricJo
1 321 Last Post Sep 21st, 2013 at 10:15pm
By: xnoddyx
Normal Topic
Locked out of my forums
I suddenly find myself "logged out" and unable to log in to my forums. Although I am the owner, admin and moderator, it does not recognize my user name or email address as valid.
Nothing else see...

Started Sep 18th, 2013 at 2:34am by S.P.Robinson
4 628 Last Post Sep 19th, 2013 at 11:08am
By: xnoddyx
Normal Topic
Enable Auto Copy Message
Can the checked box for "Enable auto-copy Message" be removed as the default when replying to a post?
I have searched the admin panel and can find anyplace to turn this off. Is this an IE 10 issu...

Started Sep 2nd, 2013 at 10:26pm by TonyL
This topic contains 2 attachments
5 598 Last Post Sep 3rd, 2013 at 4:32pm
By: Derek Barnstorm
Normal Topic
"yabb.pl" (lower case) error
I think this is related to my previous issues with threads not updating:
http://www.yabbforum.com/community/YaBB.pl?num=1358117025
The hosts made some changes a few weeks back that fixed it, but n...

Started Sep 2nd, 2013 at 9:09am by freediver
6 1,181 Last Post Sep 3rd, 2013 at 3:29pm
By: RonS2
Hot Topic (More than 10 Replies)
Admin Centre
An Error Has Occurred!
Error: Untrapped Error :
Can't locate ./Admin/Admin.pl in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/p...

Started Aug 23rd, 2013 at 11:33am by nigel
« Pages 1 2 »
18 1,769 Last Post Aug 30th, 2013 at 3:57pm
By: nigel
Hot Topic (More than 10 Replies)
Forums Blew Up
Our forums blew up this morning.  No posts listed on the boards since 2011.  Other weird stuff.  I could not access the admin center to lock it down into maintenance mode. 
Looked on the server ...

Started Aug 23rd, 2013 at 8:00pm by Autonerdz
« Pages 1 2 »
This topic contains 2 attachments
23 2,579 Last Post Aug 25th, 2013 at 1:25am
By: xnoddyx
Normal Topic
find member by email address?
I got an email from a guy who has forgotten both his login name and password. He cannot re-register because his email address is in use. Is it possible to find the user name associated with an email a...

Started Aug 16th, 2013 at 10:32am by freediver
3 533 Last Post Aug 22nd, 2013 at 2:06pm
By: Derek Barnstorm
Normal Topic
Can't validate member, now ACTION field empty for whole Reg Log
Using 2.5AE
I found a new registrant that had validated their email. I tried to authorise them, but it kept showing them as "awaiting approval after validation".
Before posting here I ran ea...

Started Aug 20th, 2013 at 4:31pm by speake
2 515 Last Post Aug 21st, 2013 at 11:59pm
By: xnoddyx
Pages Pages: 1 2 [3] 4 5 ... 33
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top