General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,005
Posts: 8,077
Pages Pages: 19 20 [21] 22 23 ... 35
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Fresh Install of 2.5 need login help
I have started thru the setup and have come to the Administrative Login page which indicates that the forum is in the maintenance mode.
It is asking for a login ID password.
I have tried the...

Started Aug 21st, 2011 at 3:29pm by Rv4Fun
2 616 Last Post Aug 21st, 2011 at 10:14pm
By: Captain John - Ex Member
Normal Topic
Members go Pouf
This is a sequel to the story here:
http://www.yabbforum.com/community/YaBB.pl?num=1307716189
Been on an InMotion VPS now for a couple of months but during that time my site has gone down 8 ...

Started Aug 21st, 2011 at 4:38am by Autonerdz
1 534 Last Post Aug 21st, 2011 at 6:42am
By: Captain John - Ex Member
Normal Topic
Getting a lot of 404s
Hi,
Although I am not able to get a 404 in testing any of my links to the forum, my stats program is showing more than a thousand 404s related to the forums just this month.
[IMAGE]
Some of those may have been ...

Started Aug 15th, 2011 at 1:14am by S.P.Robinson
3 654 Last Post Aug 16th, 2011 at 2:21am
By: Captain John - Ex Member
Normal Topic
Can I embed a webcast (streaming video) in Yabb?
Version 2.4
I've been trying to figure out how to do this and have not been successful extracting what I need to use in the media tags
Is there a way to embed html into a post?
Here are...

Started Aug 13th, 2011 at 12:07pm by RonS2
5 1,569 Last Post Aug 14th, 2011 at 2:34pm
By: RonS2
Normal Topic
Can I just rename YaBB.pl to YaBB.cgi ??
I've just upgraded from 2.1 to 2.5.
On my previous forum I was using YaBB.pl, but the new one is .cgi.
All links that are on search engines and e-mails refer to the .cgi name.
What do I...

Started Aug 12th, 2011 at 9:33pm by djblamire
3 1,287 Last Post Aug 13th, 2011 at 6:07pm
By: Captain John - Ex Member
Normal Topic
Registration Log
The registration log works for all entries except one.
That one will not delete.
What is the best way to handle this one?

Started Aug 13th, 2011 at 4:13pm by gb3
1 315 Last Post Aug 13th, 2011 at 5:48pm
By: Captain John - Ex Member
Normal Topic
Unable to Logout - Version 2.2
For the past few weeks I have been unable to Logout of my Forum - the Logout button simply does nothing. Is there any other way of logging out?

Started Aug 11th, 2011 at 1:08pm by sospiri
5 704 Last Post Aug 13th, 2011 at 5:37pm
By: Captain John - Ex Member
Normal Topic
Error when trying to activate account
We have a new user who has just registered and when clicking on their activation link (through their webmail) they get the following error:
-----
This action is not allowed from an outside d...

Started Aug 13th, 2011 at 4:41pm by djblamire
1 456 Last Post Aug 13th, 2011 at 5:36pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Can't always access forum from different networks
At home, I have 3 computers all pretty much setup the same, 2 can't access my friends forum and one can.  Now if I take one that can't access the site and go to my friends place, I can access it there...

Started Jul 29th, 2011 at 3:32pm by JKM
« Pages 1 2 »
22 5,320 Last Post Aug 12th, 2011 at 6:03pm
By: JonB
Normal Topic
How to disable Your Profile-Session expires xxx
Hello Fellas,
I have searched the forum but, i am stuck into this problem so i need the help regarding this . I will really appreciate any help Smiley
Whenever i click my userCP and then Edit pr...

Started Aug 11th, 2011 at 5:24am by neilalexi
1 608 Last Post Aug 11th, 2011 at 4:40pm
By: Captain John - Ex Member
Normal Topic
Unable to read message
I previously also give thread about this but cant get any help. please if anyone give me some help. While i going to read my message its giving me error: Method Not Implemented
GET to /YaBB.pl no...

Started Aug 7th, 2011 at 5:21pm by sachin
2 697 Last Post Aug 11th, 2011 at 2:27am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
New Member Only Sees Some Categories
A new member who recently registered (Admin approved) reported not being able to "enter any boards". He then went on a brief vacation.
In the meantime I created two new categories.
On retur...

Started Aug 7th, 2011 at 10:19pm by jon666
« Pages 1 2 »
This topic contains 1 attachment
16 3,477 Last Post Aug 10th, 2011 at 2:58pm
By: Captain John - Ex Member
Normal Topic
Forgotten password reset
Hi all,
I have Yabb 2 set up and it is working well with some 20 users registered.
A couple of users have forgotten their passwords and have  pressed the forgotten password button at the gu...

Started Aug 9th, 2011 at 5:54am by olslewfoot
3 872 Last Post Aug 10th, 2011 at 2:50pm
By: Captain John - Ex Member
Normal Topic
Change URL for register
Is it possible to change the URL from ?action=register to something else ?
We are getting non stop registrations from spambots and it would appear that they are coming directly to the YaBB.pl?act...

Started Aug 9th, 2011 at 9:48am by djblamire
3 876 Last Post Aug 10th, 2011 at 3:15am
By: Captain John - Ex Member
Normal Topic
Spambots defeated captcha ? 0_o
Yea, i was gone for a week (vacation) then come back and i see my forum has 3 new bots posting crap like video games and pictures the way they type is defo a bot....
so i ask.. how the hell can t...

Started Aug 7th, 2011 at 3:10pm by L_ith
This topic contains 1 attachment
3 749 Last Post Aug 8th, 2011 at 3:48pm
By: Captain John - Ex Member
Normal Topic
Can't connect to forum but no connection error pag
Anybody know why I can't connect to my forum? My browser just says connecting but doesn't give an error message...
http://www.randam.org/cgi-bin/yabb2/YaBB.pl
Any help would be really apprec...

Started Aug 6th, 2011 at 12:36am by Rediffusion
3 746 Last Post Aug 7th, 2011 at 3:43am
By: Captain John - Ex Member
Normal Topic
Best method to redirect traffic from old boards
Wondering what is the recommended method to redirect traffic going to my old boards (WebBBS) to the new yaBB boards.
I've read some things about using htaccess but I thought I'd get advice here b...

Started Aug 6th, 2011 at 12:27am by S.P.Robinson
1 359 Last Post Aug 6th, 2011 at 5:05pm
By: Captain John - Ex Member
Normal Topic
Quoting Tags
I've got what is hopefully an easy question. What are the sub-tags for use with the (quote) tags? I'd like to use quote but be able to insert a book reference rather than a user name, and time stamp.<...

Started Aug 3rd, 2011 at 7:40am by D-Miller
3 760 Last Post Aug 4th, 2011 at 2:57pm
By: Captain John - Ex Member
Normal Topic
Setup.pl issues
Hey folks,
First off - I hope this thread is OK with the rules.
Long story short - I had some issues with a Windows + IIS + 64bit Perl platform. Those got solved in a thread in the windows b...

Started Aug 2nd, 2011 at 2:36pm by binary
1 346 Last Post Aug 2nd, 2011 at 3:20pm
By: Captain John - Ex Member
Normal Topic
Lost the admin account ...
Yes I know I did something stupid.  Embarrassed
I have Yabb 2.5 and I set it up and used it very happily for almost a year ...
But I now have lost the admin account. áI accidentally clicked the "fo...

Started Jul 28th, 2011 at 11:19am by Upland
3 924 Last Post Jul 28th, 2011 at 6:07pm
By: Captain John - Ex Member
Normal Topic
How to add facebook like button
Please know me how i add facebook like box in my site. I am using TaBB 2.3. Please let me know as early as possible .. Thank you........

Started Jul 21st, 2011 at 4:01am by sachin
1 572 Last Post Jul 21st, 2011 at 4:14pm
By: Captain John - Ex Member
Normal Topic
Posting pictures
I was wondering how to post pictures on my own forum. I see no "button" or "link" or anything at all in the forum to allow this to happen, but others have posted.

Started Jul 14th, 2011 at 5:14am by Jeff Walters
This topic contains 2 attachments
6 2,100 Last Post Jul 19th, 2011 at 5:00am
By: Captain John - Ex Member
Normal Topic
YaBB 2.1 - New Post Announcement problem
First of all, sorry to all of you that I have to ask a question about a YaBB version so far in the past.  there were just too many mods that put my site apart from YaBB basic setup... so upgrading wou...

Started Jul 18th, 2011 at 5:12pm by Imp_In_Training
5 1,004 Last Post Jul 18th, 2011 at 10:01pm
By: Captain John - Ex Member
Normal Topic
Change default message text size settings
Hi all,
I have been trying to chnage the default message text settings with no luck. So I have now edit the default.css
file and changed this bit:
.message {
      font-size: 14px;...

Started Jul 16th, 2011 at 6:48pm by TruckCam
4 717 Last Post Jul 17th, 2011 at 7:07pm
By: Captain John - Ex Member
Normal Topic
new member not able to start new topic
Hi, i have some problem with my site. My site is indiancarz.com and i have problem, my users not able to add new thread. while try to add new thread i get: "Error: You are not allowed to access this s...

Started Jul 8th, 2011 at 5:39pm by sachin
3 609 Last Post Jul 17th, 2011 at 3:51pm
By: Captain John - Ex Member
Normal Topic
Closed Child boards
I have a General Category which anyone in a specific group can participate in. Under that category I have specific child boards that are restricted participation.
Do I need to create a group for ...

Started Jul 14th, 2011 at 1:00pm by voice23
5 839 Last Post Jul 16th, 2011 at 3:42pm
By: Captain John - Ex Member
Normal Topic
I can't place a plea for help!
I keep getting a timeout werror when trying to post on here - this is my forth attempt!
JOHN

Started Jul 6th, 2011 at 6:59pm by jfk
7 1,151 Last Post Jul 11th, 2011 at 4:10pm
By: JonB
Normal Topic
Help with notification settings
Everything is set up... members in place.
All the notifications have been set up and updated. However when a new item is posted none of the members get an email advising them about a new post on...

Started Jul 8th, 2011 at 11:05pm by Lori33
1 392 Last Post Jul 9th, 2011 at 3:22pm
By: Captain John - Ex Member
Normal Topic
Edit "Member Groups-> Member Title to display"
Hi,
I want to re name the member title to display
I just tried to do this and after re naming the YaBB Newbie
these members could not access the forums?
When I change this is there...

Started Jul 9th, 2011 at 10:25am by TruckCam
1 354 Last Post Jul 9th, 2011 at 3:20pm
By: Captain John - Ex Member
Normal Topic
Perl Scripts wont run
Hi,
I have a problem with my forum. Our host recently added SQL to our package and until then, the forum was running nicely. Now however, when any script is started, I get this error:
(http:...

Started Jul 2nd, 2011 at 5:55am by markvanhaze
4 1,466 Last Post Jul 8th, 2011 at 8:16pm
By: JonB
Pages Pages: 19 20 [21] 22 23 ... 35
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top