General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 993
Posts: 7,942
Pages Pages: 20 21 [22] 23 24 ... 34
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
RSS broken in YaBB 2.5 AE?
I upgraded to 2.5 AE a while back and noticed that the RSS feeds that I was previously subscribed to no longer work.  I had previously been using version 2.3.  The problem is that the current RSS feed...

Started Jun 15th, 2011 at 7:08pm by snewpy
This topic contains 1 attachment
3 940 Last Post Jun 18th, 2011 at 5:37pm
By: Derek Barnstorm
Very Hot Topic (More than 25 Replies)
Error when attaching a picture to message
Members are unable to attach a picture to their message on my forum. It worked fine before, and I didn't change any settings. Can you please tell me what's causing the problem?
There's an error m...

Started Jun 11th, 2011 at 5:24am by Miss Emily
« Pages 1 2 »
25 3,863 Last Post Jun 18th, 2011 at 3:25am
By: Miss Emily
Normal Topic
Member Groups not working ?
Hey,
i recently created a new custom member group with a new position and the name color is in blue,
but when the member posts he shows up as a moderator and is in green ?
why is this? ...

Started Jun 16th, 2011 at 5:54pm by L_ith
5 1,401 Last Post Jun 17th, 2011 at 9:44pm
By: L_ith
Normal Topic
Allowing members to post
I had to redoe the forum 100% because we could not change it form the old server to the new server. When done with setting everything up, we went live and only have a few registered members. I require...

Started Jun 7th, 2011 at 5:34am by Jeff Walters
2 1,188 Last Post Jun 14th, 2011 at 6:33pm
By: Captain John - Ex Member
Normal Topic
changing directory of forum
hi guys i was wondering if its possible to change the directory of the forum from like cgi-bin/yabb2/YaBB.pl to say /forum or /forum.php, thanks in adv
ps is there any nice tutorials around for c...

Started Jun 11th, 2011 at 1:48am by mattcsczz
3 925 Last Post Jun 14th, 2011 at 6:24pm
By: Captain John - Ex Member
Normal Topic
Display of the main page
Ever since I had to redo the forum, I have had vast problems installing and setting this up. No new members can post, main page WILL NOT DISPLAY at all for any members beside the admin person. Cant de...

Started Jun 10th, 2011 at 3:53am by Jeff Walters
4 923 Last Post Jun 14th, 2011 at 6:19pm
By: Captain John - Ex Member
Normal Topic
removing rogue registrants without contacting them
Hi,
Is there a way to remove rogue registrants from the Registration Log without clicking on the 'Instant Reject' or 'Reject Membership' buttons (and thereby sending them an email)?

Started Jun 9th, 2011 at 8:14am by gilgamesh
3 580 Last Post Jun 10th, 2011 at 5:00pm
By: JonB
Normal Topic
Board index showing N/A instead of last post
On my forum, when a post is deleted, the board index shows N/A instead of showing the previous latest post. Its a minor bug, but an annoying on. Is there any fix?
[IMAGE]

Started Jun 9th, 2011 at 9:20pm by Njones
1 640 Last Post Jun 9th, 2011 at 10:57pm
By: JonB
Normal Topic
Any ETA for codex return?
I installed YABB a few days ago and would like to start customizing it. Is there any idea when the codex will be available again? A few days? Months?

Started Jun 4th, 2011 at 8:11pm by S.P.Robinson
1 548 Last Post Jun 9th, 2011 at 7:22am
By: JonB
Normal Topic
Password issues
Ok I think I take the cake for stupid here.   I cleared out the cache/passwords on my local machine and thus had to reenter my password to get on my board.   Well it appears I have forgotten my passwo...

Started Jun 8th, 2011 at 10:13pm by iamnettie
3 1,126 Last Post Jun 9th, 2011 at 12:02am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
Error in admin center - posting ? googlespell?
Hey Guys,
I, don't remember seeing this before is this normal or?
SCREENSHOT BELOW

Started Jun 3rd, 2011 at 3:17pm by L_ith
This topic contains 2 attachments
10 211 Last Post Jun 6th, 2011 at 2:12pm
By: L_ith
Hot Topic (More than 10 Replies)
Login and password reset problems
I have been having a problem with v2.5 ever since I installed it and I just cannot seem to get around it.  I have posted here before but I never received a creditable answer.  People tried but we neve...

Started May 30th, 2011 at 1:02pm by N5HQ
« Pages 1 2 »
This topic contains 1 attachment
15 3,401 Last Post Jun 3rd, 2011 at 3:33am
By: N5HQ
Normal Topic
Very Strange Error in 'OPTIONS' HELP NEEDED !
Hi again,
Every time i go on a members profile to check if there is problems
(this was due to a recent hack)
everything is fine but if i click options (even my own profile)
this c...

Started Jun 2nd, 2011 at 8:23pm by L_ith
2 1,050 Last Post Jun 2nd, 2011 at 11:43pm
By: JonB
Normal Topic
Slow response for some user(s)?
I recently upgraded from 2.4 to 2.5. All appears good.
But have one user complain that response of the forum is slow since the upgrade, but the rest of the web site responds OK for this person. <...

Started Jun 2nd, 2011 at 11:02am by Bod.
1 661 Last Post Jun 2nd, 2011 at 2:37pm
By: Captain John - Ex Member
Normal Topic
Extended Profile after re-installation
Hello everyone Smiley
Yesterday I deleted my Yabb2.5 forum due to some mistakes I had made before while editing things. Before I deleted everything I downloaded the complete forum to my local drive.<...

Started May 31st, 2011 at 5:55pm by kelfan
3 1,087 Last Post Jun 2nd, 2011 at 2:33pm
By: Captain John - Ex Member
Normal Topic
open for viewing only, registered to post
I am new to Yabb and want to know if and how I can open the forum to viewing but require register or log on to post. Where do I go to make this happen? Undecided

Started Jun 2nd, 2011 at 1:18am by Metylhound
2 758 Last Post Jun 2nd, 2011 at 2:30pm
By: Captain John - Ex Member
Normal Topic
The member data file is corrupt.
I'm not really sure what happened.
One of my users tried to access my forum this morning and was told her saved password was wrong.  When she tried to recover it she got the message 'the member d...

Started May 29th, 2011 at 9:38am by ereicros
5 1,625 Last Post Jun 1st, 2011 at 3:14pm
By: Captain John - Ex Member
Normal Topic
Cannot start a new topic on a forum using Yabb
I have recently joined a forum using YaBB but i do not get the option to make a new thread .
There is no buton for making a new thread , and at the bottom of the page it says i cannot make a new ...

Started May 30th, 2011 at 8:49am by cyberknight
1 637 Last Post May 30th, 2011 at 5:53pm
By: Captain John - Ex Member
Normal Topic
View group member list.
Is there a way to list which members are in which groups?
After I add a member to a group there doesn't seem to be a way to keep track of which members are in that group.
Thank you,

Started May 28th, 2011 at 11:57pm by Whirl
1 667 Last Post May 30th, 2011 at 5:38pm
By: Captain John - Ex Member
Normal Topic
Cant see the new catagory
Newbie, again.
   I was successful at adding a category with boards once before, but now I have added another category and only Admin can see it.  I must have missed something.
Thanks.  SOO...

Started May 27th, 2011 at 3:34am by thymekiller
3 995 Last Post May 27th, 2011 at 4:20pm
By: Captain John - Ex Member
Normal Topic
Verification Code picture GONE
Yea, the Verification Code when you sign up is on my forum, but if you use forgot password it wont show a Verification Code ? its just a RED x
whats missing?
wasn't like this before.
an...

Started May 25th, 2011 at 11:36am by L_ith
7 1,813 Last Post May 26th, 2011 at 1:15am
By: JonB
Normal Topic
Question on replying to posts.
I was wondering if there is a setting I missed that will let me reply to posts and get e-mail notification with out me having to check each box to be notified with each post I reply to.
Thanks.<b...

Started May 23rd, 2011 at 4:40am by Bill 24
4 1,291 Last Post May 24th, 2011 at 7:43am
By: Captain John - Ex Member
Normal Topic
Proxy Blocking
Hi, would appreciate clarification on Proxy Blocking. I would like to block a number of Proxy Servers but I am not clear whether entering the server names in the box (as shown) would actually allow th...

Started May 21st, 2011 at 2:51pm by Elrick.
5 11,290 Last Post May 22nd, 2011 at 11:45pm
By: Captain John - Ex Member
Normal Topic
Pls. Help!!! Board Hacked, Everyone is banned!!!
Hi Guys,
Pls. help, i am the admin of one board but it seems that everyone was banned including me, I checked the banlog.txt and it registers everyone who enters the site.
Would you which fi...

Started May 19th, 2011 at 12:59pm by marvindungao
3 668 Last Post May 19th, 2011 at 3:45pm
By: Captain John - Ex Member
Normal Topic
Difference between banning and deleting a member?
Sorry for a stupid question here, but what is the difference between banning a current member and deleting the member? I have a member who is upset with some other forum members and wishes to leave th...

Started May 17th, 2011 at 6:23pm by DeborahW
3 1,387 Last Post May 18th, 2011 at 7:21pm
By: The Boy
Normal Topic
YaBB.pl spinning out of control
Has anyone seen or heard of any issues concerning YaBB.pl spinning out of control?  What I mean by this is that YaBB.pl starts hogging a shared server's CPU resources.  I'm using YaBB 2.4.
I've l...

Started May 17th, 2011 at 2:53pm by OTR
4 1,663 Last Post May 18th, 2011 at 7:18pm
By: The Boy
Normal Topic
Users must login all of a sudden
OK, please don't yell at me. I am running SP 1.32. It was the available version when I created my BB some years ago.
I am the creator and only admin. All of a sudden, when going to the BB, I (and...

Started May 15th, 2011 at 8:36pm by twmsr
This topic contains 1 attachment
5 1,742 Last Post May 17th, 2011 at 4:45pm
By: Captain John - Ex Member
Normal Topic
Increasing Board Moderator Privileges
I have a YaBB 2.4 forum where the owner wants board moderators to be able to delete messages on any board, not just the boards that they moderate. Is this possible? And if so, could someone tell me ho...

Started May 16th, 2011 at 6:32pm by shooter56
3 801 Last Post May 17th, 2011 at 4:40pm
By: Captain John - Ex Member
Normal Topic
Some messages and users files deleted.
Hello Guys,
My forum is running Yabb 2.5 (with all the latest fixes) since it was released and has been up and running for the past 4 years with previous versions without any critical problems.<b...

Started May 12th, 2011 at 3:47pm by Traxxas
5 1,992 Last Post May 15th, 2011 at 4:40pm
By: Captain John - Ex Member
Normal Topic
gmail users cant get notifications?
Running version YaBB 2.4
Notifications (topics, pms, etc) are working fine for all users except those who use gmail.
Is there a setting or something that I'm missing or is this something tha...

Started May 13th, 2011 at 3:42pm by speedylizard
2 803 Last Post May 14th, 2011 at 1:08am
By: Captain John - Ex Member
Pages Pages: 20 21 [22] 23 24 ... 34
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top