General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,128
Posts: 8,961
Pages Pages: 20 21 [22] 23 24 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Moved Topic
Moved: 'Spam pms from ex members'
This Topic has been moved to Anti Spam by JonB
Moved Topic
Moved: 'So many FAKE registers!'
This Topic has been moved to Anti Spam by JonB
Moved Topic
Moved: 'PMs from Ex-Members'
This Topic has been moved to Anti Spam by JonB
Moved Topic
Moved: 'Forum Spam - Our Solution'
This Topic has been moved to Anti Spam by JonB
Moved Topic
Moved: 'Domain Blocking in 2.3.1.'
This Topic has been moved to Anti Spam by JonB
Moved Topic
Moved: 'Still perplexed on "spamming" issues.'
This Topic has been moved to Anti Spam by JonB
Normal Topic
Collapse/Expand not working
I just upgraded to 2.5 AE, and now I can no longer get expand/collapse of categories to work.  I assume it is an issue with permissions on some file.  But which one?  if that is the issue.

Started Dec 2nd, 2011 at 3:56pm by Kenton
7 830 Last Post Dec 3rd, 2011 at 4:32pm
By: Kenton
Normal Topic
Forum Backup
Forum Backup
Hi Folks,
On a monthly basis I make a full backup of my forum and I do this using the server cPanel with the Backup Wizard on the Files facilities as per pics below.
My que...

Started Nov 30th, 2011 at 4:29pm by Elrick.
3 785 Last Post Nov 30th, 2011 at 10:39pm
By: Bill Myers - Ex Member
Hot Topic (More than 10 Replies)
Why was my account deleted from here?
Tried to log in earlier and got a username/password miss-match. Tried again, same error. Tried resend password only to be told my username didn't exist so I've had to re-register using same username, ...

Started Nov 26th, 2011 at 9:08pm by jfk
10 1,610 Last Post Nov 30th, 2011 at 3:44pm
By: JonB
Normal Topic
Post count stuck at 0 and spam problems...
I upgraded my forum from 1.4 to 2.5 and everything works. All the threads are there. The only problem is that it says there are zero topics, and the topic update notification lights don't work.
I...

Started Nov 29th, 2011 at 5:53pm by Gan
9 849 Last Post Nov 30th, 2011 at 2:43am
By: JonB
Normal Topic
LogIn Question
I am running YaBB 2.3.1 and this is my issue:
On the forum home page, where it says "Welcome Guest, Please Login or Register" - the Login link does not lead anywhere. I can see in the template th...

Started Nov 29th, 2011 at 1:26pm by sziblis
This topic contains 1 attachment
8 2,003 Last Post Nov 29th, 2011 at 7:50pm
By: JonB
Normal Topic
Two Questions: Log In and Spell Check
Okay, so I am running YaBB 2.3.1 and I have two issues that I am trying to figure out.
1) On the forum home page, where it says "Welcome Guest, Please Login or Register" - the Login link does not...

Started Nov 29th, 2011 at 2:33am by sziblis
6 1,016 Last Post Nov 29th, 2011 at 6:38pm
By: JonB
Normal Topic
Group and Board Permissions
I run a YaBB 2.3.1 board.  For the first time, I have a troublesome member (not spammer).  I wanted to give him a shot across the bow by disallowing him posting or replying to just one of the boards.<...

Started Nov 28th, 2011 at 1:02am by Autonerdz
6 1,776 Last Post Nov 28th, 2011 at 9:35pm
By: Autonerdz
Normal Topic
File attachment option, part 2
Me again, thymekiller. 
REALLY hope ya'll don't disappear.  Have been trying to find as many answers as possible without pestering. 
Stumped on this one.
YaBB 2.2
Can only post ...

Started Nov 26th, 2011 at 5:34am by thymekiller
2 859 Last Post Nov 26th, 2011 at 1:40pm
By: thymekiller
Normal Topic
How to install a mod?
Apologies in advance if this has been answered already.
I'm trying to install one of the mods in the "Anti-Spam Tools" thread above. I've just upgraded to version 2.5.
Problem is I've no ide...

Started Nov 25th, 2011 at 6:07pm by Cork-Spotters.com
1 1,397 Last Post Nov 25th, 2011 at 8:06pm
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
Help with send email
Hi, firstable, excuse my english, i'm writing from Spain. My problem is I have got a yabb forum in a windows server so I can't use Sendmail (that's what my provider says). To avoid spam (we have got a...

Started Nov 18th, 2011 at 9:28am by mglinaje
13 1,405 Last Post Nov 24th, 2011 at 1:08am
By: JonB
Normal Topic
What would cause a .vars file to become empty
What would cause a .vars file to become empty and the member become an X Member
Running on YaBB 2.3.1 Forum
Angry

Started Nov 16th, 2011 at 11:12pm by smith21
7 1,204 Last Post Nov 20th, 2011 at 4:31pm
By: JonB
Normal Topic
change or delete all entries of a member
It's easy to delete a thread in YaBB2.2 because everything is stored in one single file, but how can I delete (or at least change all entries) written by one specific user?
Do I really have to fi...

Started Nov 19th, 2011 at 7:34pm by Onsemeliot
1 380 Last Post Nov 20th, 2011 at 4:22pm
By: Dandello
Hot Topic (More than 10 Replies)
Admin Locked Out of Own Forum
Have been running 2.4 for two years with no problem but am now denied access to my forum.
This morning I added a few troublesome ip's to the áGuardian as have often done before. Then I blocked th...

Started Nov 18th, 2011 at 1:55pm by jon666
10 2,236 Last Post Nov 19th, 2011 at 6:20pm
By: JonB
Normal Topic
From one website to another
I changed my website address from experimentdisaster.com to angelstar-art.com. I want to keep using my forums, since a lot of important information is on there, but I can't figure out how to change th...

Started Nov 18th, 2011 at 9:24pm by Bethany
3 475 Last Post Nov 19th, 2011 at 2:15pm
By: JonB
Normal Topic
File for Banned url's
In Yabb 2.4 áI can't locate the file for banned url's. I entered some today in the Guardian and am now locked out of my forum. A helpful member suggested this was because I entered .pl (Poland) as one...

Started Nov 18th, 2011 at 6:47pm by jon666
6 786 Last Post Nov 18th, 2011 at 11:17pm
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
HELP... Getting bamparded with spammers.
I am getting about 20 new members trying to sign up everyday, I have my forum set up where I have to ok them and give them access, My question is there and easy way to add their IP address to the bann...

Started Nov 5th, 2011 at 1:54pm by Bill 24
« Pages 1 2 »
This topic contains 2 attachments
20 1,957 Last Post Nov 18th, 2011 at 7:11pm
By: Derek Barnstorm
Normal Topic
Not able to attach fole attachments.
OK, I have just spent the last 45 mins going through my settings and I can't see where to turn on file attachments in posts, Everything looks correct to me, I am using yabb 2.5, Anyone have an idea wh...

Started Nov 6th, 2011 at 12:04am by Bill 24
3 572 Last Post Nov 6th, 2011 at 12:59am
By: Derek Barnstorm
Normal Topic
Admin Approval of Registrations
Good morning all. This is probably quite simple and i am just not seeing it. Due to the spam we are following many of the suggestions, one of which is to utilize "pre-registration with email and email...

Started Nov 4th, 2011 at 1:50pm by deborahalves
2 667 Last Post Nov 4th, 2011 at 2:06pm
By: deborahalves
Normal Topic
Re: Moved: 'Forum Spam - Our Solution'
After discussing it with Andy (the author) I have moved the topic into a private board.
We will make it available to those with problems via PM.
Its a bit like knowing the algorithm to decod...

Started Nov 4th, 2011 at 1:14pm by JonB
0 354 Last Post Nov 4th, 2011 at 1:14pm
By: JonB
Moved Topic
Moved: 'Forum Spam - Our Solution'
This Topic has been moved to Support á& Moderation Concerns by JonB
Normal Topic
Slow posting - rest of forum runs fast
Hello,
We recently upgraded from YABB 2.2 to 2.5. Everything in the upgrade process went very smoothly. Since the upgrade, everything on the site works very well, *except* posting. It takes anyw...

Started Nov 2nd, 2011 at 8:14pm by pdunscomb
2 426 Last Post Nov 3rd, 2011 at 11:34pm
By: Derek Barnstorm
Normal Topic
File attachment option not there
I have a very small board that we use for internal project communication. It is version 2.5 AE.  I have google and searched this board and tried every trick I could find to allow the file attachment t...

Started Nov 3rd, 2011 at 5:21pm by dakotafig
This topic contains 1 attachment
3 577 Last Post Nov 3rd, 2011 at 6:20pm
By: Derek Barnstorm
Normal Topic
Can I turn off REGISTER
[size=14][color=#0000ff]Help! Spammers have hijacked our forum, Can I turn off the Register button for awhile in hopes they go away? I've already changed our validation process and no longer allow ...

Started Nov 3rd, 2011 at 6:12am by BigDon
3 580 Last Post Nov 3rd, 2011 at 1:54pm
By: AmishCake
Hot Topic (More than 10 Replies)
Site corrupted, need to restorem help to prevent?
Hello everyone,
I run http://www.AustinBoatForums.com and I noticed that there's something strange going on.
One of my latest posts returns this message:
Unable to open ./Boards/.txt<b...

Started Oct 30th, 2011 at 12:45am by AustinBoatForums
11 1,685 Last Post Nov 2nd, 2011 at 3:35pm
By: JonB
Pages Pages: 20 21 [22] 23 24 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top