General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,074
Posts: 8,604
Pages Pages: 21 22 [23] 24 25 ... 37
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Add Member Panel Verification Code not displaying
I have installed the latest YaBB code locally and have attempted to view all of the Admin Options.
Initially after installation, I was able to add a new user.
The next time I attempted to ad...

Started Aug 31st, 2011 at 12:50am by Rv4Fun
This topic contains 2 attachments
5 852 Last Post Sep 2nd, 2011 at 3:14pm
By: Captain John - Ex Member
Moved Topic
Normal Topic
Change data format
I am from spain and I want date to show correct in spanish so it will be:
30 de Agosto de 2011
An also hide or not show the time.
Thanks for your support

Started Aug 31st, 2011 at 3:42am by estebanv
This topic contains 2 attachments
6 685 Last Post Aug 31st, 2011 at 2:32pm
By: estebanv
Normal Topic
No longer receiving e-mail notifications of new PM
Since our upgrade to 2.5 members who chose to receive notifications are no longer being notified by e-mail when they receive a new PM.
Is it possible to correct this and also make it the default ...

Started Aug 23rd, 2011 at 6:17pm by djblamire
4 801 Last Post Aug 30th, 2011 at 8:22am
By: djblamire
Hot Topic (More than 10 Replies)
Categories Not Collapsing/Expanding
Hi,
My brother-in-law has a Yabb 2.4 forum where his categories do not collapse or expand. In Firefox 3.6, clicking the minus sign above a category does absolutely nothing; in IE8 he gets an "Err...

Started Aug 29th, 2010 at 12:06pm by AndyInSpain
12 3,388 Last Post Aug 29th, 2011 at 10:52pm
By: Derek Barnstorm
Normal Topic
Topic Notification error?
Im not sure how does this feature work ? will it send you an email if someone has made a reply? if so, it isn't working on my forum.
i even replied to some test posts and used Topic Notification ...

Started Aug 28th, 2011 at 8:57pm by L_ith
7 971 Last Post Aug 29th, 2011 at 4:34pm
By: Captain John - Ex Member
Normal Topic
Guest Access
How can I restrict guest access to only one category or board? I understand it is a permissions issue but do I have to create a membergroup first for guests so as to do this.
Thanks in advance<br...

Started Aug 26th, 2011 at 10:11am by Anz
7 978 Last Post Aug 27th, 2011 at 7:31pm
By: Captain John - Ex Member
Normal Topic
Last Post & #/Topics & #/Posts not working
I recently upgraded to 2.5 for a much earlier (1.something) version of YaBB. áAll is working well except the Number of Topics and Number of Posts now display as 0 (zero) and the Last Post information ...

Started Jul 8th, 2011 at 10:17pm by EPBC
3 971 Last Post Aug 25th, 2011 at 8:16pm
By: EPBC
Normal Topic
need to allow other atachment types
Unable to figure out how to allow other file types ( xls in particular) in uploads. found something in the codex regarding adding tar.gz or tar.bz2 but was unable to determine where to go to make chan...

Started Aug 25th, 2011 at 11:56am by bill0341
3 542 Last Post Aug 25th, 2011 at 12:45pm
By: James Bone
Normal Topic
How to close forum?
How can I close forum to any interaction (no commenting, no posting), in other words making it readable only?
Thank you.
Marco

Started Aug 24th, 2011 at 5:44pm by kaseli
9 1,171 Last Post Aug 25th, 2011 at 2:22am
By: Captain John - Ex Member
Normal Topic
Can't access my own forum proxy message
Ummm ok for some reason after I upgrade my 2.2.3 I think it was to the new 2.5 version when I go to my board I get the following msg
Proxy Access to this forum is denied!
I do believe I am ...

Started Aug 22nd, 2011 at 4:14am by bkkcanuck
3 545 Last Post Aug 24th, 2011 at 10:25pm
By: Tony Barnett
Normal Topic
Most Search Engines Ever Online - Not correct
Since we upgraded to the latest version of YaBB the statistic "Most search engines ever online" is simply giving the number at the present time, rather than any record.
Do you know what file this...

Started Aug 22nd, 2011 at 10:07am by djblamire
3 578 Last Post Aug 23rd, 2011 at 8:58pm
By: Captain John - Ex Member
Normal Topic
How to reset the administrator?
Our forum administrator recently quit without giving us any access to the forum for administrative purposes.  Is there a way to reset the administrator without having the previous administrator's logi...

Started Aug 23rd, 2011 at 4:33pm by boston126
3 573 Last Post Aug 23rd, 2011 at 8:52pm
By: Captain John - Ex Member
Normal Topic
Maintenance Mode Enabled
Need to know how to remove the "Maintenance Mode" following a new install.
Please advise.

Started Aug 21st, 2011 at 4:43pm by Rv4Fun
2 520 Last Post Aug 22nd, 2011 at 12:21am
By: Rv4Fun
Normal Topic
Fresh Install of 2.5 need login help
I have started thru the setup and have come to the Administrative Login page which indicates that the forum is in the maintenance mode.
It is asking for a login ID password.
I have tried the...

Started Aug 21st, 2011 at 3:29pm by Rv4Fun
2 626 Last Post Aug 21st, 2011 at 10:14pm
By: Captain John - Ex Member
Normal Topic
Members go Pouf
This is a sequel to the story here:
http://www.yabbforum.com/community/YaBB.pl?num=1307716189
Been on an InMotion VPS now for a couple of months but during that time my site has gone down 8 ...

Started Aug 21st, 2011 at 4:38am by Autonerdz
1 544 Last Post Aug 21st, 2011 at 6:42am
By: Captain John - Ex Member
Normal Topic
Getting a lot of 404s
Hi,
Although I am not able to get a 404 in testing any of my links to the forum, my stats program is showing more than a thousand 404s related to the forums just this month.
[IMAGE]
Some of those may have been ...

Started Aug 15th, 2011 at 1:14am by S.P.Robinson
3 663 Last Post Aug 16th, 2011 at 2:21am
By: Captain John - Ex Member
Normal Topic
Can I embed a webcast (streaming video) in Yabb?
Version 2.4
I've been trying to figure out how to do this and have not been successful extracting what I need to use in the media tags
Is there a way to embed html into a post?
Here are...

Started Aug 13th, 2011 at 12:07pm by RonS2
5 1,881 Last Post Aug 14th, 2011 at 2:34pm
By: RonS2
Normal Topic
Can I just rename YaBB.pl to YaBB.cgi ??
I've just upgraded from 2.1 to 2.5.
On my previous forum I was using YaBB.pl, but the new one is .cgi.
All links that are on search engines and e-mails refer to the .cgi name.
What do I...

Started Aug 12th, 2011 at 9:33pm by djblamire
3 1,536 Last Post Aug 13th, 2011 at 6:07pm
By: Captain John - Ex Member
Normal Topic
Registration Log
The registration log works for all entries except one.
That one will not delete.
What is the best way to handle this one?

Started Aug 13th, 2011 at 4:13pm by gb3
1 350 Last Post Aug 13th, 2011 at 5:48pm
By: Captain John - Ex Member
Normal Topic
Unable to Logout - Version 2.2
For the past few weeks I have been unable to Logout of my Forum - the Logout button simply does nothing. Is there any other way of logging out?

Started Aug 11th, 2011 at 1:08pm by sospiri
5 713 Last Post Aug 13th, 2011 at 5:37pm
By: Captain John - Ex Member
Normal Topic
Error when trying to activate account
We have a new user who has just registered and when clicking on their activation link (through their webmail) they get the following error:
-----
This action is not allowed from an outside d...

Started Aug 13th, 2011 at 4:41pm by djblamire
1 472 Last Post Aug 13th, 2011 at 5:36pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Can't always access forum from different networks
At home, I have 3 computers all pretty much setup the same, 2 can't access my friends forum and one can.  Now if I take one that can't access the site and go to my friends place, I can access it there...

Started Jul 29th, 2011 at 3:32pm by JKM
« Pages 1 2 »
22 5,448 Last Post Aug 12th, 2011 at 6:03pm
By: JonB
Normal Topic
How to disable Your Profile-Session expires xxx
Hello Fellas,
I have searched the forum but, i am stuck into this problem so i need the help regarding this . I will really appreciate any help Smiley
Whenever i click my userCP and then Edit pr...

Started Aug 11th, 2011 at 5:24am by neilalexi
1 651 Last Post Aug 11th, 2011 at 4:40pm
By: Captain John - Ex Member
Normal Topic
Unable to read message
I previously also give thread about this but cant get any help. please if anyone give me some help. While i going to read my message its giving me error: Method Not Implemented
GET to /YaBB.pl no...

Started Aug 7th, 2011 at 5:21pm by sachin
2 707 Last Post Aug 11th, 2011 at 2:27am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
New Member Only Sees Some Categories
A new member who recently registered (Admin approved) reported not being able to "enter any boards". He then went on a brief vacation.
In the meantime I created two new categories.
On retur...

Started Aug 7th, 2011 at 10:19pm by jon666
« Pages 1 2 »
This topic contains 1 attachment
16 3,648 Last Post Aug 10th, 2011 at 2:58pm
By: Captain John - Ex Member
Normal Topic
Forgotten password reset
Hi all,
I have Yabb 2 set up and it is working well with some 20 users registered.
A couple of users have forgotten their passwords and have  pressed the forgotten password button at the gu...

Started Aug 9th, 2011 at 5:54am by olslewfoot
3 928 Last Post Aug 10th, 2011 at 2:50pm
By: Captain John - Ex Member
Normal Topic
Change URL for register
Is it possible to change the URL from ?action=register to something else ?
We are getting non stop registrations from spambots and it would appear that they are coming directly to the YaBB.pl?act...

Started Aug 9th, 2011 at 9:48am by djblamire
3 914 Last Post Aug 10th, 2011 at 3:15am
By: Captain John - Ex Member
Normal Topic
Spambots defeated captcha ? 0_o
Yea, i was gone for a week (vacation) then come back and i see my forum has 3 new bots posting crap like video games and pictures the way they type is defo a bot....
so i ask.. how the hell can t...

Started Aug 7th, 2011 at 3:10pm by L_ith
This topic contains 1 attachment
3 779 Last Post Aug 8th, 2011 at 3:48pm
By: Captain John - Ex Member
Normal Topic
Can't connect to forum but no connection error pag
Anybody know why I can't connect to my forum? My browser just says connecting but doesn't give an error message...
http://www.randam.org/cgi-bin/yabb2/YaBB.pl
Any help would be really apprec...

Started Aug 6th, 2011 at 12:36am by Rediffusion
3 794 Last Post Aug 7th, 2011 at 3:43am
By: Captain John - Ex Member
Pages Pages: 21 22 [23] 24 25 ... 37
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top