General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 943
Posts: 7,339
Pages Pages: 21 22 [23] 24 25 ... 33
There are no actions to perform.
 
Subject / Started By Replies Views Last Post
Unable to logout
With my new PC running Windows 7 I loged-in to this forum with IE 9, and now discover that I can't logout. Huh
When I click the logout tab, the screen blanks for a fraction of a second then retur...

Started Mar 20th, 2011 at 12:58pm by tonyvic
3 679 Last Post Mar 20th, 2011 at 1:57pm
By: Jet Li
Automatic Greeting
Users keep getting a welcome message each time they log on to the board. Something like, "Hey, Hey:) Welcome to my Board."
Is there a way to turn that greeting/function off?
Thank you for yo...

Started Mar 16th, 2011 at 6:43pm by Scott Jackson
4 1,275 Last Post Mar 18th, 2011 at 6:22pm
By: Jet Li
Questions about "The Looking Glass Magazine Forum"
http://alphapro.com//YaBB.pl    This is an older release.  I have modified the colors and basic theme for a black background and colored text for instance.  My primary questions are 1.  Is it a good i...

Started Mar 10th, 2011 at 4:55am by Jack Corbett
8 3,640 Last Post Mar 18th, 2011 at 5:54pm
By: Jack Corbett
"Ex member" - what is this?
Sometimes when a new member registers on my forum, they get the title as an "ex member". It doesn't happen to everyone.
Why does this happen, do ex members get the same privilege as other members...

Started Mar 18th, 2011 at 2:42am by Miss Emily
3 1,546 Last Post Mar 18th, 2011 at 5:33am
By: Derek Barnstorm
Email notification shutting itself off
I have a forum member on our site that selects to be notified when a topic is replied to.  It may work for one or two but then it shuts itself back off.  Creating a lot of frustration for them.  Any i...

Started Mar 15th, 2011 at 2:34am by 454webmaster
3 1,197 Last Post Mar 16th, 2011 at 4:22pm
By: Captain John - Ex Member
IE9 RC1 - logon problems YaBB2.5
This was reported to me and I don't have IE9 (or a machine that will install it to test further)
IE9 RC1 (and we assume the IE full release version this week) cannot logon to YaBB2.5
The pe...

Started Mar 14th, 2011 at 1:15pm by ayjayef
4 1,698 Last Post Mar 15th, 2011 at 8:41am
By: ayjayef
Need help with Registration Agreement file
On my forum, I tried to edit my Registration Agreement file and add some pictures, bold fonts, colors etc to make it stand out, but it wouldn't work. Is it possible to add these tags to the "agreement...

Started Mar 14th, 2011 at 9:59am by Miss Emily
6 2,387 Last Post Mar 15th, 2011 at 5:49am
By: Miss Emily
Changing Blue Administrators
Hi guys,
I have YABB 2.1 which I love for a long time.
How do I change and delete the global administrators and admistrators which are found in red and blue at the right bottom hand side on ...

Started Mar 12th, 2011 at 10:21pm by GMGOD
7 1,994 Last Post Mar 14th, 2011 at 4:05pm
By: Captain John - Ex Member
Where is flood control?
Hello. Two part question.
I've upgraded to 2.5 and cannot locate flood control in the security center. Can anyone tell me if it has been moved to another area or called something else?
I'd r...

Started Mar 13th, 2011 at 7:01pm by lazykins
1 739 Last Post Mar 13th, 2011 at 11:02pm
By: Captain John - Ex Member
 10
Sending PMs to multiple receipients
Sure I've seen a setting to change the max number of recipients for a PM, but I just can't see it now  Embarrassed
Is there a setting, or have I gone bonkers?

Started Feb 28th, 2011 at 4:16pm by The Boy
11 2,699 Last Post Mar 11th, 2011 at 4:34pm
By: Captain John - Ex Member
 10
Yabb 2.3.1 promlems - please help!
Hy guys. Could you please help me a bit?
Got 2 questions:
1. The GreyBox function is on but all pictures are shown in new windows. I mean that a week ago any picture in forum opened in the g...

Started Feb 16th, 2011 at 6:56pm by Lancelotta
11 2,594 Last Post Mar 10th, 2011 at 6:13pm
By: Captain John - Ex Member
admin account is an ex-member
My 2.1 YABB forum went a bit weird this morning. According to the users it is mostly back up now, but I can't log in.  When I log in using the usual admin/password details it tells me that my username...

Started Mar 10th, 2011 at 1:16pm by Blakey
3 988 Last Post Mar 10th, 2011 at 5:55pm
By: Captain John - Ex Member
 10
Having an issue with images in post.
On my forum I have quite a few images and we all seen to get this message "30 sec and no images displayed"(something like that) Is there a way I can change a setting that will let the forun wait longe...

Started Mar 8th, 2011 at 5:21am by Bill 24
« Pages 1 2 »
15 2,798 Last Post Mar 10th, 2011 at 5:50pm
By: Captain John - Ex Member
Uploading files
I have version 2.4 and when searching this forum I get no results so I am trying to figure out how I as an admin or moderator can upload files in the posts. The link for the site is http://rochesterla...

Started Mar 9th, 2011 at 11:13pm by sparktronic
1 768 Last Post Mar 10th, 2011 at 12:56am
By: Derek Barnstorm
Board title not display Chinese chars.
Dear buddies,
I installed in xampp and give it a chinese board title. Ooop! the board title became alien chars. I post a chinese post, the post and post title display correctly. How to fix it? <b...

Started Feb 26th, 2011 at 4:12pm by Weiyan
This topic contains 1 attachment
9 1,777 Last Post Mar 7th, 2011 at 7:58am
By: Weiyan
yabbaddress.csv not saved
I have version 2.5 and when try to export members addresses, the yabbaddress.csv file does not show in the Variables forder.

Started Feb 19th, 2011 at 5:33am by Sue66
6 1,416 Last Post Mar 7th, 2011 at 1:13am
By: fishaholics
Guardian
Quick question:  In the section "Proxy Blocking" -  if I check the box called "Deny access through proxy servers?" and don't enter anything in the field called "Enter IP's, user id or proxy identifier...

Started Feb 22nd, 2011 at 2:29pm by jon666
This topic contains 1 attachment
9 2,348 Last Post Mar 3rd, 2011 at 8:03pm
By: Captain John - Ex Member
Guest access to form
I cannot find a way to allow guest access to my forum any more.
I have tried changing settings to 'allow guest access'
Disable all Guest access?    Unchecked
Enable Guest Posting?    Ch...

Started Mar 2nd, 2011 at 12:05am by fishaholics
3 821 Last Post Mar 3rd, 2011 at 1:11am
By: Captain John - Ex Member
Creating Poll or Surveys for website???
Hello,
I am a volunteer at the Chamber of Commerce and we were looking for an easy software program that we could use when we have votes or surveys for our members and the community. Things like...

Started Mar 2nd, 2011 at 9:16pm by Julie Bille
1 552 Last Post Mar 3rd, 2011 at 1:01am
By: Captain John - Ex Member
How Can an Admin give a User Moderater Rights?
My help search does not work, so for now the title is the question.
Thanks for any help.

Started Mar 2nd, 2011 at 6:46pm by Voser
2 935 Last Post Mar 2nd, 2011 at 7:04pm
By: Voser
Log In problem for all users
Was just notified that no one can enter our forums. Everyone is getting the same error including me logging in as the Admin.  Version 2.3.1 .  No changes or maintenance has been done.  It worked just ...

Started Mar 2nd, 2011 at 1:23am by rbruntzjr
3 786 Last Post Mar 2nd, 2011 at 5:12pm
By: Captain John - Ex Member
How to Remove "I Love YaBB 2.5 AE!"
This text box is blank:
Forum Settings > Members > Default User Text (under user avatar)
Yet it still appears. What am I missing?
Thanks for any help.

Started Mar 2nd, 2011 at 4:12am by Voser
1 1,024 Last Post Mar 2nd, 2011 at 4:28am
By: Derek Barnstorm
My members seen to be having an issue with.
Hello, First off I would like to say what a great board.
Thanks.
Now on to my issue.
When someone comes to my forum and signs up they seem to always get the User and Display input cros...

Started Feb 28th, 2011 at 12:12am by Bill 24
4 1,113 Last Post Mar 2nd, 2011 at 2:37am
By: Captain John - Ex Member
Email Time Issue
Forum board time is adjusted to -5 but email when sent stamps the message as -10.  Any help is appreciated.  SMTP mail via 1and1.com.

Started Mar 1st, 2011 at 12:40am by nubf14
5 1,183 Last Post Mar 2nd, 2011 at 2:34am
By: Captain John - Ex Member
Validation problems
Hello Guys,
Until yesterday I had 35 users pending approval. Now I see that all of them are approved (I'm the only one who can do that) but I still see the yellow sign on the upper left corner th...

Started Mar 1st, 2011 at 3:30pm by Traxxas
1 547 Last Post Mar 1st, 2011 at 3:54pm
By: Captain John - Ex Member
server error on yabbforum
Hi guys,
i have had a couple of errors thrown at me whilst being served some pages. The error that i get is
[CODE]
dunno if this will show in your yabb logs or server logs but figured i would raise this ...

Started Feb 27th, 2011 at 3:59pm by tim
1 979 Last Post Feb 27th, 2011 at 7:13pm
By: Captain John - Ex Member
Inline (Post) IMG tag now working.
For some reason after my 2.3.1 to 2.5 upgrade the IMG tag isnt working.
So posting in a thread
[CODE]
should give me:
[IMAGE]
But instead it is ignored.
I have tried different combinations of the
Admin / Advanced ...

Started Feb 26th, 2011 at 5:41am by ayjayef
5 1,864 Last Post Feb 27th, 2011 at 7:10pm
By: Captain John - Ex Member
Blocked Email Domains Help
Hi,
If you add an email domain to the blocked domains list will it interfere or cause problems for those members who have already signed up using that domain? , or will it only stop new sign ups ...

Started Feb 25th, 2011 at 9:50pm by HighAce
3 999 Last Post Feb 26th, 2011 at 3:32am
By: Captain John - Ex Member
New Account Message
I'm looking without any luck for a way to change the welcome message for new members. Right now it says "hey hey. Welcome to my boards."
I need to change this. How can I do it?
Thank you.

Started Feb 25th, 2011 at 10:15pm by Voser
3 704 Last Post Feb 26th, 2011 at 3:30am
By: Captain John - Ex Member
Login forum problem
I keep getting this message when I try to log in at 1 of my PCs . If I log in using different PC then I'm OK.
"This action is not allowed from an outside domain!!
Action is: login2"

Do you know wha...

Started Feb 25th, 2011 at 8:20pm by RedLotus
1 497 Last Post Feb 25th, 2011 at 9:48pm
By: Captain John - Ex Member
Pages Pages: 21 22 [23] 24 25 ... 33
There are no actions to perform.
 
Normal Topic
Sticky Topic
Locked Topic
Sticky Locked Topic
Moved Topic
Global Announcement
Locked Global Announcement
 10 Hot Topic (More than 10 Replies)
 25 Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top