General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,113
Posts: 8,852
Pages Pages: 22 23 [24] 25 26 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Opening Uploaded Files
Hi
Been a while since I have visited these pages. áHave just uploaded a YaBB 2.5AE forum for my local Rotary Club. áWe propose to attach a number of files in pdf format. áIn my testing I cannot g...

Started Jul 18th, 2011 at 8:15am by Derek (Ex Member)
3 729 Last Post Sep 7th, 2011 at 3:51pm
By: Captain John - Ex Member
Normal Topic
Accessing PM's
One of the issues I am having on my boards is people claiming 'So and So is spamming me in PMs' or 'So and So is harassing me'... You get the picture.
Obviously I can't act on a complaint unless ...

Started Sep 6th, 2011 at 6:41pm by Dandello
6 2,061 Last Post Sep 7th, 2011 at 2:57pm
By: Dandello
Normal Topic
Birthday Greetings to Forum Members
This has probably been answered elsewhere. But I'm getting a 503 error message on all my searches today, so I will ask here.
I have a YaBB 2.4 forum that collects the registrants' dates of birth....

Started Sep 4th, 2011 at 6:03pm by shooter56
5 867 Last Post Sep 6th, 2011 at 9:40pm
By: tonyvic
Normal Topic
Stopping spammers and banning certain servers
How do you stop spammers beside going to the "guardian page"? Also I want to stop an entire server such as "163.com", "sohu.com", "126.com" from posting because they are spammers and lock up the forum...

Started Sep 6th, 2011 at 5:15pm by Jeff Walters
1 487 Last Post Sep 6th, 2011 at 7:07pm
By: Captain John - Ex Member
Normal Topic
Admin removed posts
When I remove posts as an admin, they are not going into the recycle bin, even though on Admin->Forum Settings->Staff   I have the 'do not use recycle bin' unchecked.  Huh
I'm running YaBB 2.5 AE...

Started Sep 6th, 2011 at 2:54pm by Dandello
5 742 Last Post Sep 6th, 2011 at 6:25pm
By: Derek Barnstorm
Normal Topic
Spammers getting through my captcha
Hey everyone,
Lately I've been getting a handful of spammers registering a day. I have an eight character captcha with a mix of caps and uncaps, numbers. Doesn't seem to be working.
Are ther...

Started Sep 6th, 2011 at 1:49pm by AustinBoatForums
1 470 Last Post Sep 6th, 2011 at 2:09pm
By: tonyvic
Hot Topic (More than 10 Replies)
Error 500, but just in one single topic
Hi there.
I inherited an old YaBB 2.2 board from my webadmin predecessor. Unfortunately I have no experience with perl.
Since about ten days just one topic can't be displayed any more. (Post...

Started Aug 27th, 2011 at 2:00pm by Onsemeliot
13 1,987 Last Post Sep 3rd, 2011 at 8:24am
By: Onsemeliot
Normal Topic
Spammer is targeting my membership application
HELP! Over the past months I have had a few spammers attempt to gain membership to my forum by applying for membership. I always reject their membership. I can tell they are spammers because they alwa...

Started Sep 2nd, 2011 at 11:42am by DeborahW
This topic contains 1 attachment
7 1,433 Last Post Sep 3rd, 2011 at 5:29am
By: Captain John - Ex Member
Normal Topic
Add Member Panel Verification Code not displaying
I have installed the latest YaBB code locally and have attempted to view all of the Admin Options.
Initially after installation, I was able to add a new user.
The next time I attempted to ad...

Started Aug 31st, 2011 at 12:50am by Rv4Fun
This topic contains 2 attachments
5 870 Last Post Sep 2nd, 2011 at 3:14pm
By: Captain John - Ex Member
Moved Topic
Normal Topic
Change data format
I am from spain and I want date to show correct in spanish so it will be:
30 de Agosto de 2011
An also hide or not show the time.
Thanks for your support

Started Aug 31st, 2011 at 3:42am by estebanv
This topic contains 2 attachments
6 693 Last Post Aug 31st, 2011 at 2:32pm
By: estebanv
Normal Topic
No longer receiving e-mail notifications of new PM
Since our upgrade to 2.5 members who chose to receive notifications are no longer being notified by e-mail when they receive a new PM.
Is it possible to correct this and also make it the default ...

Started Aug 23rd, 2011 at 6:17pm by djblamire
4 813 Last Post Aug 30th, 2011 at 8:22am
By: djblamire
Hot Topic (More than 10 Replies)
Categories Not Collapsing/Expanding
Hi,
My brother-in-law has a Yabb 2.4 forum where his categories do not collapse or expand. In Firefox 3.6, clicking the minus sign above a category does absolutely nothing; in IE8 he gets an "Err...

Started Aug 29th, 2010 at 12:06pm by AndyInSpain
12 3,564 Last Post Aug 29th, 2011 at 10:52pm
By: Derek Barnstorm
Normal Topic
Topic Notification error?
Im not sure how does this feature work ? will it send you an email if someone has made a reply? if so, it isn't working on my forum.
i even replied to some test posts and used Topic Notification ...

Started Aug 28th, 2011 at 8:57pm by L_ith
7 978 Last Post Aug 29th, 2011 at 4:34pm
By: Captain John - Ex Member
Normal Topic
Guest Access
How can I restrict guest access to only one category or board? I understand it is a permissions issue but do I have to create a membergroup first for guests so as to do this.
Thanks in advance<br...

Started Aug 26th, 2011 at 10:11am by Anz
7 995 Last Post Aug 27th, 2011 at 7:31pm
By: Captain John - Ex Member
Normal Topic
Last Post & #/Topics & #/Posts not working
I recently upgraded to 2.5 for a much earlier (1.something) version of YaBB. áAll is working well except the Number of Topics and Number of Posts now display as 0 (zero) and the Last Post information ...

Started Jul 8th, 2011 at 10:17pm by EPBC
3 1,002 Last Post Aug 25th, 2011 at 8:16pm
By: EPBC
Normal Topic
need to allow other atachment types
Unable to figure out how to allow other file types ( xls in particular) in uploads. found something in the codex regarding adding tar.gz or tar.bz2 but was unable to determine where to go to make chan...

Started Aug 25th, 2011 at 11:56am by bill0341
3 575 Last Post Aug 25th, 2011 at 12:45pm
By: James Bone
Normal Topic
How to close forum?
How can I close forum to any interaction (no commenting, no posting), in other words making it readable only?
Thank you.
Marco

Started Aug 24th, 2011 at 5:44pm by kaseli
9 1,215 Last Post Aug 25th, 2011 at 2:22am
By: Captain John - Ex Member
Normal Topic
Can't access my own forum proxy message
Ummm ok for some reason after I upgrade my 2.2.3 I think it was to the new 2.5 version when I go to my board I get the following msg
Proxy Access to this forum is denied!
I do believe I am ...

Started Aug 22nd, 2011 at 4:14am by bkkcanuck
3 571 Last Post Aug 24th, 2011 at 10:25pm
By: Tony Barnett
Normal Topic
Most Search Engines Ever Online - Not correct
Since we upgraded to the latest version of YaBB the statistic "Most search engines ever online" is simply giving the number at the present time, rather than any record.
Do you know what file this...

Started Aug 22nd, 2011 at 10:07am by djblamire
3 601 Last Post Aug 23rd, 2011 at 8:58pm
By: Captain John - Ex Member
Normal Topic
How to reset the administrator?
Our forum administrator recently quit without giving us any access to the forum for administrative purposes.  Is there a way to reset the administrator without having the previous administrator's logi...

Started Aug 23rd, 2011 at 4:33pm by boston126
3 576 Last Post Aug 23rd, 2011 at 8:52pm
By: Captain John - Ex Member
Normal Topic
Maintenance Mode Enabled
Need to know how to remove the "Maintenance Mode" following a new install.
Please advise.

Started Aug 21st, 2011 at 4:43pm by Rv4Fun
2 549 Last Post Aug 22nd, 2011 at 12:21am
By: Rv4Fun
Normal Topic
Fresh Install of 2.5 need login help
I have started thru the setup and have come to the Administrative Login page which indicates that the forum is in the maintenance mode.
It is asking for a login ID password.
I have tried the...

Started Aug 21st, 2011 at 3:29pm by Rv4Fun
2 631 Last Post Aug 21st, 2011 at 10:14pm
By: Captain John - Ex Member
Normal Topic
Members go Pouf
This is a sequel to the story here:
http://www.yabbforum.com/community/YaBB.pl?num=1307716189
Been on an InMotion VPS now for a couple of months but during that time my site has gone down 8 ...

Started Aug 21st, 2011 at 4:38am by Autonerdz
1 552 Last Post Aug 21st, 2011 at 6:42am
By: Captain John - Ex Member
Normal Topic
Getting a lot of 404s
Hi,
Although I am not able to get a 404 in testing any of my links to the forum, my stats program is showing more than a thousand 404s related to the forums just this month.
[IMAGE]
Some of those may have been ...

Started Aug 15th, 2011 at 1:14am by S.P.Robinson
3 665 Last Post Aug 16th, 2011 at 2:21am
By: Captain John - Ex Member
Normal Topic
Can I embed a webcast (streaming video) in Yabb?
Version 2.4
I've been trying to figure out how to do this and have not been successful extracting what I need to use in the media tags
Is there a way to embed html into a post?
Here are...

Started Aug 13th, 2011 at 12:07pm by RonS2
5 1,963 Last Post Aug 14th, 2011 at 2:34pm
By: RonS2
Normal Topic
Can I just rename YaBB.pl to YaBB.cgi ??
I've just upgraded from 2.1 to 2.5.
On my previous forum I was using YaBB.pl, but the new one is .cgi.
All links that are on search engines and e-mails refer to the .cgi name.
What do I...

Started Aug 12th, 2011 at 9:33pm by djblamire
3 1,568 Last Post Aug 13th, 2011 at 6:07pm
By: Captain John - Ex Member
Normal Topic
Registration Log
The registration log works for all entries except one.
That one will not delete.
What is the best way to handle this one?

Started Aug 13th, 2011 at 4:13pm by gb3
1 373 Last Post Aug 13th, 2011 at 5:48pm
By: Captain John - Ex Member
Normal Topic
Unable to Logout - Version 2.2
For the past few weeks I have been unable to Logout of my Forum - the Logout button simply does nothing. Is there any other way of logging out?

Started Aug 11th, 2011 at 1:08pm by sospiri
5 727 Last Post Aug 13th, 2011 at 5:37pm
By: Captain John - Ex Member
Normal Topic
Error when trying to activate account
We have a new user who has just registered and when clicking on their activation link (through their webmail) they get the following error:
-----
This action is not allowed from an outside d...

Started Aug 13th, 2011 at 4:41pm by djblamire
1 493 Last Post Aug 13th, 2011 at 5:36pm
By: Captain John - Ex Member
Pages Pages: 22 23 [24] 25 26 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top