General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,025
Posts: 8,254
Pages Pages: 23 24 [25] 26 27 ... 36
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Users Online
Hi, is there a facility on YaBB2.5AE to hide admin and mods from "users online" as in other forum boards there is a facility to choose whether to appear or not under "users online"?. The Stealth mode ...

Started Apr 7th, 2011 at 9:07pm by Elrick.
5 1,500 Last Post Apr 8th, 2011 at 6:59am
By: tonyvic
Normal Topic
The Guardian - Scripting abuse
Hello all,
Over the last few weeks i've been getting warnings from The Guardian about scripting abuse.
"Scripting Abuse Detected! on á8, 2011 á12:42am
Abusing user ID (Real Name): Guest...

Started Apr 8th, 2011 at 4:09am by drakth
1 1,760 Last Post Apr 8th, 2011 at 4:48am
By: tonyvic
Normal Topic
Disable external image in avatar and signature
Hello
Im using YaBB 2.2.1 , I not upgraded because Im waiting for next release.
I want to mod some things and I need help:
1) I want to disable use of external images in avatar, to user...

Started Apr 7th, 2011 at 11:39am by Daniel Tolouei
2 1,106 Last Post Apr 8th, 2011 at 3:13am
By: Daniel Tolouei
Normal Topic
Reset totals
Hi all,
I redid my forum and would like to reset these numbers.
How and where can I do that.
Thanks for your time.
[CODE]

Started Apr 6th, 2011 at 11:20am by Pistonsfan
3 931 Last Post Apr 7th, 2011 at 1:47am
By: Derek Barnstorm
Normal Topic
Email Member Group Not Functioning Correctly
My SMTP module is installed and I can send email (just wanted to state that).
I recently set up a new user group that is a post independent group.  I have added a few members (about 10) to this g...

Started Apr 6th, 2011 at 4:36am by j razz
4 836 Last Post Apr 6th, 2011 at 4:05pm
By: Derek Barnstorm
Normal Topic
Moved forum, attachments "gone"
I just changed hosting companies for my YaBB 2.1 forum and I (probably stupidly) took the hosting company's word that they could seamlessly duplicate my forum on their servers for me. They moved it an...

Started Apr 5th, 2011 at 2:22pm by shooter56
3 679 Last Post Apr 6th, 2011 at 3:21pm
By: Captain John - Ex Member
Normal Topic
automatic e-mail notification
Hi there,
I have a question regarding automatic e-mail notification to members of a board. I've already searched the topic, however, I haven't found a conclusive answer yet: we have a very small ...

Started Mar 31st, 2011 at 9:43am by chrisp
7 578 Last Post Apr 6th, 2011 at 10:31am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
adding a field to registration
Hello all, We are trying to figure out how to do a membership drive with prizes to the person that got the most people to sign up. In order to do that, we have this thought that we could add a field t...

Started Mar 30th, 2011 at 4:24pm by deborahalves
13 2,287 Last Post Apr 6th, 2011 at 2:08am
By: Derek Barnstorm
Normal Topic
How to reorder the position of the boards?
Hi,
Just upgraded to 2.5 but I cant find how to reorder the postions of the boards. Say I have 7 boards and add a new one but want it to be on 3rd place from the top of the boards. It just gets a...

Started Apr 3rd, 2011 at 1:00pm by Elrick.
3 2,094 Last Post Apr 6th, 2011 at 2:06am
By: Derek Barnstorm
Normal Topic
2.5AE - Ban List Limit of IPs ?
Hi,
Is there a limit of banned IPs that can be added to the ban list?. I have recently upgraded to 2.5AE
Today I went to add a spammer IP to the list (there were already 364 banned IPs) and ...

Started Mar 31st, 2011 at 11:52pm by Elrick.
5 1,741 Last Post Apr 5th, 2011 at 4:10pm
By: Captain John - Ex Member
Normal Topic
New post icons
I have recently noticed that the 'New' icons at Board & Thread level still shows after being read, when I use the browser 'Back' button.
If I then refresh the screen they clear ok.
It happen...

Started Mar 31st, 2011 at 6:04pm by tonyvic
6 1,254 Last Post Apr 4th, 2011 at 7:50pm
By: tonyvic
Very Hot Topic (More than 25 Replies)
Linking the attachment system to a different serve
Sorry, couldn't get more characters in the subject.
Subject: Linking the upload/download system to a different server.
So I have my forum on this host with which I'm very happy. However, pa...

Started Mar 30th, 2011 at 5:19pm by supertanno
« Pages 1 2 »
27 4,739 Last Post Apr 4th, 2011 at 7:49pm
By: supertanno
Normal Topic
Change admin system account ?
If I want to change the usergroup of the admin account from yabb administrator to non admin group I'm getting an error message, that this is not allowed for the admin account.
How is it possilbe ...

Started Apr 3rd, 2011 at 7:09pm by cos75
4 1,303 Last Post Apr 4th, 2011 at 6:48pm
By: JonB
Hot Topic (More than 10 Replies)
Notification & Favourites buttons not working
Adding/removing Notification and/or Favourite status does not work. On clicking the buttons, the page hangs showing the 'Adding Notification' or 'Adding Favourite' boxes.
When posting, checking t...

Started Mar 30th, 2011 at 9:49am by gilgamesh
« Pages 1 2 »
This topic contains 1 attachment
17 4,228 Last Post Apr 2nd, 2011 at 3:02pm
By: Captain John - Ex Member
Normal Topic
Transfer YABB froums
I want to transfer the YABB forum from my old server to my new server. However the web guy says YABB uses PEARL which is old and wont let him transfer anything at all. I dont want to start the whole d...

Started Apr 1st, 2011 at 7:10am by Jeff Walters
4 1,375 Last Post Apr 2nd, 2011 at 1:09am
By: JonB
Normal Topic
Login in maintenance mode
Im having problems logging in, I reset the pw by uploading admin.var again. Now when i go to login I use the admin/admin and it just refreshes the screen and doesnt log me in. I type in the username a...

Started Apr 1st, 2011 at 1:29am by bryanC
3 1,126 Last Post Apr 1st, 2011 at 10:53pm
By: Captain John - Ex Member
Normal Topic
Missing threads?
I have gotten several messages from forum members this morning and yesterday evening stating that the latest hot thread in one of the boards on our forum has gone missing.  I took a look, and apparent...

Started Mar 25th, 2011 at 2:12pm by ghostess
5 889 Last Post Mar 30th, 2011 at 2:41pm
By: Captain John - Ex Member
Normal Topic
How to copy
How do I copy an article into exactly including the style? I copy and paste but it does not copy the style?

Started Mar 30th, 2011 at 3:57am by caotran99
1 551 Last Post Mar 30th, 2011 at 4:26am
By: Derek Barnstorm
Very Hot Topic (More than 25 Replies)
Save an Attachment / view full size image.
I'm still getting grief with viewing a full sized image or saving an attachment in v2.5
I had previously reported that "Inline (Post) IMG tag not working"
http://www.yabbforum.com/community/...

Started Mar 21st, 2011 at 11:04am by ayjayef
« Pages 1 2 »
This topic contains 1 attachment
28 458 Last Post Mar 29th, 2011 at 11:56pm
By: ayjayef
Hot Topic (More than 10 Replies)
Text Links Not Working Correctly...
Before I upgraded to 2.5AE from 2.4 I could do this: [CODE] and it would show up correctly.  In 2.5AE I am not able to do this and have it look as it should.  It wants to ignore the closing bracket before "...

Started Mar 29th, 2011 at 6:34pm by j razz
This topic contains 1 attachment
10 1,862 Last Post Mar 29th, 2011 at 8:44pm
By: Derek Barnstorm
Normal Topic
Private messages - error message
Have a problem opening private messages all of a sudden. Comes up with this error message.
HTTP 501/HTTP 505
Can anyone suggest what might be wrong?

Started Mar 25th, 2011 at 2:22pm by sarabe
3 819 Last Post Mar 28th, 2011 at 1:54pm
By: Captain John - Ex Member
Normal Topic
Search Engines
I am using YaBB 2.5 and at times I notice at the bottom of the main page it says "Search Engines" and some times it is 0 and some times it is 3, 2 or 1, Just what is that telling me and what is the se...

Started Mar 27th, 2011 at 5:31am by Bill 24
2 564 Last Post Mar 27th, 2011 at 6:24am
By: Bill 24
Normal Topic
Signature Image Scrolling
I have scoured the Codex and the Support Forum looking for the answer.
If it's there and I missed it, I apologize in advance for any inconvenience. I am using Yabb 2.5 AE.
So...here's my is...

Started Mar 25th, 2011 at 2:00am by ShirleyF
4 1,259 Last Post Mar 25th, 2011 at 5:00pm
By: Derek Barnstorm
Normal Topic
Troubleshooting - Logfiles to look at.
While working through a problem yesterday I stumbled on an error log that I didnt know about and it had 2 errors written for every YaBB page view.
Windows server IIS6
Activestate perl
U...

Started Mar 25th, 2011 at 3:12am by ayjayef
1 820 Last Post Mar 25th, 2011 at 3:50am
By: Derek Barnstorm
Normal Topic
Reason for joining.
Is there a way to disable the reason for joining that is asked in the registration form? I have looked everywhere.
Thanks In Advance.
Bill

Started Mar 21st, 2011 at 11:25pm by Bill 24
3 1,002 Last Post Mar 23rd, 2011 at 2:15pm
By: Captain John - Ex Member
Normal Topic
Forum problems
John,
Interesting. I understand the server problems.  No matter how hard you try sometimes it is just beyond your control.
I'm having some problems with my board,.  I wonder if you can help?...

Started Mar 19th, 2011 at 5:23am by N5HQ
6 1,536 Last Post Mar 22nd, 2011 at 6:00pm
By: N5HQ
Normal Topic
yabb newbie removed -- restore possible?
How to restore the Yabb Newbie member type.
My co-adminstrator deleted the yabb newbie post-dependent member category during setup, and new users were orphaned.  I created a "new member" post dep...

Started Mar 18th, 2011 at 3:56am by benwood
3 1,254 Last Post Mar 21st, 2011 at 2:37pm
By: Captain John - Ex Member
Normal Topic
Unable to logout
With my new PC running Windows 7 I loged-in to this forum with IE 9, and now discover that I can't logout. Huh
When I click the logout tab, the screen blanks for a fraction of a second then retur...

Started Mar 20th, 2011 at 12:58pm by tonyvic
3 700 Last Post Mar 20th, 2011 at 1:57pm
By: Jet Li
Normal Topic
Automatic Greeting
Users keep getting a welcome message each time they log on to the board. Something like, "Hey, Hey:) Welcome to my Board."
Is there a way to turn that greeting/function off?
Thank you for yo...

Started Mar 16th, 2011 at 6:43pm by Scott Jackson
4 1,402 Last Post Mar 18th, 2011 at 6:22pm
By: Jet Li
Normal Topic
Questions about "The Looking Glass Magazine Forum"
http://alphapro.com//YaBB.pl á áThis is an older release. áI have modified the colors and basic theme for a black background and colored text for instance. áMy primary questions are 1. áIs it a good i...

Started Mar 10th, 2011 at 4:55am by Jack Corbett
8 3,758 Last Post Mar 18th, 2011 at 5:54pm
By: Jack Corbett
Pages Pages: 23 24 [25] 26 27 ... 36
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top