General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,057
Posts: 8,476
Pages Pages: 24 25 [26] 27 28 ... 37
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Question on Message edited by...
First off I would like to say the support here has been fantastic, Every question I have asked was answered in a timely manner..
Thank You..
  Now my question. Is there a way I can edit a po...

Started Apr 15th, 2011 at 1:08am by Bill 24
4 1,013 Last Post Apr 15th, 2011 at 1:54pm
By: Bill 24
Normal Topic
Font color & size
Hi,
I am trying to change the font color and size on the default style template so that the text of the messages are more readable than the default style.
I have tried the following:
Ad...

Started Apr 12th, 2011 at 9:39pm by Elrick.
3 1,124 Last Post Apr 13th, 2011 at 5:39pm
By: Derek Barnstorm
Normal Topic
I want to edit what guests see...
http://www.shirleyswebworks.com/cgi-bin/tutorialforge/YaBB.pl
I understand how to change the warning message.
What I want is to customize that whole page.
I don't want guests to see t...

Started Apr 11th, 2011 at 3:04am by ShirleyF
5 1,166 Last Post Apr 13th, 2011 at 5:52am
By: Captain John - Ex Member
Normal Topic
Hiding YaBB.pl from home URL
Hello!
I would like to ask if it is possible to hide YaBB.pl in home URL, like, instead of: server.ro/forum/YaBB.pl, when I click the forum link, the browser will show server.ro/forum/

Started Apr 12th, 2011 at 5:18am by Liviu Lalescu
3 1,055 Last Post Apr 13th, 2011 at 5:51am
By: Captain John - Ex Member
Normal Topic
Members showing as exMemb and giving random error
Recently, users are experiencing issues logging in.  Getting an error "Member Data File is corrupt"  Users account shows as Ex-Member.
This seems to be happening randomly to more and more users j...

Started Apr 10th, 2011 at 11:51pm by Tysonmm
3 1,102 Last Post Apr 11th, 2011 at 7:15pm
By: Captain John - Ex Member
Normal Topic
Renewed Malware Issues
   Well here I am again -- my files were once again "hit" and my html files are once again housing malware. Captain John and others helped the last time and boy an I grateful! But I moved my site to a...

Started Apr 10th, 2011 at 8:03pm by Normpo
1 835 Last Post Apr 11th, 2011 at 7:02pm
By: Captain John - Ex Member
Normal Topic
Spell Checker quit working
So the spell checker on my forum has been working ever since I installed it, but about two weeks ago, it just quit working. You can click to check spelling, but it just tells you that there are no err...

Started Mar 24th, 2011 at 12:51am by batchman
5 1,306 Last Post Apr 10th, 2011 at 5:08pm
By: Captain John - Ex Member
Normal Topic
Users Online
Hi, is there a facility on YaBB2.5AE to hide admin and mods from "users online" as in other forum boards there is a facility to choose whether to appear or not under "users online"?. The Stealth mode ...

Started Apr 7th, 2011 at 9:07pm by Elrick.
5 1,513 Last Post Apr 8th, 2011 at 6:59am
By: tonyvic
Normal Topic
The Guardian - Scripting abuse
Hello all,
Over the last few weeks i've been getting warnings from The Guardian about scripting abuse.
"Scripting Abuse Detected! on á8, 2011 á12:42am
Abusing user ID (Real Name): Guest...

Started Apr 8th, 2011 at 4:09am by drakth
1 1,900 Last Post Apr 8th, 2011 at 4:48am
By: tonyvic
Normal Topic
Disable external image in avatar and signature
Hello
Im using YaBB 2.2.1 , I not upgraded because Im waiting for next release.
I want to mod some things and I need help:
1) I want to disable use of external images in avatar, to user...

Started Apr 7th, 2011 at 11:39am by Daniel Tolouei
2 1,114 Last Post Apr 8th, 2011 at 3:13am
By: Daniel Tolouei
Normal Topic
Reset totals
Hi all,
I redid my forum and would like to reset these numbers.
How and where can I do that.
Thanks for your time.
[CODE]

Started Apr 6th, 2011 at 11:20am by Pistonsfan
3 932 Last Post Apr 7th, 2011 at 1:47am
By: Derek Barnstorm
Normal Topic
Email Member Group Not Functioning Correctly
My SMTP module is installed and I can send email (just wanted to state that).
I recently set up a new user group that is a post independent group.  I have added a few members (about 10) to this g...

Started Apr 6th, 2011 at 4:36am by j razz
4 846 Last Post Apr 6th, 2011 at 4:05pm
By: Derek Barnstorm
Normal Topic
Moved forum, attachments "gone"
I just changed hosting companies for my YaBB 2.1 forum and I (probably stupidly) took the hosting company's word that they could seamlessly duplicate my forum on their servers for me. They moved it an...

Started Apr 5th, 2011 at 2:22pm by shooter56
3 701 Last Post Apr 6th, 2011 at 3:21pm
By: Captain John - Ex Member
Normal Topic
automatic e-mail notification
Hi there,
I have a question regarding automatic e-mail notification to members of a board. I've already searched the topic, however, I haven't found a conclusive answer yet: we have a very small ...

Started Mar 31st, 2011 at 9:43am by chrisp
7 758 Last Post Apr 6th, 2011 at 10:31am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
adding a field to registration
Hello all, We are trying to figure out how to do a membership drive with prizes to the person that got the most people to sign up. In order to do that, we have this thought that we could add a field t...

Started Mar 30th, 2011 at 4:24pm by deborahalves
13 2,292 Last Post Apr 6th, 2011 at 2:08am
By: Derek Barnstorm
Normal Topic
How to reorder the position of the boards?
Hi,
Just upgraded to 2.5 but I cant find how to reorder the postions of the boards. Say I have 7 boards and add a new one but want it to be on 3rd place from the top of the boards. It just gets a...

Started Apr 3rd, 2011 at 1:00pm by Elrick.
3 2,101 Last Post Apr 6th, 2011 at 2:06am
By: Derek Barnstorm
Normal Topic
2.5AE - Ban List Limit of IPs ?
Hi,
Is there a limit of banned IPs that can be added to the ban list?. I have recently upgraded to 2.5AE
Today I went to add a spammer IP to the list (there were already 364 banned IPs) and ...

Started Mar 31st, 2011 at 11:52pm by Elrick.
5 1,773 Last Post Apr 5th, 2011 at 4:10pm
By: Captain John - Ex Member
Normal Topic
New post icons
I have recently noticed that the 'New' icons at Board & Thread level still shows after being read, when I use the browser 'Back' button.
If I then refresh the screen they clear ok.
It happen...

Started Mar 31st, 2011 at 6:04pm by tonyvic
6 1,257 Last Post Apr 4th, 2011 at 7:50pm
By: tonyvic
Very Hot Topic (More than 25 Replies)
Linking the attachment system to a different serve
Sorry, couldn't get more characters in the subject.
Subject: Linking the upload/download system to a different server.
So I have my forum on this host with which I'm very happy. However, pa...

Started Mar 30th, 2011 at 5:19pm by supertanno
« Pages 1 2 »
27 4,764 Last Post Apr 4th, 2011 at 7:49pm
By: supertanno
Normal Topic
Change admin system account ?
If I want to change the usergroup of the admin account from yabb administrator to non admin group I'm getting an error message, that this is not allowed for the admin account.
How is it possilbe ...

Started Apr 3rd, 2011 at 7:09pm by cos75
4 1,304 Last Post Apr 4th, 2011 at 6:48pm
By: JonB
Hot Topic (More than 10 Replies)
Notification & Favourites buttons not working
Adding/removing Notification and/or Favourite status does not work. On clicking the buttons, the page hangs showing the 'Adding Notification' or 'Adding Favourite' boxes.
When posting, checking t...

Started Mar 30th, 2011 at 9:49am by gilgamesh
« Pages 1 2 »
This topic contains 1 attachment
17 4,249 Last Post Apr 2nd, 2011 at 3:02pm
By: Captain John - Ex Member
Normal Topic
Transfer YABB froums
I want to transfer the YABB forum from my old server to my new server. However the web guy says YABB uses PEARL which is old and wont let him transfer anything at all. I dont want to start the whole d...

Started Apr 1st, 2011 at 7:10am by Jeff Walters
4 1,382 Last Post Apr 2nd, 2011 at 1:09am
By: JonB
Normal Topic
Login in maintenance mode
Im having problems logging in, I reset the pw by uploading admin.var again. Now when i go to login I use the admin/admin and it just refreshes the screen and doesnt log me in. I type in the username a...

Started Apr 1st, 2011 at 1:29am by bryanC
3 1,129 Last Post Apr 1st, 2011 at 10:53pm
By: Captain John - Ex Member
Normal Topic
Missing threads?
I have gotten several messages from forum members this morning and yesterday evening stating that the latest hot thread in one of the boards on our forum has gone missing.  I took a look, and apparent...

Started Mar 25th, 2011 at 2:12pm by ghostess
5 895 Last Post Mar 30th, 2011 at 2:41pm
By: Captain John - Ex Member
Normal Topic
How to copy
How do I copy an article into exactly including the style? I copy and paste but it does not copy the style?

Started Mar 30th, 2011 at 3:57am by caotran99
1 555 Last Post Mar 30th, 2011 at 4:26am
By: Derek Barnstorm
Very Hot Topic (More than 25 Replies)
Save an Attachment / view full size image.
I'm still getting grief with viewing a full sized image or saving an attachment in v2.5
I had previously reported that "Inline (Post) IMG tag not working"
http://www.yabbforum.com/community/...

Started Mar 21st, 2011 at 11:04am by ayjayef
« Pages 1 2 »
This topic contains 1 attachment
28 574 Last Post Mar 29th, 2011 at 11:56pm
By: ayjayef
Hot Topic (More than 10 Replies)
Text Links Not Working Correctly...
Before I upgraded to 2.5AE from 2.4 I could do this: [CODE] and it would show up correctly.  In 2.5AE I am not able to do this and have it look as it should.  It wants to ignore the closing bracket before "...

Started Mar 29th, 2011 at 6:34pm by j razz
This topic contains 1 attachment
10 1,864 Last Post Mar 29th, 2011 at 8:44pm
By: Derek Barnstorm
Normal Topic
Private messages - error message
Have a problem opening private messages all of a sudden. Comes up with this error message.
HTTP 501/HTTP 505
Can anyone suggest what might be wrong?

Started Mar 25th, 2011 at 2:22pm by sarabe
3 820 Last Post Mar 28th, 2011 at 1:54pm
By: Captain John - Ex Member
Normal Topic
Search Engines
I am using YaBB 2.5 and at times I notice at the bottom of the main page it says "Search Engines" and some times it is 0 and some times it is 3, 2 or 1, Just what is that telling me and what is the se...

Started Mar 27th, 2011 at 5:31am by Bill 24
2 565 Last Post Mar 27th, 2011 at 6:24am
By: Bill 24
Normal Topic
Signature Image Scrolling
I have scoured the Codex and the Support Forum looking for the answer.
If it's there and I missed it, I apologize in advance for any inconvenience. I am using Yabb 2.5 AE.
So...here's my is...

Started Mar 25th, 2011 at 2:00am by ShirleyF
4 1,269 Last Post Mar 25th, 2011 at 5:00pm
By: Derek Barnstorm
Pages Pages: 24 25 [26] 27 28 ... 37
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top