General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 981
Posts: 7,819
Pages Pages: 24 25 [26] 27 28 ... 34
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Help! Its all gone blank
I'm having a problem with my site but before I go in ham-fisted with an attempt to sort it I thought I'd place a plea for help here!
When I try to access my forum I just get a blank screen. The u...

Started Feb 3rd, 2011 at 9:16pm by jfk
5 1,043 Last Post Feb 3rd, 2011 at 10:18pm
By: jfk
Normal Topic
Users with same IP Address
Is there a way to find this out?  We have people registering under multiple usernames, alter egos if you will.  I cannot find a way to list IP addresses with usernames and sort by IP.
Thanks,<br ...

Started Jan 13th, 2011 at 11:49pm by SteveInTN
3 1,345 Last Post Feb 2nd, 2011 at 1:18am
By: Michael Prager
Normal Topic
Message system doesn't work
Messages can be sent and appear in the in box but if clicked on the following error message appears:
Method Not Implemented
GET to /yabb/YaBB.pl not supported.
Additionally, a 404 Not F...

Started Jan 31st, 2011 at 6:23pm by Chris Pettit
3 896 Last Post Feb 1st, 2011 at 11:39am
By: Chris Pettit
Normal Topic
Enabling reply notifications to posts by default
Hi,
When a user posts something on the forum she should click on "Notify of replies" checkbox in order to enable email alerts.
Is there a way to enable this feature by default so that user...

Started Jan 30th, 2011 at 5:23am by gotgot
3 748 Last Post Jan 30th, 2011 at 4:39pm
By: Derek Barnstorm
Normal Topic
Is This Unusual ?!
I just transferred YaBB 2.4 to a new server. Everything seems OK but today I noticed something I'd never noticed on the old server.
When I go to the login page, the browser address window shows :...

Started Jan 29th, 2011 at 2:25pm by jon666
3 762 Last Post Jan 29th, 2011 at 3:56pm
By: Jet Li
Normal Topic
Username too long, not wrapping
Hopefully posting this in the right part of the forum.
Minor layout issue as a result of a long username not trancating or wrapping. We're running 2.5AE.
This can be seen in the first messag...

Started Jan 27th, 2011 at 6:05pm by radioandtelly
This topic contains 1 attachment
2 1,367 Last Post Jan 28th, 2011 at 4:33pm
By: radioandtelly
Normal Topic
Enabling Forum log
Hi,
I am using YaBB 2.3. I want to enable Forum Stat>Forum Log. When I click that link following message is displayed,
"This is a simple system that analyzes the log YaBB creates with each...

Started Jan 28th, 2011 at 12:11pm by gotgot
1 685 Last Post Jan 28th, 2011 at 12:23pm
By: Jet Li
Normal Topic
Can I change font size of the text within posts?
The font in the posts on my forum seems rather small. Can I make it larger? The only possibility I have found to do that is under the admin - forum settings - posting section. There is a spot that all...

Started Jan 27th, 2011 at 3:53pm by DeborahW
1 482 Last Post Jan 27th, 2011 at 3:56pm
By: Jet Li
Normal Topic
Removing broadcast message resets inbox count to 0
Hello!
I have met this: on November 2009, I sent a broadcast PM. Today I removed it. I had ~300 messages in my inbox. Now, the counter shows 0 (but I can see/read all my messages).
YaBB vers...

Started Jan 21st, 2011 at 4:28am by Liviu Lalescu
5 1,137 Last Post Jan 21st, 2011 at 7:17pm
By: Liviu Lalescu
Normal Topic
Template Configuration
I've had this problem before and I forget what I did to fix it...
I'm having trouble accessing Template Configuration in admin control panel?
I recently changed domain names and used backups...

Started Jan 19th, 2011 at 3:17am by fpsbrian
8 1,524 Last Post Jan 21st, 2011 at 6:25pm
By: Captain John - Ex Member
Normal Topic
Guests can't see boards
Got the new site working and noticed that if one is not logged in, one cannot see the boards or any posts.
"Disable all Guest access?"  is not checked and "Show to all?" is checked for each board...

Started Jan 17th, 2011 at 4:01pm by Bob B.
0 628 Last Post Jan 17th, 2011 at 4:01pm
By: Bob B.
Normal Topic
Why I cannot edit My own message
Why I cannot edit My own message in this Forum?
-There is not edit-button!

Started Jan 15th, 2011 at 8:33pm by kestosippi
This topic contains 1 attachment
3 818 Last Post Jan 15th, 2011 at 8:41pm
By: Derek Barnstorm
Normal Topic
Mail Groups function does not work
Hi,
I wonder if anyone could help me please...
I currently got YaBB 2.5 AE installed running on Linux server and everything is working great as it should apart from mailing the members funct...

Started Jan 13th, 2011 at 6:38pm by Hayden Rorke
5 975 Last Post Jan 13th, 2011 at 10:55pm
By: Captain John - Ex Member
Normal Topic
Most recent post filtering?
I have a YaBB 2.1 forum. I know, a little dated. Anyway, I have it set with a link at the bottom in the Info Center to show the 30 most recent posts. And the link works fine.
However, I have one ...

Started Jan 13th, 2011 at 9:34pm by shooter56
1 472 Last Post Jan 13th, 2011 at 10:37pm
By: Derek Barnstorm
Normal Topic
YaBB 1.3 - Disallow registrations?
Hi.
First of all: Yes, this IS a thread for an old version of YaBB, and yes, I know it. Hope somebody is able to help anyway.
Actually, my board is just online anymore because of the sweet m...

Started Jan 3rd, 2011 at 4:24pm by Romplayer
3 975 Last Post Jan 13th, 2011 at 2:01pm
By: Carsten - Ex Member
Normal Topic
copyright year
Hi
I hope I'm allowed to do this?
Where Do I change the copyright year
at the moment it's set to 2000-2010
many thanks for any help

Started Jan 11th, 2011 at 10:33am by woddy
4 1,386 Last Post Jan 12th, 2011 at 8:57pm
By: Derek Barnstorm
Normal Topic
Banned words
Obviously there are words that need sorting out and I have added many to my forum settings. However, the forum is linked to my website that lists and deals with Top Trumps and there is a series known ...

Started Jan 11th, 2011 at 1:22pm by UTT
3 815 Last Post Jan 12th, 2011 at 9:05am
By: UTT
Normal Topic
RSS Error Message
Hi
I get the below message at the top of the RSS
An Error Has Occurred!
11 January 2011, 14:35:53
System Information: You are not allowed to perform that action
Have you any i...

Started Jan 11th, 2011 at 5:49pm by woddy
2 866 Last Post Jan 11th, 2011 at 6:58pm
By: Captain John - Ex Member
Normal Topic
password prompt before registration
hello, i am new here and not very good in perl and cgi-bin. maybe someone can help me here. i would like to create a password prompt before registration. i already tried .htaccess and some examples in...

Started Sep 13th, 2010 at 7:29pm by Austrian11
9 3,246 Last Post Jan 11th, 2011 at 6:58pm
By: Captain John - Ex Member
Normal Topic
Deleting the delete user button
I don't want to allow users to delete themselves but can't seem to remember what code to modify in profiles.pl. I just upgraded to 2.5.

Started Sep 11th, 2010 at 10:46pm by rhosheen
6 2,154 Last Post Jan 10th, 2011 at 9:54pm
By: jon666
Normal Topic
Error when saving in admin ver 2.3.1
I have recently changed my ISP and hence email and have tried to make this change on my forum. Once changed I click SAVE but receive this error message:
Error: You have entered an invalid valu...
I have

Started Jan 10th, 2011 at 9:41am by UTT
3 703 Last Post Jan 10th, 2011 at 7:03pm
By: Derek Barnstorm
Normal Topic
File Attachment directory
What happens when users start over filling the attachments directory?
Do the oldest get deleted or does YaBB prevent new ones from being added.

Started Nov 17th, 2010 at 5:54pm by ------
3 1,480 Last Post Jan 10th, 2011 at 1:00am
By: JonB
Hot Topic (More than 10 Replies)
Notification email
Hi
Admin is not being sent a Notification email
when someone answers a post posted by admin
have you any ideas what is up

Started Jan 8th, 2011 at 8:26pm by woddy
12 1,875 Last Post Jan 9th, 2011 at 11:14am
By: Jet Li
Normal Topic
Cannot change welcome private message
Hi. I am new forum owner and am encountering all sorts of little problems. I will just address one right now, though. I am using version 2.3.1  and the forum will not allow me to personalize the priva...

Started Jan 7th, 2011 at 6:11pm by DeborahW
3 810 Last Post Jan 7th, 2011 at 7:38pm
By: Derek Barnstorm
Normal Topic
403 forbidden message!
My forum (2.4) has been up and running for ages,.. and it was working perfectly last night at 11pm. I checked it this morning though & I'm getting a 403 message when I try any of the .pl files!!
...

Started Jan 6th, 2011 at 9:28am by Njones
1 654 Last Post Jan 6th, 2011 at 6:29pm
By: Captain John - Ex Member
Normal Topic
Problems with capitals in entries
Hi there,
I'm running a small forum using yabb 2.4. Now I've stumbled upon a problem, and I'm not sure if it's a bug or some kind of anti-spam measure:
It seems impossible to post entries th...

Started Jan 4th, 2011 at 9:07am by TerraP
3 850 Last Post Jan 5th, 2011 at 3:40pm
By: Jet Li
Very Hot Topic (More than 25 Replies)
Javascript:quicklinks not working
Yabb 2.5ae
In thread view, you can click on a username and get a small drop down with options such as view users profile etc...
I've tested here and other sites and it works fine for me, jus...

Started Dec 22nd, 2010 at 2:16pm by Tysonmm
« Pages 1 2 3 »
This topic contains 1 attachment
33 5,034 Last Post Jan 4th, 2011 at 2:20am
By: Unilat
Normal Topic
Stop picture posting in a reply
Is there any way to allow only YaBB Administrator's and Global Moderator's to post picture's in a topic or a reply but deny all other user's to post picture's in a reply but still allow them to reply ...

Started Jan 2nd, 2011 at 7:54am by mcris383
1 585 Last Post Jan 2nd, 2011 at 6:28pm
By: Captain John - Ex Member
Normal Topic
About banning members by e-mail
Hello!
I searched the answer to my question in the Codex, but could not find it.
I am using YaBB 2.4. I want to ban all the e-mail addresses on the domain yeah.net (like badguy@yeah.net). Is...

Started Dec 20th, 2010 at 11:13am by Liviu Lalescu
7 1,659 Last Post Dec 31st, 2010 at 7:55pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Forum not loading correctly...
I've been a YaBB user for almost 9 years now, and I have heavily relied on these wonderful support forums in the past for issues that have come up (especially since I am not well-versed in a lot of th...

Started Dec 22nd, 2010 at 7:41pm by jgmp
This topic contains 1 attachment
10 2,469 Last Post Dec 30th, 2010 at 3:27am
By: Captain John - Ex Member
Pages Pages: 24 25 [26] 27 28 ... 34
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top