General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 979
Posts: 7,800
Pages Pages: 25 26 [27] 28 29 ... 34
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Just a simple question
Most - if not all - buttons (lIke URL... to Align right ) show the tool tip "Right click for Help" but most browsers may show a browser context menu upon the right click, my question is the a piece of...

Started Dec 27th, 2010 at 9:03pm by Richard IV
2 680 Last Post Dec 28th, 2010 at 12:41am
By: Richard IV
Normal Topic
Yabb 2.5 AE showing up as a blank page
I have just installed YaBB 2.5 AE and everything worked fine except for certain pages coming up blank like the Registration Agreement in the Admin control panel, so I logged out and exited then went t...

Started Dec 26th, 2010 at 5:52pm by robertp
3 997 Last Post Dec 27th, 2010 at 4:11pm
By: Captain John - Ex Member
Normal Topic
Getting an error need advice
I am getting an error all of a sudden. the Forum has been running fine for a while but no is giving this error message:
[CODE]
Running on a UNIX hosted account using YaBB 2.4
URL: http://poem.or...
Any advice i

Started Dec 25th, 2010 at 2:48am by Doherty
4 1,257 Last Post Dec 27th, 2010 at 4:03pm
By: Captain John - Ex Member
Normal Topic
FIXD-Forum attachment log visible from non-admins?
Hi, and merry Christmas to all!
While doing a google search, I came across with a link like this:
<my server>/cgi-bin/yabb2/YaBB.pl?action=viewdownloads;thread=<thread no>
This apparent...

Started Dec 25th, 2010 at 7:49am by ggn
2 688 Last Post Dec 25th, 2010 at 11:36pm
By: ggn
Normal Topic
?error log? - conimage, smilieurl & visicon
Anyone know what the bold parts are from in my webhost error logs?  I've never seen anything like this before.
[Thu Dec 23 23:05:18 2010] [error] [client xxx.xxx.xxx.xxx] script not found or unab...

Started Dec 24th, 2010 at 5:12am by Tysonmm
3 749 Last Post Dec 24th, 2010 at 6:13pm
By: Derek Barnstorm
Normal Topic
Original Administrator Password Recovery?
Yabb 2.1
We took over the management an old message board. We have Administrator credentials. I was asked by the owners of the board to delete all traces of the user that installed the board .... I gu

Started Dec 24th, 2010 at 12:40am by NikonErik
1 848 Last Post Dec 24th, 2010 at 3:30am
By: Captain John - Ex Member
Normal Topic
email notification not working
running 2.3 on earthlink.net
forgot password sends email just fine.
Forum Preferences and Settings / email config =
/usr/lib/sendmail
127.0.0.1
SMTP Server Authorization Type ...

Started Sep 21st, 2010 at 7:44pm by swintonj
9 869 Last Post Dec 23rd, 2010 at 12:50am
By: Captain John - Ex Member
Normal Topic
Remove topic notificaitons on ex-moderator profile
I have an instance where a moderator has been moved bask to a "normal" member.  I have a board set up that only moderators have access to and this person had several email notifications set up for thr...

Started Dec 22nd, 2010 at 4:08am by moyamoya
1 881 Last Post Dec 23rd, 2010 at 12:45am
By: Captain John - Ex Member
Moved Topic
Normal Topic
forgot password link not working
Hello all
our forum, which has been running over a year now, has a glitch. The email that users receive (and they DO receive an email) when clicking on "forgot password" does not work. It is not ...

Started Dec 18th, 2010 at 9:47pm by deborahalves
8 1,992 Last Post Dec 23rd, 2010 at 12:16am
By: Captain John - Ex Member
Normal Topic
You are not allowed to access this section.
On sending a 'forgot password' via email and clicking on the link in the email. The web page states 'You are not allowed to access this section.'
Anyone any ideas?

Started Dec 14th, 2010 at 12:24pm by gt
6 1,699 Last Post Dec 22nd, 2010 at 8:52am
By: gt
Normal Topic
Using img brackets vs. posting image from local PC
Yabb 2.5ae
It seems that when users post an image using the img brackets from an external source which is recommended,  the image size is rather small, like 100 x 100.  But uploading the pic to t...

Started Dec 22nd, 2010 at 4:32am by Tysonmm
This topic contains 2 attachments
2 1,051 Last Post Dec 22nd, 2010 at 5:14am
By: Tysonmm
Normal Topic
quotations!!
we started a yabb 2.3.1. forum recently - i have asked this question formerly in the german thread but i got no real solution.
when quoting a post the quote appears
[ quote author=232P37210...

Started Dec 21st, 2010 at 5:44am by WesleyJames
1 543 Last Post Dec 21st, 2010 at 8:37pm
By: Captain John - Ex Member
Normal Topic
Moderator can't modify or remove posts!
We recently upgraded to YaBB 2.4 and are experiencing a really weird problem.
I am the admin and there is one global moderator but, ever since the upgrade, he is not seeing the option to modify o...

Started Nov 25th, 2010 at 4:06am by WesleyJames
4 1,760 Last Post Dec 21st, 2010 at 4:33pm
By: JonB
Normal Topic
When I log out, only one category displays.
When I log out, only one category displays. I would like my guest to see all categorys so they could browse to see if they would like to become a member.

Started Dec 19th, 2010 at 6:19pm by Citron
5 1,316 Last Post Dec 20th, 2010 at 5:11pm
By: Captain John - Ex Member
Normal Topic
How do I disable the "confirm password" in profile
How do I disable the "please confirm your password" when making changes to my profile as I am already logged in.

Started Dec 17th, 2010 at 11:44pm by Citron
2 1,060 Last Post Dec 20th, 2010 at 9:36am
By: The Boy
Normal Topic
Hosting YaBB2.5 Account Executions Exeeding limits
I host at Siteground and they have limits for Account Executions.
Executions is the number of programs or scripts, executed for a certain period of time. No Customer is allowed to execute more th...

Started Dec 20th, 2010 at 4:59am by Tysonmm
1 618 Last Post Dec 20th, 2010 at 9:31am
By: The Boy
Normal Topic
Moved Templates and now cannot upload Avatar image
I moved templates (from "Blue Noir" to "Fire n Ice"). My avatar images disappeared from both my admin and user profiles. I tried uploading them again, but it will not take. Settings are as follows:<br...

Started Dec 17th, 2010 at 11:40pm by Citron
7 1,524 Last Post Dec 19th, 2010 at 6:36pm
By: Derek Barnstorm
Normal Topic
All members are banned.
Hello,
We have quite a dilemma at present in as much as one of my admins thought he was banning a whole load of spammers via their IP address. What he has inadvertantly done is to ban EVERYBODY. ...

Started Dec 16th, 2010 at 2:39pm by jennahorse
3 845 Last Post Dec 17th, 2010 at 10:42pm
By: Captain John - Ex Member
Normal Topic
How do I move a topic into another board?
Let's say someone posted a topic but, it is clearly under the wrong board and category. As an admin, can I move the topic into the proper board and category and the user will get a notification of the...

Started Dec 17th, 2010 at 5:54pm by Citron
1 477 Last Post Dec 17th, 2010 at 10:41pm
By: Captain John - Ex Member
Normal Topic
Notifications to a personal email?
How do I get notifications sent to a personal email/facebook, SMS to a cel phone, or an IM? This way I do not have to log in to my forum to see notifications. I can just check my personal email.

Started Dec 16th, 2010 at 9:09pm by Citron
1 494 Last Post Dec 16th, 2010 at 9:44pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
facebook and similar buttons
how would i put those to every post on my forum?
so users of facebook and similars could directly 'quote' a text from forum to their comunity?
btw
im still using YaBB 2.3
upgrading...

Started Nov 26th, 2010 at 12:38pm by gape
« Pages 1 2 »
This topic contains 4 attachments
17 2,759 Last Post Dec 16th, 2010 at 6:11pm
By: Derek Barnstorm
Normal Topic
IE users can't login... only IE
for some reason when users running Internet Explorer try to login... it doesn't do anything.  Doesn't login, just ask for U/N and PW again. 
Tried this on 3 different computers, Mac and PC... tr...

Started Dec 13th, 2010 at 6:20pm by dracoforum
8 1,148 Last Post Dec 16th, 2010 at 10:32am
By: Citron
Normal Topic
Cannot execute the Register button from any browse
User wants to register. He cannot execute the Register button from any browser (Firefox/IE). I am in Forum config/forum settings/members at the login section. I had it set to open registration w/o app...

Started Dec 15th, 2010 at 6:11pm by Citron
3 745 Last Post Dec 16th, 2010 at 5:26am
By: Derek Barnstorm
Normal Topic
Can I nest a category within another category?
Can I nest a category within another category? such as:
Food (Main Category)
   ---Recipes (Sub-Category)
       ---Appetizers (Board)
   ---Restaurants (Sub-Category)
       ...

Started Dec 15th, 2010 at 4:56pm by Citron
1 475 Last Post Dec 15th, 2010 at 5:43pm
By: Captain John - Ex Member
Normal Topic
Spammers Out of Control
Hello,
We've been having terrible trouble with spammers now for about 10 months or so and the problem is getting out of control. We only get about 2-3 per day actually posting a message on the fo...

Started Dec 12th, 2010 at 11:20am by jennahorse
5 953 Last Post Dec 13th, 2010 at 7:57pm
By: jennahorse
Normal Topic
Maintenance Mode
It's been a while since I have attempted anything with my site... My Message Board has become plugged with spam...
I signed in as the Administrator and clicked Maintenance Mode
and don't now...

Started Dec 4th, 2010 at 11:02pm by debbey
4 952 Last Post Dec 10th, 2010 at 1:42pm
By: The Boy
Normal Topic
Show Posts Maximum
I notice a member can only view their 25 most recent posts. Is there a place in admin to increase this? I couldn't find it. I am using 2.4

Started Dec 9th, 2010 at 4:41am by milo99
3 666 Last Post Dec 10th, 2010 at 5:04am
By: Derek Barnstorm
Normal Topic
Export member list
Where do I go to export a CSV file of my forum members list?
Thanks
Tim

Started Dec 6th, 2010 at 7:08pm by crazydiamond
4 992 Last Post Dec 9th, 2010 at 4:20pm
By: crazydiamond
Normal Topic
User unable to log in after upgrade and server mov
I recently upgraded from 1 Gold to the current version, and moved to a new server. So far, most of my active users haven't had any problems. However, one user can not log in - getting a user name not ...

Started Dec 6th, 2010 at 4:21pm by codva
1 571 Last Post Dec 6th, 2010 at 4:45pm
By: codva
Pages Pages: 25 26 [27] 28 29 ... 34
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top