General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,120
Posts: 8,901
Pages Pages: 25 26 [27] 28 29 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
The member data file is corrupt.
I'm not really sure what happened.
One of my users tried to access my forum this morning and was told her saved password was wrong. áWhen she tried to recover it she got the message 'the member d...

Started May 29th, 2011 at 9:38am by ereicros
5 1,791 Last Post Jun 1st, 2011 at 3:14pm
By: Captain John - Ex Member
Normal Topic
Cannot start a new topic on a forum using Yabb
I have recently joined a forum using YaBB but i do not get the option to make a new thread .
There is no buton for making a new thread , and at the bottom of the page it says i cannot make a new ...

Started May 30th, 2011 at 8:49am by cyberknight
1 662 Last Post May 30th, 2011 at 5:53pm
By: Captain John - Ex Member
Normal Topic
View group member list.
Is there a way to list which members are in which groups?
After I add a member to a group there doesn't seem to be a way to keep track of which members are in that group.
Thank you,

Started May 28th, 2011 at 11:57pm by Whirl
1 679 Last Post May 30th, 2011 at 5:38pm
By: Captain John - Ex Member
Normal Topic
Cant see the new catagory
Newbie, again.
   I was successful at adding a category with boards once before, but now I have added another category and only Admin can see it.  I must have missed something.
Thanks.  SOO...

Started May 27th, 2011 at 3:34am by thymekiller
3 1,015 Last Post May 27th, 2011 at 4:20pm
By: Captain John - Ex Member
Normal Topic
Verification Code picture GONE
Yea, the Verification Code when you sign up is on my forum, but if you use forgot password it wont show a Verification Code ? its just a RED x
whats missing?
wasn't like this before.
an...

Started May 25th, 2011 at 11:36am by L_ith
7 1,860 Last Post May 26th, 2011 at 1:15am
By: JonB
Normal Topic
Question on replying to posts.
I was wondering if there is a setting I missed that will let me reply to posts and get e-mail notification with out me having to check each box to be notified with each post I reply to.
Thanks.<b...

Started May 23rd, 2011 at 4:40am by Bill 24
4 1,300 Last Post May 24th, 2011 at 7:43am
By: Captain John - Ex Member
Normal Topic
Proxy Blocking
Hi, would appreciate clarification on Proxy Blocking. I would like to block a number of Proxy Servers but I am not clear whether entering the server names in the box (as shown) would actually allow th...

Started May 21st, 2011 at 2:51pm by Elrick.
5 11,580 Last Post May 22nd, 2011 at 11:45pm
By: Captain John - Ex Member
Normal Topic
Pls. Help!!! Board Hacked, Everyone is banned!!!
Hi Guys,
Pls. help, i am the admin of one board but it seems that everyone was banned including me, I checked the banlog.txt and it registers everyone who enters the site.
Would you which fi...

Started May 19th, 2011 at 12:59pm by marvindungao
3 712 Last Post May 19th, 2011 at 3:45pm
By: Captain John - Ex Member
Normal Topic
Difference between banning and deleting a member?
Sorry for a stupid question here, but what is the difference between banning a current member and deleting the member? I have a member who is upset with some other forum members and wishes to leave th...

Started May 17th, 2011 at 6:23pm by DeborahW
3 1,510 Last Post May 18th, 2011 at 7:21pm
By: The Boy
Normal Topic
YaBB.pl spinning out of control
Has anyone seen or heard of any issues concerning YaBB.pl spinning out of control?  What I mean by this is that YaBB.pl starts hogging a shared server's CPU resources.  I'm using YaBB 2.4.
I've l...

Started May 17th, 2011 at 2:53pm by OTR
4 1,909 Last Post May 18th, 2011 at 7:18pm
By: The Boy
Normal Topic
Users must login all of a sudden
OK, please don't yell at me. I am running SP 1.32. It was the available version when I created my BB some years ago.
I am the creator and only admin. All of a sudden, when going to the BB, I (and...

Started May 15th, 2011 at 8:36pm by twmsr
This topic contains 1 attachment
5 1,819 Last Post May 17th, 2011 at 4:45pm
By: Captain John - Ex Member
Normal Topic
Increasing Board Moderator Privileges
I have a YaBB 2.4 forum where the owner wants board moderators to be able to delete messages on any board, not just the boards that they moderate. Is this possible? And if so, could someone tell me ho...

Started May 16th, 2011 at 6:32pm by shooter56
3 812 Last Post May 17th, 2011 at 4:40pm
By: Captain John - Ex Member
Normal Topic
Some messages and users files deleted.
Hello Guys,
My forum is running Yabb 2.5 (with all the latest fixes) since it was released and has been up and running for the past 4 years with previous versions without any critical problems.<b...

Started May 12th, 2011 at 3:47pm by Traxxas
5 2,187 Last Post May 15th, 2011 at 4:40pm
By: Captain John - Ex Member
Normal Topic
gmail users cant get notifications?
Running version YaBB 2.4
Notifications (topics, pms, etc) are working fine for all users except those who use gmail.
Is there a setting or something that I'm missing or is this something tha...

Started May 13th, 2011 at 3:42pm by speedylizard
2 870 Last Post May 14th, 2011 at 1:08am
By: Captain John - Ex Member
Normal Topic
Topic/Thread Move Notification post
Quote:
This Topic was moved here from Programming and other Technical Help by JonB.

Hey JonB, or anyone else. áIs there a way to temporarily disable or completely stop these posts from appearing when a ...

Started May 6th, 2011 at 8:04am by Plissken67
8 3,163 Last Post May 11th, 2011 at 12:51am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
HELP, I deleted a wrong Thread.
I deleted a thread that I didn't want to delete, Is it somewhere so I can restore it?
Thanks in advance.
Bill

Started Apr 2nd, 2011 at 11:48pm by Bill 24
11 2,646 Last Post May 11th, 2011 at 12:45am
By: satchel
Normal Topic
Problem with users nickname
Hi!
I have the 2.4 version installed in my server and when a user wants to set a nickname he can but if he wants to delete it to use the username as a nickname the forum says that "the field is e...

Started May 10th, 2011 at 4:11pm by Yabbero
1 607 Last Post May 10th, 2011 at 5:30pm
By: Captain John - Ex Member
Normal Topic
How can I create Private groups or areas on board
Some board members want a private/invite only area in the forum. áCan I allow them to create, monitor and control members in the group without giving up total board admin control?
Running 2.5<br ...

Started May 8th, 2011 at 8:31pm by Whirl
5 1,569 Last Post May 10th, 2011 at 5:01pm
By: Captain John - Ex Member
Normal Topic
Moderator wants to Screen/Approve all Posts
Kinda new to YABB or BB set-up in general. áFiguring it out slowly but kinda liking it. áAnyways, my organization would like the ability to screen or have to approve anything before it gets posted. áI...

Started May 6th, 2011 at 11:01pm by jstech
1 1,098 Last Post May 7th, 2011 at 1:54am
By: Captain John - Ex Member
Normal Topic
All of a sudden I can't veiw posts?
This is the error message I'm getting
[CODE]
http://www.woodturnersresource.com/cgi-bin/yabb2/YaBB.pl
I can see the files on the server
The path is correct in the admin settings
My host p...

Started Apr 21st, 2011 at 12:55pm by RonS2
7 1,680 Last Post May 5th, 2011 at 3:33am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
From a new senior(in age) user - please be patient
Today I installed my first YaBB ver 2.3.1 and all went fine until I tried to log in my new site. Although I had my user name and password written down in my computer and tried several time to log-in u...

Started Apr 29th, 2011 at 7:36pm by Costas1000
« Pages 1 2 »
This topic contains 3 attachments
16 5,289 Last Post May 1st, 2011 at 8:09pm
By: Costas1000
Normal Topic
Newbie, totally lost
I just took over an existing site. I cant seem to open the administrators console/account thing.
I'm not sure what Yabb I am running.  I am really lost.
Don't I need to register with someb...

Started Apr 5th, 2011 at 1:02am by thymekiller
8 120 Last Post May 1st, 2011 at 5:05pm
By: Captain John - Ex Member
Normal Topic
New Topics Not Getting Proper Permissions
http://lotro-dragon.archongames.com/cgi-bin/yabb2/YaBB.pl?board=general
I've had problems with permissions on the first forum I setup and I recall fixing it by using CHMOD 775 on many of my folde...

Started May 1st, 2011 at 5:03am by kingdutka
1 846 Last Post May 1st, 2011 at 5:03pm
By: Captain John - Ex Member
Normal Topic
Everything has been going great until....
...I recently tried accessing my forum and got an error.
I can't post a link because of my post count, but here it is in copy-and-paste-able format (delete spaces)
ht   tp://heeltoeauto. ; co...

Started Apr 6th, 2011 at 10:45pm by MrHeeltoe
7 1,929 Last Post Apr 26th, 2011 at 7:26pm
By: JonB
Normal Topic
Need email help
Installed lastest version of YaBB. I am getting emails when a new user registers but when anyone checks the "notify of replies", no email is received.
Why would one be working but not the other?<...

Started Apr 23rd, 2011 at 5:32pm by Bob B.
1 458 Last Post Apr 23rd, 2011 at 8:23pm
By: Captain John - Ex Member
Normal Topic
New Profile Field
In Admin > Profile Fields > Create New Profile Field
what exactly is the function of the dropdown option called "Image"?
Does it allow the user to specify a link to an image or to upload on...

Started Apr 22nd, 2011 at 6:23pm by jon666
1 770 Last Post Apr 22nd, 2011 at 8:40pm
By: Captain John - Ex Member
Normal Topic
Need help with error message
One of my members tried to reply to a message and they received the following error message:
"Error: One of form fields contains text which is considered SPAM, you are warned!
You are onl...

How do

Started Apr 21st, 2011 at 8:51am by Miss Emily
3 1,284 Last Post Apr 22nd, 2011 at 2:30pm
By: Captain John - Ex Member
Normal Topic
Wait - Button
Hi @all,
in a 2.4-Board, that I support sometimes, is there, where I create
a Post the "Wait-Button", and after some time the "send-Button"
visible. Same happen, when I edit a Post.  ...

Started Apr 20th, 2011 at 6:42pm by Mick (i4a-Team)
3 1,089 Last Post Apr 21st, 2011 at 3:33pm
By: Captain John - Ex Member
Normal Topic
Banned from my own forum!
Hi,
I do really need help here!. I was adding a few spammers IPs to the banned list and all of a sudden I get banned myself!. I am more than certain I have not included my own IP to the list...!!...

Started Apr 17th, 2011 at 12:36am by Elrick.
3 1,280 Last Post Apr 20th, 2011 at 8:43pm
By: JonB
Normal Topic
RSS and Arabic characters
Hello!
I am using YaBB 2.4 with a minor bug fix which I found here on this forum, about uploading tar.gz and tar.bz2 files.
I have an Arabic section on my forum, and a user told me that RSS ...

Started Apr 17th, 2011 at 11:50am by Liviu Lalescu
This topic contains 1 attachment
7 2,450 Last Post Apr 18th, 2011 at 9:47pm
By: Captain John - Ex Member
Pages Pages: 25 26 [27] 28 29 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top