General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,128
Posts: 8,961
Pages Pages: 26 27 [28] 29 30 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
New Topics Not Getting Proper Permissions
http://lotro-dragon.archongames.com/cgi-bin/yabb2/YaBB.pl?board=general
I've had problems with permissions on the first forum I setup and I recall fixing it by using CHMOD 775 on many of my folde...

Started May 1st, 2011 at 5:03am by kingdutka
1 846 Last Post May 1st, 2011 at 5:03pm
By: Captain John - Ex Member
Normal Topic
Everything has been going great until....
...I recently tried accessing my forum and got an error.
I can't post a link because of my post count, but here it is in copy-and-paste-able format (delete spaces)
ht   tp://heeltoeauto. ; co...

Started Apr 6th, 2011 at 10:45pm by MrHeeltoe
7 1,947 Last Post Apr 26th, 2011 at 7:26pm
By: JonB
Normal Topic
Need email help
Installed lastest version of YaBB. I am getting emails when a new user registers but when anyone checks the "notify of replies", no email is received.
Why would one be working but not the other?<...

Started Apr 23rd, 2011 at 5:32pm by Bob B.
1 458 Last Post Apr 23rd, 2011 at 8:23pm
By: Captain John - Ex Member
Normal Topic
New Profile Field
In Admin > Profile Fields > Create New Profile Field
what exactly is the function of the dropdown option called "Image"?
Does it allow the user to specify a link to an image or to upload on...

Started Apr 22nd, 2011 at 6:23pm by jon666
1 770 Last Post Apr 22nd, 2011 at 8:40pm
By: Captain John - Ex Member
Normal Topic
Need help with error message
One of my members tried to reply to a message and they received the following error message:
"Error: One of form fields contains text which is considered SPAM, you are warned!
You are onl...

How do

Started Apr 21st, 2011 at 8:51am by Miss Emily
3 1,285 Last Post Apr 22nd, 2011 at 2:30pm
By: Captain John - Ex Member
Normal Topic
Wait - Button
Hi @all,
in a 2.4-Board, that I support sometimes, is there, where I create
a Post the "Wait-Button", and after some time the "send-Button"
visible. Same happen, when I edit a Post.  ...

Started Apr 20th, 2011 at 6:42pm by Mick (i4a-Team)
3 1,091 Last Post Apr 21st, 2011 at 3:33pm
By: Captain John - Ex Member
Normal Topic
Banned from my own forum!
Hi,
I do really need help here!. I was adding a few spammers IPs to the banned list and all of a sudden I get banned myself!. I am more than certain I have not included my own IP to the list...!!...

Started Apr 17th, 2011 at 12:36am by Elrick.
3 1,280 Last Post Apr 20th, 2011 at 8:43pm
By: JonB
Normal Topic
RSS and Arabic characters
Hello!
I am using YaBB 2.4 with a minor bug fix which I found here on this forum, about uploading tar.gz and tar.bz2 files.
I have an Arabic section on my forum, and a user told me that RSS ...

Started Apr 17th, 2011 at 11:50am by Liviu Lalescu
This topic contains 1 attachment
7 2,508 Last Post Apr 18th, 2011 at 9:47pm
By: Captain John - Ex Member
Normal Topic
Proxy error
I searched for this topic but couldn't get any results. One of my forum members is reporting the following error:
Error: Proxy Access to this forum is denied!
He says he has not changed any...

Started Apr 13th, 2011 at 1:04am by AmishCake
5 1,327 Last Post Apr 18th, 2011 at 4:00am
By: Captain John - Ex Member
Normal Topic
Question on Message edited by...
First off I would like to say the support here has been fantastic, Every question I have asked was answered in a timely manner..
Thank You..
  Now my question. Is there a way I can edit a po...

Started Apr 15th, 2011 at 1:08am by Bill 24
4 1,026 Last Post Apr 15th, 2011 at 1:54pm
By: Bill 24
Normal Topic
Font color & size
Hi,
I am trying to change the font color and size on the default style template so that the text of the messages are more readable than the default style.
I have tried the following:
Ad...

Started Apr 12th, 2011 at 9:39pm by Elrick.
3 1,223 Last Post Apr 13th, 2011 at 5:39pm
By: Derek Barnstorm
Normal Topic
I want to edit what guests see...
http://www.shirleyswebworks.com/cgi-bin/tutorialforge/YaBB.pl
I understand how to change the warning message.
What I want is to customize that whole page.
I don't want guests to see t...

Started Apr 11th, 2011 at 3:04am by ShirleyF
5 1,171 Last Post Apr 13th, 2011 at 5:52am
By: Captain John - Ex Member
Normal Topic
Hiding YaBB.pl from home URL
Hello!
I would like to ask if it is possible to hide YaBB.pl in home URL, like, instead of: server.ro/forum/YaBB.pl, when I click the forum link, the browser will show server.ro/forum/

Started Apr 12th, 2011 at 5:18am by Liviu Lalescu
3 1,081 Last Post Apr 13th, 2011 at 5:51am
By: Captain John - Ex Member
Normal Topic
Members showing as exMemb and giving random error
Recently, users are experiencing issues logging in.  Getting an error "Member Data File is corrupt"  Users account shows as Ex-Member.
This seems to be happening randomly to more and more users j...

Started Apr 10th, 2011 at 11:51pm by Tysonmm
3 1,114 Last Post Apr 11th, 2011 at 7:15pm
By: Captain John - Ex Member
Normal Topic
Renewed Malware Issues
   Well here I am again -- my files were once again "hit" and my html files are once again housing malware. Captain John and others helped the last time and boy an I grateful! But I moved my site to a...

Started Apr 10th, 2011 at 8:03pm by Normpo
1 857 Last Post Apr 11th, 2011 at 7:02pm
By: Captain John - Ex Member
Normal Topic
Spell Checker quit working
So the spell checker on my forum has been working ever since I installed it, but about two weeks ago, it just quit working. You can click to check spelling, but it just tells you that there are no err...

Started Mar 24th, 2011 at 12:51am by batchman
5 1,354 Last Post Apr 10th, 2011 at 5:08pm
By: Captain John - Ex Member
Normal Topic
Users Online
Hi, is there a facility on YaBB2.5AE to hide admin and mods from "users online" as in other forum boards there is a facility to choose whether to appear or not under "users online"?. The Stealth mode ...

Started Apr 7th, 2011 at 9:07pm by Elrick.
5 1,525 Last Post Apr 8th, 2011 at 6:59am
By: tonyvic
Normal Topic
The Guardian - Scripting abuse
Hello all,
Over the last few weeks i've been getting warnings from The Guardian about scripting abuse.
"Scripting Abuse Detected! on á8, 2011 á12:42am
Abusing user ID (Real Name): Guest...

Started Apr 8th, 2011 at 4:09am by drakth
1 1,994 Last Post Apr 8th, 2011 at 4:48am
By: tonyvic
Normal Topic
Disable external image in avatar and signature
Hello
Im using YaBB 2.2.1 , I not upgraded because Im waiting for next release.
I want to mod some things and I need help:
1) I want to disable use of external images in avatar, to user...

Started Apr 7th, 2011 at 11:39am by Daniel Tolouei
2 1,316 Last Post Apr 8th, 2011 at 3:13am
By: Daniel Tolouei
Normal Topic
Reset totals
Hi all,
I redid my forum and would like to reset these numbers.
How and where can I do that.
Thanks for your time.
[CODE]

Started Apr 6th, 2011 at 11:20am by Pistonsfan
3 956 Last Post Apr 7th, 2011 at 1:47am
By: Derek Barnstorm
Normal Topic
Email Member Group Not Functioning Correctly
My SMTP module is installed and I can send email (just wanted to state that).
I recently set up a new user group that is a post independent group.  I have added a few members (about 10) to this g...

Started Apr 6th, 2011 at 4:36am by j razz
4 875 Last Post Apr 6th, 2011 at 4:05pm
By: Derek Barnstorm
Normal Topic
Moved forum, attachments "gone"
I just changed hosting companies for my YaBB 2.1 forum and I (probably stupidly) took the hosting company's word that they could seamlessly duplicate my forum on their servers for me. They moved it an...

Started Apr 5th, 2011 at 2:22pm by shooter56
3 764 Last Post Apr 6th, 2011 at 3:21pm
By: Captain John - Ex Member
Normal Topic
automatic e-mail notification
Hi there,
I have a question regarding automatic e-mail notification to members of a board. I've already searched the topic, however, I haven't found a conclusive answer yet: we have a very small ...

Started Mar 31st, 2011 at 9:43am by chrisp
7 807 Last Post Apr 6th, 2011 at 10:31am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
adding a field to registration
Hello all, We are trying to figure out how to do a membership drive with prizes to the person that got the most people to sign up. In order to do that, we have this thought that we could add a field t...

Started Mar 30th, 2011 at 4:24pm by deborahalves
13 2,370 Last Post Apr 6th, 2011 at 2:08am
By: Derek Barnstorm
Normal Topic
How to reorder the position of the boards?
Hi,
Just upgraded to 2.5 but I cant find how to reorder the postions of the boards. Say I have 7 boards and add a new one but want it to be on 3rd place from the top of the boards. It just gets a...

Started Apr 3rd, 2011 at 1:00pm by Elrick.
3 2,273 Last Post Apr 6th, 2011 at 2:06am
By: Derek Barnstorm
Normal Topic
2.5AE - Ban List Limit of IPs ?
Hi,
Is there a limit of banned IPs that can be added to the ban list?. I have recently upgraded to 2.5AE
Today I went to add a spammer IP to the list (there were already 364 banned IPs) and ...

Started Mar 31st, 2011 at 11:52pm by Elrick.
5 1,951 Last Post Apr 5th, 2011 at 4:10pm
By: Captain John - Ex Member
Normal Topic
New post icons
I have recently noticed that the 'New' icons at Board & Thread level still shows after being read, when I use the browser 'Back' button.
If I then refresh the screen they clear ok.
It happen...

Started Mar 31st, 2011 at 6:04pm by tonyvic
6 1,283 Last Post Apr 4th, 2011 at 7:50pm
By: tonyvic
Very Hot Topic (More than 25 Replies)
Linking the attachment system to a different serve
Sorry, couldn't get more characters in the subject.
Subject: Linking the upload/download system to a different server.
So I have my forum on this host with which I'm very happy. However, pa...

Started Mar 30th, 2011 at 5:19pm by supertanno
« Pages 1 2 »
27 4,996 Last Post Apr 4th, 2011 at 7:49pm
By: supertanno
Normal Topic
Change admin system account ?
If I want to change the usergroup of the admin account from yabb administrator to non admin group I'm getting an error message, that this is not allowed for the admin account.
How is it possilbe ...

Started Apr 3rd, 2011 at 7:09pm by cos75
4 1,313 Last Post Apr 4th, 2011 at 6:48pm
By: JonB
Hot Topic (More than 10 Replies)
Notification & Favourites buttons not working
Adding/removing Notification and/or Favourite status does not work. On clicking the buttons, the page hangs showing the 'Adding Notification' or 'Adding Favourite' boxes.
When posting, checking t...

Started Mar 30th, 2011 at 9:49am by gilgamesh
« Pages 1 2 »
This topic contains 1 attachment
17 4,436 Last Post Apr 2nd, 2011 at 3:02pm
By: Captain John - Ex Member
Pages Pages: 26 27 [28] 29 30 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top