General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,020
Posts: 8,229
Pages Pages: 26 27 [28] 29 30 ... 35
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
password prompt before registration
hello, i am new here and not very good in perl and cgi-bin. maybe someone can help me here. i would like to create a password prompt before registration. i already tried .htaccess and some examples in...

Started Sep 13th, 2010 at 7:29pm by Austrian11
9 3,340 Last Post Jan 11th, 2011 at 6:58pm
By: Captain John - Ex Member
Normal Topic
RSS Error Message
Hi
I get the below message at the top of the RSS
An Error Has Occurred!
11 January 2011, 14:35:53
System Information: You are not allowed to perform that action
Have you any i...

Started Jan 11th, 2011 at 5:49pm by woddy
2 873 Last Post Jan 11th, 2011 at 6:58pm
By: Captain John - Ex Member
Normal Topic
Deleting the delete user button
I don't want to allow users to delete themselves but can't seem to remember what code to modify in profiles.pl. I just upgraded to 2.5.

Started Sep 11th, 2010 at 10:46pm by rhosheen
6 2,191 Last Post Jan 10th, 2011 at 9:54pm
By: jon666
Normal Topic
Error when saving in admin ver 2.3.1
I have recently changed my ISP and hence email and have tried to make this change on my forum. Once changed I click SAVE but receive this error message:
Error: You have entered an invalid valu...
I have

Started Jan 10th, 2011 at 9:41am by UTT
3 708 Last Post Jan 10th, 2011 at 7:03pm
By: Derek Barnstorm
Normal Topic
File Attachment directory
What happens when users start over filling the attachments directory?
Do the oldest get deleted or does YaBB prevent new ones from being added.

Started Nov 17th, 2010 at 5:54pm by RonS2
3 1,486 Last Post Jan 10th, 2011 at 1:00am
By: JonB
Hot Topic (More than 10 Replies)
Notification email
Hi
Admin is not being sent a Notification email
when someone answers a post posted by admin
have you any ideas what is up

Started Jan 8th, 2011 at 8:26pm by woddy
12 1,889 Last Post Jan 9th, 2011 at 11:14am
By: Jet Li
Normal Topic
Cannot change welcome private message
Hi. I am new forum owner and am encountering all sorts of little problems. I will just address one right now, though. I am using version 2.3.1  and the forum will not allow me to personalize the priva...

Started Jan 7th, 2011 at 6:11pm by DeborahW
3 835 Last Post Jan 7th, 2011 at 7:38pm
By: Derek Barnstorm
Normal Topic
403 forbidden message!
My forum (2.4) has been up and running for ages,.. and it was working perfectly last night at 11pm. I checked it this morning though & I'm getting a 403 message when I try any of the .pl files!!
...

Started Jan 6th, 2011 at 9:28am by Njones
1 732 Last Post Jan 6th, 2011 at 6:29pm
By: Captain John - Ex Member
Normal Topic
Problems with capitals in entries
Hi there,
I'm running a small forum using yabb 2.4. Now I've stumbled upon a problem, and I'm not sure if it's a bug or some kind of anti-spam measure:
It seems impossible to post entries th...

Started Jan 4th, 2011 at 9:07am by TerraP
3 863 Last Post Jan 5th, 2011 at 3:40pm
By: Jet Li
Very Hot Topic (More than 25 Replies)
Javascript:quicklinks not working
Yabb 2.5ae
In thread view, you can click on a username and get a small drop down with options such as view users profile etc...
I've tested here and other sites and it works fine for me, jus...

Started Dec 22nd, 2010 at 2:16pm by Tysonmm
« Pages 1 2 3 »
This topic contains 1 attachment
33 5,064 Last Post Jan 4th, 2011 at 2:20am
By: Unilat
Normal Topic
Stop picture posting in a reply
Is there any way to allow only YaBB Administrator's and Global Moderator's to post picture's in a topic or a reply but deny all other user's to post picture's in a reply but still allow them to reply ...

Started Jan 2nd, 2011 at 7:54am by mcris383
1 595 Last Post Jan 2nd, 2011 at 6:28pm
By: Captain John - Ex Member
Normal Topic
About banning members by e-mail
Hello!
I searched the answer to my question in the Codex, but could not find it.
I am using YaBB 2.4. I want to ban all the e-mail addresses on the domain yeah.net (like badguy@yeah.net). Is...

Started Dec 20th, 2010 at 11:13am by Liviu Lalescu
7 1,668 Last Post Dec 31st, 2010 at 7:55pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Forum not loading correctly...
I've been a YaBB user for almost 9 years now, and I have heavily relied on these wonderful support forums in the past for issues that have come up (especially since I am not well-versed in a lot of th...

Started Dec 22nd, 2010 at 7:41pm by jgmp
This topic contains 1 attachment
10 2,504 Last Post Dec 30th, 2010 at 3:27am
By: Captain John - Ex Member
Normal Topic
Starting a new subject impossible!!
YaBB version 2.2
Since a couple of days our forum meets a problem when starting a new thread (topic/subject).
When trying to save typed message the following message appears:
Kan niet o...

Started Dec 29th, 2010 at 8:37am by WesleyJames
1 554 Last Post Dec 30th, 2010 at 3:22am
By: Captain John - Ex Member
Normal Topic
YaBB 2.4 Admin Center or Hosting problem issue
I have had this forum up for about a year and a half.
My client has been having difficulty with an advertising issue, a long story, but at any rate we have not actually made it public by linking ...

Started Dec 27th, 2010 at 7:26pm by Jonnny
2 755 Last Post Dec 28th, 2010 at 1:00am
By: Jonnny
Normal Topic
Just a simple question
Most - if not all - buttons (lIke URL... to Align right ) show the tool tip "Right click for Help" but most browsers may show a browser context menu upon the right click, my question is the a piece of...

Started Dec 27th, 2010 at 9:03pm by Richard IV
2 693 Last Post Dec 28th, 2010 at 12:41am
By: Richard IV
Normal Topic
Yabb 2.5 AE showing up as a blank page
I have just installed YaBB 2.5 AE and everything worked fine except for certain pages coming up blank like the Registration Agreement in the Admin control panel, so I logged out and exited then went t...

Started Dec 26th, 2010 at 5:52pm by robertp
3 1,115 Last Post Dec 27th, 2010 at 4:11pm
By: Captain John - Ex Member
Normal Topic
Getting an error need advice
I am getting an error all of a sudden. the Forum has been running fine for a while but no is giving this error message:
[CODE]
Running on a UNIX hosted account using YaBB 2.4
URL: http://poem.or...
Any advice i

Started Dec 25th, 2010 at 2:48am by Doherty
4 1,762 Last Post Dec 27th, 2010 at 4:03pm
By: Captain John - Ex Member
Normal Topic
FIXD-Forum attachment log visible from non-admins?
Hi, and merry Christmas to all!
While doing a google search, I came across with a link like this:
<my server>/cgi-bin/yabb2/YaBB.pl?action=viewdownloads;thread=<thread no>
This apparent...

Started Dec 25th, 2010 at 7:49am by ggn
2 798 Last Post Dec 25th, 2010 at 11:36pm
By: ggn
Normal Topic
?error log? - conimage, smilieurl & visicon
Anyone know what the bold parts are from in my webhost error logs?  I've never seen anything like this before.
[Thu Dec 23 23:05:18 2010] [error] [client xxx.xxx.xxx.xxx] script not found or unab...

Started Dec 24th, 2010 at 5:12am by Tysonmm
3 773 Last Post Dec 24th, 2010 at 6:13pm
By: Derek Barnstorm
Normal Topic
Original Administrator Password Recovery?
Yabb 2.1
We took over the management an old message board. We have Administrator credentials. I was asked by the owners of the board to delete all traces of the user that installed the board .... I gu

Started Dec 24th, 2010 at 12:40am by NikonErik
1 860 Last Post Dec 24th, 2010 at 3:30am
By: Captain John - Ex Member
Normal Topic
email notification not working
running 2.3 on earthlink.net
forgot password sends email just fine.
Forum Preferences and Settings / email config =
/usr/lib/sendmail
127.0.0.1
SMTP Server Authorization Type ...

Started Sep 21st, 2010 at 7:44pm by swintonj
9 1,452 Last Post Dec 23rd, 2010 at 12:50am
By: Captain John - Ex Member
Normal Topic
Remove topic notificaitons on ex-moderator profile
I have an instance where a moderator has been moved bask to a "normal" member.  I have a board set up that only moderators have access to and this person had several email notifications set up for thr...

Started Dec 22nd, 2010 at 4:08am by moyamoya
1 890 Last Post Dec 23rd, 2010 at 12:45am
By: Captain John - Ex Member
Moved Topic
Normal Topic
forgot password link not working
Hello all
our forum, which has been running over a year now, has a glitch. The email that users receive (and they DO receive an email) when clicking on "forgot password" does not work. It is not ...

Started Dec 18th, 2010 at 9:47pm by deborahalves
8 2,045 Last Post Dec 23rd, 2010 at 12:16am
By: Captain John - Ex Member
Normal Topic
You are not allowed to access this section.
On sending a 'forgot password' via email and clicking on the link in the email. The web page states 'You are not allowed to access this section.'
Anyone any ideas?

Started Dec 14th, 2010 at 12:24pm by gt
6 1,782 Last Post Dec 22nd, 2010 at 8:52am
By: gt
Normal Topic
Using img brackets vs. posting image from local PC
Yabb 2.5ae
It seems that when users post an image using the img brackets from an external source which is recommended,  the image size is rather small, like 100 x 100.  But uploading the pic to t...

Started Dec 22nd, 2010 at 4:32am by Tysonmm
This topic contains 2 attachments
2 1,063 Last Post Dec 22nd, 2010 at 5:14am
By: Tysonmm
Normal Topic
quotations!!
we started a yabb 2.3.1. forum recently - i have asked this question formerly in the german thread but i got no real solution.
when quoting a post the quote appears
[ quote author=232P37210...

Started Dec 21st, 2010 at 5:44am by WesleyJames
1 551 Last Post Dec 21st, 2010 at 8:37pm
By: Captain John - Ex Member
Normal Topic
Moderator can't modify or remove posts!
We recently upgraded to YaBB 2.4 and are experiencing a really weird problem.
I am the admin and there is one global moderator but, ever since the upgrade, he is not seeing the option to modify o...

Started Nov 25th, 2010 at 4:06am by WesleyJames
4 1,773 Last Post Dec 21st, 2010 at 4:33pm
By: JonB
Normal Topic
When I log out, only one category displays.
When I log out, only one category displays. I would like my guest to see all categorys so they could browse to see if they would like to become a member.

Started Dec 19th, 2010 at 6:19pm by Citron
5 1,332 Last Post Dec 20th, 2010 at 5:11pm
By: Captain John - Ex Member
Pages Pages: 26 27 [28] 29 30 ... 35
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top