General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 951
Posts: 7,426
Pages Pages: 27 28 [29] 30 31 ... 33
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Members' Email Notifications "just don't" in 2.4
For months now, Members have been telling me that Email Notifications "just don't work" in my YaBB 2.4 Board.  But they've always worked fine for me (admin).
Tonight I confirmed that they are cor...

Started Sep 23rd, 2010 at 4:36am by Jerry Krinock
5 1,198 Last Post Sep 25th, 2010 at 1:14pm
By: Captain John - Ex Member
Normal Topic
Banning member by GMod.
I'm running 2.4 and a GMod has discovered that the 'Ban' facility in members profiles doesnt work for him.
I tested with my Admin account & with my own GMod account, sure enough it doesn't work a...

Started Sep 23rd, 2010 at 8:23pm by tonyvic
This topic contains 1 attachment
3 792 Last Post Sep 24th, 2010 at 12:54pm
By: Captain John - Ex Member
Normal Topic
RSS: selecting (or de-selecting) boards to include
I have, for example, a 'Playground' which is for new users to try the system out before making serious posts (a significant proportion of our (potential) users have never used a forum before!
How...

Started Sep 23rd, 2010 at 9:58pm by Annery Kiln
1 718 Last Post Sep 24th, 2010 at 12:28am
By: Captain John - Ex Member
Normal Topic
<yabb> things
I have noticed mainly things like <yabb signature> where are these stored so i can edit things within the <yabb signature> like options and things?
PS sorry for not being very descriptive

Started Sep 22nd, 2010 at 9:07pm by coldnex
3 914 Last Post Sep 23rd, 2010 at 1:59pm
By: Captain John - Ex Member
Normal Topic
YABB 2.4 installing a calendar...
Is there any easy way to add a calendar option for YABB 2.4?

Started Sep 21st, 2010 at 3:25pm by BitsNBytes
4 1,126 Last Post Sep 22nd, 2010 at 1:37am
By: BitsNBytes
Normal Topic
Too many smiles
I have one user who loves smileys, last post he used close to 50.
Is there a way to limit the amount of smileys a user can use in a single post without hitting him over the head?
2.4

Started Sep 17th, 2010 at 7:53pm by RonS2
7 1,446 Last Post Sep 20th, 2010 at 5:42pm
By: Captain John - Ex Member
Normal Topic
Bulk messages in the RSS feed-how to prevent it?
Bulk messages in the RSS feed-how to prevent it?
Thanks

Started Sep 19th, 2010 at 12:16pm by the apprentice
5 1,233 Last Post Sep 19th, 2010 at 1:41pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Convert to UTF-8
I have had a YaBB forum for several years in ISO-8859-1 and am looking to move to UTF-8.
Surprisingly, it seems information on UTF-8 with YaBB is a bit sparse. From reading the forums I've manage...

Started Sep 13th, 2010 at 11:08pm by blackcatnc
« Pages 1 2 »
20 4,316 Last Post Sep 16th, 2010 at 12:46am
By: blackcatnc
Normal Topic
Enable RSS for guests
I have a forum setup so that guests cannot view posts. Is there a way to allow guests to view the feed though?
The reason is, I display the three most recent posts on a website using CURL and the...

Started Sep 13th, 2010 at 8:42am by WebMe
1 730 Last Post Sep 13th, 2010 at 2:16pm
By: Captain John - Ex Member
Normal Topic
Live preview not working for images
Hello Guys,
I have a little problem with the "live preview" option.
The images are not showing, this is how it looks:
[IMAGE]
Everyfile is new, there's no trace of the 2.4 forum.
Edit: is not working on this forum too!
Thanks...

Started Sep 12th, 2010 at 4:20am by Traxxas
3 937 Last Post Sep 12th, 2010 at 6:27am
By: Carsten - Ex Member
Normal Topic
Putting forum into Maintenence Mode
As my forum grows, currently approaching 1,000,000 posts, some of my external scripts that run over my YaBB files are getting more prone to corrupting it, esp those that modify YaBB files.
Theref...

Started Sep 8th, 2010 at 6:52pm by The Boy
8 1,663 Last Post Sep 11th, 2010 at 4:21pm
By: Captain John - Ex Member
Normal Topic
recycle bin not working
Hi again
when we installed our boards last year, we deleted the recycle bin. now we think it would be a good idea to reinstall it. I added a board, called it recycle bin, check make this a recycl...

Started Aug 14th, 2010 at 10:02pm by deborahalves
9 1,905 Last Post Sep 10th, 2010 at 9:19pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Blocking IP Address via .htaccess
I need to block some users from visiting the forum altogether.
I tried editing the .htaccess file under/cgi-bin/yabb2 by add the following lines: -
# Last modified by The Guardian: 10<sup>th...

Started Aug 19th, 2010 at 12:01pm by Jkulin
« Pages 1 2 »
16 3,332 Last Post Sep 10th, 2010 at 3:40pm
By: Jkulin
Normal Topic
2.5 yabb
if I upgrade, will I lose all my posts and info that I currently have?
dave

Started Sep 9th, 2010 at 10:37pm by dave1
2 876 Last Post Sep 10th, 2010 at 3:28pm
By: The Boy
Normal Topic
On-line off-line not working
I set up a 2.5ae test forum and I noticed that the on-line/off-line text isn't working. It shows that I'm off-line and of course, I'm not when I'm checking it.
http://www.aztt.net/cgi-bin/yabb2/Y...

Started Sep 7th, 2010 at 5:47pm by singletracker500
3 880 Last Post Sep 9th, 2010 at 1:52am
By: Captain John - Ex Member
Normal Topic
Default Avatar
Hi, Just upgraded to 2.5 and I'm wondering if there is a way for me to set all members to have a default Avatar unless they have set their own?
Many thanks

Started Sep 8th, 2010 at 11:52am by Dan_MK
1 617 Last Post Sep 8th, 2010 at 1:40pm
By: Captain John - Ex Member
Normal Topic
Stealth Mode and Last Online Time?
I wouldn't really say that this is a bug as such (well, actually, I guess it is) , but I don't know where else to post it...
Anyway, as it is now, if an Admin or GMod is running in stealth mode t...

Started Sep 4th, 2010 at 12:11am by Derek Barnstorm
3 1,116 Last Post Sep 7th, 2010 at 7:59pm
By: Derek Barnstorm
Normal Topic
Search Question
Search on my board seems to only search messages and not headings.  Also, it appears that search will only find complete words (e.g. 'arch' will not locate 'architecture').  Is there a setting that I ...

Started Sep 2nd, 2010 at 6:11pm by Joe Mayo
1 662 Last Post Sep 2nd, 2010 at 9:59pm
By: Captain John - Ex Member
Normal Topic
Validation registrants notification incorrect
I upgraded to YaBB 2.5 AE this week.  In the hast of doing this I must have forgotten to look at my registration log and approve or disapprove those in the queue.
Problem I now have is my notific...

Started Aug 31st, 2010 at 4:20am by dblduck
5 1,396 Last Post Sep 2nd, 2010 at 9:53pm
By: Captain John - Ex Member
Normal Topic
Change standared messages in YABB
I have a section in my forum for subscribed members only.  When they click on it the following message appears:
"You are not allowed to access this section"

How can I edit this and other standard...

Started Sep 2nd, 2010 at 3:42pm by Miss D Fyed
1 539 Last Post Sep 2nd, 2010 at 5:00pm
By: Miss D Fyed
Normal Topic
Having a devil of a time with sendmail
Hey guys!
I'm having a lot of trouble with sendmail. I think the ONLY thing it works for is registration (both sending e-mails to new users as well as requesting admin approval for new users).<br...

Started Aug 31st, 2010 at 11:46am by akdb8r
3 891 Last Post Aug 31st, 2010 at 5:27pm
By: Jet Li
Normal Topic
Yabb 2.4 Backup problem CGI Timeout
My largest forum has just taken to choking on backups.
The backup size is about 335 MB, and the backup was taking a bit over 6 minutes.
I couldn't find a reference on where to change the CG...

Started Aug 30th, 2010 at 7:56pm by JonB
3 1,006 Last Post Aug 31st, 2010 at 3:24pm
By: Captain John - Ex Member
Normal Topic
Cannot access admin centre
Ive recently adopted the latest YaBB for another website of mine but am now after one day having problems.
I setup as per requested, went about building some posts in my new forum, but today cann...

Started Aug 29th, 2010 at 7:51am by ifizzy
3 814 Last Post Aug 29th, 2010 at 4:40pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Post independent Member Group question
I have added a new category to my forum (Contributors Forum) and a new board under this category (Contributor). I then set up a new Post independent Member Group called (AZTT Contributor) The problem ...

Started Aug 27th, 2010 at 9:36pm by singletracker500
11 1,774 Last Post Aug 28th, 2010 at 4:18pm
By: singletracker500
Normal Topic
Rebuild member history
I am still running 2.1 for now I will update to 2.5 but not until I work all the bugs out of this I dont want to update on top of problems My last problem seems to be in the maintenance mode I can run...

Started Aug 25th, 2010 at 6:53pm by notsoYYsguy
1 663 Last Post Aug 27th, 2010 at 4:33pm
By: Captain John - Ex Member
Normal Topic
missing graphics
hi again,
it would appear that the upgrade did not include the following .gifs nor can i find them in my previous version:
[CODE]
I found the files at the sourceforge.net repository but couldn't figure o...

Started Aug 24th, 2010 at 6:49pm by deborahalves
3 879 Last Post Aug 26th, 2010 at 10:49pm
By: Captain John - Ex Member
Normal Topic
500 Internal service error. Web host says my fault
I havent a clue whats going on.  One minute I was working on yabb forum when to another site came back and this:
[i]Internal Server Error
The server encountered an internal error or misco...

I emailed my isp please see below and

Started Aug 23rd, 2010 at 5:30pm by Miss D Fyed
3 1,034 Last Post Aug 23rd, 2010 at 7:14pm
By: Jet Li
Normal Topic
Disappearing posts
Hi,
My forum has suffered the last few days some some radomly dissappearing threads and posts. Both single posts and the odd full thread have been deleted.
I have 2 questions.
1. Is th...

Started Aug 23rd, 2010 at 12:25pm by [-DIR-] Muffy
2 789 Last Post Aug 23rd, 2010 at 6:08pm
By: [-DIR-] Muffy
Normal Topic
Update Session: Logs out admin
I'm using YaBB 2.5 AE.
When I Update Session through the tab to get back admin rights, my security question answer is not accepted and I'm logged out.
I've reset my question and answer and i...

Started Aug 22nd, 2010 at 8:53pm by WxDaddy
1 704 Last Post Aug 22nd, 2010 at 11:05pm
By: Captain John - Ex Member
Normal Topic
logged in yet showing guest status
Okay here is one more anomaly in our upgrade. This happens for members as well as admin. I (admin) login... good. I open a new tab or leave the site (i am logged in until browser closed and not closin...

Started Aug 22nd, 2010 at 4:44pm by deborahalves
2 776 Last Post Aug 22nd, 2010 at 6:37pm
By: deborahalves
Pages Pages: 27 28 [29] 30 31 ... 33
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top