General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,103
Posts: 8,766
Pages Pages: 28 29 [30] 31 32 ... 38
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
No longer able to post replies - Mac OS 9.2 - IE 5
One of our forum users is still running an older model Mac with OS9.2. 
Beginning sometime around the 1st of the year he has lost the ability to post replies using his Mac with both Internet Exp...

Started Jan 15th, 2011 at 2:51am by schlafe
3 1,498 Last Post Feb 14th, 2011 at 3:46pm
By: The Boy
Normal Topic
User some how deleted?
Hi all,
I have a forum user that has vanished (he says weeks ago), can't find him in the members list at all. Is there a way to find out how he got deleted? I FTP'd in and his files are still in ...

Started Feb 14th, 2011 at 12:33pm by rockabillychuck
3 638 Last Post Feb 14th, 2011 at 1:19pm
By: Derek Barnstorm
Normal Topic
E-mail delivery
I am having a problem with e-mail being sent from our servers host. E-mail is being blocked as spam because we are on a shared server. We paid for a dedicated IP thinking this would solve our problem,...

Started Feb 12th, 2011 at 1:44pm by TonyL
4 2,052 Last Post Feb 13th, 2011 at 9:22pm
By: Captain John - Ex Member
Normal Topic
reply error and no access to admin
im running yabb2.1 on a windows platform ..have been running for a few years now  things have been fine untill today.. we can't post replys and I am unable to access the admin area.. on the reply it l...

Started Feb 9th, 2011 at 7:01pm by Rivin
4 1,269 Last Post Feb 12th, 2011 at 6:24pm
By: Captain John - Ex Member
Normal Topic
Links to my forum are blocked
After changing to 2.5 AE all links from outside (for example from Google) to my forum are blocked. Error message is something like "Access from this addess is denied". Propably there is a switch for t...

Started Feb 3rd, 2011 at 9:58am by Jyka
8 1,328 Last Post Feb 10th, 2011 at 5:30pm
By: Jyka
Normal Topic
Guardian
I have a question regarding the Guardian.
In which section should I paste spammer lists. Also, is it best to use a spammer's IP, user name or email account name?
I would get updated lists fr...

Started Jan 29th, 2011 at 3:58pm by jon666
6 2,106 Last Post Feb 8th, 2011 at 5:22pm
By: Captain John - Ex Member
Normal Topic
Polls
Hi all,
This is about polls.
Is it possible to show, who all took part in the survey?
Thanks in advance
Jürgen

Started Feb 6th, 2011 at 3:43pm by jueduelue
3 977 Last Post Feb 7th, 2011 at 6:34pm
By: Captain John - Ex Member
Normal Topic
How do I increase the recent posts on my forum?
My forum members are asking me to increase the recent posts info from 10 to 50. However, I cannot find a setting anywhere to do this. Any suggestions?
Thank you,
Deborah
www.mastcelldis...

Started Feb 6th, 2011 at 3:24pm by DeborahW
3 1,162 Last Post Feb 7th, 2011 at 2:57am
By: DeborahW
Normal Topic
Remove Logged In Profile Option
Is it possible to remove the "Keep me logged in for..." option in user profile and the Login window?
Mine is a closed forum but am concerned all privacy could be compromised if a user changes thi...

Started Feb 5th, 2011 at 5:13pm by jon666
3 1,106 Last Post Feb 6th, 2011 at 9:25pm
By: Captain John - Ex Member
Normal Topic
Error message when trying to modify a user profile
When I try to modify a member's profile and click on Options I get this:
can't open directory (path name)
please inform the administrator of this forum that
$facesdir setting must be f...

Started Feb 5th, 2011 at 4:12pm by DMelanogaster
3 1,489 Last Post Feb 5th, 2011 at 8:50pm
By: Captain John - Ex Member
Normal Topic
500 error when trying to ban members
I was on one of my boards, acting as an admin, banning a member I was having trouble with.  I changed the entry under IP to:  *@kimsufi.com (it previously was @kimsufi.com) and now I'm getting a 500, ...

Started Feb 5th, 2011 at 4:44am by moyamoya
2 943 Last Post Feb 5th, 2011 at 8:46pm
By: Captain John - Ex Member
Normal Topic
Forum time does not match admin time
Hello all,
I'm setting up my first YaBB site and I have a thousand questions but I will try and learn the software better before I start asking silly questions.  But I do have one that I cannot g...

Started Feb 3rd, 2011 at 1:46am by N5HQ
6 1,568 Last Post Feb 4th, 2011 at 6:23pm
By: Captain John - Ex Member
Normal Topic
Beginner needs some BASIC set-up advice
Hi. I'm just setting up my board now, and I'm pretty terrible at figuring out things. I now have a General Category heading where I've put a bunch of topics. Here's what I want to do now:
(1) cha...

Started Feb 4th, 2011 at 2:14pm by DMelanogaster
1 625 Last Post Feb 4th, 2011 at 4:52pm
By: Derek Barnstorm
Normal Topic
Help! Its all gone blank
I'm having a problem with my site but before I go in ham-fisted with an attempt to sort it I thought I'd place a plea for help here!
When I try to access my forum I just get a blank screen. The u...

Started Feb 3rd, 2011 at 9:16pm by jfk
5 1,078 Last Post Feb 3rd, 2011 at 10:18pm
By: jfk
Normal Topic
Users with same IP Address
Is there a way to find this out?  We have people registering under multiple usernames, alter egos if you will.  I cannot find a way to list IP addresses with usernames and sort by IP.
Thanks,<br ...

Started Jan 13th, 2011 at 11:49pm by SteveInTN
3 1,435 Last Post Feb 2nd, 2011 at 1:18am
By: Michael Prager
Normal Topic
Message system doesn't work
Messages can be sent and appear in the in box but if clicked on the following error message appears:
Method Not Implemented
GET to /yabb/YaBB.pl not supported.
Additionally, a 404 Not F...

Started Jan 31st, 2011 at 6:23pm by Chris Pettit
3 1,002 Last Post Feb 1st, 2011 at 11:39am
By: Chris Pettit
Normal Topic
Enabling reply notifications to posts by default
Hi,
When a user posts something on the forum she should click on "Notify of replies" checkbox in order to enable email alerts.
Is there a way to enable this feature by default so that user...

Started Jan 30th, 2011 at 5:23am by gotgot
3 779 Last Post Jan 30th, 2011 at 4:39pm
By: Derek Barnstorm
Normal Topic
Is This Unusual ?!
I just transferred YaBB 2.4 to a new server. Everything seems OK but today I noticed something I'd never noticed on the old server.
When I go to the login page, the browser address window shows :...

Started Jan 29th, 2011 at 2:25pm by jon666
3 827 Last Post Jan 29th, 2011 at 3:56pm
By: Jet Li
Normal Topic
Username too long, not wrapping
Hopefully posting this in the right part of the forum.
Minor layout issue as a result of a long username not trancating or wrapping. We're running 2.5AE.
This can be seen in the first messag...

Started Jan 27th, 2011 at 6:05pm by radioandtelly
This topic contains 1 attachment
2 1,466 Last Post Jan 28th, 2011 at 4:33pm
By: radioandtelly
Normal Topic
Enabling Forum log
Hi,
I am using YaBB 2.3. I want to enable Forum Stat>Forum Log. When I click that link following message is displayed,
"This is a simple system that analyzes the log YaBB creates with each...

Started Jan 28th, 2011 at 12:11pm by gotgot
1 1,128 Last Post Jan 28th, 2011 at 12:23pm
By: Jet Li
Normal Topic
Can I change font size of the text within posts?
The font in the posts on my forum seems rather small. Can I make it larger? The only possibility I have found to do that is under the admin - forum settings - posting section. There is a spot that all...

Started Jan 27th, 2011 at 3:53pm by DeborahW
1 538 Last Post Jan 27th, 2011 at 3:56pm
By: Jet Li
Normal Topic
Removing broadcast message resets inbox count to 0
Hello!
I have met this: on November 2009, I sent a broadcast PM. Today I removed it. I had ~300 messages in my inbox. Now, the counter shows 0 (but I can see/read all my messages).
YaBB vers...

Started Jan 21st, 2011 at 4:28am by Liviu Lalescu
5 1,184 Last Post Jan 21st, 2011 at 7:17pm
By: Liviu Lalescu
Normal Topic
Template Configuration
I've had this problem before and I forget what I did to fix it...
I'm having trouble accessing Template Configuration in admin control panel?
I recently changed domain names and used backups...

Started Jan 19th, 2011 at 3:17am by fpsbrian
8 1,599 Last Post Jan 21st, 2011 at 6:25pm
By: Captain John - Ex Member
Normal Topic
Guests can't see boards
Got the new site working and noticed that if one is not logged in, one cannot see the boards or any posts.
"Disable all Guest access?"  is not checked and "Show to all?" is checked for each board...

Started Jan 17th, 2011 at 4:01pm by Bob B.
0 651 Last Post Jan 17th, 2011 at 4:01pm
By: Bob B.
Normal Topic
Why I cannot edit My own message
Why I cannot edit My own message in this Forum?
-There is not edit-button!

Started Jan 15th, 2011 at 8:33pm by kestosippi
This topic contains 1 attachment
3 904 Last Post Jan 15th, 2011 at 8:41pm
By: Derek Barnstorm
Normal Topic
Mail Groups function does not work
Hi,
I wonder if anyone could help me please...
I currently got YaBB 2.5 AE installed running on Linux server and everything is working great as it should apart from mailing the members funct...

Started Jan 13th, 2011 at 6:38pm by Hayden Rorke
5 1,094 Last Post Jan 13th, 2011 at 10:55pm
By: Captain John - Ex Member
Normal Topic
Most recent post filtering?
I have a YaBB 2.1 forum. I know, a little dated. Anyway, I have it set with a link at the bottom in the Info Center to show the 30 most recent posts. And the link works fine.
However, I have one ...

Started Jan 13th, 2011 at 9:34pm by shooter56
1 582 Last Post Jan 13th, 2011 at 10:37pm
By: Derek Barnstorm
Normal Topic
YaBB 1.3 - Disallow registrations?
Hi.
First of all: Yes, this IS a thread for an old version of YaBB, and yes, I know it. Hope somebody is able to help anyway.
Actually, my board is just online anymore because of the sweet m...

Started Jan 3rd, 2011 at 4:24pm by Romplayer
3 1,077 Last Post Jan 13th, 2011 at 2:01pm
By: Carsten - Ex Member
Normal Topic
copyright year
Hi
I hope I'm allowed to do this?
Where Do I change the copyright year
at the moment it's set to 2000-2010
many thanks for any help

Started Jan 11th, 2011 at 10:33am by woddy
4 1,701 Last Post Jan 12th, 2011 at 8:57pm
By: Derek Barnstorm
Normal Topic
Banned words
Obviously there are words that need sorting out and I have added many to my forum settings. However, the forum is linked to my website that lists and deals with Top Trumps and there is a series known ...

Started Jan 11th, 2011 at 1:22pm by UTT
3 946 Last Post Jan 12th, 2011 at 9:05am
By: UTT
Pages Pages: 28 29 [30] 31 32 ... 38
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top