General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,113
Posts: 8,847
Pages Pages: 1 2 3 [4] 5 6 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Hot Topic (More than 10 Replies)
Poll privileges.
I run a small forum (2.6.11) and all members apart from me at the moment are "Full Member"s.
I wish to make a couple of the "Full Member"s able to see the actual votes in "Polls", not just the ru...

Started May 15th, 2015 at 12:24pm by Johnfromhere
« Pages 1 2 »
17 120 Last Post May 21st, 2015 at 1:00pm
By: Dandello
Normal Topic
Poll Display (again - but different!)
Having set up a poll with the answers:-
Yes I am available for yth November
No I am not available for xth November etc
The resultant display is at per the attached.  Max number of chara...

Started May 15th, 2015 at 4:02pm by Johnfromhere
6 68 Last Post May 19th, 2015 at 6:10am
By: Johnfromhere
Normal Topic
New Install YABB 2.6.11- Loaded but pages not formatted correctly
Hi Guys
I have just loaded a new installation of Yabb 2.6.11 and after running Setup.pl I finally logged in as admin but all the pages (except when I click on admin) came up in that unformatted l...

Started May 18th, 2015 at 1:17am by Boxerman
4 54 Last Post May 18th, 2015 at 10:10pm
By: Boxerman
Normal Topic
AdminIndex.pl 403 forbidden problem
When logged in as forum administrator using Forum Configuration and Advanced Settings and File Attachments tab, I've altered the number of attachments allowed in a post from 1 to 2. The "settings subm...

Started May 9th, 2015 at 3:53pm by MorrisMinor
6 65 Last Post May 15th, 2015 at 1:46pm
By: Dandello
Normal Topic
Poll display.
Is it possible to have a 'linear' display of poll results rather than the pie, please, like in previous versions?  I can't find anywhere to alter the display.
Many thanks.
John.

Started May 14th, 2015 at 10:41pm by Johnfromhere
1 34 Last Post May 15th, 2015 at 12:18pm
By: Johnfromhere
Normal Topic
Default Font Size in Posts
Have I missed a setting that changes the default font size in posts from 11 to a higher value? [some of our forum users are older and struggle to read size 11]
I know I could ask everyone to post...

Started May 13th, 2015 at 9:43am by MorrisMinor
1 28 Last Post May 13th, 2015 at 3:41pm
By: Dandello
Normal Topic
Making the most recent posts on forum default to 10
Is there a way to make the most recent posts on the forum default to just show 10 without the user having to select a number of posts that is in multiples of 8?  We recently upgraded to version 2.6.11...

Started May 10th, 2015 at 5:40pm by 7feet
4 70 Last Post May 12th, 2015 at 6:31am
By: Bill Myers
Normal Topic
Problem with Group Permissions.
I’m having a problem with Group permissions.
My forum has only two active Member Groups, Admin and Full Member.  I deleted the default Full Member under Post-Dependent Member Groups and added it ...

Started May 8th, 2015 at 5:38pm by Johnfromhere
7 53 Last Post May 10th, 2015 at 3:52pm
By: Johnfromhere
Normal Topic
Add New Category Problem
I am trying to add a new category in the Admin Centre under Forum Controls.
I enter all the necessary details on the form and save.
I return to the actual forum and the new category doesn't ...

Started May 6th, 2015 at 6:15pm by MorrisMinor
2 39 Last Post May 6th, 2015 at 11:53pm
By: Dandello
Normal Topic
Setting up email from forum.
I have just installed version 2.6.11 as a new installation and all is running fine except that I cannot get the email 'notifications' to work.  I have searched here and cannot find a solution.
Is...

Started May 5th, 2015 at 6:49am by Johnfromhere
3 46 Last Post May 5th, 2015 at 4:26pm
By: Johnfromhere
Normal Topic
How to make a board "invisible"
Please tell me how to make a Board temporarily not show up, but not delete all the posts from that Board?
I see an option to cut a board from the interface, but it's not clear to me whether or no...

Started May 2nd, 2015 at 1:18am by moshen
4 50 Last Post May 5th, 2015 at 3:12am
By: moshen
Normal Topic
Help with installing mods.
I have just installed Yabb 2.6.11 and it seems to be running fine.
I should like to install Xonder's Recent User list mod but I cannot find out what is the current version of the Boardmod applica...

Started May 2nd, 2015 at 12:16pm by Johnfromhere
2 50 Last Post May 2nd, 2015 at 9:20pm
By: Johnfromhere
Normal Topic
Strange behaviour when updating board data
Hi Guys,
I have followed all of the instructions moving from 2.5.4 to 2.6.11 and everything has gone smoothly with the transfer and re-indexing etc.  Smiley
The board was running fine, however, ...

Started May 1st, 2015 at 5:34pm by stuartsheppard
5 41 Last Post May 2nd, 2015 at 4:12pm
By: Dandello
Normal Topic
How can I create a new section for my BB?
Hi all,
Our YABB was finally updated to the most recent version.
One of our recently appointed Global Mods has posted a whole string of relevant posts under a general heading of our existing...

Started Apr 18th, 2015 at 1:21am by BatDude
3 78 Last Post Apr 19th, 2015 at 3:25pm
By: Bill Myers
Normal Topic
Attachments Settings
Via Broadcast PM
Quote:
I am an admin for the Allante Club of America forum. I cannot find a way to get in touch with Yabb's tech support. I am not sure if this is the way to go or not. If not, pleas...

In most reent YaBB

Started Apr 13th, 2015 at 7:46pm by JonB
3 53 Last Post Apr 14th, 2015 at 5:56pm
By: JonB
Moved Topic
Normal Topic
Spam Fruits error
I don't know if this error was present before I moved to my new host or not but my spam fruits is messed up on the Register page.
All paths are correct as I have previously forgot to change them ...

Started Feb 18th, 2015 at 11:12pm by SimpleSimon
4 86 Last Post Apr 13th, 2015 at 4:32pm
By: SimpleSimon
Normal Topic
Attachment file extensions
Is there any harm in adding ppt, pptx, xls, xlsx, c, cpp, java file extensions to the list of allowed file types?

Started Apr 10th, 2015 at 10:05am by TechieOnWork
1 70 Last Post Apr 10th, 2015 at 1:31pm
By: Dandello
Hot Topic (More than 10 Replies)
What might cause Detailed Version Check to fail?
Version 2.6.11
Looks like the processing failed

Started Apr 7th, 2015 at 4:06pm by JonB
13 129 Last Post Apr 9th, 2015 at 4:17pm
By: JonB
Hot Topic (More than 10 Replies)
My Forum is too slow
Hi
My forum is hosted on Apache for windows on my own server.
If I open forum link from some other network PC, Its too slow.
But If I open form on the server itself. Its pretty fine.<br...

Started Mar 31st, 2015 at 5:29am by TechieOnWork
« Pages 1 2 »
15 230 Last Post Apr 6th, 2015 at 2:35pm
By: Dandello
Normal Topic
several issues
Hi,
I'd like to ask you for help with further issues on my freshly installed 2.6.11 version:
1) While writting PM the counter says that there're still some character remaining (ex. 19). Howe...

Started Mar 27th, 2015 at 1:35pm by shodam3
2 79 Last Post Mar 28th, 2015 at 7:52pm
By: shodam3
Normal Topic
User ID Field Not Filled Out
Recently installed the forum and had added boards and members. Everything has been running smooth until today. Now, everyone gets this message including me (admin) when trying to login or request pass...

Started Mar 27th, 2015 at 5:05am by gestedatha
2 40 Last Post Mar 27th, 2015 at 6:05am
By: gestedatha
Hot Topic (More than 10 Replies)
Post Actions permitted
I'm seeing a similar issue, but for me it's intermittent.
In some cases, when I view a thread, each post only has only two buttons: Quote and Print Post.
Each time I've seen this, I've been...

Started Mar 20th, 2015 at 1:29pm by c5karl
« Pages 1 2 »
18 131 Last Post Mar 21st, 2015 at 2:04pm
By: Dandello
Normal Topic
On Outlook.com -> No email verification received
Hello All
I tried to register on my forum using several Mail service providers (Gmail, Yahoo, Outlook).
All email verifications were received on Gmail and Yahoo , but never on Outlook even i...

Started Mar 11th, 2015 at 1:08pm by alqutob
2 48 Last Post Mar 11th, 2015 at 4:12pm
By: Bill Myers
Normal Topic
Welcome Email with extra different password ( Not Random )
Hello All
In the Admin Center -> Registration
1. I selected the registration scheme for the forum to be :
    Pre-registration with e-mail membership activation.
2. I ignored E-mail Random Password to<br ...

Started Mar 10th, 2015 at 10:18pm by alqutob
8 65 Last Post Mar 11th, 2015 at 5:03am
By: Bill Myers
Very Hot Topic (More than 25 Replies)
Member stuck in awaiting approval
Hello everyone!
I've been at this for a few hours with no luck.  I'm hoping someone here might have an idea.
We are running 2.5.2 with Pre-registration with e-mail activation & admin approva...

Started Mar 2nd, 2015 at 2:02am by CrailAtWork
« Pages 1 2 3 »
44 447 Last Post Mar 8th, 2015 at 1:24am
By: Bill Myers
Normal Topic
last post characters count in the board index
Hello All
The last post characters count in the board index (English characters) are enough to intreduce the topic subject, but when using arabic charcters in the my traslated version, they Shrin...

Started Mar 7th, 2015 at 4:49pm by alqutob
4 48 Last Post Mar 7th, 2015 at 11:20pm
By: alqutob
Normal Topic
Mobile Version and Converting Question
About 3 years ago I left the YaBB 2.5 version to go to IPS, largely because my users wanted a mobile version for their phones. Will there eventually be a mobile version here? I still run a small YaBB ...

Started Mar 7th, 2015 at 3:05pm by genghis
2 40 Last Post Mar 7th, 2015 at 4:57pm
By: JonB
Normal Topic
'Rogue' .msg files
Hello all,
I'm working on a Yabb update and the client has tens of thousands of .msg files in the members folders.
Currently there are over thirty-three thousand of them. 
They mostly ...

Started Mar 6th, 2015 at 11:02am by legrant
1 39 Last Post Mar 6th, 2015 at 2:42pm
By: Dandello
Normal Topic
Anti-spam Questions Reflection on Password reminder
In the Admin Center,  I enabled Anti-spam Questions on Forgot Password and everything is going OK with this feature until I was logging in as Administrator and viewing a user profile .
At the bot...

Started Mar 3rd, 2015 at 6:22pm by alqutob
This topic contains 2 attachments
1 48 Last Post Mar 3rd, 2015 at 7:05pm
By: Dandello
Pages Pages: 1 2 3 [4] 5 6 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top