General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 943
Posts: 7,338
Pages Pages: 1 2 3 [4] 5 6 ... 33
There are no actions to perform.
 
Subject / Started By Replies Views Last Post
 25
style sheets have stopped working !
Background from original upgrade thread here
So I've had to move everything back into the original folders to maintain url integrity both on and off the forum.
That sort of worked.
I h...

Started Jul 1st, 2013 at 11:26pm by curious aardvark
« Pages 1 2 »
This topic contains 2 attachments
27 2,891 Last Post Jul 7th, 2013 at 1:31am
By: Bill Myers
Found out why my old forum crashed
Back a few days ago I reported that my old forum crashed
http://www.yabbforum.com/community/YaBB.pl?num=1370732865/77#77
Today I found out why.
The problem was the .htaccess file in the...

Started Jul 4th, 2013 at 12:07pm by RonS2
5 1,268 Last Post Jul 6th, 2013 at 12:15pm
By: RonS2
3000 Script Abuse emails in two minutes
I know The Guardian was doing its job and protected the forum so all is good. ( I block the IP)
But what were they trying to do?
Quote:
Scripting Abuse Detected! on Jul 3, 2013  12:44pm
Ab...

BTW - I just turned on  messageindex, m

Started Jul 3rd, 2013 at 6:06pm by RonS2
8 1,460 Last Post Jul 4th, 2013 at 11:55am
By: RonS2
SMF to YaBB
Dear sir I need urgently help I have a website where I am using SMF forum but now I want to change smf and use YaBB for forum but I have a problem that I have my previous posts on smf whom I do to wan...

Started Jul 2nd, 2013 at 8:29pm by Amir qureshi
1 762 Last Post Jul 2nd, 2013 at 8:47pm
By: Dandello
Help Files do not show?
I see the files on the server and I can edit them in Admin > Edit/FAQ but the contents are empty under User and Admin when clicking in the Help Tab?
Any idea?

Started Jul 1st, 2013 at 10:44pm by RonS2
2 381 Last Post Jul 1st, 2013 at 11:39pm
By: RonS2
Registration problem
Take a look the text in the brown line just before the input box.
Any idea whats going on?
Edited:
I don't know if this is a clue but this message shows up when failing the registration process<b...

Started Jun 27th, 2013 at 9:55pm by RonS2
This topic contains 3 attachments
6 782 Last Post Jun 29th, 2013 at 12:31am
By: RonS2
Vertical line and space inserted before email address
When logged in and clicking on an email below a message my PC opens my Windows Live Mail window and make a new email with the intended email address supposedly ready to use.  But the email address has...

Started Jun 27th, 2013 at 9:25am by EricJo
5 1,258 Last Post Jun 28th, 2013 at 2:11pm
By: Dandello
Mark & Quote
I just installed 2.5.2 and noticed that the Mark & Quote button isn't visible unless I enable the Quick Reply Box. Is there another way that is similar to how 2.4 had the Mark & Quote button worked wi...

Started Jun 27th, 2013 at 12:33am by RonS2
3 477 Last Post Jun 27th, 2013 at 1:11am
By: RonS2
 10
Re: [RELEASE] YaBB 2.5.2 - First Update in Two Years!
Not sure where this question belongs. I am using YABB 2.5 have been a user for many years and appreciate all the updates and security measures. Like many users, I have to go through the process of loo...

Started Mar 20th, 2013 at 1:23pm by Gerry720
« Pages 1 2 »
This topic contains 2 attachments
18 4,770 Last Post Jun 25th, 2013 at 11:06am
By: speake
Newbie needs info on V 2.4 to 2.5.2 upgrade
Hi all,
I find myself on the steep end of the learning curve.
The forum I am now an Admin for is running 2.4 and seems an upgrade to 2.5.2 is warranted. 
There are errors/bugs in the 2...

Started Jun 22nd, 2013 at 9:10pm by BatDude
4 858 Last Post Jun 24th, 2013 at 12:18am
By: Bill Myers
Banning Notification
I see the follow message in the error log
Quote:
Banning Notification. Sorry, you are banned from using this forum!

and I see the same IP address reoccurring, it looks like the IP is not banned.
I'm...

Started Jun 19th, 2013 at 11:00pm by RonS2
2 484 Last Post Jun 20th, 2013 at 12:25am
By: RonS2
 10
Thread appearing twice in recent listing
I've suddenly seen a particular thread appearing twice in the recent listings.
Both appear refer to the same message exactly and only one message shows in the board listing.
Ref:
satsig...

Started Jun 17th, 2013 at 4:56pm by EricJo
12 2,469 Last Post Jun 19th, 2013 at 4:21pm
By: xnoddyx
 10
Locked out of admin -- yabb 2.5AE
Having recently converted my 1.2m post yabb to phpbb3 due to a host of issues I now wish to put the old yabb into maintenance mode.
But I am locked out.
Get: 'Username / Password mismatch.<...

Started Jun 7th, 2013 at 11:53am by simviator
11 2,746 Last Post Jun 10th, 2013 at 3:01pm
By: xnoddyx
 10
Recovering Deleted Posts
Hi
I am currently running a Yabb 2.5.2 forum and was wondering whether there is a way to recover individual posts which have been deleted by members of the forum.

Started Jun 7th, 2013 at 6:57pm by minimatt
10 1,551 Last Post Jun 8th, 2013 at 8:11am
By: Bill Myers
Sending PM to user from Moderator if PM is turned off for users.
Hi there.
We have a situation where we don't want standard users to be able to PM each other on our forum so we have it set that only mods, global mods, and admins have access to PM.
However...

Started Jun 5th, 2013 at 3:38pm by AJ H
1 309 Last Post Jun 5th, 2013 at 4:28pm
By: Dandello
 10
Problem after upgrading
Hi All,
First, we need to say that all of our forum member like the new version. We were using 2.1 and we upgraded to 2.5.2.
cj3apage dot com (forum link is on top right)
The only thing...

Started May 7th, 2013 at 3:36pm by CJ3Apage webmaster
12 1,405 Last Post Jun 4th, 2013 at 6:45pm
By: Bill Myers
RSS
The rss feed works ok, however when you click a topic listed on the rss feed it seems to get the url wrong. It adds an extra http:// in front of the url, so disabling the reading of the post. Tried se...

Started Jun 2nd, 2013 at 11:05pm by earthylad
3 669 Last Post Jun 3rd, 2013 at 1:09am
By: xnoddyx
 10
PM Editing Yabb 2.4
Your in User CP and select Send Message.  The PM message form opens up and you write your message and select send message.  It seems that once you send your message you cannot edit the contents if req...

Started May 24th, 2013 at 8:32pm by greydane
« Pages 1 2 »
15 2,165 Last Post May 30th, 2013 at 7:34pm
By: Dandello
 10
Stupid question regarding referrer security
So here's the text from referrer security ...
[CODE]
This would seem to indicate that the actions that are checked are the specific actions you will allow from outside your own domain.
So when I check to see w...

Started May 22nd, 2013 at 2:38pm by batchman
« Pages 1 2 »
19 2,795 Last Post May 27th, 2013 at 1:07am
By: greydane
 10
Internet Explorer IE 10
I just updated to Internet Explorer 10 and now in the new version the red blinking dots indicating not read threads are continuing blinking even after the thread has been read. The same thing goes for...

Started May 20th, 2013 at 10:58am by TonyL
« Pages 1 2 »
16 1,927 Last Post May 21st, 2013 at 12:54pm
By: xnoddyx
How does "Last Online" work
Hi folks,
I'm trying to do some statistics on member activity, just by looking at the "last online" field, from the admin page.
I'm wondering how this actually works.. I have several members...

Started May 19th, 2013 at 11:22am by binary
3 398 Last Post May 20th, 2013 at 12:12pm
By: xnoddyx
How to change admin password
Maybe I missed it during Setup.pl but is the only way via admin.vars?
Thanks again

Started May 19th, 2013 at 12:19pm by rectitude
1 406 Last Post May 19th, 2013 at 12:45pm
By: xnoddyx
 25
problem with registration email filter
A member had issues registering with an email address with a ua in it. I tried it myself and confirmed. That is, stuart.....@gmail.com threw the error, however when I tried ua@gmail.com it worked. <br...

Started May 8th, 2013 at 10:01am by freediver
« Pages 1 2 »
25 3,485 Last Post May 19th, 2013 at 11:46am
By: xnoddyx
Default Search parameters
Can anyone please tell me how to change the default search from "Posts made in the last week" to "All Posts" ?
Thanks
Alastair

Started May 12th, 2013 at 12:25pm by ajchis
3 528 Last Post May 12th, 2013 at 9:12pm
By: ajchis
 10
What is wrong with my forum ?
I haven't checked my forum for a week or so, being caught up with other projects, and when I visited it yesterday, I got a message saying that the site might be potentially harmful or contain maliciou...

Started Apr 25th, 2013 at 10:32am by alakazam
13 5,106 Last Post May 12th, 2013 at 12:19pm
By: xnoddyx
admin lost login info
hi,
after closing our board for a year or so, we re-opened it.  However I forgot my admin password and the email address I entered for it is not seem to be valid....  is there any page I can get...

Started May 7th, 2013 at 7:39pm by dave1111
8 654 Last Post May 9th, 2013 at 12:36am
By: Bill Myers
Deleting Members
Hello,
I am resurecting an old YaBB forum that was closed down a few years ago. It had about 850 members, all spammers that had registered after I moved to a new board and failed to lock downd th...

Started Apr 26th, 2013 at 6:45pm by qgolden
3 681 Last Post May 8th, 2013 at 2:53pm
By: Dandello
Permissions issues.
I am having an issue when a member starts a new topic, After they post a new topic in order for members to be able to read it I have to change permissions of said file.
Here is the message everyo...

Started May 6th, 2013 at 3:21pm by Bill 24
6 591 Last Post May 7th, 2013 at 11:34am
By: xnoddyx
 10
Need Backup help
I am having an issue accessing my forum, The screen is a bunch of jumbo, I have a back up but can't access the forum to rum it, I enclosed a picture of my screen and here is a link http://jeffgordon-2...

Started May 3rd, 2013 at 9:50pm by Bill 24
This topic contains 1 attachment
12 1,564 Last Post May 6th, 2013 at 8:58pm
By: Bill 24
 10
Getting a 500 error after server transfer on YaBB.pl ONLY
Weirdly, I can still reach my AdminIndex and Seutp.pl screens.
Can anyone help me out here?  I've CHMODded YaBB.pl to 755, checked the path to perl, and checked to be sure all directories and sub...

Started May 2nd, 2013 at 2:23pm by ZachMatthews
11 2,167 Last Post May 4th, 2013 at 10:33am
By: xnoddyx
Pages Pages: 1 2 3 [4] 5 6 ... 33
There are no actions to perform.
 
Normal Topic
Sticky Topic
Locked Topic
Sticky Locked Topic
Moved Topic
Global Announcement
Locked Global Announcement
 10 Hot Topic (More than 10 Replies)
 25 Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top