General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 948
Posts: 7,387
Pages Pages: 30 31 [32] 33 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Views for a particular thread reset
Hello,
I have had some long running threads on my board reset from views in the 1,000's down to a couple of dozens.  I am sure this was due to a server error (I have been having problems with 8m....

Started Jun 19th, 2010 at 5:16am by seaphoto
5 1,583 Last Post Jun 19th, 2010 at 4:08pm
By: Jet Li
Normal Topic
Not able to delete Registrations
Hi
This is about admin/registration screen
I have 3 registrations that I cannot clear.  When I click on the "clean up pre-registrations and accounts validation log" they remain. There are no...

Started Jun 17th, 2010 at 9:20am by Sean Doherty
1 806 Last Post Jun 17th, 2010 at 12:38pm
By: L_ith
Normal Topic
Topic View Count
On my 2.4 forum, if I open a thread the view count quite rightly increases by one. If I reply to the thread without leaving it, the count increases by an extra one which can't be right. Undecided
I don...

Started Jun 16th, 2010 at 2:51pm by tonyvic
2 899 Last Post Jun 16th, 2010 at 6:35pm
By: tonyvic
Normal Topic
Media resize
I remember doing this before, I just can't find it again.
I want to change the size of how YouTube videos are displayed on the forum.
How do I do that?

Started Jun 12th, 2010 at 1:31pm by RonS2
5 1,403 Last Post Jun 15th, 2010 at 5:47pm
By: RonS2
Normal Topic
Security Center - Broke?
Yea, i added a few ip's today in the security center once i saved
my forum was just giving me my "404" error page? no access what so ever...   these ip's WAS NOT MINE i know that for a fact... so...

Started Jun 15th, 2010 at 12:38am by L_ith
3 1,145 Last Post Jun 15th, 2010 at 2:46pm
By: L_ith
Normal Topic
All Attachments Deleted - Need Help!
I logged into my YaBB instance today and all posts that had attachments now show "(Attachment Deleted)" after the attachment name and the attachment appears to be gone. 
Any assistance would be ...

Started Jun 1st, 2010 at 4:52pm by Joe Mayo
5 1,608 Last Post Jun 15th, 2010 at 3:57am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
.JP Domains Blocked? why?
This is very odd i checked in anti spam settings email stuff nothing can be found related to JP domains
i have a user testing an account and he hashotmail
Hotmail.co.jp is the domain he used forgot pas...

Started Jun 13th, 2010 at 7:58pm by L_ith
10 2,985 Last Post Jun 14th, 2010 at 7:07pm
By: L_ith
Normal Topic
Online/Offline - change color?
Yea i know in the default temp there already have there own colours
green for online etc
what about the old template ? where can i go to add the color for online and offline
Online
Offline
Like that, which "perl" fil...

Started Jun 14th, 2010 at 5:37pm by L_ith
4 1,280 Last Post Jun 14th, 2010 at 6:31pm
By: Jet Li
Normal Topic
Board descriptions disappeared, help!
Hi, the strangest thing happened to me. The descriptions of all my boards are not showing anymore. When i write them back in the admin control panel, i click save...it seems ok but they still are not ...

Started Jun 13th, 2010 at 4:49pm by jem
3 1,080 Last Post Jun 14th, 2010 at 3:29pm
By: Jet Li
Hot Topic (More than 10 Replies)
sudden slow load times
Hi. Have just upgraded our forum from version 1.3 to the latest 2.4. What a difference, it feels great and has tons more features and better security. The upgrade was a breeze as well, I should have d...

Started Apr 16th, 2010 at 9:23pm by sekrapa
« Pages 1 2 »
This topic contains 1 attachment
20 4,471 Last Post Jun 12th, 2010 at 12:20pm
By: BjB
Normal Topic
"Name field not filled out"
Hello,
I had a member email with this problem, saying that when he tries to post he gets' the message:
"An Error Has Occurred! The Name field  was not filled out. It is required."
I had...

Started Jun 10th, 2010 at 12:36am by seaphoto
This topic contains 1 attachment
3 1,394 Last Post Jun 11th, 2010 at 3:27pm
By: Captain John - Ex Member
Normal Topic
Can you PM yourself?
I have been asked where the facility is to send a PM to yourself. Apparently, this was a feature on our previous 1.3 version, but since upgrading the PM icon is not visible on your own posts and your ...

Started Jun 10th, 2010 at 10:30am by Harris Filters
5 1,336 Last Post Jun 10th, 2010 at 5:17pm
By: Captain John - Ex Member
Normal Topic
Forgot Password not working.... (hmm)
Yea, it used to work but now it wont??
(maybe i messed around with a setting)
Anyway, if i enter my username or displayed name and the verication code correct it will say
"emails sent ...

Started Jun 6th, 2010 at 8:31pm by L_ith
5 1,346 Last Post Jun 8th, 2010 at 1:18am
By: L_ith
Normal Topic
IP Address in the Registration Log
We've had a few trolls lately signing up on our forum (2.4)
It would be nice if I could view the Registration Log to see if there are any duplicate IPs with different user names.
BTW it woul...

Started Jun 4th, 2010 at 6:56pm by RonS2
4 1,741 Last Post Jun 6th, 2010 at 3:34pm
By: RonS2
Normal Topic
Email notification of new topic?
I've looked and looked, but I can't seem to find a way to email users when there is a new topic posted to a board.  (It's what the client wants.)  Can someone point me in the right direction?  It seem...

Started May 27th, 2010 at 1:57pm by Donia
This topic contains 1 attachment
3 2,969 Last Post Jun 4th, 2010 at 11:26am
By: xnoddyx
Hot Topic (More than 10 Replies)
Topic & Posts Error - Help
Hmmmm this is a new one... only just notcied this today... right well
here
[IMAGE]
Where it says
Topics and Posts 0 0, its cleary wrong... because there is one post in that part but it still says 0 0...

Started Jun 3rd, 2010 at 12:06am by L_ith
13 2,234 Last Post Jun 4th, 2010 at 1:30am
By: Captain John - Ex Member
Normal Topic
User ID & Displayed Name - Question
Yea, is there an option to turn this off ? so when a new user signs up all they have to do is just enter one username ?? or... is it unwise to turn this feature of
(That is if we can turn if off...

Started Jun 3rd, 2010 at 5:05pm by L_ith
2 996 Last Post Jun 3rd, 2010 at 5:56pm
By: L_ith
Normal Topic
View a Member's Groups
Is there an existing way or a mod I can install that would allow me to quickly see all of the groups a member is a part of?  I'm envisioning something that would be on the View/Delete Member page, and...

Started Jun 1st, 2010 at 11:34pm by Donia
3 1,129 Last Post Jun 2nd, 2010 at 1:40am
By: JonB
Hot Topic (More than 10 Replies)
can't locate BoardIndex.template
I was following up on a problem where the message icons are not working, when I found this message when clicking on the 'Template Configuration' link under Admin:
Error: Untrapped Error :
[font=Courier New][size=10]Can't locate ./Templates//Bo

Started May 23rd, 2010 at 4:26am by Bod.
11 2,328 Last Post May 30th, 2010 at 10:59am
By: JonB
Normal Topic
Pre-registered members?
We have recently switched our YaBB 2.4 forum over so that people have to validate their memberships by email before they are admitted. Right now, as the Admin, when I login I have a message saying "Yo...

Started May 27th, 2010 at 7:14pm by shooter56
2 1,115 Last Post May 27th, 2010 at 7:47pm
By: shooter56
Normal Topic
long email address
I have someone trying to enter a very long email address, the box for the email address is limited to so many chars. Any idea where the file is that I can increase the number of chars.
Please ema...

Started May 27th, 2010 at 12:24pm by gt
1 830 Last Post May 27th, 2010 at 1:17pm
By: gt
Normal Topic
Allowing Links in Signatures
Hello all,
There's a bit of a security loophole with member signatures - at The Science Forums, new members have to post 5 times before they can post links.
But....this does not stop them from inc...

Started May 24th, 2010 at 12:23pm by AndyInSpain
2 1,087 Last Post May 26th, 2010 at 9:01am
By: AndyInSpain
Normal Topic
Subforum for a forum
How can I set Subforum for a forum ?
Is there away or a mod ?
Thank you

Started May 24th, 2010 at 9:56pm by alkutob
1 987 Last Post May 24th, 2010 at 10:17pm
By: JonB
Normal Topic
A non Banned User unable to login with Banned msg
I have a user that is not Banned who when they attempted to log in get:
System Information
Banning Notification. Sorry, you are banned from using this forum!

They are not in the ...

Started May 16th, 2010 at 9:44pm by The Boy
8 2,029 Last Post May 24th, 2010 at 2:03pm
By: OH Eng
Hot Topic (More than 10 Replies)
pm not working
for some reason i get the following everytime someone opens an pm
Method Not Implemented
GET to //YaBB.pl not supported.
any help would be good

Started May 23rd, 2010 at 6:08am by 3Down
11 2,288 Last Post May 24th, 2010 at 2:23am
By: OH Eng
Normal Topic
Don't display who is moderator?
I've tried searching through th forum here with no positive results .... I'm wondering, is there a way to NOT display the stars and who is a moderator ... i.e. everyone appears to everyone else to jus...

Started May 20th, 2010 at 4:17pm by DCCR
3 1,105 Last Post May 20th, 2010 at 7:15pm
By: xnoddyx
Normal Topic
group management
I created a group in YaBB but am unsure how to tell people to join it. Most BB software has a tab somewhere that lists the groups you can join but I cannot find it in YaBB. anyone?

Started May 20th, 2010 at 3:14am by Consaka
1 996 Last Post May 20th, 2010 at 11:08am
By: OH Eng
Normal Topic
Need Feature - Invisible/Spoiler Text
I'm running YaBB 2.4 and need the ability to post invisible /spoiler text.  It'd be a tag just like adding [ code ] or a [ quote ], but would be for hiding text until a user does something to reveal i...

Started May 17th, 2010 at 11:32pm by kingdutka
2 1,522 Last Post May 19th, 2010 at 2:02pm
By: xnoddyx
Normal Topic
Login problem
Hi
I have been redirecting my forum to my main page for about 6 months with a code that i put in the main index template.
But now i want to remove it and cant get logged in to the admin sec...

Started May 18th, 2010 at 10:47am by newjabber
4 1,229 Last Post May 19th, 2010 at 1:05am
By: OH Eng
Normal Topic
Mass Ban of Members
I am using my Yabb forum for a members subscription only club. All registrations are made by me - other registrations are not allowed.
At the end of the year not everyone renews for the next year...

Started May 18th, 2010 at 3:53pm by Jill Kent
3 961 Last Post May 19th, 2010 at 1:01am
By: OH Eng
Pages Pages: 30 31 [32] 33 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top