General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 1,113
Posts: 8,852
Pages Pages: [1] 2 3 ... 39
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (old answer)
 Important Topics
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.á There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
2 1,705 Last Post Jun 2nd, 2016 at 2:10pm
By: Dandello
Sticky Topic
Attachments security issue
This has been brought to our attention by John Lightsey. There is a reported vulnerability involving text file (*.txt) attachments where Perl code in the file can actually be run by the server rather ...

Started May 2nd, 2013 at 4:15pm by Dandello
4 5,033 Last Post May 5th, 2013 at 11:09pm
By: Dandello
Sticky Topic
Registration Error Codes
You've seen them in your Errorlog and now you need to know what they mean.
  • The 'We don't serve your kind here'  comes from the honeypot - meaning they filled in a formfield that is in the c...

I'll post more as

Started Oct 18th, 2014 at 9:30pm by Dandello
0 249 Last Post Oct 18th, 2014 at 9:30pm
By: Dandello
Sticky Topic
When to NOT use 'Rebuild Attachments'
Symptoms - the attachments are in their proper directory and can be accessed via direct linking but are showing as 'deleted' in the message thread.
DO NOT RUN 'Rebuild Attachments' from the Admin...

Started Aug 3rd, 2015 at 4:29pm by Dandello
0 113 Last Post Aug 3rd, 2015 at 4:29pm
By: Dandello
Sticky Topic
CGI Module v4+ issues
Symptom, your server error log shows: [CODE] or something similar.
Solution: for 2.6.11: In Subs.pm find [CODE perl]
replace with [CODE perl]
For 2.5.2 in Subs.pl find [CODE perl]
replace with [CODE perl]

Started May 16th, 2016 at 1:20pm by Dandello
0 62 Last Post May 16th, 2016 at 1:20pm
By: Dandello
 Board Topics
Normal Topic
colspan and highlight color
Here some "in forum editing" question Smiley
I did a search, but didn't find an answer so far, is there a colspan feature to make table heads?
Also, is there a way to set highlight color or to s...

Started Sep 9th, 2016 at 7:06am by Smirftsch
3 39 Last Post Sep 10th, 2016 at 1:12pm
By: Dandello
Hot Topic (More than 10 Replies)
Suspension Notification
Since this afternoon members, guest, everyone gets this message when
Suspension Notification. Your account on this forum has been suspended until 31.08.2017 at 09:08:40 by .
The try to login...

Started Sep 14th, 2016 at 12:48pm by Pieszyce
11 76 Last Post Sep 14th, 2016 at 3:22pm
By: Pieszyce
Normal Topic
Attachment image size
Is there a way to influence the size of an image uploaded as attachment when clicking it (going fullscreen)?

Started Oct 14th, 2016 at 7:54pm by Smirftsch
9 45 Last Post Nov 6th, 2016 at 12:10pm
By: Dandello
Normal Topic
RSS issues
Hello, i need help with the RSS function. It was working fine but stop working. Look like a user name or e-mail address error. We changed already is e-mail address without success.

Started Oct 15th, 2016 at 2:18pm by happyhub
1 24 Last Post Oct 17th, 2016 at 1:44am
By: Dandello
Normal Topic
Little problem
Due to some changes now guests are unable to see my forum categories and its boards.without logging unable to see.I need to  show my forum to all.how to do it.I tried ,But I was unable to do it.<br...

Started May 4th, 2010 at 6:25am by Udithakw
1 1,109 Last Post May 4th, 2010 at 11:26am
By: OH Eng
Normal Topic
You are not allowed to access this section
board moderators and some members get message "You are not allowed to access this section" when selecting any Board.á What is my problem?
/Jim

Started May 4th, 2010 at 10:15pm by Jimboat
1 1,306 Last Post May 4th, 2010 at 10:35pm
By: Captain John - Ex Member
Normal Topic
Last online email
Is there a way to send out and email stating to people that haven't been online for x number of days that they need to login or they will be removed from the forum.
I wanted to do this as a metho...

Started May 5th, 2010 at 11:08am by dcihon
1 1,118 Last Post May 5th, 2010 at 1:30pm
By: Captain John - Ex Member
Normal Topic
Help! My admin password no longer works
I was testing (foolish me) the "forgot password?" function and stupidly used my admin account instead of setting up a bogus account and testing that.á I got the new re-set password, tried it, and it d...

Started May 5th, 2010 at 8:38pm by AACT
3 3,298 Last Post May 5th, 2010 at 10:08pm
By: LoneWebSurfer
Normal Topic
Guardian Question
I've purposely only had two guests register on my forum - just to see if it works.á (I don't have it linked to my website yet so I can work out the bugs - if any).
But twice I have received an er...

Started Apr 26th, 2010 at 11:26pm by Fishinrev
2 2,067 Last Post May 7th, 2010 at 2:38am
By: LoneWebSurfer
Hot Topic (More than 10 Replies)
Ex-members who aren't ex-members
I'm running ver. 2.4 (recently updated from 2.3) and 2 global moderators, shown as the senders, are labeled as "Ex-member" when the automatic new member welcome PM is received by a new member.á Everyt...

Started May 7th, 2010 at 6:11pm by froggy
13 3,369 Last Post May 8th, 2010 at 9:25pm
By: froggy
Normal Topic
Members missing tabs when using Internet Explorer
I just converted to 2.4. I have 6 users so far that are unable to access their User CP and edit their profile. The common denominator seems to be that they are using Internet Explorer. I have checked ...

Started May 12th, 2010 at 2:34am by DecimalGirl
8 2,525 Last Post May 12th, 2010 at 3:28am
By: OH Eng
Normal Topic
Unable to open ./Messages/.txt
Hello,
My visitors cannot access our forums. They get "Unable to open ./Messages/.txtVerbose: No such file or directory" for every board. The first time it happened this morning, I ran all the fo...

Started Apr 23rd, 2010 at 5:38pm by Jennie123
6 2,034 Last Post May 12th, 2010 at 4:07pm
By: Captain John - Ex Member
Normal Topic
Re: Unable to open ./Messages/.txt
I'm getting this error too, but mine is slightly different...
  • Everyone can view the forums, but some stickies
    dont have the admin check box
  • new topics are being put in th...

All of this happens while my main compu

Started May 12th, 2010 at 2:11pm by fpsbrian
6 2,029 Last Post May 13th, 2010 at 4:41pm
By: Captain John - Ex Member
Normal Topic
Remove member from Member Group
I have a YaBB 2.4 board and one of my members is assigned to a member group. I would like to remove him from the group. As the admin, I logged in to his profile and I see in the Admin Edits section of...

Started May 13th, 2010 at 12:35pm by shooter56
5 1,762 Last Post May 13th, 2010 at 6:06pm
By: xnoddyx
Normal Topic
problem accessing YABB from a dual WAN router
One of the bulletin board that I frequent uses YABB. I have a dual WAN router. The router is hooked up to a cable modem and DSL modem and it's set to Load Balance. What this means is the some packet r...

Started May 13th, 2010 at 10:23pm by GeneralUser
6 2,499 Last Post May 14th, 2010 at 3:42pm
By: JonB
Normal Topic
Forum Crash need advice
Something went screwy with my site host server said they fixed but when things came back up the forum is missing all the post from members ( in the thousands)
http://poem.org/community/2.3.1/c...

Started May 3rd, 2010 at 5:36am by Doherty
4 1,731 Last Post May 17th, 2010 at 8:58am
By: The Boy
Normal Topic
413 Request entity too large
Can someone help me? I get "413 Request entity too large" when trying to upload a photo.  I have to scale down photos in order to attach them to posts. 

Started May 15th, 2010 at 4:19am by Sue66
5 2,042 Last Post May 17th, 2010 at 2:54pm
By: JonB
Normal Topic
Attachment Log showing attachments frm all threads
Hello all,
As per the subject, when viewing the Attachment Log for a specific 'Thread', the Attachment log is picking up every attachment on the Yabb server and including it as part of this threa...

Started May 17th, 2010 at 3:15pm by partner55381459
3 1,432 Last Post May 18th, 2010 at 8:26am
By: partner55381459
Hot Topic (More than 10 Replies)
getting error in server error logs
I am getting an error in my server error logs, several of my members tell me they sometimes are having issues with the forum hanging up intermittently.
Here is the error I am getting any suggest...

Started May 11th, 2010 at 4:53pm by Doherty
This topic contains 2 attachments
10 3,048 Last Post May 18th, 2010 at 6:20pm
By: Captain John - Ex Member
Normal Topic
Mass Ban of Members
I am using my Yabb forum for a members subscription only club. All registrations are made by me - other registrations are not allowed.
At the end of the year not everyone renews for the next year...

Started May 18th, 2010 at 3:53pm by Jill Kent
3 1,166 Last Post May 19th, 2010 at 1:01am
By: OH Eng
Normal Topic
Login problem
Hi
I have been redirecting my forum to my main page for about 6 months with a code that i put in the main index template.
But now i want to remove it and cant get logged in to the admin sec...

Started May 18th, 2010 at 10:47am by newjabber
4 1,485 Last Post May 19th, 2010 at 1:05am
By: OH Eng
Normal Topic
Need Feature - Invisible/Spoiler Text
I'm running YaBB 2.4 and need the ability to post invisible /spoiler text.  It'd be a tag just like adding [ code ] or a [ quote ], but would be for hiding text until a user does something to reveal i...

Started May 17th, 2010 at 11:32pm by kingdutka
2 2,464 Last Post May 19th, 2010 at 2:02pm
By: xnoddyx
Normal Topic
group management
I created a group in YaBB but am unsure how to tell people to join it. Most BB software has a tab somewhere that lists the groups you can join but I cannot find it in YaBB. anyone?

Started May 20th, 2010 at 3:14am by Consaka
1 1,225 Last Post May 20th, 2010 at 11:08am
By: OH Eng
Normal Topic
Don't display who is moderator?
I've tried searching through th forum here with no positive results .... I'm wondering, is there a way to NOT display the stars and who is a moderator ... i.e. everyone appears to everyone else to jus...

Started May 20th, 2010 at 4:17pm by DCCR
3 1,295 Last Post May 20th, 2010 at 7:15pm
By: xnoddyx
Hot Topic (More than 10 Replies)
pm not working
for some reason i get the following everytime someone opens an pm
Method Not Implemented
GET to //YaBB.pl not supported.
any help would be good

Started May 23rd, 2010 at 6:08am by 3Down
11 3,154 Last Post May 24th, 2010 at 2:23am
By: OH Eng
Pages Pages: [1] 2 3 ... 39
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top