General Usage and Feature Troubleshooting General Usage and Feature Troubleshooting
Need help with a -feature- of YaBB, or have a non-installation/error related question? Please do not ask questions about mods here. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Boardmod Team, Legacy Dev Team, Support Team)
Topics: 948
Posts: 7,387
Pages Pages: [1] 2 3 ... 33
There are no actions to perform.
 
Subject / Started By Sort (A-Z) Replies Views Last Post
 Important Topics
Global Announcement
YaBBForum may be temporarily unavailable 15 Jul - 0200-0500 UTC
Our ISP is doing major physical cabling maintenance tonight, there may be times where our service is not available
Maintenance Begins Local Time:
Sarasota (U.S.A. - Florida)      Monday, Jul...

Started Jul 14th, 2014 at 8:05pm by JonB
0 48 Last Post Jul 14th, 2014 at 8:05pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 253 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
Sticky Topic
Attachments security issue
This has been brought to our attention by John Lightsey. There is a reported vulnerability involving text file (*.txt) attachments where Perl code in the file can actually be run by the server rather ...

Started May 2nd, 2013 at 4:15pm by Dandello
4 1,598 Last Post May 5th, 2013 at 11:09pm
By: Dandello
Sticky Topic
underline feature broken
The underline feature is broken on my forum. I tried viewing the posts with different templates in case it was a colour issue.
www.ozpolitic.com/forum/YaBB.pl?num=1355203172/4#4

Started Dec 16th, 2012 at 9:35am by freediver
10 2,673 Last Post Feb 5th, 2013 at 10:05am
By: freediver
 Board Topics
Normal Topic
Pre-Registered header notice
Hey all,
My "There are 2 Pre-Registered Members that are not yet validated." notice at the top of my board show 2 when in fact it's only one, if there were 2 pre-registered members waiting for ap...

Started Feb 12th, 2013 at 4:02pm by 2001SSEi
9 995 Last Post Feb 14th, 2013 at 2:08am
By: xnoddyx
Normal Topic
Firefox not rendering my YaBB2.5AE site correctly
Hey all,
My site is running 2.5AE, recently Firefox 8.0 has taken to not rendering my site correctly and I was wondering if anyone else if having an issue with FF?  I was running a custom templat...

Started Jan 13th, 2012 at 3:11pm by 2001SSEi
4 759 Last Post Jan 13th, 2012 at 8:56pm
By: Bill Myers
Hot Topic (More than 10 Replies)
pm not working
for some reason i get the following everytime someone opens an pm
Method Not Implemented
GET to //YaBB.pl not supported.
any help would be good

Started May 23rd, 2010 at 6:08am by 3Down
11 2,289 Last Post May 24th, 2010 at 2:23am
By: OH Eng
Normal Topic
Email notification shutting itself off
I have a forum member on our site that selects to be notified when a topic is replied to.  It may work for one or two but then it shuts itself back off.  Creating a lot of frustration for them.  Any i...

Started Mar 15th, 2011 at 2:34am by 454webmaster
3 1,198 Last Post Mar 16th, 2011 at 4:22pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
CGI application not returning complete set of HTTP headers
Help!
Our website is returning the below message when we try to access our Forum boards and we don't know how to fix this.  
Error message when accessing Forums
CGI Error The specified CGI applicat...

Started Apr 29th, 2014 at 3:34pm by 7feet
« Pages 1 2 »
24 892 Last Post May 3rd, 2014 at 9:18pm
By: JonB
Normal Topic
Disappearing posts
Hi,
My forum has suffered the last few days some some radomly dissappearing threads and posts. Both single posts and the odd full thread have been deleted.
I have 2 questions.
1. Is th...

Started Aug 23rd, 2010 at 12:25pm by [-DIR-] Muffy
2 785 Last Post Aug 23rd, 2010 at 6:08pm
By: [-DIR-] Muffy
Normal Topic
Help! My admin password no longer works
I was testing (foolish me) the "forgot password?" function and stupidly used my admin account instead of setting up a bogus account and testing that.  I got the new re-set password, tried it, and it d...

Started May 5th, 2010 at 8:38pm by AACT
3 2,282 Last Post May 5th, 2010 at 10:08pm
By: LoneWebSurfer
Normal Topic
Topic hover not workingon IE 11
Hi,
I just noticed that the topic hover does not work when using IE 11. On Chrome it's ok.

Started Jul 10th, 2014 at 10:49am by AcuarioCat
4 46 Last Post Jul 18th, 2014 at 2:45am
By: Dandello
Hot Topic (More than 10 Replies)
Can i add a tab that links to a https site rather than just http?
I'm trying to add a new tab to the top of our forum, but the link automatically adds http in front of the address. I require it to add https instead. Is there anyway of doing this?
Cheers
Ad...

Started Apr 15th, 2013 at 10:40am by Adrian_Horn
11 1,726 Last Post Apr 16th, 2013 at 8:26am
By: Adrian_Horn
Normal Topic
Can I bulk add users?
Hi, I've been asked to make a closed forum for approx 500 users. Is there anyway I can bulk add the users into YABB rather than doing them 1 by 1 in the admin panel?
I know the usernames, Full na...

Started Apr 15th, 2013 at 8:04am by Adrian_Horn
2 548 Last Post Apr 15th, 2013 at 3:28pm
By: Adrian_Horn
Normal Topic
Sending PM to user from Moderator if PM is turned off for users.
Hi there.
We have a situation where we don't want standard users to be able to PM each other on our forum so we have it set that only mods, global mods, and admins have access to PM.
However...

Started Jun 5th, 2013 at 3:38pm by AJ H
1 311 Last Post Jun 5th, 2013 at 4:28pm
By: Dandello
Normal Topic
Default Search parameters
Can anyone please tell me how to change the default search from "Posts made in the last week" to "All Posts" ?
Thanks
Alastair

Started May 12th, 2013 at 12:25pm by ajchis
3 546 Last Post May 12th, 2013 at 9:12pm
By: ajchis
Normal Topic
Having a devil of a time with sendmail
Hey guys!
I'm having a lot of trouble with sendmail. I think the ONLY thing it works for is registration (both sending e-mails to new users as well as requesting admin approval for new users).<br...

Started Aug 31st, 2010 at 11:46am by akdb8r
3 880 Last Post Aug 31st, 2010 at 5:27pm
By: Jet Li
Hot Topic (More than 10 Replies)
What is wrong with my forum ?
I haven't checked my forum for a week or so, being caught up with other projects, and when I visited it yesterday, I got a message saying that the site might be potentially harmful or contain maliciou...

Started Apr 25th, 2013 at 10:32am by alakazam
13 5,125 Last Post May 12th, 2013 at 12:19pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Inserting ad code
Hi
Can you please tell me where I need to insert the ads code so that the text ads may appear on top of every thread, like in the image below?
[IMAGE]
I don't want ads on my forum's main page. Just on top...

Started Feb 21st, 2013 at 12:49pm by alakazam
14 1,819 Last Post Feb 24th, 2013 at 7:37am
By: Bill Myers
Very Hot Topic (More than 25 Replies)
Error - The Subject Field Was Not Filled Out
I just had a YaBB 2.5 forum installed (PopCultureCommunity.com) installed, and when I am trying to edit posts I get this error: "The Subject Field Was Not Filled Out. It is required."
What do I d...

Started Feb 16th, 2013 at 11:34am by alakazam
« Pages 1 2 »
28 2,806 Last Post Feb 23rd, 2013 at 8:10pm
By: Dandello
Locked Topic
403 Forbidden Error and .htaccess
I have recently updated my Joomla installation and the security features in the built-in .htaccess file blocks my forum from working. All I get is a 403 error, and I have already checked CHMOD and cgi...

Started Aug 6th, 2012 at 4:35am by Alejandro Raggio
« Pages 1 2 »
This topic contains 1 attachment
23 6,621 Last Post Aug 8th, 2012 at 6:41pm
By: JonB
Normal Topic
Gender in registration
How to set Gender option in registration process as a required field ?
thank you

Started May 27th, 2010 at 8:58pm by alkutob
4 1,646 Last Post Jun 22nd, 2010 at 5:57pm
By: alkutob
Normal Topic
Subforum for a forum
How can I set Subforum for a forum ?
Is there away or a mod ?
Thank you

Started May 24th, 2010 at 9:56pm by alkutob
1 987 Last Post May 24th, 2010 at 10:17pm
By: JonB
Normal Topic
How to turn my 2.5 board into an archive
After over 10 years and nearly 450,000 posts on my (currently) version 2.5 forum, it has run it's course and I want to disable posting and turn the board into an archive where everyone can see all the...

Started Feb 15th, 2013 at 5:14pm by Allison_A
This topic contains 1 attachment
5 1,370 Last Post Feb 15th, 2013 at 8:25pm
By: Dandello
Normal Topic
Quoting an image, different behavior
I recently upgraded from 2.2.3 to 2.5AE with a new install, and one behavior I've noticed that is different is how images are treated when quoted.
Before the upgrade, when you quoted a message wi...

Started Nov 28th, 2010 at 5:15am by Allison_A
8 1,140 Last Post Dec 1st, 2010 at 2:19am
By: Allison_A
Normal Topic
SMF to YaBB
Dear sir I need urgently help I have a website where I am using SMF forum but now I want to change smf and use YaBB for forum but I have a problem that I have my previous posts on smf whom I do to wan...

Started Jul 2nd, 2013 at 8:29pm by Amir qureshi
1 772 Last Post Jul 2nd, 2013 at 8:47pm
By: Dandello
Hot Topic (More than 10 Replies)
Registration Bombardment
I'm getting tons and tons of bogus registrations in the last week or so. I run three YaBB forums, and two of them are getting around 50 a day, most of them with "reason for registration" being "cdefgh...

Started Sep 8th, 2011 at 10:37am by AmishCake
« Pages 1 2 »
24 4,240 Last Post Oct 11th, 2011 at 7:09pm
By: AmishCake
Normal Topic
Proxy error
I searched for this topic but couldn't get any results. One of my forum members is reporting the following error:
Error: Proxy Access to this forum is denied!
He says he has not changed any...

Started Apr 13th, 2011 at 1:04am by AmishCake
5 1,278 Last Post Apr 18th, 2011 at 4:00am
By: Captain John - Ex Member
Normal Topic
Membership count error
Hi,
Overnight for no apparent reason, our membership count suddenly gets messed up Undecided.
It seems that memberlist.txt and memberinfo.txt are getting corrupted somehow - we go from having over...

Started Dec 15th, 2011 at 1:30pm by analogyuk
5 907 Last Post Dec 21st, 2011 at 10:06pm
By: analogyuk
Normal Topic
Search feature for Greek
Hello,
I am very pleased with your software! But i want a little help.
Is the search feature available for Greek language? If not, how can i implement search for Greek?
Looking forward ...

Started Dec 17th, 2011 at 1:46pm by anarchos78
1 438 Last Post Dec 20th, 2011 at 8:10pm
By: JonB
Pages Pages: [1] 2 3 ... 33
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top