Graphics, †Templates, and Appearance Graphics, †Templates, and Appearance
Get help with graphic changes and templating for your site's YaBB forum. Visit the Template Vault for ready-made templates.
(Moderator Groups: YaBB Moderators, Development Team, Theme Team, Legacy Dev Team, Support Team)
Topics: 141
Posts: 984
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (old answer)
 Important Topics
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 943 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
Adding a banner to the top of the forum
Hi - I am very new and this has most likely been dealt with elsewhere but I have been unable to find where so here goes.
My forum (just 3 months old) has also started an auction site and would li...

Started May 24th, 2010 at 11:11pm by tonyevans
6 2,389 Last Post May 26th, 2010 at 1:53am
By: JonB
Normal Topic
Access Yabb Username in Template
Hello, is there a way that I can access the Yabb username in the template?  I'm thinking it is something along the lines of:
{yabb username}
But I cannot find the right combo.  Any help woul...

Started Jun 1st, 2010 at 5:24pm by SteveInTN
8 2,220 Last Post Jun 1st, 2010 at 7:10pm
By: Derek Barnstorm
Normal Topic
CSS Not Applying to All Pages
I've got 2.4 installed.  I created a new CSS and would like to apply it across my site.  I've created a new template and applied the CSS to that template.  However, only the login page has the new col...

Started Jun 1st, 2010 at 4:46pm by Donia
3 1,363 Last Post Jun 1st, 2010 at 11:42pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Some things i need to know (Lttle help please)
Right came on to the forum and i see this
[IMAGE]
After it says "that is" how come its blank? lol i know it says "Not validated" why is it hidden? where to change that color?
(and does that msg mean...

Started Jun 10th, 2010 at 3:15pm by L_ith
« Pages 1 2 »
16 4,008 Last Post Jun 10th, 2010 at 11:09pm
By: Captain John - Ex Member
Normal Topic
Two images on the banner?
Yea how does one do this? know what i mean
The forum banner is on the left (Yabb Logo) but on my forum i also want to add another image on the far right
possible? if so how? what html do i g...

Started Jun 10th, 2010 at 8:38pm by L_ith
2 1,221 Last Post Jun 11th, 2010 at 12:36am
By: L_ith
Hot Topic (More than 10 Replies)
Change Hover Link color?
Yea i managed to change the links on my forum to any color i want, but
when you hover over them they turn white? now i dont want this... i am looking now in the "style sheet" section but cannot f...

Started Jun 13th, 2010 at 12:54pm by L_ith
« Pages 1 2 »
This topic contains 1 attachment
20 4,566 Last Post Jun 15th, 2010 at 4:17am
By: Jet Li
Normal Topic
News text - line length
I have an issue were the window jumps and re-sizes when I have forum news fader enabled. I know that I have seen it somewhere on this forum, how I could change the line length. I have searched and I a...

Started Jun 15th, 2010 at 2:33am by TonyL
5 2,107 Last Post Jun 17th, 2010 at 9:50pm
By: LoneWebSurfer
Normal Topic
Customised Banner and Logos
I want to customise my logos and banners on my forum. Please can anyone tell me the locations and the default size and Max image size?
I notice there are two images on the forum main page. Are th...

Started Jun 25th, 2010 at 6:51am by l8fx
1 1,154 Last Post Jun 25th, 2010 at 7:57am
By: tonyvic
Normal Topic
Rotating Banner
Is it possible to have rotating banners in the headder area of the forum that will work with all search engines?  I was told that they will not work with IE?
Thanks!

Started Jul 13th, 2010 at 11:48am by HuntEmUp
1 1,130 Last Post Jul 13th, 2010 at 3:06pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Change the Board Index Colour?
Hi all,
Something a little odd happened in our upgrade to YaBB 2.5 SE at The Science Forums: the background colour of the Board Index in the original template changed - it's now grey instead of white (...

Started Jul 20th, 2010 at 8:08am by AndyInSpain
« Pages 1 2 »
This topic contains 3 attachments
19 4,757 Last Post Jul 24th, 2010 at 3:59pm
By: Captain John - Ex Member
Normal Topic
Remove last post column
G'day all
I want to remove the last post column from this site
http://www.dakau.com.au/interactive/YaBB.pl
I did this years ago on this one but cant remember how I managed it
http:...

Started Aug 2nd, 2010 at 5:32pm by sleepy
3 1,257 Last Post Aug 2nd, 2010 at 7:07pm
By: Captain John - Ex Member
Normal Topic
New message indicator in 2.5 - change possible?
Hi folks,
Andy the admin of the scienfiles site performed the upgrade to 2.5 recently and we are all getting used to the new look and feel. One thing I find personally problematic is the new mess...

Started Jul 25th, 2010 at 3:25pm by Bikerman
6 2,319 Last Post Aug 6th, 2010 at 11:18am
By: mik11
Normal Topic
Template Configuration Frustration - Help needed
One thing I never understood about this forum tool is how the forum layout style sheet in the Admin tool never work completely.† Here is an example that I need help on fixing. I designed this Yellow t...

Started Aug 11th, 2010 at 7:37pm by gamemaster
5 1,772 Last Post Aug 13th, 2010 at 3:49am
By: Captain John - Ex Member
Normal Topic
Unable to edit CSS
Hi ,
I am using O_opacity Template and it does not allow  Angry to edit CSS file in wysiwyg mode.It shows a eroor when going to save
--------------------------------------------------------...

Started Aug 14th, 2010 at 7:46am by Udithakw
7 2,078 Last Post Aug 14th, 2010 at 4:33pm
By: Udithakw
Normal Topic
Mobile Template
Hi all!
Has anybody an Template for mobiles (small screen / blackberry)? I am looking for something like this to have a better support for mobile devices on my community.
Is there anybody w...

Started Aug 23rd, 2010 at 2:40pm by Gummi4711
1 1,056 Last Post Aug 23rd, 2010 at 2:54pm
By: Captain John - Ex Member
Normal Topic
YaBB template
Is it possible to get the template that is being used for the YaBB forum instead of the one that comes with the 2.5 Zip?

Started Aug 29th, 2010 at 9:24pm by singletracker500
5 1,525 Last Post Aug 30th, 2010 at 2:38pm
By: Captain John - Ex Member
Normal Topic
Layout Error
When I Collapse forums, there is a layout error.

Started Aug 27th, 2010 at 2:51pm by ThM
This topic contains 3 attachments
7 2,055 Last Post Aug 30th, 2010 at 2:38pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Three template questions..
Version 2.5 AE
Iíve set the size of my forum at 960 pixels. Everything aligns perfectly except when I open a post. It lines up on the left but not on the right side. How can I fix thisÖ
[IMAGE]
Also, Iíve...

Started Aug 30th, 2010 at 12:40pm by singletracker500
This topic contains 2 attachments
10 2,077 Last Post Aug 31st, 2010 at 3:25pm
By: Captain John - Ex Member
Normal Topic
Quick reply text box problem
I donít know what I did to mess this up, I must have done something. The text box in the quick reply section jumps all over. Does anyone have an idea what I did and maybe an idea on how to fix it?<br ...

Started Sep 2nd, 2010 at 1:39am by singletracker500
This topic contains 1 attachment
7 1,676 Last Post Sep 3rd, 2010 at 9:04pm
By: Captain John - Ex Member
Normal Topic
Applying a New Template
Hi all....Im thinking this should have an obvious answer but I am struggling to find it. I have created a new template in 'template configuration', then gone to 'forum settings' to select that templat...

Started Sep 8th, 2010 at 9:25am by vespasian
1 863 Last Post Sep 8th, 2010 at 10:32am
By: ThM
Normal Topic
Editing the 'New Post' Image
Hi,
On the forums I am running I would like to change the images of the new post. I go into the Admin Center, Template Configuration, and there I can select which image to use. I've looked and lo...

Started Sep 7th, 2010 at 11:23pm by AnthonyD
3 1,300 Last Post Sep 9th, 2010 at 1:40am
By: Captain John - Ex Member
Normal Topic
One final border="0"
Okay, I'm probably nuts but I'm very close to having at least the first page of my board compliant to 'strict'. One problem I can't find where this:
Quote:
<a href="http://127.0.0.1/clois/cgi-bin/yabb2/YaBB.pl?num=1279897034/6#6"><img src="http://127.0.0.1/clois/yabbfiles/Templates/Forum/default/lastpost.gif" alt="Last Post" title="Last Post" border="0" /></a> Aug 9<sup>th</sup>, 2010 at 3:39am<br /

is generated. Ac...

Started Sep 15th, 2010 at 10:32pm by Dandello
2 1,021 Last Post Sep 15th, 2010 at 11:54pm
By: Dandello
Normal Topic
Need a Path Variable
I'm stuck!† Grin
I need the variable for the yabbfiles/Buttons/English path
This is what I've got to get me to the default - But I'm beat if I can work out the variable for the "English" folder path...

Started Sep 23rd, 2010 at 8:03am by Lopa
This topic contains 1 attachment
5 1,210 Last Post Sep 24th, 2010 at 1:27am
By: Lopa
Normal Topic
YaBB_2.5_AE css is invalid
YaBB_2.5_AE - No frills etc doesn't validate.† Cry
To the best of my information mozilla stopped using -moz- some time ago for all of its priority mark up - not that I believe simply dropping tha...

Started Sep 23rd, 2010 at 10:45am by Lopa
4 1,428 Last Post Sep 24th, 2010 at 1:50am
By: Lopa
Normal Topic
German Language Buttons not showing
Hi there I just installed YaBB2.5, and the German Language package. The Correct Language is showing (German), but the buttons are all still in english. The button images have been transfered to '/Butt...

Started Sep 23rd, 2010 at 6:08am by kiwi
This topic contains 2 attachments
8 1,926 Last Post Sep 25th, 2010 at 2:13pm
By: kiwi
Normal Topic
SOLVED - Splitting the posts tables
Disregard this post - I found out where it's all at! Wink
Ok! you've got me beat again CJ - - -† Cry
Either can I have a copy of the default that you actually use here please, and I'll try t...

Started Sep 26th, 2010 at 12:55am by Lopa
This topic contains 1 attachment
0 695 Last Post Sep 26th, 2010 at 12:55am
By: Lopa
Normal Topic
How to resize forum
Hi, Yabblets!, Hope this is the right forum to ask how do I resize forum to about 60% of page width?† I would eventually like to have one column on left hand side of page and then forum if poss but ju...

Started Aug 9th, 2010 at 9:40am by Miss D Fyed
5 1,493 Last Post Sep 26th, 2010 at 6:11am
By: Lopa
Normal Topic
Template design
Hi there,
Sorry to bother again, but I've spent some time on this trying all sorts of settings and cant get my forum looking like this yabb forum.
The member info always seems to be displaye...

Started Sep 26th, 2010 at 12:57pm by kiwi
This topic contains 1 attachment
5 1,427 Last Post Sep 27th, 2010 at 11:21am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
Adding Global Vars - How do I?
I'm back again! with an earnest request? [IMAGE]
Is there a way to globalise variables so that one doesn't have to crawl through every template.pl and add variables to the different sections that affect...

Started Sep 26th, 2010 at 5:54am by Lopa
« Pages 1 2 »
This topic contains 3 attachments
19 4,350 Last Post Oct 1st, 2010 at 7:08pm
By: Derek Barnstorm
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top