Installation and Setup on Linux, UNIX, Mac, and BSD Servers Installation and Setup on Linux, UNIX, Mac, and BSD Servers
Get help installing and setting up YaBB on a Unix, Linux, Mac, or BSD web server. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 130
Posts: 1,188
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Global Announcement
System Maintenance & Backup Tonight
YaBB's servers will be down for ~ 4 hours while we get a system image backup & perform maintenance

Started Sep 14th, 2015 at 9:26pm by JonB
0 61 Last Post Sep 14th, 2015 at 9:26pm
By: JonB
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.  There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
1 552 Last Post Mar 3rd, 2015 at 12:26pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 1,589 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
Problem with Image Upload to Attachments Directory
Hi All. First posting as I'm trying to set up my 1st Bulletin Board.
Nearly everything seems OK but I want users to be able to upload images to posts (and avatars later, which also isn't current...

Started May 5th, 2015 at 9:52am by MorrisMinor
2 57 Last Post May 5th, 2015 at 3:45pm
By: MorrisMinor
Normal Topic
Problems with permissions: group and owner
In a normal LINUX installation, do all the yabb files have the same group/owner ?
I have a mixture, for example:
Admin.helporder   92   rw- r-- r--    eric
adminlog.txt       155   rw- r-- r--    nobody

Started Mar 11th, 2015 at 10:36am by EricJo
3 45 Last Post Mar 13th, 2015 at 7:58pm
By: EricJo
Normal Topic
Re: error
Release 2.6.11 error
Software error:
Can't locate /default/Other.template in @INC (@INC contains: /usr/local/lib/perl5/5.12.4/BSDPAN /usr/local/lib/perl5/site_perl/5.12.4/mach ...

Started Feb 9th, 2015 at 7:32am by Velocity
2 46 Last Post Feb 9th, 2015 at 5:59pm
By: JonB
Hot Topic (More than 10 Replies) error
I am getting the following while running
Software error:
: /default/default.html at ./Sources/ line 212.
Any ideas?

Started Jul 31st, 2014 at 3:11am by pettijohn
« Pages 1 2 »
This topic contains 1 attachment
17 220 Last Post Feb 9th, 2015 at 5:29pm
By: JonB
Normal Topic
Stuck into upgrade step Variables and Clean Up
We are upgrading from 2.5.2 to 2.6.11
I'm stuck here;

Started Jan 2nd, 2015 at 10:57pm by CJ3Apage webmaster
This topic contains 3 attachments
5 72 Last Post Jan 4th, 2015 at 4:02pm
By: Dandello
Normal Topic
error installation version 2.6.11
I have this error running Software error on a linux server:
Can't locate Sources/ in @INC
I have check all CHMOD archives and it´s ok.
Please help.

Started Dec 23rd, 2014 at 3:07pm by registrado
4 77 Last Post Dec 23rd, 2014 at 7:08pm
By: Dandello
Normal Topic
Not allowed with .pl
My host does not support .pl only .cgi.
is there a easy way to fix that?
When i load now it wants to download the file instead
of setting it up.
Thanks in advance for help...

Started Dec 6th, 2014 at 12:08am by Gjohans
8 90 Last Post Dec 7th, 2014 at 11:39pm
By: Dandello
Hot Topic (More than 10 Replies)
YaBB 2.6 via https?
I would like to run YaBB using https:// with a valid SSL certificate.
When trying to do so, I am getting the following error...
Software error:
ERRORLOG at ./Sources/ line 946

Has anyone ...

Started Oct 8th, 2014 at 9:55am by Tony Barnett
12 159 Last Post Nov 1st, 2014 at 12:21am
By: Tony Barnett
Hot Topic (More than 10 Replies)
YaBB 2.6 installation yabb2 path rename
Before upgrading my Forum to 2.6 I dutifully read the YaBB Quick Start Guide and saw, at the bottom of 'Step 2 - Uploading YaBB' the following:
** Once your YaBB 2.6 installation is complete w...

Started Sep 27th, 2014 at 9:14am by Chess Publishing
« Pages 1 2 »
22 226 Last Post Oct 2nd, 2014 at 3:18pm
By: Bill Myers
Normal Topic
upgrade fail ?
downloaded 2.6.1 from svn
Currently run 2.5.2 - perfectly (thanks)
i follow the instructions and get to:
ok, WHICH admin center? 2.5.2 or 2.6 ??  i can get into 2.5.2 but no conversion utils.  I...

Started Sep 29th, 2014 at 8:51pm by tim
This topic contains 1 attachment
6 104 Last Post Oct 2nd, 2014 at 12:56am
By: Dandello
Normal Topic
Problems on existing installation Linux
Currently running large yabb installation with >200000 user. Problem: board is damaged. Userlogin impossible.
I have a backup, but cannot restore it. It looks like there's a limitation...

Started May 11th, 2014 at 2:36pm by Gummi4711
6 442 Last Post May 12th, 2014 at 10:09pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Setup Just Hangs
I am trying to install Yabb 2.5.2 as a fresh install. After running it asks for admin password which I put it. That works fine. But when it asks me to click continue to setup button nothing h...

Started Mar 5th, 2014 at 10:32pm by Espie79
11 743 Last Post Mar 6th, 2014 at 12:24am
By: JonB
Normal Topic
Forum fails to run - finger trouble
I went into my server and tried to delete an unused empty folder which about 2 years ago once held a duplicate copy of my website. It fails to remove giving an Error 126 code. Since then I get the dre...

Started Jan 13th, 2014 at 9:07pm by VinceC
3 573 Last Post Jan 28th, 2014 at 10:15pm
By: Elfen
Normal Topic
Script can't 'require' file from directory
Hello! I decided to move my YaBB forum from my current $45 VPS to $5 Digital Ocean VPS. I managed to install PHP, MySQL and Perl on Ubuntu. I tried to copy the forum to the new location, but got '500 ...

Started Jan 4th, 2014 at 8:50am by MaxPower3000
1 5,144 Last Post Jan 10th, 2014 at 10:34pm
By: Elfen
Normal Topic
Lost all my attachments...
Dear All
   I have recently moved a YaBB 2.5.2 install from Apache on Windows to Apache on Linux.
   Did the thing with CHMOD, changed the Perl bang and changed the paths and most things cam...

Started Dec 2nd, 2013 at 4:53am by AngusCS
3 775 Last Post Dec 2nd, 2013 at 4:14pm
By: Dandello
Normal Topic
Setup shows as a text
I'm new and I need help. The is not working for me. It open as a script file in the browser.  The server is Perl ready, the folders and file all have the permission according to the Quick-Gui...

Started Nov 5th, 2013 at 11:36pm by xpgu
9 1,180 Last Post Nov 9th, 2013 at 5:17am
By: Dandello
Normal Topic
Server error with
Hello guys,
I tried to install a fresh yabb 2.5.2 on my webspace on Did everything as said in the manual, but all I get is an server error when I try running the Path to p...

Started Oct 27th, 2013 at 10:13am by Snow
3 865 Last Post Oct 27th, 2013 at 2:46pm
By: xnoddyx
Normal Topic
Need help please! Need to move YaBB1 Gold SP 1.3.1 forum to Linux
Hi! I've got a very old version YaBB forum that's been hosted for many years by OLI (they are awesome!). But it's time to move forward, and here's where I need some help:
1. I want to move my for...

Started Sep 18th, 2013 at 9:42pm by Leopardladyo
5 978 Last Post Sep 23rd, 2013 at 7:51pm
By: xnoddyx
Normal Topic
setup fails
I try to install YABB (2.3.1) on a new server but unfortunately I can't finish the setup - after setting of paths I always get errror message that the following URL can't be reached. The p...

Started Sep 1st, 2013 at 9:31am by shodam3
3 842 Last Post Sep 10th, 2013 at 1:27pm
By: xnoddyx
Normal Topic
Subdomain and folder installation
I have uploaded the files as per documentation, e.g. ascii vs binary mode and believe I have folders correct (cgi-bin stuff in main cgi-bin in subfolder/all other files in a subfolder of www) so will ...

Started May 19th, 2013 at 10:52am by rectitude
3 1,350 Last Post May 19th, 2013 at 12:40pm
By: xnoddyx
Normal Topic
CGI Scripts showing as text

Started Mar 20th, 2013 at 4:04pm by mrbrklyn
3 3,043 Last Post May 19th, 2013 at 12:10am
By: Dandello
Normal Topic
YaBB 2.5.2. Script showing, doesn't execute
Hi there,
I've looked up a lot of things on google, but couldn't manage to find anything useful  Undecided
First a few details:
I am using YaBB 2.5.2.
host is:
-> it does...

Started Apr 3rd, 2013 at 10:33am by KIGLO
7 2,271 Last Post Apr 7th, 2013 at 5:58pm
By: Dandello
Hot Topic (More than 10 Replies)
New ISE on previously good install (just started happening)
Hello all!
Starting at about 3am PST, my YaBB site started throwing 500 ISE Errors. It had been up and running for months with no problems, this just happened out of the blue.
Running with C...

Started Mar 30th, 2013 at 10:13pm by Matt_B.
« Pages 1 2 »
21 4,209 Last Post Apr 4th, 2013 at 7:46pm
By: xnoddyx
Very Hot Topic (More than 25 Replies)
Migrating from YABB 1 Gold
I have a YaBB 1 Gold installation that has some problems but nothing too serious. I would like to upgrade  it to the latest version. How can I do that without losing the forum posts? The server is at ...

Started Mar 7th, 2013 at 6:05pm by storre
« Pages 1 2 3 4 »
51 8,871 Last Post Mar 23rd, 2013 at 4:55pm
By: storre
Normal Topic
permlink set up
This is just a cut/paste from an email on a tech list on problems setting up permlink

Started Mar 20th, 2013 at 5:04pm by mrbrklyn
1 804 Last Post Mar 20th, 2013 at 5:18pm
By: mrbrklyn
Normal Topic
can't find files to install
I'm totally new at this.  Trying to install using the instructions on the yabbforum:
/codex/  (I'm not allowed to post the url yet)
At the end of paragraph 9, I am ins...

Started Mar 14th, 2013 at 10:50pm by Reid
6 1,447 Last Post Mar 15th, 2013 at 3:23pm
By: Dandello
Very Hot Topic (More than 25 Replies)
Setup fails
I am trying to update my forum and have moved the old one out of the way ready to install the new one. Everything is in place and CHModed, but when I run I get his error:
Can't locate ./...

Started Mar 4th, 2013 at 4:35pm by VinceC
« Pages 1 2 »
This topic contains 1 attachment
29 4,823 Last Post Mar 5th, 2013 at 7:02pm
By: VinceC
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
  ‹ Board Index   Top