Installation and Setup on Linux, UNIX, Mac, and BSD Servers Installation and Setup on Linux, UNIX, Mac, and BSD Servers
Get help installing and setting up YaBB on a Unix, Linux, Mac, or BSD web server. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 139
Posts: 1,259
Pages Pages: 1 [2] 3 4 5
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
CGI Scripts showing as text
hey

Started Mar 20th, 2013 at 4:04pm by mrbrklyn
3 3,193 Last Post May 19th, 2013 at 12:10am
By: Dandello
Normal Topic
YaBB 2.5.2. Script showing, doesn't execute
Hi there,
I've looked up a lot of things on google, but couldn't manage to find anything useful †Undecided
First a few details:
I am using YaBB 2.5.2.
host is: nazuka.net
-> it does...

Started Apr 3rd, 2013 at 10:33am by KIGLO
7 2,409 Last Post Apr 7th, 2013 at 5:58pm
By: Dandello
Hot Topic (More than 10 Replies)
New ISE on previously good install (just started happening)
Hello all!
Starting at about 3am PST, my YaBB site started throwing 500 ISE Errors. It had been up and running for months with no problems, this just happened out of the blue.
Running with C...

Started Mar 30th, 2013 at 10:13pm by Matt_B.
« Pages 1 2 »
21 4,445 Last Post Apr 4th, 2013 at 7:46pm
By: xnoddyx
Very Hot Topic (More than 25 Replies)
Migrating from YABB 1 Gold
I have a YaBB 1 Gold installation that has some problems but nothing too serious. I would like to upgrade  it to the latest version. How can I do that without losing the forum posts? The server is at ...

Started Mar 7th, 2013 at 6:05pm by storre
« Pages 1 2 3 4 »
51 9,627 Last Post Mar 23rd, 2013 at 4:55pm
By: storre
Normal Topic
permlink set up
This is just a cut/paste from an email on a tech list on problems setting up permlink

Started Mar 20th, 2013 at 5:04pm by mrbrklyn
1 877 Last Post Mar 20th, 2013 at 5:18pm
By: mrbrklyn
Normal Topic
can't find files to install
I'm totally new at this.  Trying to install using the instructions on the yabbforum:
/codex/YaBB.pl?num=1190671650  (I'm not allowed to post the url yet)
At the end of paragraph 9, I am ins...

Started Mar 14th, 2013 at 10:50pm by Reid
6 1,575 Last Post Mar 15th, 2013 at 3:23pm
By: Dandello
Very Hot Topic (More than 25 Replies)
Setup fails
I am trying to update my forum and have moved the old one out of the way ready to install the new one. Everything is in place and CHModed, but when I run Setup.pl I get his error:
Can't locate ./...

Started Mar 4th, 2013 at 4:35pm by VinceC
« Pages 1 2 »
This topic contains 1 attachment
29 5,335 Last Post Mar 5th, 2013 at 7:02pm
By: VinceC
Normal Topic
1.3.1 to 2.5.2 conversion fails
We're trying to migrate to YaBB 2.5.2 from 1.3.1 Gold. The source data is on another server so we've been following the instructions to place the old Members, Messages, Boards and a few files from Var...

Started Feb 10th, 2013 at 6:14pm by reolf
5 1,521 Last Post Feb 11th, 2013 at 12:07am
By: Dandello
Normal Topic
managing template images
It is my understanding that if YaBB cannot find a template image in the specified folder, it searches in the default folder. Is it a good idea to use the default folder as much as possible so you only...

Started Dec 21st, 2012 at 11:00pm by freediver
1 1,215 Last Post Dec 27th, 2012 at 12:47pm
By: freediver
Normal Topic
page caching
My host suggested that I use page caching to reduce server load. Is this a good idea? Will it mean that the forum does not get updated as soon as people make posts?

Started Dec 24th, 2012 at 12:04am by freediver
0 630 Last Post Dec 24th, 2012 at 12:04am
By: freediver
Normal Topic
Do not show Forum Statiistics on index page
Is there a fairly easy way to NOT to show the forum statistics ... Clearly I don't really want people to be aware, at the start, that there are 0 members... That's a real put off. Who wants to join a ...

Started Dec 21st, 2012 at 8:53pm by CSK
8 2,890 Last Post Dec 23rd, 2012 at 2:10am
By: Bill Myers
Normal Topic
Error after running setup.pl latest download 2.5.2
I would just like to thank the team on here, for some reason the topic was locked so I am unable to post my thanks in the thread??? I hope I didn't upset someone.
Indeed the $gzcomp setting was t...

Started Dec 20th, 2012 at 10:09am by CSK
5 1,825 Last Post Dec 20th, 2012 at 9:18pm
By: Dandello
Locked Topic
Error after running setup.pl latest download 2.5.2
This is a clean install, no old version on server.
I ran the setup... all seemed fine right to the end then after url shows ..../Setup.pl?action=setup3
I click continue and get a page withou...

Started Dec 19th, 2012 at 1:55pm by CSK
8 3,184 Last Post Dec 20th, 2012 at 12:14am
By: xnoddyx
Hot Topic (More than 10 Replies)
Re: 500 Error during installation
Bill Myers wrote on Dec 16th, 2012 at 8:42pm:
Oddly enough, just to see if it would work, I personally copied our forum to another domain on our dedicated server, and it too came up with a 500 error. Go figure.

ok a error 500 is like the swi...

Started Dec 16th, 2012 at 9:37pm by xnoddyx
« Pages 1 2 »
16 6,370 Last Post Dec 19th, 2012 at 5:43pm
By: Bill Myers
Normal Topic
clean copy of settings.pl
Can I please get a 'clean' copy of Settings.pl from somewhere? It is my understanding that this is auto-generated after installation, and mine got lost along the way. I am trying to figure out what th...

Started Dec 11th, 2012 at 4:57am by freediver
3 1,247 Last Post Dec 11th, 2012 at 5:25am
By: Dandello
Normal Topic
yabbfiles/avatars/UserAvatars - 644 or 755?
My instructions (2.5.2) told me to make this folder 644, but this makes in inaccessible. Should it be 755? Maybe it got the folder and files mixed up.

Started Dec 10th, 2012 at 2:43am by freediver
2 1,044 Last Post Dec 11th, 2012 at 4:58am
By: freediver
Normal Topic
error 404 not found on setup..
Im stuck on installing a new forum. I have transfered all the files as indicated (ascii and binary) chmod them accordingly as well.
Once I run Setup.pl for the first time, it prompts me for the a...

Started Dec 5th, 2012 at 9:29pm by Elzober
9 2,487 Last Post Dec 6th, 2012 at 2:26am
By: Dandello
Hot Topic (More than 10 Replies)
Setup.pl download instead of execute
hi, I'm new here and when I link to the Setup.pl file it download it instead of opening it. What do I do wrong ?
Thanks

Started Apr 18th, 2012 at 6:43pm by Experitec.ca
« Pages 1 2 »
16 8,037 Last Post Dec 5th, 2012 at 6:12pm
By: Dandello
Normal Topic
quick upgrade tips
I always seem to have trouble with my message folder when I am upgrading. I think the main problem is that the ftp thing moves one file at a time, which take a while if you have 30000 threads. Drag an...

Started Dec 2nd, 2012 at 9:29pm by freediver
0 778 Last Post Dec 2nd, 2012 at 9:29pm
By: freediver
Normal Topic
Form Spoofing Detected
Hi
Upgraded my 2.5AE to 2.5.2 today and after a lot of hassle got it working, rebuilt the members indexes etc but as soon as I went into forum settings, clicked Save on the 1st page it logged me ...

Started Oct 24th, 2012 at 1:26pm by DabzWB
3 1,788 Last Post Dec 2nd, 2012 at 9:24pm
By: freediver
Hot Topic (More than 10 Replies)
New Users Login Issues after Upgrade to 2.5.2
I've upgraded our forum from 2.5 to 2.5.2.
There is no problems with new users registering and activating their accounts.
When they try and login it is giving the message:
"Username / P...

Started Nov 9th, 2012 at 7:37pm by djblamire
« Pages 1 2 »
19 4,148 Last Post Nov 10th, 2012 at 8:52am
By: djblamire
Normal Topic
2.5.2 Setup.pl shows rubbish text
New 2.5.2 Setup - Uploaded in ASCII, Chmod everything †to 755 ( just to be sure ) and started setup.pl
shows paths and all - after i click -> "Save setings"
i get similar picture:
[IMAGE]
( borrowed image...

Started Oct 29th, 2012 at 10:26am by badgravity
6 2,286 Last Post Nov 2nd, 2012 at 4:50am
By: Elfen
Hot Topic (More than 10 Replies)
Attempted upgrade, now even my backups won't work
Hello everyone,
Last night I attempted an upgrade and it did not work out. So I figured I would have my host upload a backup. That's not working out either, it says all my members are ex members....

Started Oct 11th, 2012 at 7:44pm by AustinBoatForums
13 2,737 Last Post Oct 17th, 2012 at 3:21pm
By: JonB
Moved Topic
Moved: 'Ubuntu Installation with Nginx'
This Topic has been moved to ServerSide by Dandello
Hot Topic (More than 10 Replies)
Don't have AdminIndex.pl
I have Yabb 2.2.3. †I used the wrong upgrade file so I decided to overwrite the files with a backup I had. †I now don't have an AdminIndex.pl file and can't do any admin tasks with my forum. †The foru...

Started Sep 20th, 2012 at 11:34pm by Mort
10 2,329 Last Post Sep 21st, 2012 at 6:48pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Addon Domains for cPanel
Addon Domains for cPanel
Ok, I had good advice on adding a new domain to my existing account on cPanel (saves on new account charges) as my web host would allow it. Presumably would have to creat...

Started Sep 1st, 2012 at 6:54pm by Elrick.
12 4,930 Last Post Sep 13th, 2012 at 2:06pm
By: Dandello
Moved Topic
Moved: 'Installing YaBB on Macintosh OSX through MAMP'
This Topic has been moved to ServerSide by JonB
Hot Topic (More than 10 Replies)
HTML Root Directory: HTML Root URL:
i dont know what my HTML Root Directory: or  HTML Root URL: are..
Can you help?  examples would help.....Smiley
thanks

Started Sep 3rd, 2012 at 3:58pm by dave1
« Pages 1 2 »
This topic contains 2 attachments
18 4,201 Last Post Sep 3rd, 2012 at 7:10pm
By: dave1
Normal Topic
email setup problem
Hi, I have set up my yabb 2.3.1 forum to have new reg members to be approved by admin. I am not able to use the email systems.. somewhat confused on this. I use Vodahost and installed through the CP. ...

Started Dec 13th, 2011 at 8:30pm by bray
9 9,414 Last Post Aug 10th, 2012 at 8:59pm
By: Dandello
Normal Topic
unable to open /members/admin.vars
Please i need help urgently as i have a deadline to meet.
I successfully uploaded and installed the Yabb 2.5 AE forum. i logged into the forum, changed passwords and many other things, i also rem...

Started Jul 27th, 2012 at 1:04pm by kenny Osoba
5 2,474 Last Post Jul 27th, 2012 at 8:41pm
By: Dandello
Pages Pages: 1 [2] 3 4 5
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top