Installation and Setup on Linux, UNIX, Mac, and BSD Servers Installation and Setup on Linux, UNIX, Mac, and BSD Servers
Get help installing and setting up YaBB on a Unix, Linux, Mac, or BSD web server. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 141
Posts: 1,262
Pages Pages: 1 2 3 [4] 5 
There are no actions to perform.
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Earthlink 'Upgrade' Destroyed YaBB
I have been running YaBB 2.3.1 with great success áThen disaster struck. áEarthlink decided to 'upgrade' us to a new server without any apparent concern for the consequences. áOf course, YaBB is no lo...

Started Jun 10th, 2011 at 2:29pm by Autonerdz
7 3,614 Last Post Jun 15th, 2011 at 10:06pm
By: Autonerdz
Normal Topic
Can't Get Passed the Login Screen
I've just uploaded 2.5 to my server in a clean install, updated thew CHMODSt and run the file. Everything seemed to work OK as I made my way through the initial set up screens eventually reac...

Started Jun 3rd, 2011 at 1:25am by steveL
4 15 Last Post Jun 14th, 2011 at 6:40pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Avatars don't display
I've just completed a fresh install of YaBB 2.5AE and it all seems to be working OK: Categories set, Boards established, members can register & post messages, etc.  I'm getting complaints that users c...

Started Jun 6th, 2011 at 8:20pm by Spitball
This topic contains 5 attachments
13 628 Last Post Jun 8th, 2011 at 7:26pm
By: Spitball
Normal Topic
Moving YaBB from one server to another?
With the codex AGAIN being in maintenance mode, I am asking now: how do I move my YaBB installation to another server?

Started Jun 4th, 2011 at 7:19pm by supertanno
3 2,157 Last Post Jun 7th, 2011 at 11:18pm
By: JonB
Normal Topic
Error Message using, v2.5AE
While running a new install of YaBB 2.5AE on a Linux server using the script, I come to the "Checking System Files" page, and get a message:
[color=#ff0000]A problem has occurred in t...
Using Filezilla, I have checked the

Started Jun 4th, 2011 at 3:24pm by Spitball
4 2,136 Last Post Jun 5th, 2011 at 1:10am
By: JonB
Normal Topic
No ADMIN option on new install
I use HostPapa as a hosting service and they offer a script to install YaBB 2.3.1 which I have done. As part of the installation I was asked to provide a password for the Admin function. Installation ...

Started Jun 2nd, 2011 at 10:41am by steveL
This topic contains 1 attachment
2 6 Last Post Jun 3rd, 2011 at 1:32am
By: steveL
Normal Topic
Forum locked me out in both admin and moderator ID
My hosts server crashed yesterday and when they brought it back, now I cannot log on at all. Password resets don't work. I am using V 2.3.1

Started May 13th, 2011 at 1:03pm by Bengtson
6 516 Last Post May 14th, 2011 at 1:12am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Moving Yabb to a new server causes errors
Hi, i've just moved Yabb (2.5 to 2.5) to a new server á(linux) following the instructions i found here:
Everything works ok except when...

Started Apr 15th, 2011 at 9:31am by jem
« Pages 1 2 »
21 25 Last Post May 4th, 2011 at 3:41pm
By: Captain John - Ex Member
Normal Topic
Strange Template .css issue
I moved my forum from one hosting company to another.  Almost no issues whatever.  I went thru the new server and CHMODded everything, and it actually works fine.
The only issue I have is I can n...

Started Apr 6th, 2011 at 6:28am by Serrecko
4 2,011 Last Post Apr 6th, 2011 at 2:48pm
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
Desperate For Advice on Upgrading and Malware
This forum was a big help to me 3 years ago when I finally upgraded to YaBB 2.2.1!  Now I really need to upgrade to whatever the latest version is because Google has me in their "Malicious Malware" da...

Started Mar 26th, 2011 at 5:33pm by Normpo
This topic contains 2 attachments
10 5,215 Last Post Mar 28th, 2011 at 2:25pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Hi everyone!
Just updated a 2.1 ot 2.5AE
Lost quite a few messages for some reason.
However, when I try an edited the Template (Admin Centre>Forum Layout>Template) I get the following m...

Started Sep 13th, 2010 at 2:39pm by UKSte
13 7,024 Last Post Mar 26th, 2011 at 3:25pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Need a little help here please, trying to install YaBB forum,and got an error says 'Unable to open ./Variables/cook.txt: Permission denied', I've search the whole folder and couldn't find the...

Started Mar 8th, 2011 at 4:57am by InfoYab
10 28 Last Post Mar 24th, 2011 at 3:46pm
By: Captain John - Ex Member
Normal Topic
cgi-bin positioning and domain display
Hi there,
I hope someone can help, I added a Yabb forum to a sports related website many years ago, and wanted to return and give it another go. I was able to install it with no issues using defa...

Started Feb 15th, 2011 at 12:50pm by bikerchris-uk
5 67 Last Post Mar 12th, 2011 at 8:21pm
By: bikerchris-uk
Normal Topic
Graphics not working
I am just installing 2.5AE and on 'step 4-setting up'. It says that the page should look like the one on the screen shot but it doesn't for me. It has no graphics at all. I'm pretty sure all t...

Started Nov 27th, 2010 at 12:42pm by minimatt
3 4 Last Post Feb 15th, 2011 at 5:18pm
By: Captain John - Ex Member
Normal Topic
Linux Server, Sky email
I am on a Linux server and want to use my sky email account. Sky uses an SSL connection for smtp on port 465, surely I should be able to implement email notifications on my Forum, using the sa...

Started Feb 13th, 2011 at 10:51pm by Alan Bennett
3 5 Last Post Feb 15th, 2011 at 1:24pm
By: bikerchris-uk
Normal Topic
Transfer Yabb 2.4 to New Server
Have read official instructions on how to do this at
However I don't really understand why I can't simply ftp all files down to my machine th...

Started Jan 21st, 2011 at 1:36pm by jon666
5 2,155 Last Post Feb 14th, 2011 at 7:59pm
By: The Boy
Normal Topic Setup2 shows rubbish text
I had to wipe out my Yabb 2.4 installation and start again on Yabb2.5 so followed the quick Start Guide and can get to the first stage where the paths are to be set but when I click o...

Started Feb 13th, 2011 at 11:59am by Carl039
This topic contains 1 attachment
7 20 Last Post Feb 13th, 2011 at 10:40pm
By: Carl039
Normal Topic
Admin Email Setup - Keeps Failing
I can't get YaBB to email. 
Here is the setup.  It is Yabb 2.5 AE
In the Admin, Advanced Settings, Email tab
Send using - YaBB SMTP Engine
Server Au...

Started Feb 8th, 2011 at 3:59am by Delpi
1 1,949 Last Post Feb 8th, 2011 at 5:17pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Help! Can't enter to the Admin panel after 2.5 up
Hi guys, I really need your help. I just upgraded to 2.5, and somehow I don't have the uppermost menu, the one that has the Home/Help/Seacrh/Members/UserCP/Admin. The logo also says YaBB 2.3, don't kn...

Started Jan 24th, 2011 at 9:18pm by Midnight Cowboy
« Pages 1 2 »
21 36 Last Post Jan 25th, 2011 at 12:05am
By: Derek Barnstorm
Normal Topic
Help please
Dose anyone fancy installing the latest version of yabb upon our server b4 i totally give in.tryed over a week now and just cant get to install Cry

Started Jan 20th, 2011 at 7:17pm by billywind
6 1,791 Last Post Jan 20th, 2011 at 10:58pm
By: Derek Barnstorm
Normal Topic
Weird Problems, 2.3.1, 2.5
Okay, so the other day I was deleting excess/old database from my host. It then came time to delete my PHPBB2 DB since I now use YaBB2.3.1. áI noticed it would delete the /forum directory (where I had...

Started Jan 14th, 2011 at 1:19am by Sassle Frassle
2 1,596 Last Post Jan 14th, 2011 at 5:48pm
By: Captain John - Ex Member
Normal Topic
From Windows to Linux - lower/upper case
Hi guys,
I've just migrated a 2.5 forum from a Windows to Linux server.
I'm now having a very specific issue regarding "ex members".
For reference, please have a look at a cut-out from ...

Started Jan 12th, 2011 at 11:50pm by binary
2 1,670 Last Post Jan 13th, 2011 at 10:20pm
By: binary
Very Hot Topic (More than 25 Replies)
Straaange problem...
I have recently downloaded the newest release of YaBB here from the server and installed that on the server according to the Quick started manual, and from the looks of it I have done well.....

Started Dec 16th, 2010 at 6:09pm by Richard IV
« Pages 1 2 3 4 »
54 94 Last Post Jan 10th, 2011 at 1:11am
By: JonB
Normal Topic
Root Dir question?
So, I just move the cgi-bin/yabb2... and public_html/yabbfiles...  in to the root (Linux Server) so they are hanging off the root dir? My next question is how do I get people to hit the so, th...

Started Dec 13th, 2010 at 11:32pm by Citron
3 1,918 Last Post Dec 14th, 2010 at 6:59pm
By: JonB
Normal Topic
Messed up installation not sure how!
My Yabb board was doing very nicely thankyou then somehow got busted.  I managed to transfer messages to PHPBB3 forum but three months on still not showing up in google so am moving back to YABB all 7...

Started Dec 5th, 2010 at 12:51am by Miss D Fyed
9 3,226 Last Post Dec 5th, 2010 at 1:46am
By: Captain John - Ex Member
Normal Topic
Notifications dont' work since upgrade from 2.2.3
Hello all,
About a month ago I upgraded from 2.2.3 to 2.5AE by installing a new version and moving all the files over.  I have worked out most of the issues, but the user notifications for new po...

Started Nov 28th, 2010 at 5:02am by Allison_A
3 2,094 Last Post Nov 29th, 2010 at 12:23am
By: Captain John - Ex Member
Normal Topic
Upgrading from YaBB 2.1 to 2.5AE
Transfering files using CuteFTPPro and all going well until I came to the last 6 files - the .pl files and .html. Cute will not let me drag and drop the files to either the queue or remote pane. I can...

Started Nov 5th, 2010 at 3:09pm by Glyn
8 9 Last Post Nov 13th, 2010 at 1:32pm
By: Captain John - Ex Member
Normal Topic
unable to View Registration Log
I'm trying to set up a YaBB 2.4 board on RHEL. áNew users can register online, are sent a validation e-mail, and get the welcome e-mail. áI, as administrator, get a notification e-mail of the new user...

Started Nov 9th, 2010 at 3:07am by jdw
3 2,158 Last Post Nov 10th, 2010 at 4:24pm
By: Captain John - Ex Member
Normal Topic
Paths problem
Hi everybody Smiley
I'm trying to install YaBB 2.5, on my own machine and run into paths problems.
I have to split this message in two as I'm not allowed to post links in my first message.

Started Nov 1st, 2010 at 4:20pm by Athalis
8 57 Last Post Nov 4th, 2010 at 7:19pm
By: Captain John - Ex Member
Normal Topic
administrator profile missing
Was setting up for the first time, must have changed something I shouldn't have?
when I log in as admin, the "Admin" choice is missing from the commands... I have "home" "help" "search" "members"...

Started Oct 31st, 2010 at 4:17am by scotty
3 1,862 Last Post Nov 2nd, 2010 at 6:04am
By: JonB
Pages Pages: 1 2 3 [4] 5 
There are no actions to perform.
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
  ‹ Board Index   Top