Installation and Setup on Linux, UNIX, Mac, and BSD Servers Installation and Setup on Linux, UNIX, Mac, and BSD Servers
Get help installing and setting up YaBB on a Unix, Linux, Mac, or BSD web server. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 124
Posts: 1,156
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (old answer)
 Important Topics
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 821 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Locked Topic
Error after running setup.pl latest download 2.5.2
This is a clean install, no old version on server.
I ran the setup... all seemed fine right to the end then after url shows ..../Setup.pl?action=setup3
I click continue and get a page withou...

Started Dec 19th, 2012 at 1:55pm by CSK
8 2,575 Last Post Dec 20th, 2012 at 12:14am
By: xnoddyx
Normal Topic
Unable to open default.css
When I'm in the Admin Center, and trying to go into either Template Configuration or Style Sheet, I get the following error message:
Unable to open http://www.stormfans.org/yabbfiles/Templates/Fo...

Started May 10th, 2010 at 2:37am by DecimalGirl
1 1,640 Last Post May 10th, 2010 at 3:11pm
By: Captain John - Ex Member
Normal Topic
Setup asks for user Admin's password ?
What is it? I don't mean to waste everyone's time . I've searched to no avail. Thought I finished the quick guide and I'm, naturally, in a hurry. Thank you in advance

Started May 11th, 2010 at 7:50pm by lp22
5 2,309 Last Post May 12th, 2010 at 5:08pm
By: Captain John - Ex Member
Normal Topic
Setup Stuck 'You are running the YaBB 2 Converter'
I try to continue with the default path, ./Convert, and I get a message 'Directory: ./Convert/Members No such file or directory '. I can't get past this screen. I can't click any of the other tabs. Th...

Started May 11th, 2010 at 9:29pm by lp22
2 1,750 Last Post May 12th, 2010 at 5:11pm
By: Captain John - Ex Member
Normal Topic
Content Encoding Error
So what is this ?????
Go through the setup, says all ok, try to run the forum and
Content Encoding Error
Full error says :
==============
         
The page you are tryi...

Started May 29th, 2010 at 12:01pm by fredPress
9 3,046 Last Post May 31st, 2010 at 7:51pm
By: JonB
Normal Topic
SMTP mail command
I just started a new Yabb board. After a full day of downloading the software and installing it on the server at my ISP (I have a domain), and getting the software to run, I didn't know what to put in...

Started Jun 2nd, 2010 at 6:12pm by Anna Tuttle
3 1,630 Last Post Jun 3rd, 2010 at 1:26am
By: Captain John - Ex Member
Normal Topic
Pre-moderation?
My proposed forum is likely to draw "hate" spammers who would register just to cause trouble. Can yabb be configured so that ALL posts must be approved by an administrator/moderator before becoming vi...

Started Jun 4th, 2010 at 2:23pm by Empirical
1 1,379 Last Post Jun 4th, 2010 at 3:30pm
By: Captain John - Ex Member
Normal Topic
Stumped
I posted this same message in the wrong area (I have Windows, but I find my hosting service has Unix/Linux - they also provide the yabb installation) This is my second try to get yabb to work - I can ...

Started Jun 3rd, 2010 at 2:24pm by Empirical
5 2,044 Last Post Jun 4th, 2010 at 3:32pm
By: Captain John - Ex Member
Normal Topic
Importing, not upgrading?
Greetings,
I've been given the chore of installing the latest version of YaBB and simply importing the saved data.
Is this possible and if so, where would I find a primer?
Thanks much i...

Started Jun 8th, 2010 at 5:13pm by quux
3 1,521 Last Post Jun 8th, 2010 at 7:26pm
By: Captain John - Ex Member
Normal Topic
3 1,708 Last Post Jun 18th, 2010 at 9:02pm
By: Captain John - Ex Member
Normal Topic
Users do not have
Greetings,
I recently upgraded from v2.2 to 2.4, followed the upgrade instructions but my users seem to have lost all of their settings.  Wondering if anyone had encountered this before.
Thr...

Started Jun 25th, 2010 at 1:27pm by quux
7 2,023 Last Post Jun 25th, 2010 at 8:41pm
By: Captain John - Ex Member
Normal Topic
Unable to open ./Variables/cook.txt
I'm trying to install v2.4 on Perl version : 5.008007 (don't know how to find the Apache version). I'm putting the contents of cgi-bin directly in the /forum/ folder where I want the boards to appear,...

Started Jun 26th, 2010 at 1:09am by ap0110
2 2,189 Last Post Jun 26th, 2010 at 4:53am
By: ap0110
Normal Topic
initial install for CentOS
I went thru all the list of what the specs that were required for yaBB and I read the post: http://codex.yabbforum.com/YaBB.pl?num=1216527632 ; but I want to make sure this DOES incluse CentOS.  I am v...

Started Jun 5th, 2010 at 3:46am by kujoe2002
3 2,032 Last Post Jul 13th, 2010 at 10:55pm
By: Rad_one
Normal Topic
Installing YaBB on Redirected Domains
Sorry all, I was hoping that you maybe able to help, I'm not allowed to publish my first post that contains URLs (even though they are fictitious)so please view my next post asking for some help.<br /...

Started Jul 26th, 2010 at 8:00pm by Jkulin
6 2,642 Last Post Jul 28th, 2010 at 3:19pm
By: JonB
Normal Topic
Install Failure
My site was running fine yesterday and was very pleased in the way it operated.
About 20:00 last night logins became intermittent, often coming up with a connection failure.
I then realised ...

Started Jul 29th, 2010 at 10:19am by Jkulin
This topic contains 1 attachment
8 8 Last Post Jul 29th, 2010 at 11:11pm
By: Captain John - Ex Member
Normal Topic
Any Gotcha's in jump from YaBB 2.2 to 2.5
Currently running Yabb 2.2 and plan to do a fresh install with 2.5 and then just move the data (Boards, Members, Messages, etc...) over.  Have some slight code modifications for banner integration, .c...

Started Jul 17th, 2010 at 4:45am by dblduck
3 1,699 Last Post Aug 2nd, 2010 at 6:50pm
By: Captain John - Ex Member
Normal Topic
Internal Server Error after restore
I was helping a "friend"...you know where this is going already!
A website got trashed due to frontpage extensions so I downloaded the entire site, including Yabb2.1 directories and when I cleare...

Started Aug 20th, 2010 at 12:01am by shawnhrc
4 1,833 Last Post Aug 27th, 2010 at 4:29pm
By: Captain John - Ex Member
Normal Topic
Can't understand this line.
This Line is not Understandable to me:
Step 1 - Editing the Path to Perl
Quote:
Make note of the very first line in each of these files, which is called a shebang or "path to Perl." Depending on...

From t

Started Sep 3rd, 2010 at 4:53pm by Sahil
1 1,069 Last Post Sep 3rd, 2010 at 9:00pm
By: Captain John - Ex Member
Normal Topic
Fresh Install Problem Internal Server Error
I have installed this on a fresh server ISP and keep getting
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.<b...

I copied the files like the gu

Started Sep 9th, 2010 at 4:42pm by tim_o_mast
7 2,325 Last Post Sep 14th, 2010 at 7:15pm
By: Captain John - Ex Member
Normal Topic
register button not working
Hi,
Just installed YaBB 2.5. All seems to work except the 'register' and 'forgotten password' buttons on the login page.
Anyone have any idea what this problem could be?
Thanks for any ...

Started Sep 22nd, 2010 at 10:33am by kiwi
3 1,461 Last Post Sep 22nd, 2010 at 8:39pm
By: Derek Barnstorm
Normal Topic
A few issues with new install 2.5AE
I did a fresh install of Yabb 2.5AE... but on my admin page it says "YOUR version: 2.4"... but it had the 2.5AE logo on the main page... its telling me to update for some reason.
Also, new post n...

Started Sep 28th, 2010 at 11:54pm by skunk74
9 2,605 Last Post Oct 7th, 2010 at 12:56am
By: Captain John - Ex Member
Normal Topic
Newbie needs help
Ok its been years since i messed with yaBB. I'm trying to install yaBB on my HostGator site. HostGator says they allow yaBB2, and that its not a problem. However, when i try to install my site. I get ...

Started Oct 8th, 2010 at 12:07am by l0k0
1 1,066 Last Post Oct 8th, 2010 at 2:31am
By: Captain John - Ex Member
Normal Topic
Error message when trying to access profile.
I just moved an older version ( 2.1 ) to a new host company and everything seems to be working fine except when I try to access a member profile I get this error message…
Can't open directory ...
It looks to

Started Oct 21st, 2010 at 11:37pm by singletracker500
1 964 Last Post Oct 21st, 2010 at 11:41pm
By: singletracker500
Hot Topic (More than 10 Replies)
Any quick way of chmoding?
I already have a smooth running Yabb forum and wish to install another. However I am dreading the file by file chmod stuff.  Last time it took four tries.  Is there any short cut or do I just perseve...

Started Sep 19th, 2010 at 6:35pm by Miss D Fyed
10 3,322 Last Post Oct 29th, 2010 at 3:45pm
By: Captain John - Ex Member
Normal Topic
HTAccess file
My Forum creates an HTAccess file daily in the cgi-bin directory that causes a 500 error. Once I delete the file my Forum is online again as if nothing has happened. The line in the file today was "# ...

Started Oct 22nd, 2010 at 12:55pm by Alan Bennett
2 1,483 Last Post Oct 30th, 2010 at 1:05pm
By: Alan Bennett
Normal Topic
administrator profile missing
Was setting up for the first time, must have changed something I shouldn't have?
when I log in as admin, the "Admin" choice is missing from the commands... I have "home" "help" "search" "members"...

Started Oct 31st, 2010 at 4:17am by scotty
3 1,640 Last Post Nov 2nd, 2010 at 6:04am
By: JonB
Normal Topic
Paths problem
Hi everybody Smiley
I'm trying to install YaBB 2.5, on my own machine and run into paths problems.
I have to split this message in two as I'm not allowed to post links in my first message.

Started Nov 1st, 2010 at 4:20pm by Athalis
8 4,946 Last Post Nov 4th, 2010 at 7:19pm
By: Captain John - Ex Member
Normal Topic
unable to View Registration Log
I'm trying to set up a YaBB 2.4 board on RHEL.  New users can register online, are sent a validation e-mail, and get the welcome e-mail.  I, as administrator, get a notification e-mail of the new user...

Started Nov 9th, 2010 at 3:07am by jdw
3 1,667 Last Post Nov 10th, 2010 at 4:24pm
By: Captain John - Ex Member
Normal Topic
Upgrading from YaBB 2.1 to 2.5AE
Transfering files using CuteFTPPro and all going well until I came to the last 6 files - the .pl files and .html. Cute will not let me drag and drop the files to either the queue or remote pane. I can...

Started Nov 5th, 2010 at 3:09pm by Glyn
8 3,276 Last Post Nov 13th, 2010 at 1:32pm
By: Captain John - Ex Member
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top