Installation and Setup on Linux, UNIX, Mac, and BSD Servers Installation and Setup on Linux, UNIX, Mac, and BSD Servers
Get help installing and setting up YaBB on a Unix, Linux, Mac, or BSD web server. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 137
Posts: 1,248
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
 
Subject / Started By Sort (A-Z) Replies Views Last Post
 Important Topics
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.  There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
2 1,347 Last Post Jun 2nd, 2016 at 2:10pm
By: Dandello
Sticky Topic
Setup "Can't locate /default/Other.template in @INC…"
I'm doing a fresh install of YaBB 2.6.11 on Ubuntu 16.04 LTS.  My issue may be similar to the previous thread, but not quite.
Issue is: When I run Setup.pl, I get
Can't locate /default/Other...

Started Sep 8th, 2016 at 2:26pm by Jerry Krinock
12 57 Last Post Sep 13th, 2016 at 5:19pm
By: Dandello
 Board Topics
Normal Topic
Noob - needs Help with Paths
I have Yabb 2.5 installed on my server but im having touble with paths.
root structure is
cgi-bin
htdocs
my Attachments dir is [CODE html]
also how do i get users who go to [CODE html] to get to the forum, currently i just get a 403 error .
but i...

Started May 4th, 2012 at 5:17am by adamfilip
3 1,688 Last Post May 4th, 2012 at 4:04pm
By: Bill Myers
Normal Topic
Linux Server, Sky email
Hi
I am on a Linux server and want to use my sky email account. Sky uses an SSL connection for smtp on port 465, surely I should be able to implement email notifications on my Forum, using the sa...

Started Feb 13th, 2011 at 10:51pm by Alan Bennett
3 1,951 Last Post Feb 15th, 2011 at 1:24pm
By: bikerchris-uk
Normal Topic
HTAccess file
My Forum creates an HTAccess file daily in the cgi-bin directory that causes a 500 error. Once I delete the file my Forum is online again as if nothing has happened. The line in the file today was "# ...

Started Oct 22nd, 2010 at 12:55pm by Alan Bennett
2 1,675 Last Post Oct 30th, 2010 at 1:05pm
By: Alan Bennett
Normal Topic
Problem with yabb installation on Centos 7 - Linux
Hello Community,
I want to install Yabb Forum on Centos 7 and have taken a subdomain with virtual host. Say, I have virtual host set up that I have to call in the browser this URL to install YaBB...

Started Mar 30th, 2016 at 12:07am by AlexL
3 57 Last Post Mar 31st, 2016 at 1:56pm
By: Dandello
Normal Topic
Notifications dont' work since upgrade from 2.2.3
Hello all,
About a month ago I upgraded from 2.2.3 to 2.5AE by installing a new version and moving all the files over.  I have worked out most of the issues, but the user notifications for new po...

Started Nov 28th, 2010 at 5:02am by Allison_A
3 1,945 Last Post Nov 29th, 2010 at 12:23am
By: Captain John - Ex Member
Normal Topic
Linux Server Requirements to install YaBB
Hello All
I bought my own Linux VPS server and Installed Sentora web hosting control panel.
For installing YaBB I installed perl, v5.10.1
My Server version is: Apache/2.2.15 (Unix)<br ...

Started Apr 17th, 2016 at 9:21pm by alqutob
This topic contains 1 attachment
1 41 Last Post May 1st, 2016 at 1:42pm
By: Dandello
Normal Topic
Linux Server Requirements to install YaBB
Hello All
I bought my own Linux VPS server and Installed Sentora web hosting control panel.
For installing YaBB I installed perl, v5.10.1
My Server version is: Apache/2.2.15 (Unix)<br ...

Started Apr 17th, 2016 at 9:22pm by alqutob
This topic contains 1 attachment
0 17 Last Post Apr 17th, 2016 at 9:22pm
By: alqutob
Normal Topic
Lost all my attachments...
Dear All
   I have recently moved a YaBB 2.5.2 install from Apache on Windows to Apache on Linux.
   Did the thing with CHMOD, changed the Perl bang and changed the paths and most things cam...

Started Dec 2nd, 2013 at 4:53am by AngusCS
3 886 Last Post Dec 2nd, 2013 at 4:14pm
By: Dandello
Normal Topic
SMTP mail command
I just started a new Yabb board. After a full day of downloading the software and installing it on the server at my ISP (I have a domain), and getting the software to run, I didn't know what to put in...

Started Jun 2nd, 2010 at 6:12pm by Anna Tuttle
3 1,894 Last Post Jun 3rd, 2010 at 1:26am
By: Captain John - Ex Member
Normal Topic
Unable to open ./Variables/cook.txt
I'm trying to install v2.4 on Perl version : 5.008007 (don't know how to find the Apache version). I'm putting the contents of cgi-bin directly in the /forum/ folder where I want the boards to appear,...

Started Jun 26th, 2010 at 1:09am by ap0110
2 2,534 Last Post Jun 26th, 2010 at 4:53am
By: ap0110
Normal Topic
Paths problem
Hi everybody Smiley
I'm trying to install YaBB 2.5, on my own machine and run into paths problems.
I have to split this message in two as I'm not allowed to post links in my first message.

Started Nov 1st, 2010 at 4:20pm by Athalis
8 6,388 Last Post Nov 4th, 2010 at 7:19pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Direct Entry to Forum
I would like to be able to go drectly to my forum login page, or better yet right to the forum from a saved user/pass login. Can this be done?
I am users personal webspace provided by my ISP, it ...

Started Jun 8th, 2012 at 6:18pm by Attila
13 4,209 Last Post Jun 16th, 2012 at 9:59pm
By: Dandello
Hot Topic (More than 10 Replies)
Attempted upgrade, now even my backups won't work
Hello everyone,
Last night I attempted an upgrade and it did not work out. So I figured I would have my host upload a backup. That's not working out either, it says all my members are ex members....

Started Oct 11th, 2012 at 7:44pm by AustinBoatForums
13 2,695 Last Post Oct 17th, 2012 at 3:21pm
By: JonB
Normal Topic
Earthlink 'Upgrade' Destroyed YaBB
I have been running YaBB 2.3.1 with great success  Then disaster struck.  Earthlink decided to 'upgrade' us to a new server without any apparent concern for the consequences.  Of course, YaBB is no lo...

Started Jun 10th, 2011 at 2:29pm by Autonerdz
7 3,313 Last Post Jun 15th, 2011 at 10:06pm
By: Autonerdz
Normal Topic
2.5.2 Setup.pl shows rubbish text
New 2.5.2 Setup - Uploaded in ASCII, Chmod everything  to 755 ( just to be sure ) and started setup.pl
shows paths and all - after i click -> "Save setings"
i get similar picture:
[IMAGE]
( borrowed image...

Started Oct 29th, 2012 at 10:26am by badgravity
6 2,264 Last Post Nov 2nd, 2012 at 4:50am
By: Elfen
Normal Topic
Forum locked me out in both admin and moderator ID
My hosts server crashed yesterday and when they brought it back, now I cannot log on at all. Password resets don't work. I am using V 2.3.1
Suggestions?
Kay

Started May 13th, 2011 at 1:03pm by Bengtson
6 374 Last Post May 14th, 2011 at 1:12am
By: Captain John - Ex Member
Normal Topic
cgi-bin positioning and domain display
Hi there,
I hope someone can help, I added a Yabb forum to a sports related website many years ago, and wanted to return and give it another go. I was able to install it with no issues using defa...

Started Feb 15th, 2011 at 12:50pm by bikerchris-uk
5 17,641 Last Post Mar 12th, 2011 at 8:21pm
By: bikerchris-uk
Normal Topic
Help please
Dose anyone fancy installing the latest version of yabb upon our server b4 i totally give in.tryed over a week now and just cant get to install Cry

Started Jan 20th, 2011 at 7:17pm by billywind
6 1,705 Last Post Jan 20th, 2011 at 10:58pm
By: Derek Barnstorm
Normal Topic
From Windows to Linux server..
Hey folks,
I'm running a 2.4 board on a Windows server currently.
For quite some time, I've wanted to move it to a virtual *nix box..
But I run into the same problem every, time I've tr...

Started May 27th, 2011 at 12:33am by binary
4 2,003 Last Post Jul 4th, 2011 at 3:31am
By: Elfen
Normal Topic
From Windows to Linux - lower/upper case
Hi guys,
I've just migrated a 2.5 forum from a Windows to Linux server.
I'm now having a very specific issue regarding "ex members".
For reference, please have a look at a cut-out from ...

Started Jan 12th, 2011 at 11:50pm by binary
2 1,592 Last Post Jan 13th, 2011 at 10:20pm
By: binary
Normal Topic
email setup problem
Hi, I have set up my yabb 2.3.1 forum to have new reg members to be approved by admin. I am not able to use the email systems.. somewhat confused on this. I use Vodahost and installed through the CP. ...

Started Dec 13th, 2011 at 8:30pm by bray
9 9,319 Last Post Aug 10th, 2012 at 8:59pm
By: Dandello
Normal Topic
Protecting FTP folders with YaBB
Running on a Linux CentOS 5.7 and YaBB 2.5 AE.
What I want to do is have several FTP folder and have them setup so only those in their own boards can only access them when they are active members...

Started Mar 6th, 2012 at 12:16pm by bs98909
5 1,903 Last Post Mar 15th, 2012 at 9:29pm
By: Elfen
Moved Topic
Moved: 'With MySql Database'
This Topic has been moved to Talk It Up! by
Normal Topic
Setup.pl Setup2 shows rubbish text
Hi
I had to wipe out my Yabb 2.4 installation and start again on Yabb2.5 so followed the quick Start Guide and can get to the Setup.pl first stage where the paths are to be set but when I click o...

Started Feb 13th, 2011 at 11:59am by Carl039
This topic contains 1 attachment
7 2,110 Last Post Feb 13th, 2011 at 10:40pm
By: Carl039
Hot Topic (More than 10 Replies)
YaBB 2.6 installation yabb2 path rename
Before upgrading my Forum to 2.6 I dutifully read the YaBB Quick Start Guide and saw, at the bottom of 'Step 2 - Uploading YaBB' the following:
Quote:
** Once your YaBB 2.6 installation is complete w...


Started Sep 27th, 2014 at 9:14am by Chess Publishing
« Pages 1 2 »
22 286 Last Post Oct 2nd, 2014 at 3:18pm
By: Bill Myers
Normal Topic
Root Dir question?
So, I just move the cgi-bin/yabb2... and public_html/yabbfiles...  in to the root (Linux Server) so they are hanging off the root dir? My next question is how do I get people to hit the YaBB.pl so, th...

Started Dec 13th, 2010 at 11:32pm by Citron
3 1,862 Last Post Dec 14th, 2010 at 6:59pm
By: JonB
Normal Topic
Stuck into upgrade step Variables and Clean Up
Hi,
We are upgrading from 2.5.2 to 2.6.11
I'm stuck here;

Started Jan 2nd, 2015 at 10:57pm by CJ3Apage webmaster
This topic contains 3 attachments
5 105 Last Post Jan 4th, 2015 at 4:02pm
By: Dandello
Normal Topic
Do not show Forum Statiistics on index page
Is there a fairly easy way to NOT to show the forum statistics ... Clearly I don't really want people to be aware, at the start, that there are 0 members... That's a real put off. Who wants to join a ...

Started Dec 21st, 2012 at 8:53pm by CSK
8 2,864 Last Post Dec 23rd, 2012 at 2:10am
By: Bill Myers
Pages Pages: [1] 2 3 ... 5
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top