Installation and Setup on Windows Servers Installation and Setup on Windows Servers
Get help installing and setting up YaBB on a Windows web server. Please check the YaBB Codex before posting.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 32
Posts: 497
Pages Pages: 1 [2] 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Error when running Setup.PL after Win Install.
After installing and running Setup.PL for the first time, I am getting the following message.  Any idea of what might be causing it.  P.S. I entered admin as the PW.
Webpage error details
Us...

Started Nov 16th, 2010 at 6:56pm by shopnebr
5 3,618 Last Post Nov 22nd, 2010 at 7:18pm
By: JonB
Normal Topic
YaBB2 on Abyss Web Server Success.
Hey ya'll,
I hadn't seen anyone comment on this particular combination, and it didn't come up in a search, so I thought I would report my success.  The installation went smoothly and everything w...

Started May 12th, 2010 at 5:39pm by DivAtATC
5 4,260 Last Post Nov 21st, 2010 at 10:50pm
By: Elfen
Normal Topic
sendmail questions- XPPro, Apache, fake sendmail
I installed Yabb and got everything functioning today except sendmail. I tried fake sendmail. I can get it to work via command prompt but not through yabb. Any suggestions on how to fix fake sendmail ...

Started Sep 27th, 2010 at 12:34am by arlant
1 2,477 Last Post Sep 27th, 2010 at 3:07am
By: Captain John - Ex Member
Very Hot Topic (More than 25 Replies)
Problem with Email and Some Admin
I moved our Yabb from a shared account to a dedicated server.  Everything works fine except for email notifications and some Admin functions.  Also, users sometimes get the same error I get on the Adm...

Started May 27th, 2010 at 12:49am by SteveInTN
« Pages 1 2 »
26 12,066 Last Post Aug 11th, 2010 at 3:53am
By: Captain John - Ex Member
Very Hot Topic (More than 25 Replies)
CGI Error - HTTP Errors
Hello,
I have installed a fresh copy of Yabb 2.4 on a NEW host.
I have inquired and received the corrrect shebang line and changed the appropriate files although not sure if that was necessa...

Started Jun 17th, 2009 at 3:41pm by TickToo
« Pages 1 2 3 4 5 »
70 34,624 Last Post Jul 28th, 2010 at 1:17pm
By: gamemaster
Normal Topic
Stupid question? Site URL
Sorry for this silly question but I cam across this free forum software , which I setup successfully but I have not had time in recent weeks to customise it or develop it. I have now forgotten my Yabb...

Started Jun 25th, 2010 at 6:28am by l8fx
1 2,076 Last Post Jun 25th, 2010 at 7:31am
By: l8fx
Normal Topic
Host Change Creates Problems with Paths
On previous host (e-host), these path settings worked fine:
1. /home/users/web/b1666/eh.jerryosb2/yabbfiles/Templates/Forum/default.css
2. /home/users/web/b1666/eh.jerryosb2/yabbfiles<br ...

Started May 22nd, 2010 at 8:55pm by Jerry-O
5 3,428 Last Post May 23rd, 2010 at 4:26pm
By: Captain John - Ex Member
Pages Pages: 1 [2] 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top