Upgrading Existing YaBB Installations Upgrading Existing YaBB Installations
Post here to get help upgrading your existing YaBB forum to a newer release from an older version.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 105
Posts: 840
Pages Pages: 1 [2] 3 4 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Edit Registration Log template
Hi there, I'm a long time user. I now use the verification system for new members to my forum and have about 20-50 spammers a day. It is great being able to approve members but it would be easier if I...

Started Mar 26th, 2013 at 1:24pm by Gerry720
1 726 Last Post Mar 26th, 2013 at 3:23pm
By: Derek Barnstorm
Normal Topic
2.5 to 2.52 on different server. Unclear instructions...
Hi,
I thought this would be quite a straightforward operation as I have a very vanilla installation. I have been operating 2.5AE since 2010 but I need to move it to a new server. I thought I woul...

Started Mar 4th, 2013 at 10:48am by UplandUK
2 1,358 Last Post Mar 4th, 2013 at 9:42pm
By: UplandUK
Hot Topic (More than 10 Replies)
v.2.1 security patch dead link
The links in the following post are dead.
/codex/YaBB.pl?num=1192140319
Can anyone point me to a live copy of this patch or are there more security issues with 2.1 than this will solve and I...

Started Feb 4th, 2013 at 5:06pm by J Sheedy
« Pages 1 2 »
19 5,356 Last Post Feb 11th, 2013 at 7:06am
By: Bill Myers
Hot Topic (More than 10 Replies)
old boards not importing to new YABB
I recently moved from 2.2 to 2.5. everything went great, members moved over and can login fine. the problem I have is none of the boards came over. I can see them in the boards directory, but they won...

Started Jan 25th, 2013 at 3:33pm by madkat
« Pages 1 2 »
This topic contains 1 attachment
19 3,324 Last Post Feb 7th, 2013 at 9:08pm
By: xnoddyx
Normal Topic
Upgrade "fear"
I’m from the Netherlands and running the following forum:
http://www.dutchchows.nl/cgi-bin/chowchowpraat/YaBB.pl
This is based on Yabb 2.2
For security reasons, as it was said, support of my ...

Started Jan 27th, 2013 at 11:46am by peterchow
2 1,244 Last Post Feb 1st, 2013 at 2:55pm
By: peterchow
Very Hot Topic (More than 25 Replies)
2.2.2 to 2.5
I recall trying to update from 2.2 to 2.3 a long while ago and failing twice, frustrating since I've updated YaBB to newer versions several times before without issue. My YaBB is outdated now and I wi...

Started Oct 18th, 2012 at 4:22am by Bunta
« Pages 1 2 3 »
35 7,217 Last Post Nov 17th, 2012 at 1:47am
By: Bunta
Normal Topic
2.5.2 Bug-fixes
The first 2.5.2 bug-fix mod is in beta :http://www.yabbforum.com/community/YaBB.pl?num=1352995061

Started Nov 15th, 2012 at 4:11pm by Dandello
0 579 Last Post Nov 15th, 2012 at 4:11pm
By: Dandello
Normal Topic
Deleting and reregistering user
A user registered on the forum (requiring approval) before I upgraded from 2.5 to 2.5.2.
After the upgrade, there was no link to approve them.
I therefore deleted the user and checked for an...

Started Nov 10th, 2012 at 11:12am by djblamire
8 1,603 Last Post Nov 13th, 2012 at 8:10pm
By: xnoddyx
Hot Topic (More than 10 Replies)
Content not found when converting from SP 1.3.1 Goldo to 2.5
G'day guys Cool...
I want to put alive again my old BB which was on Yabb 1.3.1 Gold (actually is nor working anymore..I dunno why..meyab it has been hacked?!)..
I installed a new version of Y...

Started Oct 15th, 2012 at 9:22am by pacchiosa
10 3,360 Last Post Oct 30th, 2012 at 12:07am
By: JonB
Moved Topic
Moved: 'Underlining doesn't show!'
This Topic has been moved to YaBB 2 - Bugs [Need Verification] by xnoddyx
Normal Topic
Sitcky posts have lost their 'stick'!
I've just upgraded from 2.4 to 2.5.2, which seems to have worked OK, but I noticed something didn't look quite right ... and after a while I realised my important posts had disappeared! Huh
I man...

Started Oct 25th, 2012 at 10:55am by Chess Publishing
2 1,046 Last Post Oct 25th, 2012 at 7:26pm
By: Chess Publishing
Normal Topic
2.5AE to 2.5.2 - now forum won't load
Hi
I followed the upgrade process from 2.5AE to 2.5.2 this morning but now get this in Chrome:
Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.
and in IE it ...

Started Oct 24th, 2012 at 1:00pm by DabzWB
4 6,735 Last Post Oct 24th, 2012 at 11:45pm
By: Dandello
Hot Topic (More than 10 Replies)
Need major help 2.3.1 to 2.5AE
Hey there,
I tried to upgrade my forum from 2.3.1 to 2.5AE.  Things went fine until I tried to save my settings and take the forum out of maintenance mode.  Once I left the page, I got an Interna...

Started Sep 24th, 2012 at 10:42pm by Arimer
11 2,887 Last Post Sep 26th, 2012 at 9:58pm
By: xnoddyx
Normal Topic
Post-Independent Member Groups missing
After upgrading to 2.5, the Post-Independent Member Groups are missing from the admin center under member groups.
I tried to add the member group I had but it said I already had one by that name....

Started Sep 27th, 2011 at 6:55pm by forumguy99
6 2,802 Last Post Aug 10th, 2012 at 4:40pm
By: Dandello
Hot Topic (More than 10 Replies)
Members showing as Ex Members
Hi,
I've just inherited a v1 forum which I intend to upgrade. I've done a fresh install of v2.5 as a test just to check it all out and - yay - I've managed to import everything from the existing ...

Started Jul 31st, 2012 at 8:20pm by Biffa
« Pages 1 2 »
15 4,259 Last Post Aug 2nd, 2012 at 9:03pm
By: xnoddyx
Normal Topic
Server Error converting YaBB1 content to YaBB2.5
Hi... when running Setup, the members and boards convert ok (or so the display says) but when I initiate the next stage, messages, I get an error page saying "internal server error" and it advises me ...

Started Mar 22nd, 2012 at 3:17pm by GrahamPeters
5 2,026 Last Post Apr 24th, 2012 at 7:45pm
By: Bill Myers
Hot Topic (More than 10 Replies)
Upgraded to 2.5 but admincenter still states 2.3.1
I'm going to keep this brief because I just spent 15 minutes typing my message, only to have YABB deny it because it contained a link to my URL (in order to refer to my forum). When I pressed the link...

Started Apr 13th, 2012 at 3:03pm by wiz
12 3,558 Last Post Apr 14th, 2012 at 10:03pm
By: Dandello
Normal Topic
Upgrade advice to 2.5 keeping my custom settings..
Hello,
I am trying to upgrade from 2.3.1 to 2.5 and have followed the directions but when i do this, i loose all my graphical settings, i loose my cutom graphic header and alot of other settings ...

Started Nov 29th, 2011 at 8:26pm by vismag
5 2,242 Last Post Jan 18th, 2012 at 12:07am
By: Bill Myers
Normal Topic
recent posts 1.4 vs 2.5
Hi,
From the feedback after upgrading, it seems our users like more how the recent posts feature worked in version 1.4 - showing only the last post from recently updated topics instead of all rec...

Started Jan 10th, 2012 at 2:54pm by Slavcho
6 2,019 Last Post Jan 10th, 2012 at 9:42pm
By: Derek Barnstorm
Normal Topic
2.2.3 to 2.5AE
I am running 2.2.3 at the moment. And have had masses of spam registrations. There for I am thinking of updating to 2.5AE. Is this a solution?
If it is where do I make a backup copy before I beg...

Started Jan 7th, 2012 at 10:34am by Elisabeth in Sweden
5 2,778 Last Post Jan 9th, 2012 at 2:35pm
By: JonB
Hot Topic (More than 10 Replies)
Upgrade from yabb 1.4 all the way to current?
Can I upgrade my old yabb 1.4 to the current version without it messing anything up?
We are way behind but it has been fine until yesterday when the template file got hacked by a trojan virus. I ...

Started Apr 26th, 2011 at 11:12pm by virtualassistants
« Pages 1 2 »
23 9,025 Last Post Jan 8th, 2012 at 4:48pm
By: JonB
Normal Topic
all board totals zero, recount doesn't work
Hi all,
I am trying to upgrade our forum from YaBB v1.4 to v2.5AE. Everything went smoothly apart from board totals for topic/posts/last post being shown as 0 and N/A. The Recount Board Totals co...

Started Dec 24th, 2011 at 10:02pm by Slavcho
This topic contains 1 attachment
2 1,473 Last Post Dec 26th, 2011 at 10:22pm
By: Slavcho
Normal Topic
RSS feed broken
My RSS feed stopped working when I upgraded from 2.2.1 to 2.5 AE.
http://www.ozpolitic.com/forum/YaBB.pl?action=RSSrecent
I replaced the image associated with the link on the main page (bec...

Started Dec 17th, 2011 at 5:37am by freediver
6 2,156 Last Post Dec 18th, 2011 at 1:08am
By: Dandello
Normal Topic
Instructions for upgrading from 2.1 to 2.5
I know this must be on here somewhere, but I've had no luck finding it.
I have a YaBB 2.1 forum that I'd like to upgrade to 2.5. But I can't seem to find the basic "beginner's" step-by-step instr...

Started Dec 17th, 2011 at 9:23pm by shooter56
1 1,007 Last Post Dec 18th, 2011 at 12:27am
By: freediver
Normal Topic
forum registration settings not working
I put my forum on admin approval for new registrations. I have resaved all the settings. It does not seem to be working - spambots are registering and showing up on the member list.
I still have ...

Started Dec 11th, 2011 at 2:11am by freediver
2 1,724 Last Post Dec 15th, 2011 at 7:09am
By: freediver
Normal Topic
upgrading from 2.2.1 to 2.5
I would like to upgrade from YaBB 2.2.1 to the latest version (2.5AE?). I cannot find the appropriate detailed instructions. I assume they come with the download.
On the downloads page:
http...

Started Dec 9th, 2011 at 11:54pm by freediver
4 7,998 Last Post Dec 10th, 2011 at 8:55am
By: freediver
Normal Topic
Upgrading from 2.1 to 2.5
My file structure is:-
/
  html
     mydomain.com
        cgi-bin
           yabb2 (the old files)
           yabb2.5 (the new files)
        yabbfiles (the old files)
Now where do I put the new yabbfiles during installation/upgrade?
Regards,
Maurice

Started Dec 7th, 2011 at 8:39am by sospiri
This topic contains 1 attachment
2 1,217 Last Post Dec 7th, 2011 at 7:08pm
By: sospiri
Normal Topic
Upgrade 2.4 to 2.5 AE.. or not?
Hi folks,
My 2.4 forum is working great, normally i work with "not broken, don't fix it" mentality, but lately I've been getting lots and lots of spam bots..
Captcha simply doesn't catch the...

Started Nov 22nd, 2011 at 9:37pm by binary
4 1,754 Last Post Nov 24th, 2011 at 6:22pm
By: binary
Normal Topic
Upgraded from 2.4 to 2.5AE but still shows as 2.4
I recently did a manual upgrade of Yabb 2.4 to Yabb 2.5AE on our Board and have a strange issue. The forum is fully functional, however it still reports as 2.4, and a detailed version check shows this...

Started Nov 21st, 2011 at 11:36pm by MarceC
3 1,461 Last Post Nov 22nd, 2011 at 2:58am
By: MarceC
Normal Topic
Upgrade from 2.1 --> 2.5 successful, but...
...in our old version, at the bottom of the main page we had the option for:
"Replied Topics: Last Recent Post Made (not all recent posts shown)  →  Preferences"
We do not have it in ...

Started Nov 3rd, 2011 at 10:06pm by satchel
This topic contains 1 attachment
6 1,823 Last Post Nov 5th, 2011 at 11:00pm
By: satchel
Pages Pages: 1 [2] 3 4 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top