Upgrading Existing YaBB Installations Upgrading Existing YaBB Installations
Post here to get help upgrading your existing YaBB forum to a newer release from an older version.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 99
Posts: 816
Pages Pages: 1 2 [3] 4 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Member groups issue after 2.1 to 2.5 upgrade
Hi!  After upgrading my band's Y2.1 forum to Y2.5AE two nights ago, I noticed a peculiar issue regarding the member groups.
We had 2 post-independent groups on our 2.1 board that do not show up u...

Started Sep 8th, 2011 at 4:19am by Type O-
3 1,443 Last Post Sep 9th, 2011 at 3:39pm
By: Captain John - Ex Member
Normal Topic
Upgraded from 2.1 to 2.5, can't login anymore.
Hi, because of heavy misuse of my 2.1 forum by unknown people, my hosting has disabled the 2.1 forum. Other customers on the same server had complained about slow performances.
So I installed th...

Started Aug 11th, 2011 at 9:38am by Dutchy
3 1,256 Last Post Aug 12th, 2011 at 2:26pm
By: Captain John - Ex Member
Normal Topic
{yabbmove} showing at bottom of topic
I looked and couldnt find anything about this.
I upgraded to 2.5AE a few weeks ago and just noticed that at the bottom of all topics on my forum that there is thxt showing up that I believe is a ...

Started Jul 28th, 2011 at 1:26pm by westwegoman (Ex Member)
5 1,527 Last Post Jul 31st, 2011 at 8:23pm
By: Captain John - Ex Member
Normal Topic
Upgrading from 2.3.1 -> 2.5 advice
Hi all,
I have 2.3.1 installed and running all fine. Is it worth
the upgrade to 2.5 ?
I installed my 2.3.1 from cPanel and was just a few
button presses and done Smiley
If its wo...

Started Jul 8th, 2011 at 6:02pm by TruckCam
1 1,439 Last Post Jul 9th, 2011 at 10:35am
By: TruckCam
Normal Topic
Query on Upgrading from YaBB 2.1 to 2.5 AE
Hi,
I'm looking to upgrade our existing YaBB forum (Version 2.1) to 2.5 AE but just wanted to check first.
Are there any known issues in doing an upgrade directly from 2.1 to 2.5 AE ?
I...

Started Jul 6th, 2011 at 1:10pm by djblamire
1 1,081 Last Post Jul 6th, 2011 at 5:48pm
By: Captain John - Ex Member
Normal Topic
2.1 upgrade to 2.4 css migration guide
I have been trying to access a CSS migration guide from a link in the upgrade section but the Codex forum states: "Our Forum is currently in Maintenance Mode!
We are currently upgrading our forum...

Started Jun 3rd, 2011 at 2:38am by P2D
3 1,740 Last Post Jun 5th, 2011 at 1:55am
By: JonB
Hot Topic (More than 10 Replies)
Error when trying to save forum settings
I followed the upgrade instructions for 2.3.1 to 2.5AE and I am getting the following error when trying to save the forum settings page as per the upgrade instructions:
You have entered an invali...

Started Oct 11th, 2010 at 12:32am by AmishCake
This topic contains 1 attachment
12 4,564 Last Post Apr 21st, 2011 at 6:00pm
By: Jeff Parke
Hot Topic (More than 10 Replies)
YaBB 2.1 Admin & PM
Hi,
I have inherited a forum running on Yabb 2.1 and I am a newby to Yabb and have a couple of questions I need help with.
1.      Is it possible to upgrade to Yabb 2.5 without data loss or ...

Started Mar 17th, 2011 at 2:15pm by Elrick.
12 7,019 Last Post Mar 31st, 2011 at 11:34pm
By: Captain John - Ex Member
Normal Topic
2.5 Clean -- Import 2.4 data from another server
I've installed 2.5 and brought in my boards, messages, members, etc. 
However, I don't know how to get my additional profile fields and groups to show up.  I added fields such as address, phone ...

Started Mar 24th, 2011 at 7:33pm by j razz
9 3,067 Last Post Mar 26th, 2011 at 4:03pm
By: Captain John - Ex Member
Normal Topic
Moving to a new host - not copying admin settings
Hi All (hope this is the right place to post this)
I've just followed the directions here:
http://www.yabbforum.com/codex/YaBB.pl?num=1190674425
to move a YaBB 2.4 forum to a new host. The boards, ...

Started Mar 2nd, 2011 at 6:32pm by speake
5 2,642 Last Post Mar 7th, 2011 at 6:27pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Members having problems
Members are having problems with the google browser after the upgrade from 2.1 to 2.5ae any ideas how to fix it?

Started Feb 24th, 2011 at 9:36pm by BBM
« Pages 1 2 »
18 4,635 Last Post Feb 26th, 2011 at 6:25pm
By: Captain John - Ex Member
Normal Topic
YABB 2.1 upgrade
Hi,
Can anyone tell me if there's any easy upgrade path from 2.1 to the latest version, please.
Thanks.

Started Feb 24th, 2011 at 11:06pm by T Jones
1 1,762 Last Post Feb 25th, 2011 at 4:22pm
By: Derek Barnstorm
Normal Topic
YaBB SP2 BETA 6 Upgrade
I am running "YaBB SP2 BETA 6" according to my admin page.  I don't see a reference to that in the version upgrade instructions with the latest upgrade package.  What version is this and how should I ...

Started Feb 11th, 2011 at 5:58pm by VirgoMoon
7 2,234 Last Post Feb 14th, 2011 at 9:31pm
By: VirgoMoon
Normal Topic
Yabb 2.4 --> 2.5 Upgrade problem Error 500
Hi,
I'm trying to upgrade my YaBB forum from 2.4 to 2.5AE, but get an error after the install.
Here is the specific error:
Quantifier follows nothing in regex; marked by <-- HERE in m...

Started Feb 5th, 2011 at 2:48pm by jeng69
1 1,409 Last Post Feb 5th, 2011 at 9:25pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Email problems
Hi,
I just installed 2.5 from 2.1 but have one issue that is the forum e-mails.. it mails the new members with validating info and password but it refuses to e-mail member groups or any members ...

Started Feb 3rd, 2011 at 10:09am by BBM
« Pages 1 2 »
This topic contains 2 attachments
18 3,856 Last Post Feb 4th, 2011 at 12:17am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
Members deleted automatically.
Hello!
I have many problems on the forum.
First are members who can not join the forum. It's like banned. Only if they use another IP address can join.
A second problem is that if a new...

Started Jan 9th, 2011 at 3:23pm by Mihaela
« Pages 1 2 »
15 4,142 Last Post Jan 16th, 2011 at 11:16am
By: Mihaela
Normal Topic
Boards and Threads Missing
[b]I just upgraded to 2.5AE and the only message board that shows up now is my recycle bin.  It has all of the old messages still in it from prior to the upgrade.  
None of the other message b...

Started Jan 6th, 2011 at 5:26pm by SurfYourName
1 987 Last Post Jan 6th, 2011 at 6:26pm
By: Captain John - Ex Member
Normal Topic
Saving a usable YaBB forum to disk
Hello YaBB community,
I am still using a heavily modded YaBB SP Gold 1.1 and have been using it since October 28, 2001  Cool
The forum is still solid, but alas, it may be time to retire it. P...

Started Dec 11th, 2010 at 9:04pm by mghalichi
9 3,544 Last Post Dec 21st, 2010 at 4:24pm
By: JonB
Normal Topic
Lost moderator - forum gude group.
After upgrade from 2.2 - 2.5AE I seem to have lost moderator / forum guide group and cant select them anywhere.  copy from my settings.pl below.
Have tried all maintenance options / rebuilds..<br...

Started Dec 14th, 2010 at 1:33pm by AlanNZ
This topic contains 2 attachments
9 2,410 Last Post Dec 14th, 2010 at 10:11pm
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
No images or avatars after upgrade
Hello, everyone. I've just upgraded from Yabb 2.0 to YABB 2.5 AE. Everything seems to work fine, except that images won't show anymore...meaning that [img] code doesn´t work , and the users' avatars h...

Started Jul 26th, 2010 at 12:25pm by jem
« Pages 1 2 »
This topic contains 1 attachment
23 6,020 Last Post Dec 14th, 2010 at 8:02pm
By: AlanNZ
Very Hot Topic (More than 25 Replies)
Converted from SP 1.4! to 2.5
Admin user name and pass word don't work.
Tested on old board pass words are correct.
Maybe I am confused?
Do I use Administrator pass word from old board
or is there something els...

Started Nov 21st, 2010 at 6:31pm by markp1313
« Pages 1 2 3 »
This topic contains 3 attachments
42 9,705 Last Post Dec 6th, 2010 at 2:28am
By: markp1313
Normal Topic
Easily Upgrade from YaBB 2.2.1 to YaBB 2.5 AE
I know I have asked this about other versions but it has been a few years.
Is there an easy way to upgrade from YaBB 2.2.1 to YaBB 2.5 AE
Unless I am missing something the client wants to be...

Started Dec 1st, 2010 at 7:15pm by Jonnny
1 1,364 Last Post Dec 2nd, 2010 at 1:12am
By: Captain John - Ex Member
Normal Topic
No Quick Check Guide in my upgrade
Hi
I downloaded the new 2.5
But there's no Quick Check Guide in the install
So I get the first .txt file
Then it says click Quick Install Guide
I do
Then it shows come he...

Started Nov 28th, 2010 at 3:49pm by adoni
5 1,529 Last Post Nov 28th, 2010 at 8:35pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Upgrade mostly working - except Forum index page
I have (mostly) successfully migrated YABB 1 Gold to 2.5 on a new server. All the members are there, boards and posts are there, etc. However, on the Forum index page the post count, topic count and l...

Started Nov 23rd, 2010 at 9:15pm by codva
11 3,290 Last Post Nov 26th, 2010 at 7:20am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Boards missing, what did I mess up?
I'm upgrading from Yabb 2.2 to 2.5AE and I 'thought' I followed the instructions but obviously I messed something up.  
Now I see my new forum and all the posts are there, but all in the Recycle ...

Started Nov 20th, 2010 at 8:43am by ereicros
« Pages 1 2 »
This topic contains 1 attachment
24 4,865 Last Post Nov 22nd, 2010 at 1:32pm
By: Carsten - Ex Member
Normal Topic
Upgrade and port to new server
I'm taking over management of a non profit site that has been running for years on a server in a basement. The bulletin board files are about 80 MB total, and it's running YABB 1 Gold - SP1 on Linux. ...

Started Nov 6th, 2010 at 5:21pm by codva
2 1,232 Last Post Nov 7th, 2010 at 10:47pm
By: codva
Normal Topic
I lost some threads during upgrade. What happened?
Can I get them back??
I recently upgraded my forum from v. 2.2 to the new 2.5.
I found that almost all forum threads that were started in this year 2010 did not transfer over.
Any help...

Started Oct 23rd, 2010 at 4:06am by TheNelson
6 2,335 Last Post Oct 29th, 2010 at 3:53pm
By: Captain John - Ex Member
Normal Topic
501 error after upgrading 2.4 > 2.5AE
I upgraded my 2.4 forum to 2.5AE as per the instructions, checked all file permissions etc and all though everything seems to work fine i cannot read any PM's.
When ever i click on a PM, either r...

Started Oct 10th, 2010 at 10:36am by HighAce
4 1,754 Last Post Oct 10th, 2010 at 7:52pm
By: batchman
Normal Topic
Server crashed - What files do I moew Yabb 2.5?
The *nix server crashed. Some files were replaced by zero files.
I have set a new yabb 2.5 version in a different directory. I'd like to copy the memberlist, board list and posts to the new Yabb ...

Started Oct 6th, 2010 at 9:50am by Average user
4 1,643 Last Post Oct 7th, 2010 at 1:40pm
By: Captain John - Ex Member
Normal Topic
Upgrade 2.2.3 to 2.5AE -> downloads not working
Hi Friends!
I have upgraded my 2.2.3 installation to 2.5AE.
Everything seems to have migrated well, except that I cannot download any attachments in the 2.5 version.
Both old AND new (a...

Started Oct 5th, 2010 at 8:24am by splitfile
This topic contains 1 attachment
7 1,973 Last Post Oct 6th, 2010 at 7:01pm
By: splitfile
Pages Pages: 1 2 [3] 4 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top