Upgrading Existing YaBB Installations Upgrading Existing YaBB Installations
Post here to get help upgrading your existing YaBB forum to a newer release from an older version.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 105
Posts: 840
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (old answer)
 Important Topics
Global Announcement
ISP Repairs
I got an robo-call just now - our ISP is performing emergency repairs overnight May 20-21.  We may be off-line temporarily
thanks
Smiley

Started May 21st, 2015 at 5:10am by JonB
1 35 Last Post May 24th, 2015 at 7:24am
By: donjusko
Locked Global Announcement
Moderation Policy - Read & Heed
Thanks to all for your recent opinions, and those given to me in the past.
A. I waited for timed banning to work before using it.  There was a reason, just as beating your dog every time it acts ...

Started Feb 10th, 2015 at 10:45pm by JonB
1 342 Last Post Mar 3rd, 2015 at 12:26pm
By: JonB
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 1,379 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
Upgrade path from 2.5.2 to 2.6.1 for busy forum
How straight forward is the upgrade path from 2.5.2 to 2.6.1 ?
I'm looking at doing the upgrade shortly (on a fairly busy forum (25,000 members, 64,000 posts), and want as little disruption as po...

Started Dec 27th, 2014 at 3:33pm by djblamire
5 69 Last Post Dec 28th, 2014 at 4:40pm
By: Dandello
Hot Topic (More than 10 Replies)
2.3.1 to 2.5 questions
hello and thanks for a nice site and BB.
History:
I did run/install the yabb installation from CPANEL of my host. All seemes to be ok.
I backupped the forum.
Then I have (tried) up...

Started Feb 4th, 2012 at 12:33pm by site
« Pages 1 2 »
15 5,553 Last Post Feb 13th, 2012 at 9:22pm
By: Dandello
Normal Topic
Upgraded from 2.1 to 2.5, can't login anymore.
Hi, because of heavy misuse of my 2.1 forum by unknown people, my hosting has disabled the 2.1 forum. Other customers on the same server had complained about slow performances.
So I installed th...

Started Aug 11th, 2011 at 9:38am by Dutchy
3 1,351 Last Post Aug 12th, 2011 at 2:26pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Running 2.4 Setup.pl I get Error
I don't know much about pearl or YaBB. I've been using it for a few years now but it was set up by the person who made the software for my webserver.
    Having said that I am trying to up grade...

Started Feb 10th, 2010 at 6:45am by tvcox
11 4,746 Last Post May 11th, 2010 at 8:08am
By: xnoddyx
Normal Topic
Upgrading from Y2.4 to Y2.5
   As always ... make a good backup "before" upgrading a forum.
Using the Upgrade package for Y2.5AE includes a new default.html template, and the default.css.  If users who have modified their f...

Started Jul 8th, 2010 at 3:09pm by Captain John (Ex Member)
0 1,146 Last Post Jul 8th, 2010 at 3:09pm
By: Captain John - Ex Member
Normal Topic
Upgrading from 2.4 to 2.5 with mods installed...
Hi,
As the topic says, I have YABB 2.4 and I have installed the shoutbox mod, manually. Before I upgrade, I saw that some files to be replaced (like register.pl) have some shoutbox stuff in them....

Started Jul 10th, 2010 at 10:49pm by ggn
1 1,216 Last Post Jul 11th, 2010 at 6:19pm
By: Captain John - Ex Member
Normal Topic
Upgrade from 2.2.2 to 2.5 AE "Untrapped Error :"
Hi gang,
After following the upgrade steps from version 2.2.2 to 2.5AE I get an error when logging in as my admin level user, let me clarify, I can log in as "admin" just fine but if I log in to ...

Started Jul 15th, 2010 at 2:30am by 2001SSEi
3 2,321 Last Post Jul 15th, 2010 at 8:48pm
By: Captain John - Ex Member
Normal Topic
Upgrading and lost some posts
I have successfully moved the bulk of my old forum to a new site.  The old version was 2.1 which I inherited and I have setup on latest 2.5
Followed a helpful forum message for moving and all wen...

Started Aug 4th, 2010 at 9:44pm by keithaw2k
3 1,517 Last Post Aug 5th, 2010 at 2:37pm
By: Captain John - Ex Member
Normal Topic
Untrapped error on upgrade 2.4 to 2.5 AE
When going to Admin - View/Delete Members, I am getting this:
Untrapped Error :
Undefined subroutine &main::NumberFormat called at ./Admin/ViewMembers.pl line 253.
Just did upgrade and...

Started Aug 14th, 2010 at 7:48pm by deborahalves
5 2,073 Last Post Aug 15th, 2010 at 6:47pm
By: Captain John - Ex Member
Normal Topic
Upgrading from 2.3 to 2.5 Issues
I am upgrading from 2.3 to 2.5 and I have uploaded all the files and changed all permissions but I have 2 issues:
1) When I go to the AdminIndex I am asked to update my session, which I do, but i...

Started Aug 23rd, 2010 at 5:29am by athies
6 2,589 Last Post Sep 1st, 2010 at 2:34pm
By: Captain John - Ex Member
Normal Topic
2.5ae upgrade prob
Hi guys,
firstly congrats on 2.5AE looking good.
Se3condly, mine seems to of been a little problematic after upgrading from 2.4 to 2.5AE
Server is www.wykeradio.org
Path to yabb is...

Started Sep 21st, 2010 at 8:20pm by tim
3 1,487 Last Post Sep 22nd, 2010 at 8:33pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
ACK - unsupported compression issue
This has been coming and going ever since I upgraded from 2.4 to 2.5 yesterday -
Quote:
Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsu...

I don't think this is an

Started Sep 11th, 2010 at 12:36am by Dandello
« Pages 1 2 »
This topic contains 3 attachments
22 7,508 Last Post Sep 23rd, 2010 at 6:55am
By: Dandello
Hot Topic (More than 10 Replies)
Yabb 2.5 Upgrade - do not see permission levels
We recently upgraded to YaBB 2.5 anniversary edition.  With the old software, when we added a new person, I just adjusted their permission level via their profile so they could see the topics etc.  I ...

Started Sep 17th, 2010 at 1:40pm by texaspat
« Pages 1 2 »
19 5,202 Last Post Oct 4th, 2010 at 8:44pm
By: Captain John - Ex Member
Normal Topic
Upgrading from version 2.2.3 to 2.5AE?
Could someone please advise if there are instructions/tips to complete an upgrade of our forums from 2.2.3 to 2.5AE?
thanks Smiley

Started Oct 2nd, 2010 at 11:26pm by timmjay
This topic contains 2 attachments
4 1,630 Last Post Oct 6th, 2010 at 2:59pm
By: Captain John - Ex Member
Normal Topic
Upgrade 2.2.3 to 2.5AE -> downloads not working
Hi Friends!
I have upgraded my 2.2.3 installation to 2.5AE.
Everything seems to have migrated well, except that I cannot download any attachments in the 2.5 version.
Both old AND new (a...

Started Oct 5th, 2010 at 8:24am by splitfile
This topic contains 1 attachment
7 2,081 Last Post Oct 6th, 2010 at 7:01pm
By: splitfile
Normal Topic
Server crashed - What files do I moew Yabb 2.5?
The *nix server crashed. Some files were replaced by zero files.
I have set a new yabb 2.5 version in a different directory. I'd like to copy the memberlist, board list and posts to the new Yabb ...

Started Oct 6th, 2010 at 9:50am by Average user
4 1,757 Last Post Oct 7th, 2010 at 1:40pm
By: Captain John - Ex Member
Normal Topic
501 error after upgrading 2.4 > 2.5AE
I upgraded my 2.4 forum to 2.5AE as per the instructions, checked all file permissions etc and all though everything seems to work fine i cannot read any PM's.
When ever i click on a PM, either r...

Started Oct 10th, 2010 at 10:36am by HighAce
4 2,071 Last Post Oct 10th, 2010 at 7:52pm
By: batchman
Normal Topic
I lost some threads during upgrade. What happened?
Can I get them back??
I recently upgraded my forum from v. 2.2 to the new 2.5.
I found that almost all forum threads that were started in this year 2010 did not transfer over.
Any help...

Started Oct 23rd, 2010 at 4:06am by TheNelson
6 2,399 Last Post Oct 29th, 2010 at 3:53pm
By: Captain John - Ex Member
Normal Topic
Upgrade and port to new server
I'm taking over management of a non profit site that has been running for years on a server in a basement. The bulletin board files are about 80 MB total, and it's running YABB 1 Gold - SP1 on Linux. ...

Started Nov 6th, 2010 at 5:21pm by codva
2 1,447 Last Post Nov 7th, 2010 at 10:47pm
By: codva
Hot Topic (More than 10 Replies)
Boards missing, what did I mess up?
I'm upgrading from Yabb 2.2 to 2.5AE and I 'thought' I followed the instructions but obviously I messed something up.  
Now I see my new forum and all the posts are there, but all in the Recycle ...

Started Nov 20th, 2010 at 8:43am by ereicros
« Pages 1 2 »
This topic contains 1 attachment
24 5,355 Last Post Nov 22nd, 2010 at 1:32pm
By: Carsten - Ex Member
Hot Topic (More than 10 Replies)
Upgrade mostly working - except Forum index page
I have (mostly) successfully migrated YABB 1 Gold to 2.5 on a new server. All the members are there, boards and posts are there, etc. However, on the Forum index page the post count, topic count and l...

Started Nov 23rd, 2010 at 9:15pm by codva
11 3,483 Last Post Nov 26th, 2010 at 7:20am
By: Captain John - Ex Member
Normal Topic
No Quick Check Guide in my upgrade
Hi
I downloaded the new 2.5
But there's no Quick Check Guide in the install
So I get the first .txt file
Then it says click Quick Install Guide
I do
Then it shows come he...

Started Nov 28th, 2010 at 3:49pm by adoni
5 1,875 Last Post Nov 28th, 2010 at 8:35pm
By: Captain John - Ex Member
Normal Topic
Easily Upgrade from YaBB 2.2.1 to YaBB 2.5 AE
I know I have asked this about other versions but it has been a few years.
Is there an easy way to upgrade from YaBB 2.2.1 to YaBB 2.5 AE
Unless I am missing something the client wants to be...

Started Dec 1st, 2010 at 7:15pm by Jonnny
1 1,486 Last Post Dec 2nd, 2010 at 1:12am
By: Captain John - Ex Member
Very Hot Topic (More than 25 Replies)
Converted from SP 1.4! to 2.5
Admin user name and pass word don't work.
Tested on old board pass words are correct.
Maybe I am confused?
Do I use Administrator pass word from old board
or is there something els...

Started Nov 21st, 2010 at 6:31pm by markp1313
« Pages 1 2 3 »
This topic contains 3 attachments
42 10,426 Last Post Dec 6th, 2010 at 2:28am
By: markp1313
Hot Topic (More than 10 Replies)
No images or avatars after upgrade
Hello, everyone. I've just upgraded from Yabb 2.0 to YABB 2.5 AE. Everything seems to work fine, except that images won't show anymore...meaning that [img] code doesn´t work , and the users' avatars h...

Started Jul 26th, 2010 at 12:25pm by jem
« Pages 1 2 »
This topic contains 1 attachment
23 6,446 Last Post Dec 14th, 2010 at 8:02pm
By: AlanNZ
Normal Topic
Lost moderator - forum gude group.
After upgrade from 2.2 - 2.5AE I seem to have lost moderator / forum guide group and cant select them anywhere.  copy from my settings.pl below.
Have tried all maintenance options / rebuilds..<br...

Started Dec 14th, 2010 at 1:33pm by AlanNZ
This topic contains 2 attachments
9 2,709 Last Post Dec 14th, 2010 at 10:11pm
By: Derek Barnstorm
Normal Topic
Saving a usable YaBB forum to disk
Hello YaBB community,
I am still using a heavily modded YaBB SP Gold 1.1 and have been using it since October 28, 2001  Cool
The forum is still solid, but alas, it may be time to retire it. P...

Started Dec 11th, 2010 at 9:04pm by mghalichi
9 3,870 Last Post Dec 21st, 2010 at 4:24pm
By: JonB
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top