Upgrading Existing YaBB Installations Upgrading Existing YaBB Installations
Post here to get help upgrading your existing YaBB forum to a newer release from an older version.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 101
Posts: 826
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (old answer)
 Important Topics
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 948 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Hot Topic (More than 10 Replies)
Running 2.4 Setup.pl I get Error
I don't know much about pearl or YaBB. I've been using it for a few years now but it was set up by the person who made the software for my webserver.
    Having said that I am trying to up grade...

Started Feb 10th, 2010 at 6:45am by tvcox
11 4,475 Last Post May 11th, 2010 at 8:08am
By: xnoddyx
Normal Topic
Upgrading from Y2.4 to Y2.5
   As always ... make a good backup "before" upgrading a forum.
Using the Upgrade package for Y2.5AE includes a new default.html template, and the default.css.  If users who have modified their f...

Started Jul 8th, 2010 at 3:09pm by Captain John (Ex Member)
0 1,132 Last Post Jul 8th, 2010 at 3:09pm
By: Captain John - Ex Member
Normal Topic
Upgrading from 2.4 to 2.5 with mods installed...
Hi,
As the topic says, I have YABB 2.4 and I have installed the shoutbox mod, manually. Before I upgrade, I saw that some files to be replaced (like register.pl) have some shoutbox stuff in them....

Started Jul 10th, 2010 at 10:49pm by ggn
1 1,195 Last Post Jul 11th, 2010 at 6:19pm
By: Captain John - Ex Member
Normal Topic
Upgrade from 2.2.2 to 2.5 AE "Untrapped Error :"
Hi gang,
After following the upgrade steps from version 2.2.2 to 2.5AE I get an error when logging in as my admin level user, let me clarify, I can log in as "admin" just fine but if I log in to ...

Started Jul 15th, 2010 at 2:30am by 2001SSEi
3 2,197 Last Post Jul 15th, 2010 at 8:48pm
By: Captain John - Ex Member
Normal Topic
Upgrading and lost some posts
I have successfully moved the bulk of my old forum to a new site.  The old version was 2.1 which I inherited and I have setup on latest 2.5
Followed a helpful forum message for moving and all wen...

Started Aug 4th, 2010 at 9:44pm by keithaw2k
3 1,398 Last Post Aug 5th, 2010 at 2:37pm
By: Captain John - Ex Member
Normal Topic
Untrapped error on upgrade 2.4 to 2.5 AE
When going to Admin - View/Delete Members, I am getting this:
Untrapped Error :
Undefined subroutine &main::NumberFormat called at ./Admin/ViewMembers.pl line 253.
Just did upgrade and...

Started Aug 14th, 2010 at 7:48pm by deborahalves
5 2,010 Last Post Aug 15th, 2010 at 6:47pm
By: Captain John - Ex Member
Normal Topic
Upgrading from 2.3 to 2.5 Issues
I am upgrading from 2.3 to 2.5 and I have uploaded all the files and changed all permissions but I have 2 issues:
1) When I go to the AdminIndex I am asked to update my session, which I do, but i...

Started Aug 23rd, 2010 at 5:29am by athies
6 2,434 Last Post Sep 1st, 2010 at 2:34pm
By: Captain John - Ex Member
Normal Topic
2.5ae upgrade prob
Hi guys,
firstly congrats on 2.5AE looking good.
Se3condly, mine seems to of been a little problematic after upgrading from 2.4 to 2.5AE
Server is www.wykeradio.org
Path to yabb is...

Started Sep 21st, 2010 at 8:20pm by tim
3 1,439 Last Post Sep 22nd, 2010 at 8:33pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
ACK - unsupported compression issue
This has been coming and going ever since I upgraded from 2.4 to 2.5 yesterday -
Quote:
Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsu...

I don't think this is an

Started Sep 11th, 2010 at 12:36am by Dandello
« Pages 1 2 »
This topic contains 3 attachments
22 6,302 Last Post Sep 23rd, 2010 at 6:55am
By: Dandello
Hot Topic (More than 10 Replies)
Yabb 2.5 Upgrade - do not see permission levels
We recently upgraded to YaBB 2.5 anniversary edition.  With the old software, when we added a new person, I just adjusted their permission level via their profile so they could see the topics etc.  I ...

Started Sep 17th, 2010 at 1:40pm by texaspat
« Pages 1 2 »
19 4,992 Last Post Oct 4th, 2010 at 8:44pm
By: Captain John - Ex Member
Normal Topic
Upgrading from version 2.2.3 to 2.5AE?
Could someone please advise if there are instructions/tips to complete an upgrade of our forums from 2.2.3 to 2.5AE?
thanks Smiley

Started Oct 2nd, 2010 at 11:26pm by timmjay
This topic contains 2 attachments
4 1,586 Last Post Oct 6th, 2010 at 2:59pm
By: Captain John - Ex Member
Normal Topic
Upgrade 2.2.3 to 2.5AE -> downloads not working
Hi Friends!
I have upgraded my 2.2.3 installation to 2.5AE.
Everything seems to have migrated well, except that I cannot download any attachments in the 2.5 version.
Both old AND new (a...

Started Oct 5th, 2010 at 8:24am by splitfile
This topic contains 1 attachment
7 2,010 Last Post Oct 6th, 2010 at 7:01pm
By: splitfile
Normal Topic
Server crashed - What files do I moew Yabb 2.5?
The *nix server crashed. Some files were replaced by zero files.
I have set a new yabb 2.5 version in a different directory. I'd like to copy the memberlist, board list and posts to the new Yabb ...

Started Oct 6th, 2010 at 9:50am by Average user
4 1,690 Last Post Oct 7th, 2010 at 1:40pm
By: Captain John - Ex Member
Normal Topic
501 error after upgrading 2.4 > 2.5AE
I upgraded my 2.4 forum to 2.5AE as per the instructions, checked all file permissions etc and all though everything seems to work fine i cannot read any PM's.
When ever i click on a PM, either r...

Started Oct 10th, 2010 at 10:36am by HighAce
4 1,923 Last Post Oct 10th, 2010 at 7:52pm
By: batchman
Normal Topic
I lost some threads during upgrade. What happened?
Can I get them back??
I recently upgraded my forum from v. 2.2 to the new 2.5.
I found that almost all forum threads that were started in this year 2010 did not transfer over.
Any help...

Started Oct 23rd, 2010 at 4:06am by TheNelson
6 2,364 Last Post Oct 29th, 2010 at 3:53pm
By: Captain John - Ex Member
Normal Topic
Upgrade and port to new server
I'm taking over management of a non profit site that has been running for years on a server in a basement. The bulletin board files are about 80 MB total, and it's running YABB 1 Gold - SP1 on Linux. ...

Started Nov 6th, 2010 at 5:21pm by codva
2 1,343 Last Post Nov 7th, 2010 at 10:47pm
By: codva
Hot Topic (More than 10 Replies)
Boards missing, what did I mess up?
I'm upgrading from Yabb 2.2 to 2.5AE and I 'thought' I followed the instructions but obviously I messed something up.  
Now I see my new forum and all the posts are there, but all in the Recycle ...

Started Nov 20th, 2010 at 8:43am by ereicros
« Pages 1 2 »
This topic contains 1 attachment
24 5,031 Last Post Nov 22nd, 2010 at 1:32pm
By: Carsten - Ex Member
Hot Topic (More than 10 Replies)
Upgrade mostly working - except Forum index page
I have (mostly) successfully migrated YABB 1 Gold to 2.5 on a new server. All the members are there, boards and posts are there, etc. However, on the Forum index page the post count, topic count and l...

Started Nov 23rd, 2010 at 9:15pm by codva
11 3,390 Last Post Nov 26th, 2010 at 7:20am
By: Captain John - Ex Member
Normal Topic
No Quick Check Guide in my upgrade
Hi
I downloaded the new 2.5
But there's no Quick Check Guide in the install
So I get the first .txt file
Then it says click Quick Install Guide
I do
Then it shows come he...

Started Nov 28th, 2010 at 3:49pm by adoni
5 1,699 Last Post Nov 28th, 2010 at 8:35pm
By: Captain John - Ex Member
Normal Topic
Easily Upgrade from YaBB 2.2.1 to YaBB 2.5 AE
I know I have asked this about other versions but it has been a few years.
Is there an easy way to upgrade from YaBB 2.2.1 to YaBB 2.5 AE
Unless I am missing something the client wants to be...

Started Dec 1st, 2010 at 7:15pm by Jonnny
1 1,402 Last Post Dec 2nd, 2010 at 1:12am
By: Captain John - Ex Member
Very Hot Topic (More than 25 Replies)
Converted from SP 1.4! to 2.5
Admin user name and pass word don't work.
Tested on old board pass words are correct.
Maybe I am confused?
Do I use Administrator pass word from old board
or is there something els...

Started Nov 21st, 2010 at 6:31pm by markp1313
« Pages 1 2 3 »
This topic contains 3 attachments
42 10,034 Last Post Dec 6th, 2010 at 2:28am
By: markp1313
Hot Topic (More than 10 Replies)
No images or avatars after upgrade
Hello, everyone. I've just upgraded from Yabb 2.0 to YABB 2.5 AE. Everything seems to work fine, except that images won't show anymore...meaning that [img] code doesn´t work , and the users' avatars h...

Started Jul 26th, 2010 at 12:25pm by jem
« Pages 1 2 »
This topic contains 1 attachment
23 6,182 Last Post Dec 14th, 2010 at 8:02pm
By: AlanNZ
Normal Topic
Lost moderator - forum gude group.
After upgrade from 2.2 - 2.5AE I seem to have lost moderator / forum guide group and cant select them anywhere.  copy from my settings.pl below.
Have tried all maintenance options / rebuilds..<br...

Started Dec 14th, 2010 at 1:33pm by AlanNZ
This topic contains 2 attachments
9 2,547 Last Post Dec 14th, 2010 at 10:11pm
By: Derek Barnstorm
Normal Topic
Saving a usable YaBB forum to disk
Hello YaBB community,
I am still using a heavily modded YaBB SP Gold 1.1 and have been using it since October 28, 2001  Cool
The forum is still solid, but alas, it may be time to retire it. P...

Started Dec 11th, 2010 at 9:04pm by mghalichi
9 3,721 Last Post Dec 21st, 2010 at 4:24pm
By: JonB
Normal Topic
Boards and Threads Missing
[b]I just upgraded to 2.5AE and the only message board that shows up now is my recycle bin.  It has all of the old messages still in it from prior to the upgrade.  
None of the other message b...

Started Jan 6th, 2011 at 5:26pm by SurfYourName
1 1,017 Last Post Jan 6th, 2011 at 6:26pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Members deleted automatically.
Hello!
I have many problems on the forum.
First are members who can not join the forum. It's like banned. Only if they use another IP address can join.
A second problem is that if a new...

Started Jan 9th, 2011 at 3:23pm by Mihaela
« Pages 1 2 »
15 4,244 Last Post Jan 16th, 2011 at 11:16am
By: Mihaela
Hot Topic (More than 10 Replies)
Email problems
Hi,
I just installed 2.5 from 2.1 but have one issue that is the forum e-mails.. it mails the new members with validating info and password but it refuses to e-mail member groups or any members ...

Started Feb 3rd, 2011 at 10:09am by BBM
« Pages 1 2 »
This topic contains 2 attachments
18 3,898 Last Post Feb 4th, 2011 at 12:17am
By: Derek Barnstorm
Normal Topic
Yabb 2.4 --> 2.5 Upgrade problem Error 500
Hi,
I'm trying to upgrade my YaBB forum from 2.4 to 2.5AE, but get an error after the install.
Here is the specific error:
Quantifier follows nothing in regex; marked by <-- HERE in m...

Started Feb 5th, 2011 at 2:48pm by jeng69
1 1,447 Last Post Feb 5th, 2011 at 9:25pm
By: Captain John - Ex Member
Normal Topic
YaBB SP2 BETA 6 Upgrade
I am running "YaBB SP2 BETA 6" according to my admin page.  I don't see a reference to that in the version upgrade instructions with the latest upgrade package.  What version is this and how should I ...

Started Feb 11th, 2011 at 5:58pm by VirgoMoon
7 2,370 Last Post Feb 14th, 2011 at 9:31pm
By: VirgoMoon
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top