Upgrading Existing YaBB Installations Upgrading Existing YaBB Installations
Post here to get help upgrading your existing YaBB forum to a newer release from an older version.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 99
Posts: 816
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Subject / Started By Sort (A-Z) Replies Views Last Post
 Important Topics
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 538 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Normal Topic
Upgrade from 2.2.2 to 2.5 AE "Untrapped Error :"
Hi gang,
After following the upgrade steps from version 2.2.2 to 2.5AE I get an error when logging in as my admin level user, let me clarify, I can log in as "admin" just fine but if I log in to ...

Started Jul 15th, 2010 at 2:30am by 2001SSEi
3 2,115 Last Post Jul 15th, 2010 at 8:48pm
By: Captain John - Ex Member
Normal Topic
Converting event calendar
Hi,
I just updated my fórum to 2.6. I was running the event calendar on my old fórum. Where is the event data stored as I have the calendar but no events after the upgrade.
Thanks.

Started Jul 10th, 2014 at 10:27am by AcuarioCat
2 37 Last Post Jul 10th, 2014 at 1:56pm
By: AcuarioCat
Normal Topic
No Quick Check Guide in my upgrade
Hi
I downloaded the new 2.5
But there's no Quick Check Guide in the install
So I get the first .txt file
Then it says click Quick Install Guide
I do
Then it shows come he...

Started Nov 28th, 2010 at 3:49pm by adoni
5 1,529 Last Post Nov 28th, 2010 at 8:35pm
By: Captain John - Ex Member
Normal Topic
Lost moderator - forum gude group.
After upgrade from 2.2 - 2.5AE I seem to have lost moderator / forum guide group and cant select them anywhere.  copy from my settings.pl below.
Have tried all maintenance options / rebuilds..<br...

Started Dec 14th, 2010 at 1:33pm by AlanNZ
This topic contains 2 attachments
9 2,410 Last Post Dec 14th, 2010 at 10:11pm
By: Derek Barnstorm
Normal Topic
Memberlists did not move to new board
Hello all,
I moved from 2.2.3 to 2.5AE this past weekend, by doing a new install and moving everything according to the quick guide instructions.
So far, things have gone pretty smoothly and...

Started Oct 1st, 2010 at 3:18am by Allison_A
4 2,377 Last Post Oct 4th, 2011 at 4:37pm
By: JonB
Hot Topic (More than 10 Replies)
Error when trying to save forum settings
I followed the upgrade instructions for 2.3.1 to 2.5AE and I am getting the following error when trying to save the forum settings page as per the upgrade instructions:
You have entered an invali...

Started Oct 11th, 2010 at 12:32am by AmishCake
This topic contains 1 attachment
12 4,563 Last Post Apr 21st, 2011 at 6:00pm
By: Jeff Parke
Hot Topic (More than 10 Replies)
Need major help 2.3.1 to 2.5AE
Hey there,
I tried to upgrade my forum from 2.3.1 to 2.5AE.  Things went fine until I tried to save my settings and take the forum out of maintenance mode.  Once I left the page, I got an Interna...

Started Sep 24th, 2012 at 10:42pm by Arimer
11 2,492 Last Post Sep 26th, 2012 at 9:58pm
By: xnoddyx
Normal Topic
Upgrading from 2.3 to 2.5 Issues
I am upgrading from 2.3 to 2.5 and I have uploaded all the files and changed all permissions but I have 2 issues:
1) When I go to the AdminIndex I am asked to update my session, which I do, but i...

Started Aug 23rd, 2010 at 5:29am by athies
6 2,344 Last Post Sep 1st, 2010 at 2:34pm
By: Captain John - Ex Member
Normal Topic
Server crashed - What files do I moew Yabb 2.5?
The *nix server crashed. Some files were replaced by zero files.
I have set a new yabb 2.5 version in a different directory. I'd like to copy the memberlist, board list and posts to the new Yabb ...

Started Oct 6th, 2010 at 9:50am by Average user
4 1,643 Last Post Oct 7th, 2010 at 1:40pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Members having problems
Members are having problems with the google browser after the upgrade from 2.1 to 2.5ae any ideas how to fix it?

Started Feb 24th, 2011 at 9:36pm by BBM
« Pages 1 2 »
18 4,635 Last Post Feb 26th, 2011 at 6:25pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Email problems
Hi,
I just installed 2.5 from 2.1 but have one issue that is the forum e-mails.. it mails the new members with validating info and password but it refuses to e-mail member groups or any members ...

Started Feb 3rd, 2011 at 10:09am by BBM
« Pages 1 2 »
This topic contains 2 attachments
18 3,856 Last Post Feb 4th, 2011 at 12:17am
By: Derek Barnstorm
Hot Topic (More than 10 Replies)
Members showing as Ex Members
Hi,
I've just inherited a v1 forum which I intend to upgrade. I've done a fresh install of v2.5 as a test just to check it all out and - yay - I've managed to import everything from the existing ...

Started Jul 31st, 2012 at 8:20pm by Biffa
« Pages 1 2 »
15 3,852 Last Post Aug 2nd, 2012 at 9:03pm
By: xnoddyx
Normal Topic
Upgrade 2.4 to 2.5 AE.. or not?
Hi folks,
My 2.4 forum is working great, normally i work with "not broken, don't fix it" mentality, but lately I've been getting lots and lots of spam bots..
Captcha simply doesn't catch the...

Started Nov 22nd, 2011 at 9:37pm by binary
4 1,640 Last Post Nov 24th, 2011 at 6:22pm
By: binary
Very Hot Topic (More than 25 Replies)
2.2.2 to 2.5
I recall trying to update from 2.2 to 2.3 a long while ago and failing twice, frustrating since I've updated YaBB to newer versions several times before without issue. My YaBB is outdated now and I wi...

Started Oct 18th, 2012 at 4:22am by Bunta
« Pages 1 2 3 »
35 6,387 Last Post Nov 17th, 2012 at 1:47am
By: Bunta
Normal Topic
Upgrading from Y2.4 to Y2.5
   As always ... make a good backup "before" upgrading a forum.
Using the Upgrade package for Y2.5AE includes a new default.html template, and the default.css.  If users who have modified their f...

Started Jul 8th, 2010 at 3:09pm by Captain John (Ex Member)
0 1,122 Last Post Jul 8th, 2010 at 3:09pm
By: Captain John - Ex Member
Normal Topic
Sitcky posts have lost their 'stick'!
I've just upgraded from 2.4 to 2.5.2, which seems to have worked OK, but I noticed something didn't look quite right ... and after a while I realised my important posts had disappeared! Huh
I man...

Started Oct 25th, 2012 at 10:55am by Chess Publishing
2 984 Last Post Oct 25th, 2012 at 7:26pm
By: Chess Publishing
Normal Topic
Need some help with upgrade from 2.3.1
Hi there!
I have my YaBB-Forum up and running since March 2009. But I had very early some ideas, about the Look (I wanted to have the background image shining through), so I made some (minor) hac...

Started Mar 1st, 2013 at 8:31am by Cochrane
1 703 Last Post Mar 1st, 2013 at 3:22pm
By: Dandello
Hot Topic (More than 10 Replies)
Upgrade mostly working - except Forum index page
I have (mostly) successfully migrated YABB 1 Gold to 2.5 on a new server. All the members are there, boards and posts are there, etc. However, on the Forum index page the post count, topic count and l...

Started Nov 23rd, 2010 at 9:15pm by codva
11 3,290 Last Post Nov 26th, 2010 at 7:20am
By: Captain John - Ex Member
Normal Topic
Upgrade and port to new server
I'm taking over management of a non profit site that has been running for years on a server in a basement. The bulletin board files are about 80 MB total, and it's running YABB 1 Gold - SP1 on Linux. ...

Started Nov 6th, 2010 at 5:21pm by codva
2 1,232 Last Post Nov 7th, 2010 at 10:47pm
By: codva
Hot Topic (More than 10 Replies)
trying to upgrade from 2.1 to 2.5.2 - can't run Setup.pl
Currently running 2.1 and happy, but would like some of the new features plus our server pointed out how old 2.1 was and that it would be advisable if we updated.
I don't actually want to for al...

Started Jun 11th, 2013 at 4:54pm by curious aardvark
« Pages 1 2 »
This topic contains 5 attachments
21 3,043 Last Post Jul 1st, 2013 at 10:14pm
By: curious aardvark
Normal Topic
2.5AE to 2.5.2 - now forum won't load
Hi
I followed the upgrade process from 2.5AE to 2.5.2 this morning but now get this in Chrome:
Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.
and in IE it ...

Started Oct 24th, 2012 at 1:00pm by DabzWB
4 3,966 Last Post Oct 24th, 2012 at 11:45pm
By: Dandello
Normal Topic
2.5.2 Bug-fixes
The first 2.5.2 bug-fix mod is in beta :http://www.yabbforum.com/community/YaBB.pl?num=1352995061

Started Nov 15th, 2012 at 4:11pm by Dandello
0 543 Last Post Nov 15th, 2012 at 4:11pm
By: Dandello
Hot Topic (More than 10 Replies)
ACK - unsupported compression issue
This has been coming and going ever since I upgraded from 2.4 to 2.5 yesterday -
Quote:
Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsu...

I don't think this is an

Started Sep 11th, 2010 at 12:36am by Dandello
« Pages 1 2 »
This topic contains 3 attachments
22 5,852 Last Post Sep 23rd, 2010 at 6:55am
By: Dandello
Normal Topic
[SOLVED] User Help section missing
It seems  that my user help section is missing.
I am on Yabb 2.5.2.
If I click on help and then user help there is nothing there.
When I click on Moderator help or Global Moderator help...

Started May 11th, 2013 at 12:11pm by dcihon
2 590 Last Post May 13th, 2013 at 11:10am
By: dcihon
Normal Topic
Untrapped error on upgrade 2.4 to 2.5 AE
When going to Admin - View/Delete Members, I am getting this:
Untrapped Error :
Undefined subroutine &main::NumberFormat called at ./Admin/ViewMembers.pl line 253.
Just did upgrade and...

Started Aug 14th, 2010 at 7:48pm by deborahalves
5 1,967 Last Post Aug 15th, 2010 at 6:47pm
By: Captain John - Ex Member
Normal Topic
Deleting and reregistering user
A user registered on the forum (requiring approval) before I upgraded from 2.5 to 2.5.2.
After the upgrade, there was no link to approve them.
I therefore deleted the user and checked for an...

Started Nov 10th, 2012 at 11:12am by djblamire
8 1,499 Last Post Nov 13th, 2012 at 8:10pm
By: xnoddyx
Normal Topic
Query on Upgrading from YaBB 2.1 to 2.5 AE
Hi,
I'm looking to upgrade our existing YaBB forum (Version 2.1) to 2.5 AE but just wanted to check first.
Are there any known issues in doing an upgrade directly from 2.1 to 2.5 AE ?
I...

Started Jul 6th, 2011 at 1:10pm by djblamire
1 1,081 Last Post Jul 6th, 2011 at 5:48pm
By: Captain John - Ex Member
Normal Topic
Upgraded from 2.1 to 2.5, can't login anymore.
Hi, because of heavy misuse of my 2.1 forum by unknown people, my hosting has disabled the 2.1 forum. Other customers on the same server had complained about slow performances.
So I installed th...

Started Aug 11th, 2011 at 9:38am by Dutchy
3 1,256 Last Post Aug 12th, 2011 at 2:26pm
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
YaBB 2.1 Admin & PM
Hi,
I have inherited a forum running on Yabb 2.1 and I am a newby to Yabb and have a couple of questions I need help with.
1.      Is it possible to upgrade to Yabb 2.5 without data loss or ...

Started Mar 17th, 2011 at 2:15pm by Elrick.
12 7,019 Last Post Mar 31st, 2011 at 11:34pm
By: Captain John - Ex Member
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top