Sub-Boards in 'YaBB 2 - Bugs [Fixed]' Topics Posts Last Post
YaBB 2 - Bugs [Fixed Archive]
YaBB 2 - Bugs [Fixed Archive]  (1 Viewing)
These are bugs in YaBB 2 that have already been fixed and are included in the latest release. The purpose of the board is to document things recently fixed to inform visitors to upgrade to the latest release for these fixes.
Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team
676 5,582 Last Post Aug 10th, 2013 at 3:20pm
In: Re: Downloads.pl
By: Dandello
YaBB 2 - Bugs [Fixed] YaBB 2 - Bugs [Fixed]
These are bugs fixed in YaBB 2 since the latest release. Please check this board before making a new bug report.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 119
Posts: 675
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Subject / Started By Sort (A-Z) Replies Views Last Post
 Important Topics
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 613 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
Sticky Topic
2.5.2 Bug-fixes
This is the beta iteration of the bug-fix mod with a Guide to using BoardMod to install them.
This is the beta.
If you see any issues with the Guide - please let me know.

Started Nov 15th, 2012 at 3:57pm by Dandello
This topic contains 2 attachments
3 1,296 Last Post Jan 20th, 2013 at 6:39am
By: xnoddyx
 Board Topics
Hot Topic (More than 10 Replies)
Problem with email on 2.5
Since we upgraded the Science Forums to 2.5 most things have been good but we only recently noticed that the monthly newsletter is no longer going out to members. Members select whether to subscribe t...

Started Aug 11th, 2010 at 12:04am by Bikerman
« Pages 1 2 »
17 10,270 Last Post Sep 2nd, 2010 at 8:38pm
By: Jet Li
Normal Topic
[Standard] Mark/Quote Similes display
But also in Mark & Quote, Smilies do not Copy
Thanks so much for your help. If this 68 year old man can help you in anyway let me know.  Smiley Roll Eyes Shocked Cheesy Wink
tvcox wrote on Feb 28th, 2010 at 7:33am:
Thanks so much for your help. If t...

      

Started Feb 28th, 2010 at 4:56pm by Captain John (Ex Member)
7 7,281 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Critical] Split/Mov/Copy loses posts
Okay we have heard this before ... but just had it happen here ..
  A thread here on the Community forum, in the Bugs open bd. I split twice, using Split Button (believe between 2 and 3 posts), (...

Started Mar 26th, 2010 at 6:58pm by Captain John (Ex Member)
8 8,270 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Minor] Notification Email
At present Admin can select allowing Email Notifications, Everyone Allowed or None.
   Add a permission option of Allowing by membergroup.
  On large forums or any forum, where the Admin doe...

Started Dec 18th, 2009 at 4:37pm by Captain John (Ex Member)
3 4,638 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Minor] CVS Community Board
the source file code from a post in message view (header: title/date)
[CODE]
Source Code for this post here:
[CODE]

Started Jan 9th, 2010 at 2:17am by Captain John (Ex Member)
6 4,569 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Hot Topic (More than 10 Replies)
[Serious] IP not found from yabb im tag
Quote:
<div class="seperator">
<table cellpadding="4" cellspacing="1" border="0" width="100%">
<tr>
      <td class="titlebg" align="center" colspan="2">Hey, test, you have <a href="http://forums.cmsja.org/YaBB.pl?action=im">1 message</a>, 1 is new.
<b>IP not found, please change $user_ip in English</b></td>
</tr>
<tr>

  The above error displays at the top of a Y2.1 forum (source above), only for Admin membergroup<br /...

Started Mar 12th, 2010 at 5:52pm by Captain John (Ex Member)
« Pages 1 2 »
This topic contains 1 attachment
24 13,232 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Serious] Email verification
Good idea to eliminate the option from receiving PMs and ignoring Admins and GM's from ignore All or from being added to ignore list in Profile if sender has either of these positions or within tho...

Started Nov 18th, 2009 at 5:37pm by Captain John (Ex Member)
This topic contains 2 attachments
9 7,559 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
Username/Password
  So many users complain about not being able to login ... and it's usually hard to find out why to correct.
   Would like to see separate error messages for Login.
1.) Username not found<br...

Started Feb 9th, 2010 at 4:44am by Captain John (Ex Member)
This topic contains 1 attachment
3 6,210 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Standard] Keyboard characters

Started Feb 2nd, 2010 at 4:23pm by Captain John (Ex Member)
9 7,734 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
Fonts
From Bugs Fixed (Y2.4) Quote:
- Sorted Font Names and changed font sizes from px to pt

  CSS contains Font-size = "10px"   through out
     Only one (message) states pt.

Started Jun 24th, 2010 at 3:18pm by Captain John (Ex Member)
1 2,938 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
Move w or wo message (Y2.5)
Doing a Check All or Individually checking each and every thread in Board view, then clicking on check box to enable or disable leaving a Moved Message doesn't work, either way a message is left behin...

Started Jul 13th, 2010 at 7:20pm by Captain John (Ex Member)
9 5,725 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
Login page
The Login screen has a register button added in the last couple releases ... but the text above the login window still states:
Quote:
Please login below or click -here-  to register an account with

   w...

Started Jul 14th, 2010 at 2:40pm by Captain John (Ex Member)
1 2,921 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Standard] Login area misalignment
LogInOut.pl
[CODE]
change highlighted
above needs more editing ... to correct

Started Apr 19th, 2010 at 7:54pm by Captain John (Ex Member)
This topic contains 2 attachments
4 3,876 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
free space script on windows

Started Aug 2nd, 2010 at 7:06pm by Captain John (Ex Member)
1 2,745 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
[Minor] Detailed Version Check
In Admin Center - Detailed Version Check, there is No check made on javascripts for version.
  We request the user check to verify they upgraded without missing a pl file and the Detailed Version...

Started Aug 23rd, 2010 at 4:31am by Captain John (Ex Member)
1 2,593 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
ISO8859-1 vs UTF-8
Okay we have not had a problem with any language characters being displayed on the YaBB Forum (that I am aware of).  And I believe that now username/displayname/password now accepts UTF-8 characters. ...

Started Sep 15th, 2010 at 1:08pm by Captain John (Ex Member)
2 3,218 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
Error
Quote:
Only spaces and line feeds is not considered a useful contribution!

Error is back, when attempting to post a single smilie (beer)

Started Feb 14th, 2011 at 8:24pm by Captain John (Ex Member)
1 2,531 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
default Y2.1 template

Started Aug 30th, 2011 at 2:18pm by Captain John (Ex Member)
1 1,654 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Normal Topic
Remove - Last Post (Y2.5)
If Last Post is Removed in Board view , Last Post display on Index is cleared.

Started Jul 13th, 2010 at 7:32pm by Captain John (Ex Member)
4 3,849 Last Post Dec 5th, 2011 at 6:10am
By: Jet Li
Moved Topic
Hot Topic (More than 10 Replies)
tags - Anniversary Template
The Community forum
Seems bold tags not working ..........
    http://www.yabbforum.com/community/YaBB.pl?num=1247546019
(Well bold works the "first" time it is used, but not again)<br ...

Started Jul 8th, 2010 at 2:37pm by Captain John (Ex Member)
This topic contains 2 attachments
12 5,848 Last Post Jul 14th, 2010 at 3:07am
By: Captain John - Ex Member
Hot Topic (More than 10 Replies)
Images with parameter in quotes
When using parameters (attributes) in images they seems to appear in  (author and simple) quotes even thoug the setting is otherwise.
Also something wrong with images in (author) quotes when usin...

Started Mar 13th, 2010 at 9:12pm by Carsten (Ex Member)
« Pages 1 2 »
15 8,549 Last Post Dec 26th, 2010 at 12:05pm
By: Jet Li
Normal Topic
Different user ID and display name
While working on the fix for unicode characters in display name bug i noticed another problem/bug in the user ID - display name ajax check. If different user ID/display name is required the check stil...

Started Aug 4th, 2010 at 3:08pm by Carsten (Ex Member)
9 5,389 Last Post Aug 14th, 2010 at 11:47am
By: Jet Li
Normal Topic
optional gender on registration
I chose "Gender" as an optional field on registration here.  I tried to register without choosing a gender, and I was returned an error that it was required.  I did not have it set in the admin center...

Started Sep 3rd, 2010 at 4:10am by Corey Chapman
3 2,973 Last Post Mar 8th, 2012 at 7:02am
By: BloodyRue
Normal Topic
Auto-link URLs
Auto-linking doesn't seem to work right anymore.
Posting:
[CODE]
autolinks the period and adds a " ;" in the text.  See:
at http://www.yabbforum.com/downloads.php. ; Download

Started Sep 12th, 2010 at 2:57pm by Corey Chapman
3 3,148 Last Post Sep 25th, 2010 at 1:04pm
By: Jet Li
Normal Topic
Javascript Error on Board Index
When I have more than the allowed # of messages in my PM sent box, a Javascript normally appears.  Since 2.5 AE it now produces a Javascript error.  This is due to the word outbox' where the single qu...

Started Jul 28th, 2010 at 12:59am by Corey Chapman
1 2,872 Last Post Jul 28th, 2010 at 7:00am
By: Jet Li
Normal Topic
[Standard] Ex-members appearing in 'recent PM senders' list
Fixed in SVN 1568.
This one must have slipped in while we were fixing the issues with guest PMs - it wasn't checking that the names listed in 'recent senders' had display names and were, therefor...

Started Sep 11th, 2014 at 10:36pm by Dandello
0 2 Last Post Sep 11th, 2014 at 10:36pm
By: Dandello
Normal Topic
new member emailed passord sends encrypted password
This is a now confirmed 2.5.2 bug.
When registration is set to email new members their password, the password they are sent is encrypted.

Started Nov 9th, 2012 at 9:11pm by Dandello
5 1,383 Last Post Mar 4th, 2014 at 2:08pm
By: JonB
Pages Pages: [1] 2 3 4
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top