YaBB 2 - Bugs [Fixed Archive] YaBB 2 - Bugs [Fixed Archive]
These are bugs in YaBB 2 that have already been fixed and are included in the latest release. The purpose of the board is to document things recently fixed to inform visitors to upgrade to the latest release for these fixes.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 676
Posts: 5,582
Pages Pages: 1 2 [3] 4 5 ... 23
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Color picker not working in Firefox and Safari
The 3 'color sliders' in the palette color picker are not working in 2.4 in Firefox and Safari.
The fix:
In palette.js replace [CODE]
with [CODE]

Started Feb 20th, 2010 at 6:58pm by Carsten (Ex Member)
1 1,519 Last Post Feb 20th, 2010 at 7:06pm
By: Jet Li
Normal Topic
Move/Sort Forum Settings
Moving this from Forum Settings - General Tab
Number of Members displayed per page in Member List
below this in Forum Settings - Members Tab
MemberList
Select the Member Groups allowed to view the Member List?

Started Feb 18th, 2010 at 11:54pm by Captain John (Ex Member)
2 1,452 Last Post Feb 20th, 2010 at 6:37pm
By: Captain John - Ex Member
Normal Topic
Missing code box scrolling
While working on the code syntax highlight mod i noticed that the code box no longer scrolls when there are more than 20 lines of code - it just keeps on growing.
Somebody moved the code regex up...

Started Feb 6th, 2010 at 1:57am by Carsten (Ex Member)
1 1,607 Last Post Feb 6th, 2010 at 8:13am
By: Jet Li
Hot Topic (More than 10 Replies)
admin email incorrect after setup
Since I'm gearing up for dev'ing, I just installed the SVN code and ran the Setup.  Setup.pl asks for the admin email address and populates it into the Advanced Settings, but it leaves the YaBB Admini...

Started Jun 24th, 2009 at 11:08pm by cepheid
« Pages 1 2 »
23 7,819 Last Post Jan 24th, 2010 at 7:22pm
By: Jet Li
Normal Topic
A couple of smiley bugs
Two smiley bugs that could use correcting ....
First off, in the add  more smilies panel, there is a check-box you can click to say that you want to have a line break after a particular smiley, t...

Started Jan 15th, 2010 at 5:13am by batchman
This topic contains 3 attachments
8 2,542 Last Post Jan 23rd, 2010 at 9:51am
By: Jet Li
Normal Topic
[SVN] Posting as Guest cant continue after Preview
If you post as Guest and then click on "Preview" and then again on "Preview" you get this:
"The Verification code was not the same as the image presented on screen, please go back, refresh (hit F...

Started Jul 16th, 2009 at 8:50am by deti
8 4,658 Last Post Jan 23rd, 2010 at 9:50am
By: Jet Li
Normal Topic
Lack of message formatting for Recent/Search
In the results pages for Recent.pl and Search.pl, the actual messages lacked proper formatting even though all the proper elements were there, making it very hard to see things like links.  The reason...

Started Jun 25th, 2009 at 1:22am by cepheid
4 2,233 Last Post Jan 16th, 2010 at 4:07pm
By: Jet Li
Normal Topic
Cosmetic: quote prefix not grammatically correct
Whenever a user quotes text from another post, the quote is prefixed by something like the following:
"<user> wrote on <date> at <time>:"
However, the board uses relative dates for today and...

Started Jun 3rd, 2009 at 4:56am by cepheid
3 2,485 Last Post Jan 16th, 2010 at 9:58am
By: Jet Li
Normal Topic
CVS Bug ... missing files
Installed a New Y2.4.1 (CVS) forum, Setup hung on Step 3
missing memberlist.txt and members.ttl files

Started Jan 7th, 2010 at 4:45am by Captain John (Ex Member)
1 1,358 Last Post Jan 15th, 2010 at 3:01pm
By: Jet Li
Normal Topic
YaBB 2.4: Spell checker, detailed version check
YaBB 2.4
SpellChecker.pl (YaBB 2.4, Revision 1.12) has a bug that sometimes breaks the detailed version check function.
On one of the sites that I run YaBB 2.4 on, LWP::UserAgent is not ava...

Started Oct 19th, 2009 at 9:32am by Jens Brix Christiansen
2 2,112 Last Post Jan 2nd, 2010 at 11:47am
By: Jet Li
Normal Topic
Banned username also bans partial match usernames?
I hesitate to log this as a bug, because it seems to upset people when bugs are logged, so I'm posting here.  Here's the issue:
I have 2.4, no mods.
When I ban a username, it ends up banning...

Started Nov 29th, 2009 at 1:10am by Jennie123
2 2,238 Last Post Jan 1st, 2010 at 1:50pm
By: Jet Li
Normal Topic
URL in LivePreview
If I write an URL here in the message textfield
Quote:

and turn the LivePreview on, the URL isn't clickable as it is after I click on the "Preview" button. I mu...

Started Jun 5th, 2009 at 5:54pm by deti
5 1,690 Last Post Jan 1st, 2010 at 12:55pm
By: Jet Li
Normal Topic
stars when making new member group or editing
When you make or edit a member group, there is a dropdown to choose the star used for it.  This isn't a bug, but more of an oversight.  It should show the stars to the right of that dropdown so you kn...

Started Jun 25th, 2009 at 3:57am by Corey Chapman
4 1,888 Last Post Jan 1st, 2010 at 12:48pm
By: Jet Li
Normal Topic
postlayout variable conversion
When converting from YaBB 1 Gold, SP1.4 to YaBB 2.4, the variable postlayout is initialized like this for all members:
[CODE]
When the member then does his first post on the converted board, post.pl int...

Started Dec 7th, 2009 at 3:58pm by Jens Brix Christiansen
2 1,392 Last Post Jan 1st, 2010 at 12:37pm
By: Jet Li
Normal Topic
Wrong Replies Count, after split a Reply
- Split a Reply in exist Topic.
- Reply in splitted topic. In MessageIndex is show Replies 0. Should be 1.
- But If I reply this again. Its show 2 which is right. Its only happend if you r...

Started Jun 6th, 2009 at 4:07pm by Jet Li
3 1,725 Last Post Jan 1st, 2010 at 11:28am
By: Jet Li
Normal Topic
Notif. email subject omits [brackets]
I am subscribed for notification on this thread, which has bracketed items in the subject (i.e. [item]).
When I received my notification email, the subject line completely missed the [bracketed] ...

Started May 25th, 2009 at 10:54am by cepheid
8 2,811 Last Post Jan 1st, 2010 at 10:53am
By: Jet Li
Normal Topic
Title attributes for "more smilies"
YaBB 2.4, post.pl, line 409.
The smilies in the list "$moresmilieslist" do not get the title attribute set. In Firefox this implies that there is no pop-up tip for these smilies, unlike the built-in sm...

Started Nov 15th, 2009 at 5:36pm by Jens Brix Christiansen
1 1,408 Last Post Dec 31st, 2009 at 4:25pm
By: Jet Li
Normal Topic
Alt and Title Attributes for RSS Image
Not a bug as such but, the alt and title attributes aren't working for the RSS image. (Checked on YaBB 2.4)
In BoardIndex.pl and MessageIndex.pl the highlighted underscores need to be removed. Sh...

Started Oct 31st, 2009 at 9:39pm by Derek Barnstorm
2 1,623 Last Post Dec 31st, 2009 at 4:20pm
By: Jet Li
Very Hot Topic (More than 25 Replies)
ALERT!! Form Spoofing Detected coming from IP
Ever since I upgraded from 2.3 to 2.4 one of my board members is complaining about this message popping up on most (but not all) logins:
ALERT!! Form Spoofing Detected coming from IP address: xxx...

Started May 5th, 2009 at 5:32pm by joejvj
« Pages 1 2 3 »
39 20,775 Last Post Dec 4th, 2009 at 1:05pm
By: Jens Brix Christiansen
Normal Topic
Smilies in Censored Words?
Since upgrading to 2.4, I can no longer use Smilies in the censored words list.  I have a the smiley [IMAGE] set as :bleep in the Add More Smilies list (which works fine), but this:
fukc~:bleep
onl...

Started Aug 23rd, 2009 at 6:30pm by CaysE
5 3,814 Last Post Oct 23rd, 2009 at 3:40am
By: CaysE
Normal Topic
Thread moved from "global announcements"
Hi,
on 2.4 without mods I did the following:
Created a thread in global announcements. It got a few replies.
Then moved the thread to another board and deleted the message created.<br /...

Started May 5th, 2009 at 10:23pm by Tzw
3 2,948 Last Post Sep 22nd, 2009 at 12:12pm
By: CaysE
Normal Topic
"The User ID field was not filled out.
Hi
We are running Yabb 2.4.
A number of ppl have reported that they get this error and i have also seen it a number of time in the error log:-
"The User ID field was not filled out. It ...

Started Sep 14th, 2009 at 6:41am by hawkmoth
8 4,719 Last Post Sep 18th, 2009 at 6:49pm
By: deti
Normal Topic
Display if guest are not allowed to see attachment
moyamoya found a bug. Thank you!
If you upload an attachment that is no image (for example a .pdf) and you have "Prevent Guest from seeing media files or having clickable autolinked urls in messa...

Started Sep 17th, 2009 at 6:13pm by deti
0 1,565 Last Post Sep 17th, 2009 at 6:13pm
By: deti
Normal Topic
Email line spacing
If you send an email to users from the Admin Center, the email has extra line breaks in it. For example, I sent 3 paragraphs, each with a blank line in between.  The resulting email sent had 3 blank l...

Started Jul 15th, 2009 at 1:37am by Corey Chapman
3 2,382 Last Post Jul 18th, 2009 at 4:01pm
By: Jet Li
Hot Topic (More than 10 Replies)
Perl Error: Attempt to free unreferenced scalar
Hello all,
One Three of our members at The Science Forums has reported that they receive the following error when they try to open any threads in any board:
An Error Has Occurred! Attempt to free unr...
This s

Started Jun 9th, 2009 at 7:30am by AndyInSpain
« Pages 1 2 »
This topic contains 4 attachments
22 11,626 Last Post Jul 1st, 2009 at 2:09pm
By: deti
Normal Topic
Email display to administrator
I have a YaBB 2.1 forum. As the administrator, when I go to the Member List in the forum and hover my mouse over the email icon, a pop-up comes up that shows me the person's email address.
In my ...

Started Jun 26th, 2009 at 4:04pm by shooter56
6 3,095 Last Post Jun 27th, 2009 at 4:49pm
By: Jet Li
Hot Topic (More than 10 Replies)
Something odd about cepheid ;)
Hehe - nothing wrong with cepheid - but looking at his posts in IE 8 his user info is completely out of wack, and his quick links drop-down looks strange too. See attached:

Started Jun 18th, 2009 at 10:30am by Carsten (Ex Member)
« Pages 1 2 »
This topic contains 2 attachments
20 6,966 Last Post Jun 20th, 2009 at 4:00pm
By: Jet Li
Hot Topic (More than 10 Replies)
No partial match in PM recipient search
I just tried sending PMs to some people who have long display names, and noticed that the PM recipient search will not return any partial matches, but only complete matches.  For example, if I want to...

Started May 14th, 2009 at 1:22am by cepheid
11 5,365 Last Post Jun 17th, 2009 at 10:09pm
By: cepheid
Hot Topic (More than 10 Replies)
Changes needed in "moved" topic interface
I don't know if you would count this a bug more than a need to change the philosophy of treating "moved" topics, but this is the best place I could find to post this, so...
1) When a topic is mov...

Started May 22nd, 2009 at 4:16am by cepheid
« Pages 1 2 »
23 8,793 Last Post Jun 15th, 2009 at 2:50am
By: cepheid
Normal Topic
Attachment Log Issue
New Downloads.pl in CVS.
Changelog:
- fix on downoad index display

Started Jun 13th, 2009 at 10:58am by Jet Li
0 2,593 Last Post Jun 13th, 2009 at 10:58am
By: Jet Li
Pages Pages: 1 2 [3] 4 5 ... 23
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top