YaBB 2 - Bugs [Fixed Archive] YaBB 2 - Bugs [Fixed Archive]
These are bugs in YaBB 2 that have already been fixed and are included in the latest release. The purpose of the board is to document things recently fixed to inform visitors to upgrade to the latest release for these fixes.
(Moderator Groups: YaBB Moderators, Development Team, Legacy Dev Team, Support Team)
Topics: 676
Posts: 5,582
Pages Pages: 19 20 [21] 22 23 
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Register Button still there while Register is off
Hi Carsten
If Register Feature disabled. Register Button still show on BoardIndex on Tab Menu.

Started Dec 31st, 2007 at 1:33pm by Jet Li
2 2,168 Last Post Dec 31st, 2007 at 2:33pm
By: Jet Li
Normal Topic
.htaccess in Sources/ and Admin/?
Should there be a .htaccess in those directories? There's no reason for us with a stock version, since they could download the code from here. But if it was modded, then it may make a difference.

Started Sep 30th, 2007 at 6:44pm by AK108
6 2,984 Last Post Dec 31st, 2007 at 12:34pm
By: Outumuro
Very Hot Topic (More than 25 Replies)
Forum name
When I try to format (html-tags) the name of the forum, it works but in result I get an overflow with the field in the admin section.

Started Dec 29th, 2007 at 5:51pm by localhost (Ex Member)
« Pages 1 2 »
28 9,429 Last Post Dec 30th, 2007 at 8:56pm
By: Carsten - Ex Member
Normal Topic
User Help Sect. for guest no viewable images/links
Hi
Carsten found that images/links in User Help Section for guests not viewable, if this option is enabled:
Forum Settings -> Members
Prevent guest from seeing media files or having clickable autol...

Started Dec 29th, 2007 at 9:44pm by Jet Li
2 1,865 Last Post Dec 30th, 2007 at 12:12pm
By: Jet Li
Normal Topic
Error message
What does this mean? Quote:
Error: Unable to open /xxx/yyy/htdocs/yabbfiles/Templates/Forum/iedefault.css

The installation set doesn't contain a file named iedefault.css

Started Dec 28th, 2007 at 6:22pm by localhost (Ex Member)
1 1,192 Last Post Dec 28th, 2007 at 6:37pm
By: Carsten - Ex Member
Normal Topic
Smileys in PM reply box
Don't know if this is a bug but on my old board (2.1) smilies that I added also showed up in the reply box in PM's
At current they don't.
Cheers.

Started Dec 26th, 2007 at 10:14pm by SimpleSimon
6 2,163 Last Post Dec 27th, 2007 at 3:57pm
By: SimpleSimon
Normal Topic
Fix send pm copy to clipboard message alert in IE7
Hi
Fix in Send PM Problem with copy to clipboard message alert in IE 7 Browser.
New MyCenter.pl in CVS.

Started Dec 26th, 2007 at 2:05pm by Jet Li
0 1,001 Last Post Dec 26th, 2007 at 2:05pm
By: Jet Li
Hot Topic (More than 10 Replies)
Broadcast Messaging
If Broadcast Messaging disabled, and Allow guests to send Private Messages to the admin enabled user can send PM to Admin
But Admin not view this message in BC PM Folder...
PS: the same may ...

Started Nov 11th, 2007 at 9:45pm by MF-B
10 5,506 Last Post Dec 25th, 2007 at 7:29pm
By: Jet Li
Very Hot Topic (More than 25 Replies)
NewSettings.pl bugs
Hi
just found that not right saving.  Shocked
SMTP Authorization username        info-world.nl
SMTP Authorization password       blabla
Webmaster Email Address : info-world.nl
saving info@grafix-world.nl ...

Started Nov 9th, 2007 at 9:10pm by Jet Li
« Pages 1 2 3 »
43 14,152 Last Post Dec 25th, 2007 at 12:47pm
By: OH Eng
Normal Topic
PM level
If PM system level set to Moderators, Global Moderators, and Administrators or Global Moderators and Administrators, I as admin can send PM to nopower users... Wow! But this users not can see this PM....

Started Dec 22nd, 2007 at 10:43pm by MF-B
9 4,002 Last Post Dec 23rd, 2007 at 5:40pm
By: Jet Li
Normal Topic
Last PM Date view if PM System Disabled
If PM System is disabled. Need hide this from view profile.  Wink
User CP view my profile
Your last PM was: 2007/12/15 at 15:09:23
View user profile
Last PM: 2007/12/10 at 17:38:08

Started Dec 23rd, 2007 at 9:26am by Jet Li
2 1,804 Last Post Dec 23rd, 2007 at 1:15pm
By: Jet Li
Normal Topic
On/Off.gif Indicator above forumstatistic f. guest
Hi
not a bug.
For Old YaBB 2.1 Style the On.gif/Off.gif above Forumstatistic are visible for guests. Need be hidden too.
For YaBB 2.2 Style is for guests hidden, which is ok.

Started Dec 22nd, 2007 at 10:28am by Jet Li
3 857 Last Post Dec 23rd, 2007 at 1:14pm
By: Jet Li
Very Hot Topic (More than 25 Replies)
All function .........
oops....... don't know what I did ... but think I JUST deleted the thread !!  Sorry Guys ...   Oh and Thanks Jet Li .. for helping this Newbie to understand Show ALL   Grin

Started Dec 16th, 2007 at 10:02pm by Captain John (Ex Member)
« Pages 1 2 3 »
41 6,039 Last Post Dec 21st, 2007 at 6:29pm
By: MF-B
Hot Topic (More than 10 Replies)
Possible (and Nasty!) PM Bug in 2.2
Hello,
This was reported to me by a member, and I have reproduced it as described.
The bug concerns a member sending a PM to another member who has switched on the autoreply option.
1. ...

Started Dec 19th, 2007 at 10:26am by AndyInSpain
12 3,831 Last Post Dec 21st, 2007 at 1:31pm
By: AndyInSpain
Normal Topic
Pagelist encoding
In 'pages' action it does output by hand, so, in foreign languages it will not detect encoding.
I can't post patch here - guardian catches javascript in it, so, here links:
http://isbear.ho....

Started Dec 21st, 2007 at 2:31am by MishDan
1 1,096 Last Post Dec 21st, 2007 at 11:25am
By: MF-B
Normal Topic
Display.pl
In this file:
first - we check to show REPLY button, this good..
[CODE]
second - for what we use the same, hard checking, QUOTE button on every message? Shocked
[CODE]
Change this to
[CODE]
make forum more and more faster... Tongue

Started Dec 18th, 2007 at 1:34pm by MF-B
1 1,361 Last Post Dec 21st, 2007 at 5:06am
By: Jet Li
Very Hot Topic (More than 25 Replies)
Since upgrade Verification Code not working
Hi
Since I upgraded I the Verification Code  code is no longer displayed on the register page see screenshot below,

[IMAGE]
but if I go into admin and try to register a member thers is a code displayed see ...

Started Nov 9th, 2007 at 3:51pm by Graham Jackson
« Pages 1 2 3 4 5 »
74 12,464 Last Post Dec 18th, 2007 at 12:11pm
By: EL34
Normal Topic
User Panel Layout Issue
Sorry if this is the wrong place to post.
If I set my forum width to, say 800px, when viewing my last 'whatever' posts in my User Panel, If a large image has bee posted, it comes right out of the...

Started Dec 12th, 2007 at 5:57pm by Derek Barnstorm
6 2,324 Last Post Dec 18th, 2007 at 5:05am
By: Jet Li
Normal Topic
UserSelect window title
UserSelect.pl: 110:
      if ($to_id =~ /buddylist/) {
            $page_title = qq~$usersel_txt{'searchpagetitle'}~;
            $instruct_start = qq~$usersel_txt{'instru...

This displays "Select member to search for" title for BMess and buddylist. We need two more string

Started Dec 16th, 2007 at 11:53pm by MishDan
1 1,248 Last Post Dec 17th, 2007 at 4:56am
By: Jet Li
Very Hot Topic (More than 25 Replies)
'My Center' bug reports..
The original thread is too unwealdy to be used now.
Can we have any new reports posted to their own threads (quicker and easier to respond) ....  Smiley

Started Dec 22nd, 2006 at 1:06am by old goat
« Pages 1 2 3 »
43 7,515 Last Post Dec 15th, 2007 at 7:18pm
By: Jet Li
Normal Topic
Members button gone
If you select Guest and members to view memberlist in 2.2 (admin center/forum settings/members.) when you go back to view your boards the members button is gone. If you set it to members only than the...

Started Dec 13th, 2007 at 6:44am by Sidious
5 2,048 Last Post Dec 14th, 2007 at 10:24pm
By: Jet Li
Hot Topic (More than 10 Replies)
YaBBC-Code
This is the input
[CODE]
In result it displays:
Perl
Is it a code-bug or am I doing anything wrong?

Started Dec 12th, 2007 at 3:28pm by localhost (Ex Member)
10 3,832 Last Post Dec 14th, 2007 at 6:25pm
By: Jet Li
Normal Topic
ToChars, FromChars & performance
First of all - bug:
I write:
[ ch999 ][ ch001 ][ ch002 ][ ch003 ][ ch125 ] (spaces added to prevent yabb touch them)
And got:
ϧ
Five times ch...

Started Dec 14th, 2007 at 3:32am by MishDan
1 1,167 Last Post Dec 14th, 2007 at 5:07pm
By: Jet Li
Very Hot Topic (More than 25 Replies)
SetStatus.pl rewrites board twice
In SetStatus.pl at the end there is forgotten piece of code, that reads board, then writes it back, checking for bad lines. But that work is already done in previous big loop inside of if! So, I think...

Started Nov 26th, 2007 at 1:51am by MishDan
« Pages 1 2 3 »
32 9,461 Last Post Dec 10th, 2007 at 7:09pm
By: Jet Li
Normal Topic
Reply subject lengthening (+4) not works.
In Post.pl, sub Post2 $postthread is used uninitialized, and so, reply subjects now are cut to 50 chars. We can initialize $postthread here:
Post.pl: 1590: sub Post2:
       if (!$threadid) {<b...
P.S. sub Preview also uses checks on $postthread and is called even before [i]$threadid[/i

Started Dec 9th, 2007 at 2:58am by MishDan
6 2,476 Last Post Dec 10th, 2007 at 3:56pm
By: Jet Li
Normal Topic
Possible Bugs in 'Welcome PM' Messages
YaBB 2.2
I have my forum set up to send new users a 'Welcome PM' (see attachment).  There appears to be some bugs in this process.  Under certain conditions, the PM is not sent and in another, it...

Started Nov 16th, 2007 at 4:32pm by garyinri
7 3,603 Last Post Dec 10th, 2007 at 2:48am
By: Captain John - Ex Member
Normal Topic
Weird layout problem on these boards
I don't know if this is a problem associated specifically with my browser (Firefox 1.5.0.3-7 for Linux), or if this is a real bug in YaBB, but I encountered a weird layout error on these boards when r...

Started Jul 16th, 2006 at 2:56pm by Curtiss Grymala
5 2,554 Last Post Dec 8th, 2007 at 2:57pm
By: Captain John - Ex Member
Normal Topic
Picture missing in User Help
I've noticed that in User Help the picture is missing for "Choose a Text Color". Here's the link to the picture:
/yabbfiles/Templates/Forum/default/palette_help.gif
There's no file by that ...

Started Dec 7th, 2007 at 1:38pm by Rado
4 2,057 Last Post Dec 8th, 2007 at 10:23am
By: Jet Li
Normal Topic
User Panel
Directory string .. doesn't complete, unless veiwing favorites or notifications .. Messages/Profile pages bare...
[IMAGE]

Started Dec 7th, 2007 at 12:43am by Captain John (Ex Member)
4 2,311 Last Post Dec 7th, 2007 at 5:31pm
By: Ramzies
Normal Topic
Dutch LP on this forum: error in poll.lng
As this is not a real bug I apologize on forehand, but..
I guess the language file used here is not update to the latest version which is in cvs.
Poll.lng has an error which I had repaired I...

Started Dec 6th, 2007 at 11:09pm by jans
1 887 Last Post Dec 7th, 2007 at 3:44am
By: Corey Chapman
Pages Pages: 19 20 [21] 22 23 
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index    ^Top