YaBB Next Bugs [Resolved - Not Bugs] YaBB Next Bugs [Resolved - Not Bugs]
These items were reported as bugs, but were tested and explained/resolved without revisions.
(Moderator Groups: Development Team, Legacy Dev Team, Support Team, Operations Team)
Topics: 12
Posts: 65
Page Index Toggle Pages: 1
There are no actions to perform.
 
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Global Announcement
Update Session
For those who are NOT using their password as their Session Update answer, please go to your User CP and re-input your answer. We've changed how the answers are saved to avoid problems with non-Englis...

Started Jun 12th, 2014 at 11:51pm by Dandello
1 961 Last Post Jun 18th, 2014 at 1:44pm
By: vteams
 Board Topics
Hot Topic (More than 10 Replies)
Topic Icon
When you start a new topic or reply there is no longer a place to add or change the topic or post icon [IMAGE]

Started Oct 19th, 2014 at 10:41am by SimpleSimon
11 69 Last Post Oct 19th, 2014 at 7:52pm
By: Bill Myers
Normal Topic
Re: suggestion for 2.6.2 [Multi-check]
I find a problem. See at attached file. Checkbox near the "Quote" is for check the removing post. But it is unnecesary and harmfull(if I disable images at template, it will seems that this checkbox re...

Started May 30th, 2014 at 11:22am by user32
3 73 Last Post May 30th, 2014 at 2:17pm
By: Dandello
Normal Topic
Avatars?
I think the avatars are missing on yabbforum.com. At least I don't see JonB's anymore.

Started May 26th, 2014 at 4:47pm by ------
2 70 Last Post May 27th, 2014 at 11:03am
By: JonB
Normal Topic
Board/Topic Notification
Hello
Build 1483:
Do not know if it's just in my test forum ....
But by me ... no Topic Notification emails are sent by a new post  Undecided
But where the password remider new member email and send topic etc. works well!?
Possible a bug?  Shocked
lg XTC

Started May 20th, 2014 at 10:33am by Xonder
4 196 Last Post May 20th, 2014 at 8:00pm
By: Xonder
Normal Topic
Notification link doesn't seem to be working properly
Per JonB's instructions in the beta forum, "You should report this and ask if it is a bug."
As such, in case nobody is aware of it, in the beta forum I noticed that a notification message doesn't...

Started Apr 30th, 2014 at 11:55pm by Bill Myers
5 436 Last Post May 1st, 2014 at 3:55pm
By: Dandello
Normal Topic
Registration Agreement
Noticed following on the Agreement...
Edited:
<b>Privacy</b>: In order to function, this forum uses cookies stored on your computer. By registering you are also giving exp...

Presumably it was intended to be in Bold

Started Apr 25th, 2014 at 5:04pm by Elrick.
1 189 Last Post Apr 25th, 2014 at 5:55pm
By: Dandello
Hot Topic (More than 10 Replies)
Registration error?
Take a look and the admin beta site. It shows 218 per-registered users when there is only one

Started Mar 27th, 2014 at 11:18pm by ------
10 566 Last Post Apr 3rd, 2014 at 3:26pm
By: JonB
Normal Topic
after Upgrading Member Groups stars still .gif
after Upgrading 2.5AE to yabb-svn-1454-branches-2.6 Member Groups stars still set to .gif and yabbfiles\Templates\Forum\default .gif Member Groups stars are missing.

Started Mar 26th, 2014 at 9:26pm by xnoddyx
4 491 Last Post Mar 27th, 2014 at 12:41pm
By: xnoddyx
Normal Topic
Posts cannot be made in YaBB's beta forum.
As of this post, YaBB's beta forum isn't allowing posts to be made. The following error message occurs:
Quote:
An Error Has Occurred.
The Name field was not filled out. It is required.

Edited:
Logins aren't working either.

Started Mar 23rd, 2014 at 2:25am by Bill Myers
4 399 Last Post Mar 23rd, 2014 at 6:04am
By: Bill Myers
Normal Topic
Non-bug - ex-member 'xpgu' on beta.yabbforum.com/community
Ron--S2
Global Moderator
Quote:
I noticed xpgu is an ex-member and can't help but wondering if this is the same problem I'm having on my forum?

HA! - got it! (Insert Snoopy Happy Dance)  Tongue
It was c...

Started Mar 20th, 2014 at 2:10am by JonB
3 905 Last Post Mar 20th, 2014 at 6:59pm
By: ------
Normal Topic
noparse highlight bug
ok say when you enter a image url then highlight with mouse and click on insert image tags goto the start and end of the highlight but with noparse it ends up in the center of it and not the start and...

Started Mar 6th, 2014 at 12:35am by xnoddyx
4 333 Last Post Mar 18th, 2014 at 2:10pm
By: Dandello
Normal Topic
Admin Center - YaBB Version information - Chrome Browser
In the Admin Center Index and at the top of the detailed version check, Chrome & opera there is an intermittent Error - Remote Server not Available. I'm pretty sure I know the primary cause and why th...

Started Mar 13th, 2014 at 2:51am by JonB
2 532 Last Post Mar 13th, 2014 at 7:42pm
By: JonB
Page Index Toggle Pages: 1
There are no actions to perform.
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top