Page Index Toggle Pages: 1 [2] 3 4 
Topic Tools
Very Hot Topic (More than 25 Replies) Spanish (Read 32,104 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,791
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Spanish
Reply #35 - Oct 29th, 2009 at 10:27pm
Post Tools
Muy bien --

Por favor, mantenernos informados de su progreso.


Si quieres ayudar con una sección de la Codex YaBB  para el español; enviarme un PM aquí en YaBB

Gracias por su trabajo y buena suerte.

Smiley
« Last Edit: Oct 29th, 2009 at 10:30pm by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Yabbero
Full Member
***
Offline



Posts: 113
Location: Spain
Re: Spanish
Reply #34 - Oct 29th, 2009 at 4:24pm
Post Tools
I'm traslating the last Yabb version to Spanish.

Estoy traduciendo la última versión de Yabb al español.

De momento tengo casi acabado el admin.pl

Ya os iré contando.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,791
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Spanish
Reply #33 - Sep 30th, 2009 at 2:54pm
Post Tools
Hola Neptuno

Are you saying that you are using all the other language files from Spanish 2.2 and only modified the admin.lng in the Spanish folder?

I think my partner has added the 'missing buttons' - let me find out next time he and I talk.

thanks for the info

Jon B.
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Spanish
Reply #32 - Sep 29th, 2009 at 4:40pm
Post Tools
I'm still using my version for 2.3.1(found in page 2 of this thread), only a few things missing but nothing really important
you can check it here http://la-hispaniola.com/foro/YaBB.pl
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,791
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Spanish
Reply #31 - Sep 6th, 2009 at 10:32pm
Post Tools
No - the latest Spanish Language Pack is for Version 2.2 - LOL I know - I just installed one.

When we have reached a certain point with the new forum, we are considering bringing it up to version 2.4.  Its a lot of work, and we could sure use some help.  Let me know if you are interested in working on it.

BTW- there are a few untranslated icons for 2.2, and a few minor boo-boos. Let me see if my partner has them documented.

AND be sure to read the rest of this Topic for bug-notes...

¡Buena suerte!

Juanito
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Yabbero
Full Member
***
Offline



Posts: 113
Location: Spain
Re: Spanish
Reply #30 - Sep 6th, 2009 at 12:56pm
Post Tools
I want to install de 2.4 version but I can't find the spanish language pack... Do you know if is still avaiable?

Thanks!
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,791
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Spanish
Reply #29 - Jul 25th, 2009 at 9:33pm
Post Tools
Is anyone working on Spanish 2.4 at all?

Huh
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Captain John
Ex Member


Re: Spanish translation
Reply #28 - Jan 31st, 2009 at 4:04am
Post Tools
Neptuno wrote on Jan 30th, 2009 at 4:26pm:
I see... the \ is to ignore the ' right? I understand now


Correct ... in the language files, after => the single beginning and ending quotes are the limiters for the text to replace the 'xxx' numeral at the beginning.
  So anytime it is necessary to include a quote (or apostrophe) mark or marks in the actual text, a \ is required before each to insure the quote mark doesn't stop the reading before the ending ' (quote mark)
  
Back to top
 
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Spanish translation
Reply #27 - Jan 30th, 2009 at 4:26pm
Post Tools
Quote:
Neptuno wrote on Jan 29th, 2009 at 3:06am:
ok I'm getting a blank field in forum settings > posting, the line before is '308'and the line after is '804' (parse flag tags)  


Because I commented out that line (704)

But while I was searching this .. I noticed what the problem is ...

edit
'740' => '¿Mostrar los botones YABBC en Envios de mensajes y MP's?',

add highlighted ... be sure to remove the comment mark.

your error, must be local ... with the above corrections on the 3 lines, I have the language file running on my test forum, without errors ..


I see... the \ is to ignore the ' right? I understand now

thanks for the help, I'm attaching the file, so this is the translation for most of the admin center for version 2.3.1, it got several corrections over the old 2.2 translation and is further translated as well and no fields are missing in the admin center.

if I can get some time I'll translate the rest of the pack, so far the forum seems to work OK with the old translation.
  

Admin-spanish_2_3_1.zip (Attachment deleted)
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Spanish translation
Reply #26 - Jan 29th, 2009 at 3:50am
Post Tools
Neptuno wrote on Jan 29th, 2009 at 3:06am:
ok I'm getting a blank field in forum settings > posting, the line before is '308'and the line after is '804' (parse flag tags)  


Because I commented out that line (704)

But while I was searching this .. I noticed what the problem is ...

edit
'740' => '¿Mostrar los botones YABBC en Envios de mensajes y MP\'s?',

add highlighted ... be sure to remove the comment mark.

your error, must be local ... with the above corrections on the 3 lines, I have the language file running on my test forum, without errors ..
« Last Edit: Jan 29th, 2009 at 3:52am by »  
Back to top
 
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Spanish translation
Reply #25 - Jan 29th, 2009 at 3:41am
Post Tools
there is an error, I believe would be in template in english: diseño>configuracion plantilla
Error: Imposible abrir /home/public_html/foro/yabbfiles/Templates/Forum/default.css

not sure if this problem is local??

same in "hojas de estilo"
  
Back to top
 
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Spanish translation
Reply #24 - Jan 29th, 2009 at 3:06am
Post Tools
ok I'm getting a blank field in forum settings > posting, the line before is '308'and the line after is '804' (parse flag tags) which by the way is not translated

will keep looking, if you can tell me which line goes there would be cool, looks like the line was missing in the original translation and I missed it
  
Back to top
 
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Re: Spanish translation
Reply #23 - Jan 29th, 2009 at 2:56am
Post Tools
Quote:
Found 3 problems

'14' => '(Pulsa 'control' o 'apple' para seleccionar más de uno.)',

#'740' => '¿Mostrar los botones YABBC en Envios de mensajes y MP's?',

'21' => 'Haz un click en el emoticono que desees insertar a tu mensaje:',

Added highlights .. on top and bottom issues, But commented out middle line ... can not see what is wrong with it, but it alone will cause a 500 error.

attached corrected lng file

Quote:
Found 3 problems

'14' => '(Pulsa 'control' o 'apple' para seleccionar más de uno.)',

#'740' => '¿Mostrar los botones YABBC en Envios de mensajes y MP's?',

'21' => 'Haz un click en el emoticono que desees insertar a tu mensaje:',

Added highlights .. on top and bottom issues, But commented out middle line ... can not see what is wrong with it, but it alone will cause a 500 error.

attached corrected lng file


how weird, I think I haven't touched those lines.... they are like the original tranlation for 2.2 I believe, let me try it anyways

  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Spanish translation
Reply #22 - Jan 27th, 2009 at 7:30am
Post Tools
Found 3 problems

'14' => '(Pulsa \'control\' o \'apple\' para seleccionar más de uno.)',

#'740' => '¿Mostrar los botones YABBC en Envios de mensajes y MP's?',

'21' => 'Haz un click en el emoticono que desees insertar a tu mensaje:',

Added highlights .. on top and bottom issues, But commented out middle line ... can not see what is wrong with it, but it alone will cause a 500 error.

attached corrected lng file
  

Admin.txt (Attachment deleted)
Back to top
 
IP Logged
 
Neptuno
YaBB Newcomer
*
Offline



Posts: 40
Spanish translation
Reply #21 - Jan 26th, 2009 at 6:44pm
Post Tools
this is a translation to spanish of the admin.lng file only for 2.3.1 but not working, posting it for captain john to review it, the problem with the actual translation for 2.2 has lots of blank fields

I was trying to use it with the other translation but might need to translate all of the files maybe?
it actually is NOT WORKING, so, don't use it, is for review only
« Last Edit: Jan 26th, 2009 at 6:45pm by Neptuno »  

Admin_spanish_for_2_3_1_.zip (Attachment deleted)
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 
Topic Tools
 
  « Board Index ‹ Board  ^Top