Page Index Toggle Pages: 1
Topic Tools
Normal Topic Convert/downgrade YABB2.1 to YABBSE1.4 or YABB1.5? (Read 2,063 times)
njoker555
Junior Member
**
Offline



Posts: 71
Location: above u
Re: Convert/downgrade YABB2.1 to YABBSE1.4 or YABB
Reply #2 - Oct 18th, 2006 at 4:46pm
Post Tools
lol phpbb doesnt have a converters like that, they arent even working on it, i know cuz i have a yabb and a phpbb forum, trying to get vbulletin for my nwe forum project, just something else to try out Cheesy
  
Back to top
WWW  
IP Logged
 
Outumuro
Documentation Team
Operations Team
****
Offline



Posts: 2,737
Location: Los Angeles, California
Re: Convert/downgrade YABB2.1 to YABBSE1.4 or YABB
Reply #1 - Oct 7th, 2006 at 9:04pm
Post Tools
Hi torben,

torben wrote on Oct 7th, 2006 at 8:44pm:
It's true, I would like to downgrade my forum from Y2.1 to SE1.4 or Y1.5, because we would like to migrate to phpBB, and there is no script to convert directly Y2.1 to phpBB.

Is this possible at all?

Not that I have an answer for you, but wouldn't this question be more appropriate to ask of the fine people who support phpBB?

Asking this question here would be like asking General Motors to give you the keys to a Ford.

Also if you are referring to YaBBSE, it was a seperate project from this one thus never supported here and was discontinued quite some time ago.
  


Back to top
WWW  
IP Logged
 
torben
YaBB Newcomer
*
Offline



Posts: 16
Convert/downgrade YABB2.1 to YABBSE1.4 or YABB1.5?
Oct 7th, 2006 at 8:44pm
Post Tools
It's true, I would like to downgrade my forum from Y2.1 to SE1.4 or Y1.5, because we would like to migrate to phpBB, and there is no script to convert directly Y2.1 to phpBB.

Is this possible at all?
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top