Page Index Toggle Pages: 1
Topic Tools
Normal Topic Views Count Unreliable? (Read 2,302 times)
smith21
Support Team
****
Offline



Posts: 4,660
Location: Stockton - on - Tees,  England

None
Re: Views Count Unreliable?
Reply #8 - Nov 14th, 2007 at 11:53pm
Post Tools
That's it all working now for me too
  

Cheers
Back to top
IP Logged
 
Pak Trik
Full Member
***
Offline



Posts: 151
Location: Flanders (Belgium RIP)
Re: Views Count Unreliable?
Reply #7 - Nov 14th, 2007 at 7:16pm
Post Tools
MF-B wrote on Nov 14th, 2007 at 5:35pm:
Pak Trik wrote on Nov 14th, 2007 at 5:19pm:
Guest views are not counted

Thanks for this hint...

Fixed... New System.pl in CVS...

Seems OK for me now!
Thx!
« Last Edit: Nov 14th, 2007 at 7:17pm by Pak Trik »  

Pak Trik
Back to top
 
IP Logged
 
George Maschke
Full Member
***
Offline



Posts: 315
Re: Views Count Unreliable?
Reply #6 - Nov 14th, 2007 at 7:02pm
Post Tools
George Maschke wrote on Nov 14th, 2007 at 5:52pm:
MF-B wrote on Nov 14th, 2007 at 5:35pm:
Pak Trik wrote on Nov 14th, 2007 at 5:19pm:
Guest views are not counted

Thanks for this hint...

Fixed... New System.pl in CVS...


Could you provide a link at which I can download this file? Or tell me what code to replace in my existing System.pl file to fix it?

Thanks!


I found the answer to my own question here:

http://yabb.cvs.sourceforge.net/yabb/YaBB2/cgi-bin/yabb2/Sources/System.pl?view=...
  

Back to top
IP Logged
 
George Maschke
Full Member
***
Offline



Posts: 315
Re: Views Count Unreliable?
Reply #5 - Nov 14th, 2007 at 5:52pm
Post Tools
MF-B wrote on Nov 14th, 2007 at 5:35pm:
Pak Trik wrote on Nov 14th, 2007 at 5:19pm:
Guest views are not counted

Thanks for this hint...

Fixed... New System.pl in CVS...


Could you provide a link at which I can download this file? Or tell me what code to replace in my existing System.pl file to fix it?

Thanks!
  

Back to top
IP Logged
 
MF-B
Development Team
****
Offline



Posts: 2,405
Location: Moscow, Russia

YaBB 2.4
Re: Views Count Unreliable?
Reply #4 - Nov 14th, 2007 at 5:35pm
Post Tools
Pak Trik wrote on Nov 14th, 2007 at 5:19pm:
Guest views are not counted

Thanks for this hint...

Fixed... New System.pl in CVS...
  

Stand!
Back to top
IP Logged
 
Pak Trik
Full Member
***
Offline



Posts: 151
Location: Flanders (Belgium RIP)
Re: Views Count Unreliable?
Reply #3 - Nov 14th, 2007 at 5:19pm
Post Tools
My situation:

Guest views are not counted; only logged in members views.

brgds,
  

Pak Trik
Back to top
 
IP Logged
 
MF-B
Development Team
****
Offline



Posts: 2,405
Location: Moscow, Russia

YaBB 2.4
Re: Views Count Unreliable?
Reply #2 - Nov 14th, 2007 at 4:57pm
Post Tools
George Maschke wrote on Nov 14th, 2007 at 8:51am:
Since updating to 2.2, it seems that the views count for message threads on my board is failing to increment for each viewing of a thread.
Fro me count of view on you forum work... Any refresh page increment count on topic 729 > 730 > 731...
« Last Edit: Nov 14th, 2007 at 4:58pm by MF-B »  

Stand!
Back to top
IP Logged
 
smith21
Support Team
****
Offline



Posts: 4,660
Location: Stockton - on - Tees,  England

None
Re: Views Count Unreliable?
Reply #1 - Nov 14th, 2007 at 12:36pm
Post Tools
George Maschke wrote on Nov 14th, 2007 at 8:51am:
Since updating to 2.2, it seems that the views count for message threads on my board is failing to increment for each viewing of a thread. For example, the forum log tells me that one of the more popular current threads is being viewed numerous times a day, yet the views count suggests almost no activity. What could be causing this? And has anyone else noticed anything similar?


This is the same on my install at the top of the message when viewed it gives me the figure but on message index page the count is still at zero.

Edited:
Sounds like this is a bug moved to Bugs section
« Last Edit: Nov 14th, 2007 at 12:38pm by smith21 »  

Cheers
Back to top
IP Logged
 
George Maschke
Full Member
***
Offline



Posts: 315
Views Count Unreliable?
Nov 14th, 2007 at 8:51am
Post Tools
Since updating to 2.2, it seems that the views count for message threads on my board is failing to increment for each viewing of a thread. For example, the forum log tells me that one of the more popular current threads is being viewed numerous times a day, yet the views count suggests almost no activity. What could be causing this? And has anyone else noticed anything similar?
« Last Edit: Nov 14th, 2007 at 8:52am by George Maschke »  

Back to top
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top