Page Index Toggle Pages: [1] 2 
Topic Tools
Very Hot Topic (More than 25 Replies) YaBB 2.2.2 Released! (Read 18,706 times)
Neville
YaBB Newcomer
*
Offline



Posts: 49
Location: Hilton, South Africa
Re: YaBB 2.2.2 Released!
Reply #26 - Jun 15th, 2008 at 7:37pm
Post Tools
Figured it out - I was trying to install an outdated version of the mod!  Embarrassed
  
Back to top
WWW  
IP Logged
 
Neville
YaBB Newcomer
*
Offline



Posts: 49
Location: Hilton, South Africa
Re: YaBB 2.2.2 Released!
Reply #25 - Jun 15th, 2008 at 10:06am
Post Tools
Thanks Derek - I've already gone through all of that and I've successfully installed a few mods.

My problem remains - in the YaBB2.2.2 version, there is no English.lng file anywhere, which the "Users Today" mod requires.
  
Back to top
WWW  
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: YaBB 2.2.2 Released!
Reply #24 - Jun 15th, 2008 at 9:59am
Post Tools
I think this topic goes to offtopic.  Shocked

@Corey or Captain John
please split these posts into other section.  Smiley
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Derek
Ex Member


Re: YaBB 2.2.2 Released!
Reply #23 - Jun 15th, 2008 at 9:30am
Post Tools
Neville wrote on Jun 15th, 2008 at 7:33am:
Hi Derek,

I really like your "Users Today" mod that you installed on your forum and I tried to install it on mine.

However, the mod failed as it was looking for "English.lng" and "BoardIndex.pl" in the yabb2 folder - I have neither of those files there. I see that BoardIndex.pl exists in the Sources folder.

Can you give me any pointers as to where I'm going wrong?

Also, how does one use the "Who Posted" mod? It talks about the MessageIndex - how do I get to that?



I think you need to do some reading.  Look at the codex here http://codex.yabbforum.com/YaBB.pl?board=boardmod to learn a little about BoarMod and how it all operates.

I have Who Posted mod as well
  
Back to top
 
IP Logged
 
pedrax
YaBB Newcomer
*
Offline



Posts: 35
Re: YaBB 2.2.2 Released!
Reply #22 - Jun 15th, 2008 at 9:01am
Post Tools
Corey Chapman wrote on Jun 11th, 2008 at 2:30am:
5 days.. only 705 downloads so far!  Everyone get to promoting!

Hi there, first as always may I thank all the people who are behind YABB, thank you for an excellent forum, the best in my opinion.

I would like to upgrade, but  it is so soul destroying having to go through an do all the mods again, even with the excellent mod editor tool.

I know I am wishing for the moon on a stick, but it would be so nice if one could just upgrade keeping the mods from 2.2.1 in place. I have to do a serious value judgement as to whether the bug fixes etc are actually worth the time it will take to get the forum back to the existing functionality that it has with the mods.

This is not a complaint, I truly appreciate you getting the releases out quickly, it is just perhaps an explanation as to why you have so few down loads.

I might add that I only just noticed that the upgrade has been released. I have not received any email notification from this forum telling me about it (that I have noticed), perhaps you should send a broadcast PM to all members, that will probably help.
  
Back to top
WWW  
IP Logged
 
Neville
YaBB Newcomer
*
Offline



Posts: 49
Location: Hilton, South Africa
Re: YaBB 2.2.2 Released!
Reply #21 - Jun 15th, 2008 at 7:33am
Post Tools
Hi Derek,

I really like your "Users Today" mod that you installed on your forum and I tried to install it on mine.

However, the mod failed as it was looking for "English.lng" and "BoardIndex.pl" in the yabb2 folder - I have neither of those files there. I see that BoardIndex.pl exists in the Sources folder.

Can you give me any pointers as to where I'm going wrong?

Also, how does one use the "Who Posted" mod? It talks about the MessageIndex - how do I get to that?
  
Back to top
WWW  
IP Logged
 
Corey Chapman
YaBB Administrator
*****
Offline



Posts: 10,015
Location: Rock Hill, South Carolina

None
Re: YaBB 2.2.2 Released!
Reply #20 - Jun 11th, 2008 at 2:30am
Post Tools
5 days.. only 705 downloads so far!  Everyone get to promoting!
  

Back to top
IP Logged
 
Derek
Ex Member


Re: YaBB 2.2.2 Released!
Reply #19 - Jun 9th, 2008 at 10:34am
Post Tools
I am not complaining.  I really appreciate what everyone does for YaBB
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: YaBB 2.2.2 Released!
Reply #18 - Jun 9th, 2008 at 10:05am
Post Tools
Quote:
smith21 wrote on Jun 9th, 2008 at 10:00am:
brtz wrote on Jun 8th, 2008 at 10:22pm:
Smilies are not working on my forum either

When i type the 'smilie-code' they are not working, when i click on a smilie they do show up.


See This post http://www.yabbforum.com/community/YaBB.pl?num=1212827165/4#4


This is still a bug.  See Jet Li's test Forum http://www.yabbworld.com/cgi-bin/yabbcvs/YaBB.pl?action=post;num=1212324083;titl...


yes, but standard smiley working. should be more happy, please patience, we have work at our office. YaBB are 3rd on our life.
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Derek
Ex Member


Re: YaBB 2.2.2 Released!
Reply #17 - Jun 9th, 2008 at 10:03am
Post Tools
smith21 wrote on Jun 9th, 2008 at 10:00am:
brtz wrote on Jun 8th, 2008 at 10:22pm:
Smilies are not working on my forum either

When i type the 'smilie-code' they are not working, when i click on a smilie they do show up.


See This post http://www.yabbforum.com/community/YaBB.pl?num=1212827165/4#4


This is still a bug.  See Jet Li's test Forum http://www.yabbworld.com/cgi-bin/yabbcvs/YaBB.pl?action=post;num=1212324083;titl...

  
Back to top
 
IP Logged
 
smith21
Support Team
****
Offline



Posts: 4,660
Location: Stockton - on - Tees,  England

None
Re: YaBB 2.2.2 Released!
Reply #16 - Jun 9th, 2008 at 10:00am
Post Tools
brtz wrote on Jun 8th, 2008 at 10:22pm:
Smilies are not working on my forum either

When i type the 'smilie-code' they are not working, when i click on a smilie they do show up.


See This post http://www.yabbforum.com/community/YaBB.pl?num=1212827165/4#4
  

Cheers
Back to top
IP Logged
 
brtz
YaBB Newcomer
*
Offline



Posts: 23
Re: YaBB 2.2.2 Released!
Reply #15 - Jun 8th, 2008 at 10:22pm
Post Tools
Smilies are not working on my forum either

When i type the 'smilie-code' they are not working, when i click on a smilie they do show up.
  
Back to top
 
IP Logged
 
ni
Senior Member
****
Offline



Posts: 504
Location: New Zealand
Re: YaBB 2.2.2 Released!
Reply #14 - Jun 8th, 2008 at 10:01pm
Post Tools
sorry about the angry face above i was just doign some tests and that seemed to be the only one which showed right  Lips Sealed  Undecided  Shocked  Sad  Grin
  
Back to top
WWW  
IP Logged
 
ni
Senior Member
****
Offline



Posts: 504
Location: New Zealand
Re: YaBB 2.2.2 Released!
Reply #13 - Jun 8th, 2008 at 10:00pm
Post Tools
Anybody else noticing the smilies not working all the time within the replys?? they are going back to the text base smilies rather than the graphic.... this isn't a bug in 2.2.2???  Sad  Roll Eyes  Huh  Cool Angry  Grin  Cheesy
  
Back to top
WWW  
IP Logged
 
Derek
Ex Member


Re: YaBB 2.2.2 Released!
Reply #12 - Jun 8th, 2008 at 9:58am
Post Tools
Yep expecting that.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools
 
  « Board Index ‹ Board  ^Top