Page Index Toggle Pages: [1] 2 
Topic Tools
 10 [Minor] Comma in Thread and Post Counts (Read 8,694 times)
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: [CVS] Missing forumnumberformat Setting (Setup.pl)
Reply #24 - Apr 26th, 2010 at 6:02pm
Post Tools
See. Grin I know it. Wink Glat that works now for you. Cool
« Last Edit: Apr 26th, 2010 at 7:38pm by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


Re: CVS Setup.pl
Reply #23 - Apr 26th, 2010 at 5:58pm
Post Tools
Got it ... some how Filezilla wasn't overwriting, till I deleted Setup.pl and rerun
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: CVS Setup.pl
Reply #22 - Apr 26th, 2010 at 5:48pm
Post Tools
mmm Now get this ISE500

Code
Select All
syntax error at ./Variables/Settings.pl line 145, near "= ;"
 




Settings.pl
Code
Select All
$forumnumberformat = ;  


oops ... same in Settings.pl   No default number format

(oops)  Embarrassed
« Last Edit: Apr 26th, 2010 at 5:52pm by »  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: [CVS] Missing forumnumberformat Setting (Setup.pl)
Reply #21 - Apr 26th, 2010 at 5:40pm
Post Tools
New
Setup.pl
in CVS/SVN.
« Last Edit: Apr 26th, 2010 at 7:38pm by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


[CVS] Missing forumnumberformat Setting (Setup.pl)
Reply #20 - Apr 26th, 2010 at 4:55pm
Post Tools
Just now did a CVS Checkout - Export

Installed on server, did CHMODs, run Setup, got DIRs and URLs (correctly) clicked Save
got 500ISE
Quote:
syntax error at ./Variables/Settings.pl line 145, near "= ;"
Compilation failed in require at Setup.pl line 4167.


URL in browser window http://cvs.hvyc.com/Forum/Setup.pl?action=checkmodules

Settings.pl
Code
Select All
 Line 145 $forumnumberformat = ; 



Setup.pl
Code
Select All
  # Requirements and Errors
4167  require "$vardir/Settings.pl";
  if (-e "$vardir/ConvSettings.txt") { require "$vardir/ConvSettings.txt"; }
  else { $convertdir = "./Convert"; }
 



ConvSettings.txt exists, ./Convert folder exists, Settings.pl was written

« Last Edit: Apr 26th, 2010 at 7:36pm by Jet Li »  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: [Minor] Comma in Thread and Post Counts
Reply #19 - Mar 27th, 2010 at 11:58am
Post Tools
New
Setup.pl
Admin/Admin.pl
Admin/NewSettings.pl
Admin/Settings_Main.pl
Admin/ViewMembers.pl
Languages/English/Admin.lng
Languages/English/Profile.lng
Sources/BoardIndex.pl
Sources/DateTime.pl
Sources/Display.pl
Sources/Favorites.pl
Sources/Memberlist.pl
Sources/MessageIndex.pl
Sources/MyCenter.pl
Sources/Profile.pl
Sources/System.pl

in CVS.
« Last Edit: Mar 27th, 2010 at 11:58am by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Carsten
Ex Member


Re: Comma in Thread and Post Counts
Reply #18 - Feb 25th, 2010 at 2:20pm
Post Tools
Corey Chapman wrote on Feb 25th, 2010 at 1:43pm:
language file dependent so the format is right.

Why? As it is now, admin can set default format and members can select format in profile setting - exactly like it is with time/date format.
  
Back to top
 
IP Logged
 
Corey Chapman
YaBB Administrator
*****
Offline



Posts: 10,015
Location: Rock Hill, South Carolina

None
Re: Comma in Thread and Post Counts
Reply #17 - Feb 25th, 2010 at 1:43pm
Post Tools
Here were my thoughts on this one:

On the second one, I could go either way (bug v. feature).  I lean towards bug, but it's technically not - more of a minor tweak to something that was fine but was never great (call it an oversight).

It's minor enough that we might as well add it though - language file dependent so the format is right.
  

Back to top
IP Logged
 
Captain John
Ex Member


Re: Comma in Thread and Post Counts
Reply #16 - Feb 25th, 2010 at 5:11am
Post Tools
Moved back ... per Corey
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Comma in Thread and Post Counts
Reply #15 - Jan 1st, 2010 at 4:53pm
Post Tools
That fix from 8 is no included in Feature from Reply 4 from Carsten. May forgot. Wink And I don't want add this Feature to Y2 Series. !!Feature locked!!
« Last Edit: Jan 1st, 2010 at 4:55pm by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


Re: Comma in Thread and Post Counts
Reply #14 - Jan 1st, 2010 at 4:32pm
Post Tools
Does 4 ? Fix 8 ?
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Comma in Thread and Post Counts
Reply #13 - Jan 1st, 2010 at 4:10pm
Post Tools
you want from reply 3? Huh This topic was added a feature from Reply 4
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


Re: Comma in Thread and Post Counts
Reply #12 - Jan 1st, 2010 at 4:05pm
Post Tools
correcting the display of numerals is a fix
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Comma in Thread and Post Counts
Reply #11 - Jan 1st, 2010 at 10:46am
Post Tools
Quote:
need for CVS

Only fixes, no Feature! Wink
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


Re: Comma in Thread and Post Counts
Reply #10 - Dec 31st, 2009 at 9:17pm
Post Tools
This Topic was moved here from YaBB 3 Features, Changes, and Fixes Implemented [move by] Captain John.

need for CVS
« Last Edit: Dec 31st, 2009 at 9:17pm by »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools
 
  « Board Index ‹ Board  ^Top