YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Just had my first spammer ... (Read 4,708 times)
 May 25th, 2009 at 2:14am
There are no actions to perform.  

batchman 
Support Team
****
Offline
Posts: 371
Orlando, FL


None
Just had my first spammer ...
... since updating to 2.3.

Came in and posted four messages in about two minutes before I managed to ban him/her.

Now I get to find out just how good the software is at keeping him out.

If I have to ban one person every six months, and delete four or five messages, I expect that's a pretty darn light infestation!

Long live YaBB's excellent anti-spam features!
 
 
IP Logged  
 Reply #1 - Jun 14th, 2009 at 7:01pm
There are no actions to perform.  

Runic 
YaBB Newbie
*
Offline
Posts: 19
Scotland


None
Re: Just had my first spammer ...
granted my forum doesnt use YaBB but from my experience most just seem to post 1 topic, your lucky Smiley

I have also noted spammers getting more intelligent, they read a post and reply as if a normal user but in that message link to there spam site, but just 1 word.
 
Bryan "Runic" Deakin
Project Manager Simple Machines Forum (SMF)
Vice President / Director Simple Machines
Owner BryanDeakin.com
WWW Runic BryanRunicDeakin  
IP Logged  
 Reply #2 - Jun 20th, 2009 at 12:47am
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,643
Land of the Blazing Sun!


None
Re: Just had my first spammer ...
Runic knows our 'Lizzy', LOL.

Cheesy
 
I find your lack of faith disturbing.
jonbservergeek  
IP Logged  
 Reply #3 - Jun 20th, 2009 at 4:35pm
There are no actions to perform.  

Runic 
YaBB Newbie
*
Offline
Posts: 19
Scotland


None
Re: Just had my first spammer ...
dare I ask
 
Bryan "Runic" Deakin
Project Manager Simple Machines Forum (SMF)
Vice President / Director Simple Machines
Owner BryanDeakin.com
WWW Runic BryanRunicDeakin  
IP Logged  
 Reply #4 - Jul 14th, 2009 at 11:06pm
There are no actions to perform.  

jrjiri 
YaBB Newbie
*
Offline
Posts: 22


None
Re: Just had my first spammer ...
What gets me is the bot going around posting about (I had to take this out because of your spam detection - awesome, could be a pain though in some cases) and such.  He'll post about 100 times on a board over set intervals once he's in.  And in some cases I've seen the mods don't even bother to delete his posts and everyone abandons the board!  The worst part is they leave the spam up for google to index so the spammer can get his links.  They could at least remove the dead board or turn off links in the board so that the spammer doesn't benefit from it!
 
 
IP Logged  
 Reply #5 - Feb 5th, 2010 at 2:08am
There are no actions to perform.  

smitch 
YaBB Newbie
*
Offline
Posts: 2


None
Re: Just had my first spammer ...
I am a member of the YaBB imikimi forum, we are constantly having spammers post adult-oriented stuff and imikimi is supposed to be a child friendly site. Our moderator deletes about once a day, but that is not enough to keep our forum safe for children. Are there any other steps we can take?
 
 
IP Logged  
 Reply #6 - Feb 5th, 2010 at 2:32am
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Just had my first spammer ...
What version of YaBB is your forum ?

See YaBB Codex here http://codex.yabbforum.com/YaBB.pl?board=guard

Edited:
I see your running Y2.2.1 and your not using captcha on the registration page, turn it on and add shade noise
« Last Edit: Feb 5th, 2010 at 2:42am by N/A »  
 
IP Logged  
 Reply #7 - Feb 7th, 2010 at 2:57am
There are no actions to perform.  

smitch 
YaBB Newbie
*
Offline
Posts: 2


None
Re: Just had my first spammer ...
Thank you for your reply, the spam is horrible there. I thought that adult oriented spam would be against the law to post in an open forum, but I guess there is no place to turn them in to authorities?
 
 
IP Logged  
 Reply #8 - Feb 7th, 2010 at 4:38am
There are no actions to perform.  

Outumuro 
Documentation Team
Operations Team
****
Offline
Posts: 2,737
Los Angeles, California


None
Re: Just had my first spammer ...
Hi smitch,

The spam problem is easy enough to address, the forum admin just needs to make some changes to the settings... the admin or a global moderator with admin permissions of that forum can make those changes.

Hope that helps.
 
...
... ... ...
WWW  
IP Logged  
 Reply #9 - Mar 16th, 2010 at 9:43pm
There are no actions to perform.  

jrjiri 
YaBB Newbie
*
Offline
Posts: 22


None
Re: Just had my first spammer ...
In my experience with forums in general adding a quick contextual question to signup does the trick as well or better than a captcha.  But, some places have humans sign up and then get their bots to post. In those cases you need to trim some setting for flood control. Don't set them too low or you'll annoy your user base though. I get annoyed when I can't post on a forum twice in a minute because of flood control. It's not my fault I can type fast.

 
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.