Page Index Toggle Pages: 1
There are no actions to perform.
Normal Topic Just had my first spammer ... (Read 5,187 times)
batchman
Support Team
****
Offline



Posts: 376
Location: Orlando, FL
Just had my first spammer ...
May 25th, 2009 at 2:14am
There are no actions to perform.
... since updating to 2.3.

Came in and posted four messages in about two minutes before I managed to ban him/her.

Now I get to find out just how good the software is at keeping him out.

If I have to ban one person every six months, and delete four or five messages, I expect that's a pretty darn light infestation!

Long live YaBB's excellent anti-spam features!
  
Back to top
 
IP Logged
 
Runic
YaBB Newcomer
*
Offline



Posts: 19
Location: Scotland
Re: Just had my first spammer ...
Reply #1 - Jun 14th, 2009 at 7:01pm
There are no actions to perform.
granted my forum doesnt use YaBB but from my experience most just seem to post 1 topic, your lucky Smiley

I have also noted spammers getting more intelligent, they read a post and reply as if a normal user but in that message link to there spam site, but just 1 word.
  

Bryan "Runic" Deakin
Project Manager Simple Machines Forum (SMF)
Vice President / Director Simple Machines
Owner BryanDeakin.com
Back to top
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,228
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Just had my first spammer ...
Reply #2 - Jun 20th, 2009 at 12:47am
There are no actions to perform.
Runic knows our 'Lizzy', LOL.

Cheesy
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Runic
YaBB Newcomer
*
Offline



Posts: 19
Location: Scotland
Re: Just had my first spammer ...
Reply #3 - Jun 20th, 2009 at 4:35pm
There are no actions to perform.
dare I ask
  

Bryan "Runic" Deakin
Project Manager Simple Machines Forum (SMF)
Vice President / Director Simple Machines
Owner BryanDeakin.com
Back to top
IP Logged
 
jrjiri
YaBB Newcomer
*
Offline



Posts: 22
Re: Just had my first spammer ...
Reply #4 - Jul 14th, 2009 at 11:06pm
There are no actions to perform.
What gets me is the bot going around posting about (I had to take this out because of your spam detection - awesome, could be a pain though in some cases) and such.  He'll post about 100 times on a board over set intervals once he's in.  And in some cases I've seen the mods don't even bother to delete his posts and everyone abandons the board!  The worst part is they leave the spam up for google to index so the spammer can get his links.  They could at least remove the dead board or turn off links in the board so that the spammer doesn't benefit from it!
  

Back to top
 
IP Logged
 
smitch
YaBB Newcomer
*
Offline



Posts: 2
Re: Just had my first spammer ...
Reply #5 - Feb 5th, 2010 at 2:08am
There are no actions to perform.
I am a member of the YaBB imikimi forum, we are constantly having spammers post adult-oriented stuff and imikimi is supposed to be a child friendly site. Our moderator deletes about once a day, but that is not enough to keep our forum safe for children. Are there any other steps we can take?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Just had my first spammer ...
Reply #6 - Feb 5th, 2010 at 2:32am
There are no actions to perform.
What version of YaBB is your forum ?

See YaBB Codex here http://codex.yabbforum.com/YaBB.pl?board=guard

Edited:
I see your running Y2.2.1 and your not using captcha on the registration page, turn it on and add shade noise
« Last Edit: Feb 5th, 2010 at 2:42am by »  
Back to top
 
IP Logged
 
smitch
YaBB Newcomer
*
Offline



Posts: 2
Re: Just had my first spammer ...
Reply #7 - Feb 7th, 2010 at 2:57am
There are no actions to perform.
Thank you for your reply, the spam is horrible there. I thought that adult oriented spam would be against the law to post in an open forum, but I guess there is no place to turn them in to authorities?
  
Back to top
 
IP Logged
 
Outumuro
Documentation Team
Operations Team
****
Offline



Posts: 2,737
Location: Los Angeles, California
Re: Just had my first spammer ...
Reply #8 - Feb 7th, 2010 at 4:38am
There are no actions to perform.
Hi smitch,

The spam problem is easy enough to address, the forum admin just needs to make some changes to the settings... the admin or a global moderator with admin permissions of that forum can make those changes.

Hope that helps.
  


Back to top
WWW  
IP Logged
 
jrjiri
YaBB Newcomer
*
Offline



Posts: 22
Re: Just had my first spammer ...
Reply #9 - Mar 16th, 2010 at 9:43pm
There are no actions to perform.
In my experience with forums in general adding a quick contextual question to signup does the trick as well or better than a captcha.  But, some places have humans sign up and then get their bots to post. In those cases you need to trim some setting for flood control. Don't set them too low or you'll annoy your user base though. I get annoyed when I can't post on a forum twice in a minute because of flood control. It's not my fault I can type fast.

  

Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
There are no actions to perform.
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo