YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
[SVN] New install - Test Zone forum index bug (Read 5,387 times)
 Jun 25th, 2009 at 11:11am
There are no actions to perform.  

cepheid 
Senior Member
****
Offline
Posts: 516


None
[SVN] New install - Test Zone forum index bug
On a newly-installed SVN forum (using the very latest SVN today), the Test Zone forum seems to have a bug: none of the posts made in that forum show up in the Board Index!  They will show up in the Message Index for that forum, but they don't show up in the board totals or "last post" in the board index.

I tried to do a Rebuild Message Index and a Recount Board Totals... neither one fixed the problem.

The Test board here on this forum doesn't have this issue, so either it was newly-introduced into SVN within the past few weeks, or something's fubar'd on my end.  I think it's the former, but even if it's the latter, it's good to know why and how to fix it.

Note that this is not a problem for the General Board... only for the Test Zone.  I'm wondering if this is because it's a zero-post-count board, but that's just conjecture.

The attached screenshots show what I mean; #1 shows the Board Index, where you'll notice that the Test Zone board shows 0 topics, 0 posts, and has "N/A" as Last Post.  #2 shows the Message Index for the Test Zone, which clearly shows 2 topics present, although the topic/post count at the top is also wrong.

Ideas?
« Last Edit: Jun 25th, 2009 at 2:39pm by Jet Li »  
yabb_testzone_boardindex.png (Attachment deleted)
yabb_testzone_messageindex.png (Attachment deleted)
WWW  
IP Logged  
 Reply #1 - Jul 4th, 2009 at 9:13pm
There are no actions to perform.  

deti 
Legacy Dev Team
Development Team
****
Offline
Posts: 2,650
Prien am Chiemsee, Germany


None
Re: [SVN] New install - Test Zone forum index bug
New Boards/forum.totals in SVN.

Only needed if it's a fresh install!
« Last Edit: Jul 4th, 2009 at 9:15pm by deti »  
Was immer Du tun kannst
oder erträumst tun zu können,
beginne es.
Kühnheit besitzt Genie,
Macht und magische Kraft.
Beginne es jetzt.
Whatever you can do
or dream you can,
begin it.
Boldness has genius,
power and magic in it.
Begin it now.
J. W. Goethe
WWW  
IP Logged  
 Reply #2 - Jun 27th, 2010 at 10:01am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
[SVN] newly-installed forum not working from yabb3 svn
when setup gets to
../ft/yabb3/Setup.pl?action=ready;nextstep=YaBB
it stops
then if you enter
../ft/yabb3/YaBB.pl
you get
Code Select All
Software error:

Can't locate ./Variables/dsn.txt in @INC (@INC contains: . C:/Perl/site/lib C:/Perl/lib ./Modules) at C:/Program Files/Apache Software Foundation/Apache2.2/htdocs/ft/yabb3/YaBB.pl line 76.

For help, please send mail to the webmaster (admin@johnm.podzone.net), giving this error message and the time and date of the error.  


this is
Code Select All
# load the data driver
require "$YaBB3::Paths::vardir/dsn.txt";use YaBB3::DataSource;
$GLOBAL::DS = YaBB3::DataSource->new(%GLOBAL::DSN); 


if you remove this code then the forum loads but in admin the links to i.e: Forum Settings
dont work it enters url ../ft/yabb3/AdminIndex.pl?action=newsettings;page=main
but just reloads the main admin page
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #3 - Jun 27th, 2010 at 10:13am
There are no actions to perform.  

Jet Li 
Legacy Dev Team
Development Team
****
Offline
Posts: 6,588
Hong Kong


None
Re: [SVN] New install - Test Zone forum index bug
SVN Version is dead. We are working already on next Version on CVS (after YaBB Anniversary Editon). I will post about the beta, if its done. Wink
« Last Edit: Jun 27th, 2010 at 10:14am by Jet Li »  
...
PM me for YaBB Installation Service
WWW Jet Li 100000788351637  
IP Logged  
 Reply #4 - Jun 27th, 2010 at 10:51am
There are no actions to perform.  

xnoddyx 
Support Team
Documentation Team
YaBB Moderators
YaBB Next Team
Beta Testers
****
Offline
Posts: 1,552
UK:Scotland/livingston


YaBB 2.5
Re: [SVN] New install - Test Zone forum index bug
ok thanks Jet Li
 
YaBB install help video
1. what yabb forum are you running and the url
2. describe in as much detail as you can what happens and also post screenshots if you can
3. please be patient we live in different time zones and have other commitments but we will help you
as bill and ted say (Be excellent to each other)
WWW xnoddyx xnoddyx1  
IP Logged  
 Reply #5 - Nov 26th, 2010 at 1:54pm
There are no actions to perform.  

alkutob 
YaBB Newbie
*
Offline
Posts: 24
Jordan


YaBB 2.4
Re: [SVN] New install - Test Zone forum index bug
Hello and good time

Can I get a YaBB 3 test version to start testing the new features and preparing for translating to Arabic to check if some features & changes need to be modified or updated

thank you
 
Volunteer Of YaBB Arabic Support Forum
WWW http://www.facebook.com/home.php?sk=group_13541363 ejogate  
IP Logged  
 Reply #6 - Nov 26th, 2010 at 4:07pm
There are no actions to perform.  

Jet Li 
Legacy Dev Team
Development Team
****
Offline
Posts: 6,588
Hong Kong


None
Re: [SVN] New install - Test Zone forum index bug
Hi

Here you can get it. After download use branch folder for new beta.

http://www.yabbforum.com/community/YaBB.pl?num=1244318584
 
...
PM me for YaBB Installation Service
WWW Jet Li 100000788351637  
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.